<!DOCTYPE html>
<html lang="en-US" class="no-js" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>The Other Press | Beautiful new ‘Tales’ may take a while</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://theotherpress.ca/xmlrpc.php" />

<link rel="alternate" type="application/rss+xml" title="The Other Press &raquo; Feed" href="http://theotherpress.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Other Press &raquo; Comments Feed" href="http://theotherpress.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Other Press &raquo; Beautiful new ‘Tales’ may take a while Comments Feed" href="http://theotherpress.ca/beautiful-new-tales-may-take-a-while/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/theotherpress.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5a7d96fa4b32b1c6803d76ba42433311"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://theotherpress.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='fcbk_stylesheet-css'  href='http://theotherpress.ca/wp-content/plugins/facebook-button-plugin/css/style.css?ver=5a7d96fa4b32b1c6803d76ba42433311' type='text/css' media='all' />
<link rel='stylesheet' id='newswire_style-css'  href='http://theotherpress.ca/wp-content/themes/the-newswire/style.css?ver=5a7d96fa4b32b1c6803d76ba42433311' type='text/css' media='all' />
<link rel='stylesheet' id='wp-author-bio-css'  href='http://theotherpress.ca/wp-content/plugins/wp-about-author/wp-about-author.css?ver=5a7d96fa4b32b1c6803d76ba42433311' type='text/css' media='all' />
<script type='text/javascript' src='http://theotherpress.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/themes/the-newswire/library/js/modernizr-2.6.2.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/themes/the-newswire/library/js/imagesloaded.pkgd.min.js?ver=5a7d96fa4b32b1c6803d76ba42433311'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/themes/the-newswire/library/js/jquery.cycle2.min.js?ver=5a7d96fa4b32b1c6803d76ba42433311'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/themes/the-newswire/library/js/jquery.cycle2.tile.min.js?ver=5a7d96fa4b32b1c6803d76ba42433311'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/themes/the-newswire/library/js/jquery.cycle2.shuffle.min.js?ver=5a7d96fa4b32b1c6803d76ba42433311'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/themes/the-newswire/library/js/jquery.cycle2.scrollVert.min.js?ver=5a7d96fa4b32b1c6803d76ba42433311'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/themes/the-newswire/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://theotherpress.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theotherpress.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theotherpress.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Get ready for a witch hunt' href='http://theotherpress.ca/get-ready-for-a-witch-hunt/' />
<link rel='next' title='It’s a bird! It’s a plane! It’s… a girl?' href='http://theotherpress.ca/its-a-bird-its-a-plane-its-a-girl/' />

<link rel="canonical" href="http://theotherpress.ca/beautiful-new-tales-may-take-a-while/comment-page-104/#comments" />
<link rel='shortlink' href='http://theotherpress.ca/?p=14462' />
<link rel="alternate" type="application/json+oembed" href="http://theotherpress.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheotherpress.ca%2Fbeautiful-new-tales-may-take-a-while%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theotherpress.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheotherpress.ca%2Fbeautiful-new-tales-may-take-a-while%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.11 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->

<meta property="og:title" content="Beautiful new ‘Tales’ may take a while"/>
<meta property="og:site_name" content="The Other Press"/><script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-37835311-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//theotherpress.ca/?wordfence_logHuman=1&hid=8799F4C3BF1694CD57E5D469D7439A2E');
</script>	<style id="newswire-color-settings">
		        a, a:visited, .entry-title a:hover, .post-content ol li:before, .post-content ul li:before, .colortxt { 
            color: #229cd8;
        }
        
        #search-box-wrap, #social-media a, #search-icon, nav[role=navigation] .menu > ul li a:hover, nav[role=navigation] .menu ul li.current-menu-item a, .nav ul li.current_page_item a, nav[role=navigation] .menu ul li.current_page_item a, .cat-meta-color, .colorbar, .pagination li a:hover, .pagination li.active a, #comment-nav-above a, #comment-nav-below a, #nav-above a:hover, #nav-below a:hover, #image-navigation a:hover, #sidebar .widget-title,  .commentlist .comment-reply-link, .commentlist .comment-reply-login, #respond #submit:hover {
            background-color: #229cd8;
        }
        
				
				#site-title a {
			color: #222222;
		}
				
				nav[role=navigation] div.menu {
			background-color: #222222;
		}
		    </style>
		<style id="newswire-font-settings">
				body {
			font-family: "Lucida Sans Unicode", sans-serif;
		}
			
				#site-title {
			font-family: "Varela", sans-serif;
					}
				
				#top-nav, nav[role=navigation] .menu > ul li a, nav[role=navigation] .menu > #menu-icon, .cat-meta-color, #sidebar .widget-title , footer[role=contentinfo], .commentlist .comment-reply-link, .commentlist .comment-reply-login, .comment-meta, #respond #submit {
			font-family: "Open Sans", sans-serif;
		}
				
				.entry-title, .page-header, .heading-latest, #comments-title, .commentlist .vcard, #reply-title, #respond label, .slides .slide-noimg, .slide-title {
			font-family: "Varela", sans-serif;
					}
			</style>
	<!-- All in one Favicon 4.3 --><link rel="icon" href="http://theotherpress.ca/wp-content/uploads/2014/07/OP-logo.png" type="image/png"/>
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="http://theotherpress.ca/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 1.5.2 -->
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="The Other Press"/>
<meta property="og:title" content="Beautiful new ‘Tales’ may take a while"/>
<meta itemprop="name" content="Beautiful new ‘Tales’ may take a while"/>
<meta property="og:url" content="http://theotherpress.ca/beautiful-new-tales-may-take-a-while/"/>
<meta property="og:type" content="article"/>
<meta property="article:published_time" content="2015-11-04T04:15:43+00:00"/>
	<meta property="article:modified_time" content="2015-11-04T04:15:43+00:00" />
<meta property="og:updated_time" content="2015-11-04T04:15:43+00:00" />
<meta property="article:section" content="ARTS"/>
<meta property="og:description" content="The Tales series, developed by Bandai Namco Studios, has been very popular for years. I’d been meaning to try out some of the games in the series, but never got around to it, so it didn’t take much convincing on my brother’s part to get me to purchase the new installment in the series, Tales o"/>
<meta itemprop="description" content="The Tales series, developed by Bandai Namco Studios, has been very popular for years. I’d been meaning to try out some of the games in the series, but never got around to it, so it didn’t take much convincing on my brother’s part to get me to purchase the new installment in the series, Tales o"/>
<meta property="og:image" content="http://theotherpress.ca/wp-content/uploads/2015/11/ARTS_tales-of-zestiria-town-gameplay-screenshot-ps3-1024x576.jpg"/>
<meta itemprop="image" content="http://theotherpress.ca/wp-content/uploads/2015/11/ARTS_tales-of-zestiria-town-gameplay-screenshot-ps3-1024x576.jpg"/>
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags -->

</head>

<body class="single single-post postid-14462 single-format-standard single-author">

<div id="wrapper">

    <div id="search-box-wrap">
        <div id="search-box">
           <div id="close-x">x</div>
           <form role="search" method="get" id="searchform" class="searchform" action="http://theotherpress.ca/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>        </div>
    </div>
    
    <div id="container">
        
    
        <header id="branding" role="banner">
        
          <div id="top-head" >
          
            <div id="top-nav" class="clearfix">
                <div class="cur-date">August 4, 2017</div> | &nbsp;
                <div class="menu-top"><ul id="menu-top-nav" class="menu"><li id="menu-item-9037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9037"><a href="http://theotherpress.ca/category/news/">NEWS</a></li>
<li id="menu-item-9038" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9038"><a href="http://theotherpress.ca/category/arts/">ARTS</a></li>
<li id="menu-item-9039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9039"><a href="http://theotherpress.ca/category/life-style/">LIFE &#038; STYLE</a></li>
<li id="menu-item-9040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9040"><a href="http://theotherpress.ca/category/opinion/">OPINIONS</a></li>
<li id="menu-item-9041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9041"><a href="http://theotherpress.ca/category/sports/">SPORTS</a></li>
<li id="menu-item-9042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9042"><a href="http://theotherpress.ca/category/humour/">HUMOUR</a></li>
<li id="menu-item-9059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9059"><a href="http://theotherpress.ca/category/feature/">FEATURE</a></li>
<li id="menu-item-9060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9060"><a href="http://theotherpress.ca/category/lettitor/">LETTITOR</a></li>
</ul></div>            </div>
          
            <div id="social-media">
            
                                <a href="https://www.facebook.com/DouglasOtherPress" class="social-fb" title="https://www.facebook.com/DouglasOtherPress">Facebook</a>
                                
                                <a href="http://twitter.com/theotherpress" class="social-tw" title="http://twitter.com/theotherpress">Twitter</a>
                                
                                
                                
                                
                                
                                
                                <a href="http://instagram.com/theotherpress" class="social-in" title="http://instagram.com/theotherpress">Instagram</a>
                                
                                
                                
                                
                                
                                
                <div id="search-icon"></div>
    
            </div>
            
          </div>
        
          <div id="inner-header" class="clearfix">
          
            <div id="site-heading">
                                <div id="site-logo"><a href="http://theotherpress.ca/" title="The Other Press" rel="home"><img src="http://theotherpress.ca/wp-content/uploads/2014/07/Otherpress-logo-orig.png" alt="The Other Press" /></a></div>
                            </div>
            
            
          <div id="newswire-banner">
          	
<!-- Add 468x60 Banner Code Below This Comment -->

          </div>
    
            <div class="clearfix"></div>
          </div>
          
            <nav id="access" role="navigation">
                <h1 class="assistive-text section-heading">Main menu</h1>
                <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
    
                <div class="menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-9061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9061"><a href="/">HOME</a></li>
<li id="menu-item-9035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9035"><a href="http://theotherpress.ca/staff/">STAFF</a></li>
<li id="menu-item-9036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9036"><a href="http://theotherpress.ca/home/">ABOUT</a></li>
<li id="menu-item-9034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9034"><a href="http://theotherpress.ca/write-for-us/">SUBMISSIONS</a></li>
<li id="menu-item-9058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9058"><a href="http://theotherpress.ca/contact/">CONTACT</a></li>
</ul></div>    
            </nav><!-- #access -->
    
        </header><!-- #branding -->

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				
<article id="post-14462" class="post-14462 post type-post status-publish format-standard hentry category-arts tag-arts tag-lauren-paulsen">
	<header class="entry-header">
    <div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://theotherpress.ca/beautiful-new-tales-may-take-a-while/" title="4:15 am" rel="bookmark"><time class="entry-date" datetime="2015-11-04T04:15:43+00:00">November 4, 2015</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://theotherpress.ca/author/admin/" title="View all posts by The Other Press" rel="author">The Other Press</a></span></span>		</div><!-- .entry-meta -->
		<h1 class="entry-title">Beautiful new ‘Tales’ may take a while</h1>

		
	</header><!-- .entry-header -->

	<div class="entry-content post-content">
		<div id="attachment_14463" style="width: 645px" class="wp-caption aligncenter"><a href="http://theotherpress.ca/wp-content/uploads/2015/11/ARTS_tales-of-zestiria-town-gameplay-screenshot-ps3.jpg"><img class="size-large wp-image-14463" src="http://theotherpress.ca/wp-content/uploads/2015/11/ARTS_tales-of-zestiria-town-gameplay-screenshot-ps3-1024x576.jpg" alt="Screenshot from 'Tales of Zestiria'" width="635" height="357" srcset="http://theotherpress.ca/wp-content/uploads/2015/11/ARTS_tales-of-zestiria-town-gameplay-screenshot-ps3-1024x576.jpg 1024w, http://theotherpress.ca/wp-content/uploads/2015/11/ARTS_tales-of-zestiria-town-gameplay-screenshot-ps3-300x169.jpg 300w, http://theotherpress.ca/wp-content/uploads/2015/11/ARTS_tales-of-zestiria-town-gameplay-screenshot-ps3.jpg 1280w" sizes="(max-width: 635px) 100vw, 635px" /></a><p class="wp-caption-text">Screenshot from &#8216;Tales of Zestiria&#8217;</p></div>
<h2>‘Tales of Zestiria’ video game review</h2>
<p>By <strong>Lauren Paulsen</strong>, Senior Columnist</p>
<p>4/5</p>
<p>The <em>Tales</em> series, developed by Bandai Namco Studios, has been very popular for years. I’d been meaning to try out some of the games in the series, but never got around to it, so it didn’t take much convincing on my brother’s part to get me to purchase the new installment in the series, <em>Tales of Zestiria</em>. Though I haven’t played too far into it, I am glad that I got the game, despite a few flaws.</p>
<p>The graphics are absolutely stunning, especially the scenery. If you have a strong enough computer system, then I think you should have the highest settings that you can for the graphics to fully enjoy this experience. If you don’t and have to lower them like me, don’t despair—they are still quite stunning even on low settings. I think the scenery and details are among my favourite aspects to this game.</p>
<p>I cannot attest too much to the story so far, as I haven’t delved far enough into it since this is a massive game that will take many, many hours to complete. The story follows Sorey, a young man blessed with magical powers that allow him to see the Seraphim, angel analogues who aren’t visible to normal humans. He also gains the ability to purify hellions, creatures spawned by malevolent energy, early in the story. Sorey travels the land with his friends to defeat these hellions and save humanity from the malevolence that has overtaken it. It’s a very typical story that I have seen a lot, but I am still finding it enjoyable.</p>
<p>My biggest peeve is the amount of lag in the game. I have a really decent computer, but even so I’ve had to set all of the video graphic settings to low just to get any decent number of frames per second, and even this still has not completely gotten rid of the lag. Although it’s no wonder when you look at the size of the game on your hard drive—it is massive. This does not seem to be a problem on the PS4 platform, only the Windows version from Steam. I’m going to have to look into whether I can improve the performance more, or I’ll be stuck with frustration over how long it takes to do anything.</p>
<p>Another few problems I had with the game may or may not have to do with my lag problems. I started off the game playing with subtitles, but found that they were quite late when compared to the audio. My brother has told me that he found this problem too, and that there are updates in the works to fix it. I also found the pauses between characters speaking far too long and sometimes irritating. I think this is actually part of the game, as even when I improved the performance for lag, I still found the pauses to be the same length. This is different during optional cut scenes that you can choose to view when at certain save points or points of interest. These scenes don’t have the awkward, unnatural pauses.</p>
<p>If you like RPGs as much as I do, then you will really enjoy playing this game. I just suggest that you look into your computer’s specs before purchasing the Windows version. Otherwise, you’ll probably want to get the PS4 version instead. The lag can cause quite a bit of frustration and detract from the game, but if you’re able to play it without that, then I’d really recommend getting <em>Tales of Zestiria</em>.</p>
<div class="fcbk_share"><div class="fcbk_like"><div class="fb-like" data-href="http://theotherpress.ca/beautiful-new-tales-may-take-a-while/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true"></div></div></div><div class="wp-about-author-containter-around" style="background-color:#ffffff;"><div class="wp-about-author-pic"><img src="http://theotherpress.ca/wp-content/uploads/2014/07/the-op.jpg" width="100" height="100" alt="" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default" /></div><div class="wp-about-author-text" style="margin-left:140px"><h3><a href='http://theotherpress.ca/author/admin/' title='The Other Press'>The Other Press</a></h3><p>The Other Press, Douglas College's student newspaper since 1976. Articles, insight and updates from the New West and Coquitlam campuses.</p><p><a href='http://theotherpress.ca/author/admin/' title='More posts by The Other Press'>More Posts</a>  - <a href='https://www.theotherpress.ca' title='The Other Press'>Website</a> </p></div></div>			</div><!-- .entry-content -->
	
	                 <span class="cat-meta-color">
				<a href="http://theotherpress.ca/category/arts/" rel="tag">ARTS</a>			</span>
			
		
		<div class="colorbar"></div>
   
    <footer class="entry-meta">
    <span class="tag-meta">Tagged <a href="http://theotherpress.ca/tag/arts/" rel="tag">ARTS</a>, <a href="http://theotherpress.ca/tag/lauren-paulsen/" rel="tag">LAUREN PAULSEN</a></span>        </footer><!-- .entry-meta -->
         
	
</article><!-- #post-14462 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://theotherpress.ca/get-ready-for-a-witch-hunt/" rel="prev"><span class="meta-nav">&larr; Previous</span></a></div>		<div class="nav-next"><a href="http://theotherpress.ca/its-a-bird-its-a-plane-its-a-girl/" rel="next"><span class="meta-nav">Next &rarr;</span></a></div>
	
	</nav><!-- #nav-below -->
	
					<div id="comments">
	
	
	
			<div id="comments-title">
			5,152 comments on &ldquo;<span>Beautiful new ‘Tales’ may take a while</span>&rdquo;		</div>

		<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="li-comment-963433">
		<article id="comment-963433">
			<footer class="clearfix comment-head">
				<div class="comment-author vcard">
					<img src="http://theotherpress.ca/wp-content/uploads/2014/07/the-op.jpg" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />					<cite class="fn"><a href='http://plumbertusconaz.life/faucet-for-sink-85734-az/' rel='external nofollow' class='url'>http://plumbertusconaz.life/faucet-for-sink-85734-az</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="http://theotherpress.ca/beautiful-new-tales-may-take-a-while/comment-page-104/#comment-963433"><time pubdate datetime="2017-08-04T03:25:44+00:00">
					August 4, 2017 at 3:25 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Havіng гead tɦis I believeɗ it was ᴠery enlightening.</p>
<p>I apprecfiate ʏou spending ѕome tіme and effolrt tо put thіs infοrmation tօgether.<br />
І once again fіnd myself personally spending а siɡnificant amⲟunt of timе botɦ reading<br />
аnd leaving comments. Ⲃut ѕo wҺat, іt was still worthwhile!</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-963667">
		<article id="comment-963667">
			<footer class="clearfix comment-head">
				<div class="comment-author vcard">
					<img src="http://theotherpress.ca/wp-content/uploads/2014/07/the-op.jpg" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />					<cite class="fn"><a href='http://foshanyewang.com/home.php?mod=space&#038;uid=7749&#038;do=profile&#038;from=space' rel='external nofollow' class='url'>bodybuilding womens arm workout</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="http://theotherpress.ca/beautiful-new-tales-may-take-a-while/comment-page-104/#comment-963667"><time pubdate datetime="2017-08-04T12:05:09+00:00">
					August 4, 2017 at 12:05 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>WA</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol>

				<nav id="comment-nav-below">
			<h1 class="assistive-text section-heading">Comment navigation</h1>
			<div class="nav-previous"><a href="http://theotherpress.ca/beautiful-new-tales-may-take-a-while/comment-page-103/#comments" >&larr; Older Comments</a></div>
			<div class="nav-next"></div>
		</nav>
		
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/beautiful-new-tales-may-take-a-while/comment-page-104/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://theotherpress.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>

<div class="captchaSizeDivLarge"><img id="si_image_com" class="si-captcha" src="http://theotherpress.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=Wadz247y9crdMD4p" width="175" height="60" alt="CAPTCHA Image" title="CAPTCHA Image" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="Wadz247y9crdMD4p" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh Image" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://theotherpress.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://theotherpress.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh Image" onclick="this.blur();" /></a>
  </div>
  </div>
<br />
<p><input id="captcha_code" name="captcha_code" type="text" size="6"  />
<label id="captcha_code_label" for="captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14462' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->

			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
        
        	<div id="banner-sidebar">
                
<!-- Add Banner Code Below This Comment (max. 300px wide) -->
            </div>

			<aside id="text-12" class="widget widget_text"><div class="widget-title">In Print</div>			<div class="textwidget"><div class="text-center">

<a href="http://issuu.com/otherpresspublications/docs/august_newspaper_theop_small"><img src="http://theotherpress.ca/wp-content/uploads/2017/08/pride-cover-small.jpg" /></a> 

<!-- 
<a href="http://issuu.com/otherpresspublications/docs/august_newspaper_theop_small"><button class="latest-issue-button">Latest Issue</button></a> -->

<a href="http://issuu.com/otherpresspublications"><button class="latest-issue-button">Print Archive</button></a>

</div></div>
		</aside><aside id="text-13" class="widget widget_text"><div class="widget-title">@TheOtherPress</div>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/TheOtherPress" data-widget-id="484964217242390528">Tweets by @TheOtherPress</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</aside><aside id="facebookwidget-4" class="widget widget_facebookwidget"><div class="widget-title">Our Facebook Page</div><div id="fb-root"></div>
<script>
	(function(d){
		var js, id = 'facebook-jssdk';
		if (d.getElementById(id)) {return;}
		js = d.createElement('script');
		js.id = id;
		js.async = true;
		js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		d.getElementsByTagName('head')[0].appendChild(js);
	}(document));
</script>
<!-- SFPlugin by topdevs -->
<!-- Like Box Code START -->
<div class="sfp-container">
	<div class="fb-like-box"
		data-href="https://www.facebook.com/DouglasOtherPress"
		data-width="304"
		data-height=""
		data-colorscheme="light"
		data-show-faces="true"
		data-show-border="true"
		data-stream="false" 
		data-header="true">
	</div>
</div>
<!-- Like Box Code END --></aside>		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
	</div><!-- #container -->

	<div class="push"></div>

</div><!-- #wrapper -->

<footer id="colophon" role="contentinfo">
		<div id="site-generator">

			&copy; 2014 The Other Press                        
		</div>
	</footer><!-- #colophon -->

<div id="fb-root"></div>
			<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1443946719181573&version=v2.0";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, "script", "facebook-jssdk"));</script><script type='text/javascript' src='http://theotherpress.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/theotherpress.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js?ver=0.7'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/theotherpress.ca\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.1'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-includes/js/wp-embed.min.js?ver=5a7d96fa4b32b1c6803d76ba42433311'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->



</body>
</html><!-- Made by @oompt using WP Dev Shed's 'Newswire' theme  -->