<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="The Other Press RSS Feed" href="http://theotherpress.ca/feed/" />
	<link rel="alternate" type="application/atom+xml" title="The Other Press Atom Feed" href="http://theotherpress.ca/feed/atom/" />
	<link rel="pingback" href="http://theotherpress.ca/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="http://theotherpress.ca/wp-content/themes/otherpress/js/html5.js"></script>
	<![endif]-->
	<title>Funko Pop Harry Potter advent calendar unboxing &#8211; The Other Press</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Other Press &raquo; Feed" href="http://theotherpress.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Other Press &raquo; Comments Feed" href="http://theotherpress.ca/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theotherpress.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://theotherpress.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fcbk_stylesheet-css'  href='http://theotherpress.ca/wp-content/plugins/facebook-button-plugin/css/style.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='http://theotherpress.ca/wp-content/themes/otherpress/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://theotherpress.ca/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://theotherpress.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://theotherpress.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5d831842077eb00012f758d5'></script>
<link rel='https://api.w.org/' href='http://theotherpress.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theotherpress.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theotherpress.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A personal perspective on the beginning of COVID-19' href='http://theotherpress.ca/a-personal-perspective-on-the-beginning-of-covid-19/' />
<link rel='next' title='2020 CBC open house' href='http://theotherpress.ca/2020-cbc-open-house/' />
<meta name="generator" content="WordPress 5.3.6" />
<link rel="canonical" href="http://theotherpress.ca/funko-pop-harry-potter-advent-calendar-unboxing/" />
<link rel='shortlink' href='https://wp.me/pbTxJu-8xi' />
<link rel="alternate" type="application/json+oembed" href="http://theotherpress.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheotherpress.ca%2Ffunko-pop-harry-potter-advent-calendar-unboxing%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theotherpress.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheotherpress.ca%2Ffunko-pop-harry-potter-advent-calendar-unboxing%2F&#038;format=xml" />

<meta property="og:title" content="Funko Pop Harry Potter advent calendar unboxing"/>
<meta property="og:site_name" content="The Other Press"/>
<meta property="og:image" content="http://theotherpress.ca/wp-content/uploads/2020/12/RNI-Films-IMG-8CC3F73A-6070-4B8B-A1BD-7CC62229A03F-Medium.jpg"/>	<style type="text/css">
																													</style>
	<style type="text/css">
																											</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>    <style type="text/css">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</style>
    <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/theotherpress.ca\/wp-content\/themes\/otherpress\/images\/logo.png"
    },
    "url": "http:\/\/theotherpress.ca\/",
    "name": "The Other Press",
    "description": ""
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Other Press",
    "alternateName": "",
    "url": "http:\/\/theotherpress.ca\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Main Sidebar",
    "alternateName": "",
    "url": "http:\/\/theotherpress.ca\/funko-pop-harry-potter-advent-calendar-unboxing"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #1",
    "alternateName": "",
    "url": "http:\/\/theotherpress.ca\/funko-pop-harry-potter-advent-calendar-unboxing"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #2",
    "alternateName": "",
    "url": "http:\/\/theotherpress.ca\/funko-pop-harry-potter-advent-calendar-unboxing"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #3",
    "alternateName": "",
    "url": "http:\/\/theotherpress.ca\/funko-pop-harry-potter-advent-calendar-unboxing"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Funko Pop Harry Potter advent calendar unboxing",
    "description": "",
    "datePublished": "2020-12-09",
    "datemodified": "2020-12-09",
    "mainEntityOfPage": "http:\/\/theotherpress.ca\/funko-pop-harry-potter-advent-calendar-unboxing\/",
    "image": {
        "@type": "ImageObject",
        "url": "http:\/\/theotherpress.ca\/wp-content\/uploads\/2020\/12\/RNI-Films-IMG-8CC3F73A-6070-4B8B-A1BD-7CC62229A03F-Medium.jpg",
        "width": 768,
        "height": 1024
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Other Press",
        "logo": {
            "@type": "ImageObject",
            "url": "http:\/\/theotherpress.ca\/wp-content\/themes\/otherpress\/images\/logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-TheOtherPress",
        "name": "The Other Press"
    }
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "http:\/\/theotherpress.ca",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "http:\/\/theotherpress.ca\/category\/life-style\/",
                "name": "LIFE &amp; STYLE"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "",
                "name": "Funko Pop Harry Potter advent calendar unboxing"
            }
        }
    ]
}</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://theotherpress.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 1.5.2 -->
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="The Other Press"/>
<meta property="og:title" content="Funko Pop Harry Potter advent calendar unboxing"/>
<meta itemprop="name" content="Funko Pop Harry Potter advent calendar unboxing"/>
<meta property="og:url" content="http://theotherpress.ca/funko-pop-harry-potter-advent-calendar-unboxing/"/>
<meta property="og:type" content="article"/>
<meta property="article:published_time" content="2020-12-09T04:36:03-08:00"/>
	<meta property="article:modified_time" content="2020-12-09T04:36:05-08:00" />
<meta property="og:updated_time" content="2020-12-09T04:36:05-08:00" />
<meta property="article:section" content="LIFE &amp; STYLE"/>
<meta property="og:description" content="Photos by Nhi ‘Jenny’ Vo 



It makes me feel like it’s Christmas every dayBy Nhi ‘Jenny’ Vo, Production Assistant



Holidays are undoubtedly different this year.
For me, that means no more going on the Christmas train or sitting on Santa’s lap. What can I do to turn my holiday spirit"/>
<meta itemprop="description" content="Photos by Nhi ‘Jenny’ Vo 



It makes me feel like it’s Christmas every dayBy Nhi ‘Jenny’ Vo, Production Assistant



Holidays are undoubtedly different this year.
For me, that means no more going on the Christmas train or sitting on Santa’s lap. What can I do to turn my holiday spirit"/>
<meta property="og:image" content="http://theotherpress.ca/wp-content/uploads/2020/12/RNI-Films-IMG-8CC3F73A-6070-4B8B-A1BD-7CC62229A03F-Medium.jpg"/>
<meta itemprop="image" content="http://theotherpress.ca/wp-content/uploads/2020/12/RNI-Films-IMG-8CC3F73A-6070-4B8B-A1BD-7CC62229A03F-Medium.jpg"/>
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags -->

</head>

<body class="post-template-default single single-post postid-32816 single-format-standard wpb-js-composer js-comp-ver-5.5.2 vc_responsive">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">

			<div id="sidebar-nav-logo">
							<a href="http://theotherpress.ca/"><img class="penci-lazy" src="http://theotherpress.ca/wp-content/themes/otherpress/images/penci-holder.png" data-src="http://theotherpress.ca/wp-content/uploads/2018/08/Otherpress-logo-orig.png" alt="The Other Press" /></a>
					</div>
	
						<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/TheOtherPress/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="http://twitter.com/theotherpress" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="http://instagram.com/theotherpress" target="_blank"><i class="fa fa-instagram"></i></a>
																													</div>			</div>
			
	<ul id="menu-op-menu" class="menu"><li id="menu-item-24461" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24461"><a href="http://theotherpress.ca/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://theotherpress.ca/category/news/sports-news/"
				   data-id="penci-mega-521"><span>sports</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://theotherpress.ca/category/news/"
				   data-id="penci-mega-12"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-521">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/sports/">SPORTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/SPORTS_royals-Medium.jpg" href="http://theotherpress.ca/top-three-douglas-college-royals-moments-from-2020/" title="Top three Douglas College Royals moments from 2020">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/top-three-douglas-college-royals-moments-from-2020/" title="Top three Douglas College Royals moments from 2020">Top three Douglas College Royals moments from 2020</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-08T04:17:54-08:00">December 8, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-08T04:17:56-08:00">December 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/sports/">SPORTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/SPORTS_maradonna-Medium.jpg" href="http://theotherpress.ca/brilliant-football-superstar-dies-at-age-60/" title="Brilliant football superstar dies at age 60">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/brilliant-football-superstar-dies-at-age-60/" title="Brilliant football superstar dies at age 60">Brilliant football superstar dies at age 60</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-08T04:15:10-08:00">December 8, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-08T04:15:12-08:00">December 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/sports/">SPORTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/GettyImages-1219212444.jpg" href="http://theotherpress.ca/could-the-2011-vancouver-riot-have-been-avoided/" title="Could the 2011 Vancouver riot have been avoided?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/could-the-2011-vancouver-riot-have-been-avoided/" title="Could the 2011 Vancouver riot have been avoided?">Could the 2011 Vancouver riot have been avoided?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-08T04:11:25-08:00">December 8, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-08T04:11:27-08:00">December 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/sports/">SPORTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/SPORTS_pat-quinn-Medium.jpg" href="http://theotherpress.ca/pat-quinn-classic-2020-canceled/" title="Pat Quinn Classic 2020 canceled">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/pat-quinn-classic-2020-canceled/" title="Pat Quinn Classic 2020 canceled">Pat Quinn Classic 2020 canceled</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-02T02:10:09-08:00">December 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-02T02:10:41-08:00">December 2, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-12 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/NEWS_WE-scandal-Medium-1.jpg" href="http://theotherpress.ca/an-overview-and-update-on-trudeaus-third-ethics-scandal/" title="An overview and update on Trudeau’s third ethics scandal">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/an-overview-and-update-on-trudeaus-third-ethics-scandal/" title="An overview and update on Trudeau’s third ethics scandal">An overview and update on Trudeau’s third ethics&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-09T03:51:17-08:00">December 9, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-09T03:51:20-08:00">December 9, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/GettyImages-1089916658-Medium.jpg" href="http://theotherpress.ca/free-meng-wanzhou-protests-held-in-vancouver/" title="Free Meng Wanzhou protests held in Vancouver">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/free-meng-wanzhou-protests-held-in-vancouver/" title="Free Meng Wanzhou protests held in Vancouver">Free Meng Wanzhou protests held in Vancouver</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-09T03:47:31-08:00">December 9, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-09T03:47:33-08:00">December 9, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/NEWS_COVID-update-Medium-1.jpg" href="http://theotherpress.ca/covid-19-update-6/" title="COVID-19 update">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/covid-19-update-6/" title="COVID-19 update">COVID-19 update</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-09T03:44:48-08:00">December 9, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-09T03:44:51-08:00">December 9, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/NEWS_Xmas-trees-Medium.jpg" href="http://theotherpress.ca/christmas-tree-shortages-vaccines-and-public-health-orders-extended-this-holiday-season/" title="Christmas tree shortages, vaccines, and public health orders extended this holiday season">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/christmas-tree-shortages-vaccines-and-public-health-orders-extended-this-holiday-season/" title="Christmas tree shortages, vaccines, and public health orders extended this holiday season">Christmas tree shortages, vaccines, and public health orders&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-09T03:40:39-08:00">December 9, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-09T03:40:40-08:00">December 9, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-24467" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24467"><a href="http://theotherpress.ca/category/arts/">ARTS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://theotherpress.ca/category/arts/j-pop-spotlight/"
				   data-id="penci-mega-539"><span>J-POP SPOTLIGHT</span></a>
							<a class="mega-cat-child"
				   href="http://theotherpress.ca/category/arts/lots-of-catching-up/"
				   data-id="penci-mega-555"><span>LOTS OF CATCHING UP</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://theotherpress.ca/category/arts/"
				   data-id="penci-mega-11"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-539">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/10/ARTS_hinatazaka.jpg" href="http://theotherpress.ca/the-happy-aura-is-here/" title="The happy aura is here">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/the-happy-aura-is-here/" title="The happy aura is here">The happy aura is here</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T17:45:17-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T17:45:19-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/09/ARTS_jpop.jpg" href="http://theotherpress.ca/j-pop-spotlight-stay-home-and-they-will-come/" title="J-Pop Spotlight: Stay home and they will come">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/j-pop-spotlight-stay-home-and-they-will-come/" title="J-Pop Spotlight: Stay home and they will come">J-Pop Spotlight: Stay home and they will come</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-09T00:00:00-07:00">September 9, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-09-09T13:30:16-07:00">September 9, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/04/ARTS_STU48.jpg" href="http://theotherpress.ca/j-pop-spotlight-stu48/" title="J-Pop Spotlight: STU48">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/j-pop-spotlight-stu48/" title="J-Pop Spotlight: STU48">J-Pop Spotlight: STU48</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T17:57:37-07:00">April 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/03/ARTS_GenHoshino.jpg" href="http://theotherpress.ca/j-pop-spotlight-gen-hoshino/" title="J-Pop Spotlight: Gen Hoshino">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/j-pop-spotlight-gen-hoshino/" title="J-Pop Spotlight: Gen Hoshino">J-Pop Spotlight: Gen Hoshino</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-03-12T00:00:07-07:00">March 12, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-03-09T15:34:03-07:00">March 9, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-555">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/lots-of-catching-up/">LOTS OF CATCHING UP</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/11/ARTS_last-week-Medium.jpg" href="http://theotherpress.ca/lots-of-catching-up-last-week-tonight-with-john-oliver/" title="Lots of catching up: ‘Last Week Tonight with John Oliver’">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/lots-of-catching-up-last-week-tonight-with-john-oliver/" title="Lots of catching up: ‘Last Week Tonight with John Oliver’">Lots of catching up: ‘Last Week Tonight with&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-25T02:49:43-08:00">November 25, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-11-25T02:54:53-08:00">November 25, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/lots-of-catching-up/">LOTS OF CATCHING UP</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/09/ARTS_observations.jpg" href="http://theotherpress.ca/lots-of-catching-up-observations-on-film-art/" title="Lots of catching up: ‘Observations on Film Art’">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/lots-of-catching-up-observations-on-film-art/" title="Lots of catching up: ‘Observations on Film Art’">Lots of catching up: ‘Observations on Film Art’</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-15T00:00:00-07:00">September 15, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-09-15T07:00:01-07:00">September 15, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/lots-of-catching-up/">LOTS OF CATCHING UP</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/06/ARTS_catchingup.jpg" href="http://theotherpress.ca/lots-of-catching-up-canadian-content-edition/" title="Lots of catching up: Canadian content edition!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/lots-of-catching-up-canadian-content-edition/" title="Lots of catching up: Canadian content edition!">Lots of catching up: Canadian content edition!</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-30T00:00:00-07:00">June 30, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-29T17:48:00-07:00">June 29, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/lots-of-catching-up/">LOTS OF CATCHING UP</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/06/ARTS_TidyingUp.jpg" href="http://theotherpress.ca/lots-of-catching-up-2/" title="Lots of catching up">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/lots-of-catching-up-2/" title="Lots of catching up">Lots of catching up</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T17:55:43-07:00">June 1, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/ARTS_Wayne-Medium.jpg" href="http://theotherpress.ca/who-doesnt-love-a-humorous-teen-vigilante-and-binge-worthy-series/" title="Who doesn’t love a humorous teen vigilante and binge-worthy series?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/who-doesnt-love-a-humorous-teen-vigilante-and-binge-worthy-series/" title="Who doesn’t love a humorous teen vigilante and binge-worthy series?">Who doesn’t love a humorous teen vigilante and&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-09T04:26:15-08:00">December 9, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-09T04:26:17-08:00">December 9, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/ARTS_hallmark-xmas-Medium.jpg" href="http://theotherpress.ca/joy-to-the-world-and-terrible-christmas-films-for-all/" title="Joy to the world and terrible Christmas films for all">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/joy-to-the-world-and-terrible-christmas-films-for-all/" title="Joy to the world and terrible Christmas films for all">Joy to the world and terrible Christmas films&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-09T04:23:10-08:00">December 9, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-09T04:23:13-08:00">December 9, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/ARTS_superintelligence1-Medium.jpg" href="http://theotherpress.ca/superintelligence-super-dull/" title="‘Superintelligence’ super dull">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/superintelligence-super-dull/" title="‘Superintelligence’ super dull">‘Superintelligence’ super dull</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-09T04:19:26-08:00">December 9, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-09T04:19:28-08:00">December 9, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/ARTS_vast-ovoid-Medium.jpg" href="http://theotherpress.ca/looking-at-this-psych-folk-artists-2020-musical-works/" title="Looking at this psych-folk artist’s 2020 musical works">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/looking-at-this-psych-folk-artists-2020-musical-works/" title="Looking at this psych-folk artist’s 2020 musical works">Looking at this psych-folk artist’s 2020 musical works</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-09T04:16:34-08:00">December 9, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-09T04:16:36-08:00">December 9, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-24462" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-24462"><a href="http://theotherpress.ca/category/life-style/">LIFE &#038; STYLE</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-10 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/LS_leather-Medium.jpg" href="http://theotherpress.ca/human-leather-tattoo-preservation-and-plastination-oh-my/" title="Human leather, tattoo preservation, and plastination—oh my!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/human-leather-tattoo-preservation-and-plastination-oh-my/" title="Human leather, tattoo preservation, and plastination—oh my!">Human leather, tattoo preservation, and plastination—oh my!</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-09T04:46:51-08:00">December 9, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-09T04:46:53-08:00">December 9, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/LS_xmas-history1-Medium.jpg" href="http://theotherpress.ca/the-history-of-christmas-holiday-shopping/" title="The history of Christmas holiday shopping">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/the-history-of-christmas-holiday-shopping/" title="The history of Christmas holiday shopping">The history of Christmas holiday shopping</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-09T04:43:18-08:00">December 9, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-09T04:43:20-08:00">December 9, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/GettyImages-1219438056-Medium.jpg" href="http://theotherpress.ca/2020-cbc-open-house/" title="2020 CBC open house">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/2020-cbc-open-house/" title="2020 CBC open house">2020 CBC open house</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-09T04:38:05-08:00">December 9, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-09T04:38:08-08:00">December 9, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/RNI-Films-IMG-8CC3F73A-6070-4B8B-A1BD-7CC62229A03F-Medium.jpg" href="http://theotherpress.ca/funko-pop-harry-potter-advent-calendar-unboxing/" title="Funko Pop Harry Potter advent calendar unboxing">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/funko-pop-harry-potter-advent-calendar-unboxing/" title="Funko Pop Harry Potter advent calendar unboxing">Funko Pop Harry Potter advent calendar unboxing</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-09T04:36:03-08:00">December 9, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-09T04:36:05-08:00">December 9, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/LS_shutdown-reflection-Medium.jpg" href="http://theotherpress.ca/a-personal-perspective-on-the-beginning-of-covid-19/" title="A personal perspective on the beginning of COVID-19">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/a-personal-perspective-on-the-beginning-of-covid-19/" title="A personal perspective on the beginning of COVID-19">A personal perspective on the beginning of COVID-19</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-09T04:31:29-08:00">December 9, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-09T04:31:31-08:00">December 9, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-24466" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24466"><a href="http://theotherpress.ca/category/opinion/">OPINIONS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/130587485_381013056306925_4890235762920172692_n-Medium.jpg" href="http://theotherpress.ca/are-you-racist-and-will-a-billboard-help-that/" title="Are you racist and will a billboard help that?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/are-you-racist-and-will-a-billboard-help-that/" title="Are you racist and will a billboard help that?">Are you racist and will a billboard help&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-09T04:08:31-08:00">December 9, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-09T04:08:33-08:00">December 9, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/GettyImages-1132424426-Medium.jpg" href="http://theotherpress.ca/no-time-to-work/" title="No time to work">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/no-time-to-work/" title="No time to work">No time to work</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-09T04:03:29-08:00">December 9, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-09T04:03:31-08:00">December 9, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/GettyImages-1269824130-Medium.jpg" href="http://theotherpress.ca/2020-a-historic-and-revolutionary-restart/" title="2020: A historic and revolutionary restart">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/2020-a-historic-and-revolutionary-restart/" title="2020: A historic and revolutionary restart">2020: A historic and revolutionary restart</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-09T04:01:32-08:00">December 9, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-09T04:01:34-08:00">December 9, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/GettyImages-1202561329-Medium.jpg" href="http://theotherpress.ca/what-will-2021-bring/" title="What will 2021 bring?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/what-will-2021-bring/" title="What will 2021 bring?">What will 2021 bring?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-09T03:57:44-08:00">December 9, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-09T03:57:46-08:00">December 9, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/OPINIONS_star-power-Medium.jpg" href="http://theotherpress.ca/the-politics-of-fame/" title="The politics of fame">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/the-politics-of-fame/" title="The politics of fame">The politics of fame</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-02T01:53:02-08:00">December 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-02T01:53:04-08:00">December 2, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-24463" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24463"><a href="http://theotherpress.ca/category/humour/">HUMOUR</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://theotherpress.ca/category/humour/comics-humour/"
				   data-id="penci-mega-496"><span>comics</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://theotherpress.ca/category/humour/"
				   data-id="penci-mega-7"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-496">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/COMIC_Santa-Medium.jpg" href="http://theotherpress.ca/contagious-christmas/" title="Contagious Christmas">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/contagious-christmas/" title="Contagious Christmas">Contagious Christmas</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-08T03:05:00-08:00">December 8, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-08T04:06:52-08:00">December 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/bubble-Medium.jpg" href="http://theotherpress.ca/stay-in-your-bubble/" title="Stay in your bubble">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/stay-in-your-bubble/" title="Stay in your bubble">Stay in your bubble</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-08T01:56:00-08:00">December 8, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-08T04:07:34-08:00">December 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/COMIC_Heads-or-Tails-Medium-2-585x390.png" href="http://theotherpress.ca/heads-or-tails/" title="Heads or tails?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/heads-or-tails/" title="Heads or tails?">Heads or tails?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-02T00:23:57-08:00">December 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-02T00:23:59-08:00">December 2, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/zoomartcomic-Medium.jpg" href="http://theotherpress.ca/finding-the-perfect-room-for-zoom/" title="Finding the perfect room for Zoom">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/finding-the-perfect-room-for-zoom/" title="Finding the perfect room for Zoom">Finding the perfect room for Zoom</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-02T00:18:47-08:00">December 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-02T00:18:49-08:00">December 2, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/HUMOUR_COVID-xmas-Medium.jpg" href="http://theotherpress.ca/new-pandemic-christmas-album/" title="New pandemic Christmas album">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/new-pandemic-christmas-album/" title="New pandemic Christmas album">New pandemic Christmas album</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-08T04:05:01-08:00">December 8, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-08T04:05:03-08:00">December 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/COMIC_Santa-Medium.jpg" href="http://theotherpress.ca/contagious-christmas/" title="Contagious Christmas">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/contagious-christmas/" title="Contagious Christmas">Contagious Christmas</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-08T03:05:00-08:00">December 8, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-08T04:06:52-08:00">December 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/bubble-Medium.jpg" href="http://theotherpress.ca/stay-in-your-bubble/" title="Stay in your bubble">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/stay-in-your-bubble/" title="Stay in your bubble">Stay in your bubble</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-08T01:56:00-08:00">December 8, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-08T04:07:34-08:00">December 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/GettyImages-1191219992-Medium.jpg" href="http://theotherpress.ca/how-not-to-go-batshit-crazy/" title="How NOT to go batshit crazy">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/how-not-to-go-batshit-crazy/" title="How NOT to go batshit crazy">How NOT to go batshit crazy</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-02T00:28:20-08:00">December 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-02T00:28:22-08:00">December 2, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-29098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29098"><a href="http://theotherpress.ca/category/creative-works/">CREATIVE WORKS</a></li>
<li id="menu-item-24465" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24465"><a href="http://theotherpress.ca/category/feature/">FEATURE</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/covid-regulations1-Medium.jpg" href="http://theotherpress.ca/experiencing-covid-19-lockdown-in-a-foreign-country/" title="Experiencing COVID-19 lockdown in a foreign country">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/experiencing-covid-19-lockdown-in-a-foreign-country/" title="Experiencing COVID-19 lockdown in a foreign country">Experiencing COVID-19 lockdown in a foreign country</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-08T03:36:59-08:00">December 8, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-08T03:37:02-08:00">December 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/IMG_8990_jpg-Medium.jpg" href="http://theotherpress.ca/rogers-arena-turns-twenty-five/" title="Rogers Arena turns twenty-five!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/rogers-arena-turns-twenty-five/" title="Rogers Arena turns twenty-five!">Rogers Arena turns twenty-five!</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-02T00:46:02-08:00">December 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-02T00:46:04-08:00">December 2, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/11/pavel-Medium.jpg" href="http://theotherpress.ca/rocket-man-the-legacy-of-pavel-bure/" title="Rocket man: the legacy of Pavel Bure">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/rocket-man-the-legacy-of-pavel-bure/" title="Rocket man: the legacy of Pavel Bure">Rocket man: the legacy of Pavel Bure</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-25T02:43:47-08:00">November 25, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-11-25T02:43:49-08:00">November 25, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/11/fathers-court2-Medium.jpg" href="http://theotherpress.ca/exploring-the-current-inequalities-men-face-in-family-courts/" title="Exploring the current inequalities men face in family courts">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/exploring-the-current-inequalities-men-face-in-family-courts/" title="Exploring the current inequalities men face in family courts">Exploring the current inequalities men face in family&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-17T15:08:12-08:00">November 17, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-11-17T15:08:15-08:00">November 17, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/11/feature-Medium-1.jpg" href="http://theotherpress.ca/a-world-war-ii-story-my-grandfather-james-watson/" title="A World War II Story: My grandfather, James Watson">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/a-world-war-ii-story-my-grandfather-james-watson/" title="A World War II Story: My grandfather, James Watson">A World War II Story: My grandfather, James&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-10T02:53:09-08:00">November 10, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-11-10T02:53:12-08:00">November 10, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-24468" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24468"><a href="http://theotherpress.ca/category/lettitor/">LETTITOR</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/LETTITOR-Medium-edit.jpg" href="http://theotherpress.ca/self-esteem-or-self-compassion-which-should-we-prioritize-in-education/" title="Self-esteem or self-compassion—which should we prioritize in education?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/self-esteem-or-self-compassion-which-should-we-prioritize-in-education/" title="Self-esteem or self-compassion—which should we prioritize in education?">Self-esteem or self-compassion—which should we prioritize in education?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-02T02:30:47-08:00">December 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-02T02:30:49-08:00">December 2, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/11/test-3-Medium.jpg" href="http://theotherpress.ca/testing-tests-how-effective-is-this-educational-tool/" title="Testing tests: how effective is this educational tool?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/testing-tests-how-effective-is-this-educational-tool/" title="Testing tests: how effective is this educational tool?">Testing tests: how effective is this educational tool?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-25T04:27:52-08:00">November 25, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-11-25T04:27:54-08:00">November 25, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/11/elementary-school-teachers-Medium.jpg" href="http://theotherpress.ca/what-should-society-do-for-our-few-male-elementary-school-teachers/" title="What should society do for our few male elementary school teachers?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/what-should-society-do-for-our-few-male-elementary-school-teachers/" title="What should society do for our few male elementary school teachers?">What should society do for our few male&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-17T15:16:30-08:00">November 17, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-11-17T15:16:33-08:00">November 17, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/11/poppy-Medium.jpg" href="http://theotherpress.ca/we-should-take-remembrance-literally/" title="We should take ‘remembrance’ literally">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/we-should-take-remembrance-literally/" title="We should take ‘remembrance’ literally">We should take ‘remembrance’ literally</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-10T02:55:32-08:00">November 10, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-11-10T02:55:35-08:00">November 10, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/11/lettior-mini-585x390.png" href="http://theotherpress.ca/lets-take-a-look-at-the-polls/" title="Let&#8217;s take a look at the polls">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/lets-take-a-look-at-the-polls/" title="Let&#8217;s take a look at the polls">Let&#8217;s take a look at the polls</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-03T21:34:17-08:00">November 3, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-11-03T21:34:19-08:00">November 3, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-24469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24469"><a href="http://theotherpress.ca/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-24474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24474"><a href="http://theotherpress.ca/about/">ABOUT &#038; RESOURCES</a></li>
	<li id="menu-item-24472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24472"><a href="http://theotherpress.ca/staff/">STAFF</a></li>
	<li id="menu-item-24473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24473"><a href="http://theotherpress.ca/write-for-us/">WRITE FOR US</a></li>
	<li id="menu-item-24470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24470"><a href="http://theotherpress.ca/contact/">CONTACT</a></li>
</ul>
</li>
<li id="menu-item-24460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24460"><a href="http://theotherpress.ca/">HOME</a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3">

<!-- Top Instagram -->

<!-- Top Bar -->
	<div class="penci-top-bar">
	<div class="container">
		<div class="penci-headline" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
										<span class="headline-title">Top Posts</span>
										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/TheOtherPress/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="http://twitter.com/theotherpress" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="http://instagram.com/theotherpress" target="_blank"><i class="fa fa-instagram"></i></a>
																													</div>				</div>
											<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
													<div>
								<a class="penci-topbar-post-title" href="http://theotherpress.ca/sad-circle/">Sad Circle</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theotherpress.ca/human-leather-tattoo-preservation-and-plastination-oh-my/">Human leather, tattoo preservation, and plastination—oh my!</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theotherpress.ca/the-history-of-christmas-holiday-shopping/">The history of Christmas holiday shopping</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theotherpress.ca/2020-cbc-open-house/">2020 CBC open house</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theotherpress.ca/funko-pop-harry-potter-advent-calendar-unboxing/">Funko Pop Harry Potter advent calendar unboxing</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theotherpress.ca/a-personal-perspective-on-the-beginning-of-covid-19/">A personal perspective on the beginning of COVID-19</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theotherpress.ca/who-doesnt-love-a-humorous-teen-vigilante-and-binge-worthy-series/">Who doesn’t love a humorous teen vigilante and...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theotherpress.ca/joy-to-the-world-and-terrible-christmas-films-for-all/">Joy to the world and terrible Christmas films...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theotherpress.ca/superintelligence-super-dull/">‘Superintelligence’ super dull</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theotherpress.ca/looking-at-this-psych-folk-artists-2020-musical-works/">Looking at this psych-folk artist’s 2020 musical works</a>
							</div>
											</div>
									</div>
	</div>
</div>

<header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><!-- #header -->
		<div class="inner-header">
		<div class="container align-left-logo">

			<div id="logo">
															<h2>
							<a href="http://theotherpress.ca/"><img src="http://theotherpress.ca/wp-content/uploads/2018/08/Otherpress-logo-orig.png" alt="The Other Press" /></a>
						</h2>
												</div>

			
			
					</div>
	</div>
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-2 header-3 menu-item-padding" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
								<ul id="menu-op-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24461"><a href="http://theotherpress.ca/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://theotherpress.ca/category/news/sports-news/"
				   data-id="penci-mega-521"><span>sports</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://theotherpress.ca/category/news/"
				   data-id="penci-mega-12"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-521">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/sports/">SPORTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/SPORTS_royals-Medium.jpg" href="http://theotherpress.ca/top-three-douglas-college-royals-moments-from-2020/" title="Top three Douglas College Royals moments from 2020">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/top-three-douglas-college-royals-moments-from-2020/" title="Top three Douglas College Royals moments from 2020">Top three Douglas College Royals moments from 2020</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-08T04:17:54-08:00">December 8, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-08T04:17:56-08:00">December 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/sports/">SPORTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/SPORTS_maradonna-Medium.jpg" href="http://theotherpress.ca/brilliant-football-superstar-dies-at-age-60/" title="Brilliant football superstar dies at age 60">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/brilliant-football-superstar-dies-at-age-60/" title="Brilliant football superstar dies at age 60">Brilliant football superstar dies at age 60</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-08T04:15:10-08:00">December 8, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-08T04:15:12-08:00">December 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/sports/">SPORTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/GettyImages-1219212444.jpg" href="http://theotherpress.ca/could-the-2011-vancouver-riot-have-been-avoided/" title="Could the 2011 Vancouver riot have been avoided?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/could-the-2011-vancouver-riot-have-been-avoided/" title="Could the 2011 Vancouver riot have been avoided?">Could the 2011 Vancouver riot have been avoided?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-08T04:11:25-08:00">December 8, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-08T04:11:27-08:00">December 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/sports/">SPORTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/SPORTS_pat-quinn-Medium.jpg" href="http://theotherpress.ca/pat-quinn-classic-2020-canceled/" title="Pat Quinn Classic 2020 canceled">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/pat-quinn-classic-2020-canceled/" title="Pat Quinn Classic 2020 canceled">Pat Quinn Classic 2020 canceled</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-02T02:10:09-08:00">December 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-02T02:10:41-08:00">December 2, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-12 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/NEWS_WE-scandal-Medium-1.jpg" href="http://theotherpress.ca/an-overview-and-update-on-trudeaus-third-ethics-scandal/" title="An overview and update on Trudeau’s third ethics scandal">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/an-overview-and-update-on-trudeaus-third-ethics-scandal/" title="An overview and update on Trudeau’s third ethics scandal">An overview and update on Trudeau’s third ethics&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-09T03:51:17-08:00">December 9, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-09T03:51:20-08:00">December 9, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/GettyImages-1089916658-Medium.jpg" href="http://theotherpress.ca/free-meng-wanzhou-protests-held-in-vancouver/" title="Free Meng Wanzhou protests held in Vancouver">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/free-meng-wanzhou-protests-held-in-vancouver/" title="Free Meng Wanzhou protests held in Vancouver">Free Meng Wanzhou protests held in Vancouver</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-09T03:47:31-08:00">December 9, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-09T03:47:33-08:00">December 9, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/NEWS_COVID-update-Medium-1.jpg" href="http://theotherpress.ca/covid-19-update-6/" title="COVID-19 update">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/covid-19-update-6/" title="COVID-19 update">COVID-19 update</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-09T03:44:48-08:00">December 9, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-09T03:44:51-08:00">December 9, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/NEWS_Xmas-trees-Medium.jpg" href="http://theotherpress.ca/christmas-tree-shortages-vaccines-and-public-health-orders-extended-this-holiday-season/" title="Christmas tree shortages, vaccines, and public health orders extended this holiday season">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/christmas-tree-shortages-vaccines-and-public-health-orders-extended-this-holiday-season/" title="Christmas tree shortages, vaccines, and public health orders extended this holiday season">Christmas tree shortages, vaccines, and public health orders&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-09T03:40:39-08:00">December 9, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-09T03:40:40-08:00">December 9, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24467"><a href="http://theotherpress.ca/category/arts/">ARTS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://theotherpress.ca/category/arts/j-pop-spotlight/"
				   data-id="penci-mega-539"><span>J-POP SPOTLIGHT</span></a>
							<a class="mega-cat-child"
				   href="http://theotherpress.ca/category/arts/lots-of-catching-up/"
				   data-id="penci-mega-555"><span>LOTS OF CATCHING UP</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://theotherpress.ca/category/arts/"
				   data-id="penci-mega-11"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-539">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/10/ARTS_hinatazaka.jpg" href="http://theotherpress.ca/the-happy-aura-is-here/" title="The happy aura is here">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/the-happy-aura-is-here/" title="The happy aura is here">The happy aura is here</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T17:45:17-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T17:45:19-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/09/ARTS_jpop.jpg" href="http://theotherpress.ca/j-pop-spotlight-stay-home-and-they-will-come/" title="J-Pop Spotlight: Stay home and they will come">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/j-pop-spotlight-stay-home-and-they-will-come/" title="J-Pop Spotlight: Stay home and they will come">J-Pop Spotlight: Stay home and they will come</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-09T00:00:00-07:00">September 9, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-09-09T13:30:16-07:00">September 9, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/04/ARTS_STU48.jpg" href="http://theotherpress.ca/j-pop-spotlight-stu48/" title="J-Pop Spotlight: STU48">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/j-pop-spotlight-stu48/" title="J-Pop Spotlight: STU48">J-Pop Spotlight: STU48</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T17:57:37-07:00">April 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/03/ARTS_GenHoshino.jpg" href="http://theotherpress.ca/j-pop-spotlight-gen-hoshino/" title="J-Pop Spotlight: Gen Hoshino">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/j-pop-spotlight-gen-hoshino/" title="J-Pop Spotlight: Gen Hoshino">J-Pop Spotlight: Gen Hoshino</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-03-12T00:00:07-07:00">March 12, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-03-09T15:34:03-07:00">March 9, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-555">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/lots-of-catching-up/">LOTS OF CATCHING UP</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/11/ARTS_last-week-Medium.jpg" href="http://theotherpress.ca/lots-of-catching-up-last-week-tonight-with-john-oliver/" title="Lots of catching up: ‘Last Week Tonight with John Oliver’">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/lots-of-catching-up-last-week-tonight-with-john-oliver/" title="Lots of catching up: ‘Last Week Tonight with John Oliver’">Lots of catching up: ‘Last Week Tonight with&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-25T02:49:43-08:00">November 25, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-11-25T02:54:53-08:00">November 25, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/lots-of-catching-up/">LOTS OF CATCHING UP</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/09/ARTS_observations.jpg" href="http://theotherpress.ca/lots-of-catching-up-observations-on-film-art/" title="Lots of catching up: ‘Observations on Film Art’">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/lots-of-catching-up-observations-on-film-art/" title="Lots of catching up: ‘Observations on Film Art’">Lots of catching up: ‘Observations on Film Art’</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-15T00:00:00-07:00">September 15, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-09-15T07:00:01-07:00">September 15, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/lots-of-catching-up/">LOTS OF CATCHING UP</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/06/ARTS_catchingup.jpg" href="http://theotherpress.ca/lots-of-catching-up-canadian-content-edition/" title="Lots of catching up: Canadian content edition!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/lots-of-catching-up-canadian-content-edition/" title="Lots of catching up: Canadian content edition!">Lots of catching up: Canadian content edition!</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-30T00:00:00-07:00">June 30, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-29T17:48:00-07:00">June 29, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/lots-of-catching-up/">LOTS OF CATCHING UP</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/06/ARTS_TidyingUp.jpg" href="http://theotherpress.ca/lots-of-catching-up-2/" title="Lots of catching up">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/lots-of-catching-up-2/" title="Lots of catching up">Lots of catching up</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T17:55:43-07:00">June 1, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/ARTS_Wayne-Medium.jpg" href="http://theotherpress.ca/who-doesnt-love-a-humorous-teen-vigilante-and-binge-worthy-series/" title="Who doesn’t love a humorous teen vigilante and binge-worthy series?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/who-doesnt-love-a-humorous-teen-vigilante-and-binge-worthy-series/" title="Who doesn’t love a humorous teen vigilante and binge-worthy series?">Who doesn’t love a humorous teen vigilante and&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-09T04:26:15-08:00">December 9, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-09T04:26:17-08:00">December 9, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/ARTS_hallmark-xmas-Medium.jpg" href="http://theotherpress.ca/joy-to-the-world-and-terrible-christmas-films-for-all/" title="Joy to the world and terrible Christmas films for all">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/joy-to-the-world-and-terrible-christmas-films-for-all/" title="Joy to the world and terrible Christmas films for all">Joy to the world and terrible Christmas films&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-09T04:23:10-08:00">December 9, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-09T04:23:13-08:00">December 9, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/ARTS_superintelligence1-Medium.jpg" href="http://theotherpress.ca/superintelligence-super-dull/" title="‘Superintelligence’ super dull">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/superintelligence-super-dull/" title="‘Superintelligence’ super dull">‘Superintelligence’ super dull</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-09T04:19:26-08:00">December 9, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-09T04:19:28-08:00">December 9, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/ARTS_vast-ovoid-Medium.jpg" href="http://theotherpress.ca/looking-at-this-psych-folk-artists-2020-musical-works/" title="Looking at this psych-folk artist’s 2020 musical works">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/looking-at-this-psych-folk-artists-2020-musical-works/" title="Looking at this psych-folk artist’s 2020 musical works">Looking at this psych-folk artist’s 2020 musical works</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-09T04:16:34-08:00">December 9, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-09T04:16:36-08:00">December 9, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-24462"><a href="http://theotherpress.ca/category/life-style/">LIFE &#038; STYLE</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-10 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/LS_leather-Medium.jpg" href="http://theotherpress.ca/human-leather-tattoo-preservation-and-plastination-oh-my/" title="Human leather, tattoo preservation, and plastination—oh my!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/human-leather-tattoo-preservation-and-plastination-oh-my/" title="Human leather, tattoo preservation, and plastination—oh my!">Human leather, tattoo preservation, and plastination—oh my!</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-09T04:46:51-08:00">December 9, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-09T04:46:53-08:00">December 9, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/LS_xmas-history1-Medium.jpg" href="http://theotherpress.ca/the-history-of-christmas-holiday-shopping/" title="The history of Christmas holiday shopping">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/the-history-of-christmas-holiday-shopping/" title="The history of Christmas holiday shopping">The history of Christmas holiday shopping</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-09T04:43:18-08:00">December 9, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-09T04:43:20-08:00">December 9, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/GettyImages-1219438056-Medium.jpg" href="http://theotherpress.ca/2020-cbc-open-house/" title="2020 CBC open house">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/2020-cbc-open-house/" title="2020 CBC open house">2020 CBC open house</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-09T04:38:05-08:00">December 9, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-09T04:38:08-08:00">December 9, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/RNI-Films-IMG-8CC3F73A-6070-4B8B-A1BD-7CC62229A03F-Medium.jpg" href="http://theotherpress.ca/funko-pop-harry-potter-advent-calendar-unboxing/" title="Funko Pop Harry Potter advent calendar unboxing">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/funko-pop-harry-potter-advent-calendar-unboxing/" title="Funko Pop Harry Potter advent calendar unboxing">Funko Pop Harry Potter advent calendar unboxing</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-09T04:36:03-08:00">December 9, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-09T04:36:05-08:00">December 9, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/LS_shutdown-reflection-Medium.jpg" href="http://theotherpress.ca/a-personal-perspective-on-the-beginning-of-covid-19/" title="A personal perspective on the beginning of COVID-19">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/a-personal-perspective-on-the-beginning-of-covid-19/" title="A personal perspective on the beginning of COVID-19">A personal perspective on the beginning of COVID-19</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-09T04:31:29-08:00">December 9, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-09T04:31:31-08:00">December 9, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24466"><a href="http://theotherpress.ca/category/opinion/">OPINIONS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/130587485_381013056306925_4890235762920172692_n-Medium.jpg" href="http://theotherpress.ca/are-you-racist-and-will-a-billboard-help-that/" title="Are you racist and will a billboard help that?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/are-you-racist-and-will-a-billboard-help-that/" title="Are you racist and will a billboard help that?">Are you racist and will a billboard help&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-09T04:08:31-08:00">December 9, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-09T04:08:33-08:00">December 9, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/GettyImages-1132424426-Medium.jpg" href="http://theotherpress.ca/no-time-to-work/" title="No time to work">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/no-time-to-work/" title="No time to work">No time to work</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-09T04:03:29-08:00">December 9, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-09T04:03:31-08:00">December 9, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/GettyImages-1269824130-Medium.jpg" href="http://theotherpress.ca/2020-a-historic-and-revolutionary-restart/" title="2020: A historic and revolutionary restart">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/2020-a-historic-and-revolutionary-restart/" title="2020: A historic and revolutionary restart">2020: A historic and revolutionary restart</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-09T04:01:32-08:00">December 9, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-09T04:01:34-08:00">December 9, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/GettyImages-1202561329-Medium.jpg" href="http://theotherpress.ca/what-will-2021-bring/" title="What will 2021 bring?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/what-will-2021-bring/" title="What will 2021 bring?">What will 2021 bring?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-09T03:57:44-08:00">December 9, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-09T03:57:46-08:00">December 9, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/OPINIONS_star-power-Medium.jpg" href="http://theotherpress.ca/the-politics-of-fame/" title="The politics of fame">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/the-politics-of-fame/" title="The politics of fame">The politics of fame</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-02T01:53:02-08:00">December 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-02T01:53:04-08:00">December 2, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24463"><a href="http://theotherpress.ca/category/humour/">HUMOUR</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://theotherpress.ca/category/humour/comics-humour/"
				   data-id="penci-mega-496"><span>comics</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://theotherpress.ca/category/humour/"
				   data-id="penci-mega-7"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-496">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/COMIC_Santa-Medium.jpg" href="http://theotherpress.ca/contagious-christmas/" title="Contagious Christmas">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/contagious-christmas/" title="Contagious Christmas">Contagious Christmas</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-08T03:05:00-08:00">December 8, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-08T04:06:52-08:00">December 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/bubble-Medium.jpg" href="http://theotherpress.ca/stay-in-your-bubble/" title="Stay in your bubble">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/stay-in-your-bubble/" title="Stay in your bubble">Stay in your bubble</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-08T01:56:00-08:00">December 8, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-08T04:07:34-08:00">December 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/COMIC_Heads-or-Tails-Medium-2-585x390.png" href="http://theotherpress.ca/heads-or-tails/" title="Heads or tails?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/heads-or-tails/" title="Heads or tails?">Heads or tails?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-02T00:23:57-08:00">December 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-02T00:23:59-08:00">December 2, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/zoomartcomic-Medium.jpg" href="http://theotherpress.ca/finding-the-perfect-room-for-zoom/" title="Finding the perfect room for Zoom">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/finding-the-perfect-room-for-zoom/" title="Finding the perfect room for Zoom">Finding the perfect room for Zoom</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-02T00:18:47-08:00">December 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-02T00:18:49-08:00">December 2, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/HUMOUR_COVID-xmas-Medium.jpg" href="http://theotherpress.ca/new-pandemic-christmas-album/" title="New pandemic Christmas album">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/new-pandemic-christmas-album/" title="New pandemic Christmas album">New pandemic Christmas album</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-08T04:05:01-08:00">December 8, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-08T04:05:03-08:00">December 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/COMIC_Santa-Medium.jpg" href="http://theotherpress.ca/contagious-christmas/" title="Contagious Christmas">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/contagious-christmas/" title="Contagious Christmas">Contagious Christmas</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-08T03:05:00-08:00">December 8, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-08T04:06:52-08:00">December 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/bubble-Medium.jpg" href="http://theotherpress.ca/stay-in-your-bubble/" title="Stay in your bubble">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/stay-in-your-bubble/" title="Stay in your bubble">Stay in your bubble</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-08T01:56:00-08:00">December 8, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-08T04:07:34-08:00">December 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/GettyImages-1191219992-Medium.jpg" href="http://theotherpress.ca/how-not-to-go-batshit-crazy/" title="How NOT to go batshit crazy">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/how-not-to-go-batshit-crazy/" title="How NOT to go batshit crazy">How NOT to go batshit crazy</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-02T00:28:20-08:00">December 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-02T00:28:22-08:00">December 2, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29098"><a href="http://theotherpress.ca/category/creative-works/">CREATIVE WORKS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24465"><a href="http://theotherpress.ca/category/feature/">FEATURE</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/covid-regulations1-Medium.jpg" href="http://theotherpress.ca/experiencing-covid-19-lockdown-in-a-foreign-country/" title="Experiencing COVID-19 lockdown in a foreign country">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/experiencing-covid-19-lockdown-in-a-foreign-country/" title="Experiencing COVID-19 lockdown in a foreign country">Experiencing COVID-19 lockdown in a foreign country</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-08T03:36:59-08:00">December 8, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-08T03:37:02-08:00">December 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/IMG_8990_jpg-Medium.jpg" href="http://theotherpress.ca/rogers-arena-turns-twenty-five/" title="Rogers Arena turns twenty-five!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/rogers-arena-turns-twenty-five/" title="Rogers Arena turns twenty-five!">Rogers Arena turns twenty-five!</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-02T00:46:02-08:00">December 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-02T00:46:04-08:00">December 2, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/11/pavel-Medium.jpg" href="http://theotherpress.ca/rocket-man-the-legacy-of-pavel-bure/" title="Rocket man: the legacy of Pavel Bure">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/rocket-man-the-legacy-of-pavel-bure/" title="Rocket man: the legacy of Pavel Bure">Rocket man: the legacy of Pavel Bure</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-25T02:43:47-08:00">November 25, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-11-25T02:43:49-08:00">November 25, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/11/fathers-court2-Medium.jpg" href="http://theotherpress.ca/exploring-the-current-inequalities-men-face-in-family-courts/" title="Exploring the current inequalities men face in family courts">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/exploring-the-current-inequalities-men-face-in-family-courts/" title="Exploring the current inequalities men face in family courts">Exploring the current inequalities men face in family&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-17T15:08:12-08:00">November 17, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-11-17T15:08:15-08:00">November 17, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/11/feature-Medium-1.jpg" href="http://theotherpress.ca/a-world-war-ii-story-my-grandfather-james-watson/" title="A World War II Story: My grandfather, James Watson">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/a-world-war-ii-story-my-grandfather-james-watson/" title="A World War II Story: My grandfather, James Watson">A World War II Story: My grandfather, James&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-10T02:53:09-08:00">November 10, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-11-10T02:53:12-08:00">November 10, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24468"><a href="http://theotherpress.ca/category/lettitor/">LETTITOR</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/LETTITOR-Medium-edit.jpg" href="http://theotherpress.ca/self-esteem-or-self-compassion-which-should-we-prioritize-in-education/" title="Self-esteem or self-compassion—which should we prioritize in education?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/self-esteem-or-self-compassion-which-should-we-prioritize-in-education/" title="Self-esteem or self-compassion—which should we prioritize in education?">Self-esteem or self-compassion—which should we prioritize in education?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-02T02:30:47-08:00">December 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-02T02:30:49-08:00">December 2, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/11/test-3-Medium.jpg" href="http://theotherpress.ca/testing-tests-how-effective-is-this-educational-tool/" title="Testing tests: how effective is this educational tool?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/testing-tests-how-effective-is-this-educational-tool/" title="Testing tests: how effective is this educational tool?">Testing tests: how effective is this educational tool?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-25T04:27:52-08:00">November 25, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-11-25T04:27:54-08:00">November 25, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/11/elementary-school-teachers-Medium.jpg" href="http://theotherpress.ca/what-should-society-do-for-our-few-male-elementary-school-teachers/" title="What should society do for our few male elementary school teachers?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/what-should-society-do-for-our-few-male-elementary-school-teachers/" title="What should society do for our few male elementary school teachers?">What should society do for our few male&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-17T15:16:30-08:00">November 17, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-11-17T15:16:33-08:00">November 17, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/11/poppy-Medium.jpg" href="http://theotherpress.ca/we-should-take-remembrance-literally/" title="We should take ‘remembrance’ literally">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/we-should-take-remembrance-literally/" title="We should take ‘remembrance’ literally">We should take ‘remembrance’ literally</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-10T02:55:32-08:00">November 10, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-11-10T02:55:35-08:00">November 10, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/11/lettior-mini-585x390.png" href="http://theotherpress.ca/lets-take-a-look-at-the-polls/" title="Let&#8217;s take a look at the polls">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/lets-take-a-look-at-the-polls/" title="Let&#8217;s take a look at the polls">Let&#8217;s take a look at the polls</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-03T21:34:17-08:00">November 3, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-11-03T21:34:19-08:00">November 3, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24469"><a href="http://theotherpress.ca/about/">ABOUT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24474"><a href="http://theotherpress.ca/about/">ABOUT &#038; RESOURCES</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24472"><a href="http://theotherpress.ca/staff/">STAFF</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24473"><a href="http://theotherpress.ca/write-for-us/">WRITE FOR US</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24470"><a href="http://theotherpress.ca/contact/">CONTACT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24460"><a href="http://theotherpress.ca/">HOME</a></li>
</ul>
				
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="http://theotherpress.ca/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
				
				
			</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="http://theotherpress.ca/">Home</a></span><i class="fa fa-angle-right"></i>
			<span><a class="crumb" href="http://theotherpress.ca/category/life-style/">LIFE &amp; STYLE</a></span><i class="fa fa-angle-right"></i>			<span>Funko Pop Harry Potter advent calendar unboxing</span>
		</div>
	
			<div class="container container-single container-single-magazine container-single-fullwidth hentry">
					
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="http://theotherpress.ca/category/life-style/"  rel="category tag">LIFE &amp; STYLE</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">Funko Pop Harry Potter advent calendar unboxing</h1>
			<div class="penci-hide-tagupdated">
		<span class="author-italic author vcard">by <a class="url fn n" href="http://theotherpress.ca/author/admin/">The Other Press</a></span>
		<time class="entry-date published" datetime="2020-12-09T04:36:03-08:00">December 9, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-09T04:36:05-08:00">December 9, 2020</time>	</div>
						<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="http://theotherpress.ca/author/admin/">The Other Press</a></span></span>
													<span><time class="entry-date published" datetime="2020-12-09T04:36:03-08:00">December 9, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-09T04:36:05-08:00">December 9, 2020</time></span>
											</div>
			</div>



				

				</div>
	
	<div class="container container-single container-single-magazine penci_sidebar right-sidebar">
		<div id="main" class="penci-main-sticky-sidebar">
			<div class="theiaStickySidebar">
														<article id="post-32816" class="post type-post status-publish">

	
				
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry entry-content">
			
<figure class="wp-block-image size-large"><img src="http://theotherpress.ca/wp-content/uploads/2020/12/RNI-Films-IMG-79955424-9E53-400D-9E74-0A44E00F1C68-Medium.jpg" alt="" class="wp-image-32739"/><figcaption>Photos by Nhi ‘Jenny’ Vo </figcaption></figure>



<p class="has-medium-font-size">It makes me feel like it’s Christmas every day<br>By <strong>Nhi ‘Jenny’ Vo</strong>, Production Assistant</p>



<p>Holidays are undoubtedly different this year.
For me, that means no more going on the Christmas train or sitting on Santa’s lap. What can I do to turn my holiday spirit around? Enter advent calendar!</p>



<p>I have always wanted to own an advent calendar and some Funko Pop
figures. So, this Harry Potter Funko Pop Advent Calendar 2020 is the gift of my
dreams—from me to me.</p>



<p>I have been eyeing this calendar for months. I even marked the date of
its release, October 15, so that I could order it right away. However, life
happens. I was too busy with work and preparing for Halloween, so I missed the
release date. When I realized that—days later—all the calendars were sold out
on Canadian websites, such as Pop In A Box or Hot Topic. I had to do some
digging, but I finally was able to backorder on Amazon US for a decent price.</p>



<p>After such hard work, I expected the content of the calendar to be
beyond awesome. And with five windows opened so far, I can already conclude
that it has met my highest expectations. This advent calendar makes me feel
like a kid on Christmas day… for 24 days in a row!</p>



<figure class="wp-block-gallery columns-4 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img src="http://theotherpress.ca/wp-content/uploads/2020/12/RNI-Films-IMG-BD7A8462-5494-4EB5-87A8-8A2E1F4C1F89-Medium.jpg" alt="" data-id="32740" data-full-url="http://theotherpress.ca/wp-content/uploads/2020/12/RNI-Films-IMG-BD7A8462-5494-4EB5-87A8-8A2E1F4C1F89-Medium.jpg" data-link="http://theotherpress.ca/created-with-rni-films-app/" class="wp-image-32740"/></figure></li><li class="blocks-gallery-item"><figure><img src="http://theotherpress.ca/wp-content/uploads/2020/12/RNI-Films-IMG-79955424-9E53-400D-9E74-0A44E00F1C68-Medium.jpg" alt="" data-id="32739" data-full-url="http://theotherpress.ca/wp-content/uploads/2020/12/RNI-Films-IMG-79955424-9E53-400D-9E74-0A44E00F1C68-Medium.jpg" data-link="http://theotherpress.ca/created-with-rni-films-app-preset-agfa-rsx-ii-5/" class="wp-image-32739"/></figure></li><li class="blocks-gallery-item"><figure><img src="http://theotherpress.ca/wp-content/uploads/2020/12/RNI-Films-IMG-735BE3A3-4F29-4CF1-8B4C-B24A79BA2D4C-Medium.jpg" alt="" data-id="32738" data-full-url="http://theotherpress.ca/wp-content/uploads/2020/12/RNI-Films-IMG-735BE3A3-4F29-4CF1-8B4C-B24A79BA2D4C-Medium.jpg" data-link="http://theotherpress.ca/created-with-rni-films-app-preset-agfa-rsx-ii-4/" class="wp-image-32738"/></figure></li><li class="blocks-gallery-item"><figure><img src="http://theotherpress.ca/wp-content/uploads/2020/12/RNI-Films-IMG-310BADDF-009C-4EDC-A39D-9C2A8F6BB918-Medium.jpg" alt="" data-id="32737" data-full-url="http://theotherpress.ca/wp-content/uploads/2020/12/RNI-Films-IMG-310BADDF-009C-4EDC-A39D-9C2A8F6BB918-Medium.jpg" data-link="http://theotherpress.ca/created-with-rni-films-app-preset-agfa-rsx-ii-3/" class="wp-image-32737"/></figure></li><li class="blocks-gallery-item"><figure><img src="http://theotherpress.ca/wp-content/uploads/2020/12/RNI-Films-IMG-9B8F0198-30B7-46E5-B7AF-6C457E2CB8B6-Medium.jpg" alt="" data-id="32736" data-full-url="http://theotherpress.ca/wp-content/uploads/2020/12/RNI-Films-IMG-9B8F0198-30B7-46E5-B7AF-6C457E2CB8B6-Medium.jpg" data-link="http://theotherpress.ca/created-with-rni-films-app-preset-agfa-rsx-ii-2/" class="wp-image-32736"/></figure></li><li class="blocks-gallery-item"><figure><img src="http://theotherpress.ca/wp-content/uploads/2020/12/RNI-Films-IMG-8CC3F73A-6070-4B8B-A1BD-7CC62229A03F-Medium.jpg" alt="" data-id="32735" data-full-url="http://theotherpress.ca/wp-content/uploads/2020/12/RNI-Films-IMG-8CC3F73A-6070-4B8B-A1BD-7CC62229A03F-Medium.jpg" data-link="http://theotherpress.ca/created-with-rni-films-app-preset-agfa-rsx-ii/" class="wp-image-32735"/></figure></li></ul></figure>



<p>For a full review of my advent calendar, look out for my next article in
the <em>Other Press’</em> first issue of 2021. Until then, happy holidays to you
all.</p>
<div class="fcbk_share"><div class="fcbk_like"><div class="fb-like" data-href="http://theotherpress.ca/funko-pop-harry-potter-advent-calendar-unboxing/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true"></div></div></div>			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="http://theotherpress.ca/tag/advent-calendar/" rel="tag">advent calendar</a><a href="http://theotherpress.ca/tag/funko-pop/" rel="tag">funko pop</a><a href="http://theotherpress.ca/tag/harry-potter/" rel="tag">harry potter</a><a href="http://theotherpress.ca/tag/harry-potter-funko-pop-advent-calendar-2020/" rel="tag">Harry Potter Funko Pop Advent Calendar 2020</a><a href="http://theotherpress.ca/tag/jenny/" rel="tag">jenny</a><a href="http://theotherpress.ca/tag/nhi-vo/" rel="tag">Nhi Vo</a><a href="http://theotherpress.ca/tag/unboxing/" rel="tag">unboxing</a>					</div>
									</div>
	</div>

	
			<div class="tags-share-box center-box">

			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="32816" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://theotherpress.ca/funko-pop-harry-potter-advent-calendar-unboxing/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Funko%20Pop%20Harry%20Potter%20advent%20calendar%20unboxing%20-%20http://theotherpress.ca/funko-pop-harry-potter-advent-calendar-unboxing/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a target="_blank" href="https://plus.google.com/share?url=http://theotherpress.ca/funko-pop-harry-potter-advent-calendar-unboxing/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a><a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=http://theotherpress.ca/funko-pop-harry-potter-advent-calendar-unboxing/&#038;media=http://theotherpress.ca/wp-content/uploads/2020/12/RNI-Films-IMG-8CC3F73A-6070-4B8B-A1BD-7CC62229A03F-Medium.jpg&#038;description=Funko%20Pop%20Harry%20Potter%20advent%20calendar%20unboxing"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Ftheotherpress.ca%2Ffunko-pop-harry-potter-advent-calendar-unboxing%2F&#038;title=Funko%20Pop%20Harry%20Potter%20advent%20calendar%20unboxing"><i class="fa fa-linkedin"></i><span class="dt-share">Linkedin</span></a><a target="_blank" href="mailto:?subject=Funko%20Pop%20Harry%20Potter%20advent%20calendar%20unboxing&#038;BODY=http://theotherpress.ca/funko-pop-harry-potter-advent-calendar-unboxing/"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div>				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='http://0.gravatar.com/avatar/f417455addbd0125b34c21d4cddfa312?s=100&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f417455addbd0125b34c21d4cddfa312?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="author-content">
		<h5><a href="http://theotherpress.ca/author/admin/" title="Posts by The Other Press" rel="author">The Other Press</a></h5>
		<p>The Other Press, Douglas College's student newspaper since 1976. Articles, insight and updates from the New West and Coquitlam campuses.</p>
					<a target="_blank" class="author-social" href="https://www.theotherpress.ca"><i class="fa fa-globe"></i></a>
																	</div>
</div>	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="http://theotherpress.ca/a-personal-perspective-on-the-beginning-of-covid-19/">
					<div class="pagi-text">
						<h5 class="prev-title">A personal perspective on the beginning of COVID-19</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
						<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="http://theotherpress.ca/2020-cbc-open-house/">
					<div class="pagi-text">
						<h5 class="next-title">2020 CBC open house</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
	
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sidebar-content style-5 pcalign-right penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="text-7" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Read our full issue here</span></h4>			<div class="textwidget"><div class="text-center">

<a href="https://issuu.com/otherpresspublications/docs/issue_14_dec_8_web_version_1_"><img src="http://theotherpress.ca/wp-content/uploads/2020/12/129511530_1647857162051851_766954118967242022_n-Medium.jpg" /></a> 

<!-- 
<a href="https://issuu.com/otherpresspublications/docs/issue_14_dec_8_web_version_1_"><button class="latest-issue-button">Latest Issue</button></a> -->

<a href="http://issuu.com/otherpresspublications"><center><font size="3"><b><font color="#4aa86b">FULL PRINT ARCHIVE ON ISSUU.COM</b></font></center></a>

</div>
</div>
		</aside><aside id="text-11" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">@TheOtherPress</span></h4>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/TheOtherPress" data-widget-id="484964217242390528">Tweets by @TheOtherPress</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</aside><aside id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Categories</span></h4><div class="menu-top-nav-container"><ul id="menu-top-nav" class="menu"><li id="menu-item-9037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9037"><a href="http://theotherpress.ca/category/news/">NEWS</a></li>
<li id="menu-item-9038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9038"><a href="http://theotherpress.ca/category/arts/">ARTS</a></li>
<li id="menu-item-9039" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9039"><a href="http://theotherpress.ca/category/life-style/">LIFE &#038; STYLE</a></li>
<li id="menu-item-9040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9040"><a href="http://theotherpress.ca/category/opinion/">OPINIONS</a></li>
<li id="menu-item-9041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9041"><a href="http://theotherpress.ca/category/sports/">SPORTS</a></li>
<li id="menu-item-9042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9042"><a href="http://theotherpress.ca/category/humour/">HUMOUR</a></li>
<li id="menu-item-30025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30025"><a href="http://theotherpress.ca/category/creative-works/">CREATIVE WORKS</a></li>
<li id="menu-item-9059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9059"><a href="http://theotherpress.ca/category/feature/">FEATURE</a></li>
<li id="menu-item-9060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9060"><a href="http://theotherpress.ca/category/lettitor/">LETTITOR</a></li>
</ul></div></aside><aside id="penci_social_widget-1" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Social Networks</span></h4>
			<div class="widget-social pc_aligncenter show-text remove-circle">
									<a href="https://www.facebook.com/TheOtherPress/" target="_blank"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 14px">Facebook</span></a>
				
									<a href="http://twitter.com/theotherpress" target="_blank"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 14px">Twitter</span></a>
				
									<a href="" target="_blank"><i class="fa fa-google-plus" style="font-size: 14px"></i><span style="font-size: 14px">Google +</span></a>
				
									<a href="http://instagram.com/theotherpress" target="_blank"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 14px">Instagram</span></a>
				
				
									<a href="" target="_blank"><i class="fa fa-linkedin" style="font-size: 14px"></i><span style="font-size: 14px">Linkedin</span></a>
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
								
				
								
				
									<a href="" target="_blank"><i class="fa fa-rss" style="font-size: 14px"></i><span style="font-size: 14px">RSS</span></a>
							</div>

			</aside><aside id="penci_popular_news_widget-1" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>				<ul id="penci-popularwg-5306" class="side-newsfeed display-order-numbers">

					
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/130587485_381013056306925_4890235762920172692_n-Medium.jpg" href="http://theotherpress.ca/are-you-racist-and-will-a-billboard-help-that/" title="Are you racist and will a billboard help that?"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="http://theotherpress.ca/are-you-racist-and-will-a-billboard-help-that/" rel="bookmark" title="Are you racist and will a billboard help that?">Are you racist and will a billboard help that?</a></h4>
																			<span class="side-item-meta">December 9, 2020</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/NEWS_Xmas-trees-Medium.jpg" href="http://theotherpress.ca/christmas-tree-shortages-vaccines-and-public-health-orders-extended-this-holiday-season/" title="Christmas tree shortages, vaccines, and public health orders extended this holiday season"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="http://theotherpress.ca/christmas-tree-shortages-vaccines-and-public-health-orders-extended-this-holiday-season/" rel="bookmark" title="Christmas tree shortages, vaccines, and public health orders extended this holiday season">Christmas tree shortages, vaccines, and public health orders extended this holiday season</a></h4>
																			<span class="side-item-meta">December 9, 2020</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://theotherpress.ca/wp-content/uploads/2014/10/HUMOUR_Socks.jpg" href="http://theotherpress.ca/single-sock-seeks-sexy-sartorial-soulmate/" title="‘Single sock seeks sexy sartorial soulmate’"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="http://theotherpress.ca/single-sock-seeks-sexy-sartorial-soulmate/" rel="bookmark" title="‘Single sock seeks sexy sartorial soulmate’">‘Single sock seeks sexy sartorial soulmate’</a></h4>
																			<span class="side-item-meta">October 6, 2014</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">4</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://theotherpress.ca/wp-content/uploads/2018/02/OPINIONS_SelfDefence_preview.jpeg" href="http://theotherpress.ca/how-can-women-protect-themselves-if-self-defence-weapons-are-illegal/" title="How can women protect themselves if self-defence weapons are illegal?"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="http://theotherpress.ca/how-can-women-protect-themselves-if-self-defence-weapons-are-illegal/" rel="bookmark" title="How can women protect themselves if self-defence weapons are illegal?">How can women protect themselves if self-defence weapons are illegal?</a></h4>
																			<span class="side-item-meta">February 8, 2018</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">5</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/LS_xmas-history1-Medium.jpg" href="http://theotherpress.ca/the-history-of-christmas-holiday-shopping/" title="The history of Christmas holiday shopping"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="http://theotherpress.ca/the-history-of-christmas-holiday-shopping/" rel="bookmark" title="The history of Christmas holiday shopping">The history of Christmas holiday shopping</a></h4>
																			<span class="side-item-meta">December 9, 2020</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">6</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/ARTS_superintelligence1-Medium.jpg" href="http://theotherpress.ca/superintelligence-super-dull/" title="‘Superintelligence’ super dull"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="http://theotherpress.ca/superintelligence-super-dull/" rel="bookmark" title="‘Superintelligence’ super dull">‘Superintelligence’ super dull</a></h4>
																			<span class="side-item-meta">December 9, 2020</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">7</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/ARTS_hallmark-xmas-Medium.jpg" href="http://theotherpress.ca/joy-to-the-world-and-terrible-christmas-films-for-all/" title="Joy to the world and terrible Christmas films for all"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="http://theotherpress.ca/joy-to-the-world-and-terrible-christmas-films-for-all/" rel="bookmark" title="Joy to the world and terrible Christmas films for all">Joy to the world and terrible Christmas films for all</a></h4>
																			<span class="side-item-meta">December 9, 2020</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">8</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/LS_leather-Medium.jpg" href="http://theotherpress.ca/human-leather-tattoo-preservation-and-plastination-oh-my/" title="Human leather, tattoo preservation, and plastination—oh my!"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="http://theotherpress.ca/human-leather-tattoo-preservation-and-plastination-oh-my/" rel="bookmark" title="Human leather, tattoo preservation, and plastination—oh my!">Human leather, tattoo preservation, and plastination—oh my!</a></h4>
																			<span class="side-item-meta">December 9, 2020</span>
																	</div>
							</div>
						</li>

						
				</ul>

				</aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="text-15" class="widget widget_text">			<div class="textwidget"><p><img src="http://theotherpress.ca/wp-content/uploads/2018/08/Otherpress-logo-orig-white.png" /><br />
<br />
The Other Press has been Douglas College’s student newspaper since 1976 published weekly during the fall and winter semesters, and monthly during the summer.</p>
</div>
		</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="text-17" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About Us</span></h4>			<div class="textwidget"><p><a href="http://theotherpress.ca/about/">About &amp; Resources</a><br />
<a href="http://theotherpress.ca/staff/">Staff</a><br />
<a href="http://theotherpress.ca/write-for-us/">Write For Us</a><br />
<a href="http://theotherpress.ca/contact/">Contact</a></p>
</div>
		</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1 last">
						<aside id="text-16" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Topics</span></h4>			<div class="textwidget"><p><a href="http://theotherpress.ca/category/news/">News</a><br />
<a href="http://theotherpress.ca/category/arts/">Arts &amp; Entertainment</a><br />
<a href="http://theotherpress.ca/category/life-style/">Life &amp; Style</a><br />
<a href="http://theotherpress.ca/category/opinion/">Opinions</a><br />
<a href="http://theotherpress.ca/category/humour/">Humour</a><br />
<a href="http://theotherpress.ca/category/feature/">Feature</a><br />
<a href="http://theotherpress.ca/category/lettitor/">Lettitor</a></p>
</div>
		</aside>					</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="http://schema.org/WPFooter">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
													<li><a href="https://www.facebook.com/TheOtherPress/" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																			<li><a href="http://twitter.com/theotherpress" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																									<li><a href="http://instagram.com/theotherpress" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
																																																																																																																																																																																			</ul>
				</div>
										<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
				
				
									<div id="footer-copyright">
						<p>@ 2019 - The Other Press. All Right Reserved. Website by <a  href="https://aromawebdesign.com/" target="_blank">Aroma Web Design</a></p>
					</div>
											</div>
							<div class="penci-go-to-top-floating"><i class="fa fa-angle-up"></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
<div id="fb-root"></div>
			<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1443946719181573&version=v2.0";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, "script", "facebook-jssdk"));</script>	<div style="display:none">
	<div class="grofile-hash-map-f417455addbd0125b34c21d4cddfa312">
	</div>
	</div>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://theotherpress.ca?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202050'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/plugins/penci-recipe/js/jquery.rateyo.min.js?ver=2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"ajaxUrl":"http:\/\/theotherpress.ca\/wp-admin\/admin-ajax.php","nonce":"f32faac04f"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/plugins/penci-recipe/js/rating_recipe.js?ver=2.0'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/plugins/penci-review/js/review.js?ver=1.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.6'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/themes/otherpress/js/libs-script.min.js?ver=5.3'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/themes/otherpress/js/main.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/theotherpress.ca\/wp-admin\/admin-ajax.php","nonce":"f32faac04f"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/themes/otherpress/js/post-like.js?ver=5.3'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-includes/js/wp-embed.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202050.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1.2',blog:'175777408',post:'32816',tz:'-8',srv:'theotherpress.ca'} ]);
	_stq.push([ 'clickTrackerInit', '175777408', '32816' ]);
</script>


</body>
</html>