<!DOCTYPE html>
<html lang="en-US" class="no-js" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>The Other Press | Meatless Monday: Ultimate grilled cheese</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://theotherpress.ca/xmlrpc.php" />

<link rel="alternate" type="application/rss+xml" title="The Other Press &raquo; Feed" href="http://theotherpress.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Other Press &raquo; Comments Feed" href="http://theotherpress.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Other Press &raquo; Meatless Monday: Ultimate grilled cheese Comments Feed" href="http://theotherpress.ca/meatless-monday-ultimate-grilled-cheese/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/theotherpress.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=677902d24ce8285465580105ede8a27c"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://theotherpress.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='fcbk_stylesheet-css'  href='http://theotherpress.ca/wp-content/plugins/facebook-button-plugin/css/style.css?ver=677902d24ce8285465580105ede8a27c' type='text/css' media='all' />
<link rel='stylesheet' id='newswire_style-css'  href='http://theotherpress.ca/wp-content/themes/the-newswire/style.css?ver=677902d24ce8285465580105ede8a27c' type='text/css' media='all' />
<link rel='stylesheet' id='wp-author-bio-css'  href='http://theotherpress.ca/wp-content/plugins/wp-about-author/wp-about-author.css?ver=677902d24ce8285465580105ede8a27c' type='text/css' media='all' />
<script type='text/javascript' src='http://theotherpress.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/themes/the-newswire/library/js/modernizr-2.6.2.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/themes/the-newswire/library/js/imagesloaded.pkgd.min.js?ver=677902d24ce8285465580105ede8a27c'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/themes/the-newswire/library/js/jquery.cycle2.min.js?ver=677902d24ce8285465580105ede8a27c'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/themes/the-newswire/library/js/jquery.cycle2.tile.min.js?ver=677902d24ce8285465580105ede8a27c'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/themes/the-newswire/library/js/jquery.cycle2.shuffle.min.js?ver=677902d24ce8285465580105ede8a27c'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/themes/the-newswire/library/js/jquery.cycle2.scrollVert.min.js?ver=677902d24ce8285465580105ede8a27c'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/themes/the-newswire/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://theotherpress.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theotherpress.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theotherpress.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='From red carpet to area rug' href='http://theotherpress.ca/from-red-carpet-to-area-rug/' />
<link rel='next' title='Moving on up—in relationships' href='http://theotherpress.ca/moving-on-up-in-relationships/' />

<link rel="canonical" href="http://theotherpress.ca/meatless-monday-ultimate-grilled-cheese/comment-page-23/#comments" />
<link rel='shortlink' href='http://theotherpress.ca/?p=12196' />
<link rel="alternate" type="application/json+oembed" href="http://theotherpress.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheotherpress.ca%2Fmeatless-monday-ultimate-grilled-cheese%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theotherpress.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheotherpress.ca%2Fmeatless-monday-ultimate-grilled-cheese%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.11 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->

<meta property="og:title" content="Meatless Monday: Ultimate grilled cheese"/>
<meta property="og:site_name" content="The Other Press"/><script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-37835311-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//theotherpress.ca/?wordfence_logHuman=1&hid=F607E53D93D3E3A266CDDFDB78CEECAB');
</script>	<style id="newswire-color-settings">
		        a, a:visited, .entry-title a:hover, .post-content ol li:before, .post-content ul li:before, .colortxt { 
            color: #229cd8;
        }
        
        #search-box-wrap, #social-media a, #search-icon, nav[role=navigation] .menu > ul li a:hover, nav[role=navigation] .menu ul li.current-menu-item a, .nav ul li.current_page_item a, nav[role=navigation] .menu ul li.current_page_item a, .cat-meta-color, .colorbar, .pagination li a:hover, .pagination li.active a, #comment-nav-above a, #comment-nav-below a, #nav-above a:hover, #nav-below a:hover, #image-navigation a:hover, #sidebar .widget-title,  .commentlist .comment-reply-link, .commentlist .comment-reply-login, #respond #submit:hover {
            background-color: #229cd8;
        }
        
				
				#site-title a {
			color: #222222;
		}
				
				nav[role=navigation] div.menu {
			background-color: #222222;
		}
		    </style>
		<style id="newswire-font-settings">
				body {
			font-family: "Lucida Sans Unicode", sans-serif;
		}
			
				#site-title {
			font-family: "Varela", sans-serif;
					}
				
				#top-nav, nav[role=navigation] .menu > ul li a, nav[role=navigation] .menu > #menu-icon, .cat-meta-color, #sidebar .widget-title , footer[role=contentinfo], .commentlist .comment-reply-link, .commentlist .comment-reply-login, .comment-meta, #respond #submit {
			font-family: "Open Sans", sans-serif;
		}
				
				.entry-title, .page-header, .heading-latest, #comments-title, .commentlist .vcard, #reply-title, #respond label, .slides .slide-noimg, .slide-title {
			font-family: "Varela", sans-serif;
					}
			</style>
	<!-- All in one Favicon 4.3 --><link rel="icon" href="http://theotherpress.ca/wp-content/uploads/2014/07/OP-logo.png" type="image/png"/>
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="http://theotherpress.ca/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 1.5.2 -->
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="The Other Press"/>
<meta property="og:title" content="Meatless Monday: Ultimate grilled cheese"/>
<meta itemprop="name" content="Meatless Monday: Ultimate grilled cheese"/>
<meta property="og:url" content="http://theotherpress.ca/meatless-monday-ultimate-grilled-cheese/"/>
<meta property="og:type" content="article"/>
<meta property="article:published_time" content="2015-03-02T23:01:00+00:00"/>
	<meta property="article:modified_time" content="2015-03-02T23:01:00+00:00" />
<meta property="og:updated_time" content="2015-03-02T23:01:00+00:00" />
<meta property="article:section" content="LIFE &amp; STYLE"/>
<meta property="og:description" content="Begin by heating your frying pan, melting 1 tsp. of butter before adding your onions. Sauté onions, stirring occasionally until they are translucent. While your onions cook, lightly butter one side of your bread and slice your cheese."/>
<meta itemprop="description" content="Begin by heating your frying pan, melting 1 tsp. of butter before adding your onions. Sauté onions, stirring occasionally until they are translucent. While your onions cook, lightly butter one side of your bread and slice your cheese."/>
<meta property="og:image" content="http://theotherpress.ca/wp-content/uploads/2015/03/grilled-cheese.jpg"/>
<meta itemprop="image" content="http://theotherpress.ca/wp-content/uploads/2015/03/grilled-cheese.jpg"/>
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags -->

</head>

<body class="single single-post postid-12196 single-format-standard single-author">

<div id="wrapper">

    <div id="search-box-wrap">
        <div id="search-box">
           <div id="close-x">x</div>
           <form role="search" method="get" id="searchform" class="searchform" action="http://theotherpress.ca/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>        </div>
    </div>
    
    <div id="container">
        
    
        <header id="branding" role="banner">
        
          <div id="top-head" >
          
            <div id="top-nav" class="clearfix">
                <div class="cur-date">October 11, 2017</div> | &nbsp;
                <div class="menu-top"><ul id="menu-top-nav" class="menu"><li id="menu-item-9037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9037"><a href="http://theotherpress.ca/category/news/">NEWS</a></li>
<li id="menu-item-9038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9038"><a href="http://theotherpress.ca/category/arts/">ARTS</a></li>
<li id="menu-item-9039" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9039"><a href="http://theotherpress.ca/category/life-style/">LIFE &#038; STYLE</a></li>
<li id="menu-item-9040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9040"><a href="http://theotherpress.ca/category/opinion/">OPINIONS</a></li>
<li id="menu-item-9041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9041"><a href="http://theotherpress.ca/category/sports/">SPORTS</a></li>
<li id="menu-item-9042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9042"><a href="http://theotherpress.ca/category/humour/">HUMOUR</a></li>
<li id="menu-item-9059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9059"><a href="http://theotherpress.ca/category/feature/">FEATURE</a></li>
<li id="menu-item-9060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9060"><a href="http://theotherpress.ca/category/lettitor/">LETTITOR</a></li>
</ul></div>            </div>
          
            <div id="social-media">
            
                                <a href="https://www.facebook.com/DouglasOtherPress" class="social-fb" title="https://www.facebook.com/DouglasOtherPress">Facebook</a>
                                
                                <a href="http://twitter.com/theotherpress" class="social-tw" title="http://twitter.com/theotherpress">Twitter</a>
                                
                                
                                
                                
                                
                                
                                <a href="http://instagram.com/theotherpress" class="social-in" title="http://instagram.com/theotherpress">Instagram</a>
                                
                                
                                
                                
                                
                                
                <div id="search-icon"></div>
    
            </div>
            
          </div>
        
          <div id="inner-header" class="clearfix">
          
            <div id="site-heading">
                                <div id="site-logo"><a href="http://theotherpress.ca/" title="The Other Press" rel="home"><img src="http://theotherpress.ca/wp-content/uploads/2014/07/Otherpress-logo-orig.png" alt="The Other Press" /></a></div>
                            </div>
            
            
          <div id="newswire-banner">
          	
<!-- Add 468x60 Banner Code Below This Comment -->

          </div>
    
            <div class="clearfix"></div>
          </div>
          
            <nav id="access" role="navigation">
                <h1 class="assistive-text section-heading">Main menu</h1>
                <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
    
                <div class="menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-9061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9061"><a href="/">HOME</a></li>
<li id="menu-item-9035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9035"><a href="http://theotherpress.ca/staff/">STAFF</a></li>
<li id="menu-item-9036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9036"><a href="http://theotherpress.ca/home/">ABOUT</a></li>
<li id="menu-item-9034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9034"><a href="http://theotherpress.ca/write-for-us/">SUBMISSIONS</a></li>
<li id="menu-item-9058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9058"><a href="http://theotherpress.ca/contact/">CONTACT</a></li>
</ul></div>    
            </nav><!-- #access -->
    
        </header><!-- #branding -->

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				
<article id="post-12196" class="post-12196 post type-post status-publish format-standard hentry category-life-style tag-brittney-macdonald tag-life-style">
	<header class="entry-header">
    <div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://theotherpress.ca/meatless-monday-ultimate-grilled-cheese/" title="11:01 pm" rel="bookmark"><time class="entry-date" datetime="2015-03-02T23:01:00+00:00">March 2, 2015</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://theotherpress.ca/author/admin/" title="View all posts by The Other Press" rel="author">The Other Press</a></span></span>		</div><!-- .entry-meta -->
		<h1 class="entry-title">Meatless Monday: Ultimate grilled cheese</h1>

		
	</header><!-- .entry-header -->

	<div class="entry-content post-content">
		<div id="attachment_12197" style="width: 560px" class="wp-caption alignnone"><a href="http://theotherpress.ca/wp-content/uploads/2015/03/grilled-cheese.jpg"><img class="size-full wp-image-12197" src="http://theotherpress.ca/wp-content/uploads/2015/03/grilled-cheese.jpg" alt="Photo by Brittney MacDonald" width="550" height="367" srcset="http://theotherpress.ca/wp-content/uploads/2015/03/grilled-cheese.jpg 550w, http://theotherpress.ca/wp-content/uploads/2015/03/grilled-cheese-300x200.jpg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a><p class="wp-caption-text">Photo by Brittney MacDonald</p></div>
<h2><em>Adding a little something extra to the childhood classic</em></h2>
<p>By <strong>Brittney MacDonald</strong>, Life &amp; Style Editor</p>
<p>Ingredients:</p>
<p>Two slices bread (your choice)</p>
<p>Butter</p>
<p>1/8 of white onion, sliced</p>
<p>Mayonnaise</p>
<p>Either processed or strong cheddar cheese</p>
<p>For the dip:</p>
<p>1 tsp. horseradish</p>
<p>1 tbsp. grainy mustard</p>
<p>Or</p>
<p>1 tsp. sriracha</p>
<p>1 tbsp. ketchup</p>
<p>Begin by heating your frying pan, melting 1 tsp. of butter before adding your onions. Sauté onions, stirring occasionally until they are translucent. While your onions cook, lightly butter one side of your bread and slice your cheese.</p>
<p>Once the onions are finished, transfer them to separate a plate. Then, in the same pan, place one slice of bread, butter-side down. Before beginning to stack your sandwich, spread mayonnaise over the inside of the bread. Then add onions and cheese to the sandwich, finishing with your second slice of bread, butter-side facing out.</p>
<p>In order to ensure your cheese melts, turn the burner off, and place a pot lid or plate over top the sandwich. Don’t worry if there is a space between the cover and the bottom of the frying pan.</p>
<p>Let it cook for approximately one minute before lifting the cover and checking that the bottom of your sandwich is toasted to a nice golden brown. If it is, flip it quickly, attempting to keep all the onions inside.</p>
<p>Once flipped, cover once more and leave until the second side is cooked to a golden brown. If you are not cooking in a cast iron pan, you might have to turn your burner back on to a low setting, depending on how long your pan retains heat.</p>
<p>For an extra touch, make a dip! Spice goes great with onions and cheese. For the salty mustard lovers, combine horseradish and grainy mustard. For those of you more in love with a sweet and spicy flavour, try out the ketchup and sriracha combo.</p>
<div class="fcbk_share"><div class="fcbk_like"><div class="fb-like" data-href="http://theotherpress.ca/meatless-monday-ultimate-grilled-cheese/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true"></div></div></div><div class="wp-about-author-containter-around" style="background-color:#ffffff;"><div class="wp-about-author-pic"><img src="http://theotherpress.ca/wp-content/uploads/2014/07/the-op.jpg" width="100" height="100" alt="" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default" /></div><div class="wp-about-author-text" style="margin-left:140px"><h3><a href='http://theotherpress.ca/author/admin/' title='The Other Press'>The Other Press</a></h3><p>The Other Press, Douglas College's student newspaper since 1976. Articles, insight and updates from the New West and Coquitlam campuses.</p><p><a href='http://theotherpress.ca/author/admin/' title='More posts by The Other Press'>More Posts</a>  - <a href='https://www.theotherpress.ca' title='The Other Press'>Website</a> </p></div></div>			</div><!-- .entry-content -->
	
	                 <span class="cat-meta-color">
				<a href="http://theotherpress.ca/category/life-style/" rel="tag">LIFE &amp; STYLE</a>			</span>
			
		
		<div class="colorbar"></div>
   
    <footer class="entry-meta">
    <span class="tag-meta">Tagged <a href="http://theotherpress.ca/tag/brittney-macdonald/" rel="tag">BRITTNEY MACDONALD</a>, <a href="http://theotherpress.ca/tag/life-style/" rel="tag">LIFE &amp; STYLE</a></span>        </footer><!-- .entry-meta -->
         
	
</article><!-- #post-12196 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://theotherpress.ca/from-red-carpet-to-area-rug/" rel="prev"><span class="meta-nav">&larr; Previous</span></a></div>		<div class="nav-next"><a href="http://theotherpress.ca/moving-on-up-in-relationships/" rel="next"><span class="meta-nav">Next &rarr;</span></a></div>
	
	</nav><!-- #nav-below -->
	
					<div id="comments">
	
	
	
			<div id="comments-title">
			1,113 comments on &ldquo;<span>Meatless Monday: Ultimate grilled cheese</span>&rdquo;		</div>

		<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="li-comment-971724">
		<article id="comment-971724">
			<footer class="clearfix comment-head">
				<div class="comment-author vcard">
					<img src="http://theotherpress.ca/wp-content/uploads/2014/07/the-op.jpg" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />					<cite class="fn"><a href='http://changwoner.com/node/1865/track' rel='external nofollow' class='url'>flip flop game</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="http://theotherpress.ca/meatless-monday-ultimate-grilled-cheese/comment-page-23/#comment-971724"><time pubdate datetime="2017-08-15T07:43:48+00:00">
					August 15, 2017 at 7:43 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Hey there, I think your blog might be having browser compatibility issues.<br />
When I look at your website in Opera, it looks fine<br />
but when opening in Internet Explorer, it has some overlapping.<br />
I just wanted to give you a quick heads up! Other then that,<br />
terrific blog!</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-973963">
		<article id="comment-973963">
			<footer class="clearfix comment-head">
				<div class="comment-author vcard">
					<img src="http://theotherpress.ca/wp-content/uploads/2014/07/the-op.jpg" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />					<cite class="fn"><a href='http://busfromcuscotopuno.com/cusco-to-puno/' rel='external nofollow' class='url'>puno to cusco train</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="http://theotherpress.ca/meatless-monday-ultimate-grilled-cheese/comment-page-23/#comment-973963"><time pubdate datetime="2017-08-18T07:23:50+00:00">
					August 18, 2017 at 7:23 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Hi there, always i used to check webpage posts here early in the dawn, as i love to learn more<br />
and more.</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-975008">
		<article id="comment-975008">
			<footer class="clearfix comment-head">
				<div class="comment-author vcard">
					<img src="http://theotherpress.ca/wp-content/uploads/2014/07/the-op.jpg" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />					<cite class="fn"><a href='http://xn--55-9kc3den.xn--p1ai/component/k2/itemlist/user/10547' rel='external nofollow' class='url'>najistotniejsze Zbiorniki Betonowe</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="http://theotherpress.ca/meatless-monday-ultimate-grilled-cheese/comment-page-23/#comment-975008"><time pubdate datetime="2017-08-19T17:53:41+00:00">
					August 19, 2017 at 5:53 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>What&#8217;s Happening i am new to this, I stumbled upon this I have found It positively useful and it has aided me out<br />
loads. I am hoping to contribute &amp; help other customers like its aided me.<br />
Good job.</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-977901">
		<article id="comment-977901">
			<footer class="clearfix comment-head">
				<div class="comment-author vcard">
					<img src="http://theotherpress.ca/wp-content/uploads/2014/07/the-op.jpg" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />					<cite class="fn"><a href='http://ouvidizer.net' rel='external nofollow' class='url'>curso conserto de celular</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="http://theotherpress.ca/meatless-monday-ultimate-grilled-cheese/comment-page-23/#comment-977901"><time pubdate datetime="2017-08-23T11:07:34+00:00">
					August 23, 2017 at 11:07 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Do you have a spam problem on this blog; I also am a blogger, and I was wanting to know your situation; many<br />
of us have created some nice methods and we are looking to swap<br />
techniques with other folks, be sure to shoot me an email if interested.</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-978200">
		<article id="comment-978200">
			<footer class="clearfix comment-head">
				<div class="comment-author vcard">
					<img src="http://theotherpress.ca/wp-content/uploads/2014/07/the-op.jpg" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />					<cite class="fn"><a href='https://nnn.com.ng/nigerianews/' rel='external nofollow' class='url'>Nigeriannews</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="http://theotherpress.ca/meatless-monday-ultimate-grilled-cheese/comment-page-23/#comment-978200"><time pubdate datetime="2017-08-23T20:53:18+00:00">
					August 23, 2017 at 8:53 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>each time i used to read smaller posts that  as well clear their motive, and that is also happening with this<br />
piece of writing which I am reading at this time.</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-980523">
		<article id="comment-980523">
			<footer class="clearfix comment-head">
				<div class="comment-author vcard">
					<img src="http://theotherpress.ca/wp-content/uploads/2014/07/the-op.jpg" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />					<cite class="fn"><a href='https://Unterkunftfrankfurtoder.Wordpress.com/' rel='external nofollow' class='url'>Hotel in Frankfurt Oder</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="http://theotherpress.ca/meatless-monday-ultimate-grilled-cheese/comment-page-23/#comment-980523"><time pubdate datetime="2017-08-26T10:43:00+00:00">
					August 26, 2017 at 10:43 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Hello my friend! I wish to say that this article is amazing, great<br />
written and include approximately all significant infos.<br />
I would like to peer more posts like this .</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-981842">
		<article id="comment-981842">
			<footer class="clearfix comment-head">
				<div class="comment-author vcard">
					<img src="http://theotherpress.ca/wp-content/uploads/2014/07/the-op.jpg" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />					<cite class="fn"><a href='http://tinyurl.com/y7town4o' rel='external nofollow' class='url'>tinyurl.com</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="http://theotherpress.ca/meatless-monday-ultimate-grilled-cheese/comment-page-23/#comment-981842"><time pubdate datetime="2017-08-27T18:46:11+00:00">
					August 27, 2017 at 6:46 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Please let me know if you&#8217;re looking for a article author for your blog.<br />
You have some really good articles and I think I would be a good asset.</p>
<p>If you ever want to take some of the load off, I&#8217;d absolutely love to write some content for<br />
your blog in exchange for a link back to mine. Please send<br />
me an email if interested. Thanks!</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-984156">
		<article id="comment-984156">
			<footer class="clearfix comment-head">
				<div class="comment-author vcard">
					<img src="http://theotherpress.ca/wp-content/uploads/2014/07/the-op.jpg" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />					<cite class="fn"><a href='https://topgkindia.blogspot.in/' rel='external nofollow' class='url'>Top gk India</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="http://theotherpress.ca/meatless-monday-ultimate-grilled-cheese/comment-page-23/#comment-984156"><time pubdate datetime="2017-09-06T04:20:04+00:00">
					September 6, 2017 at 4:20 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Have you ever thought about creating an ebook or guest authoring on other websites?<br />
I have a blog centered on the same ideas you discuss<br />
and would love to have you share some stories/information. I<br />
know my subscribers would appreciate your work.<br />
If you are even remotely interested, feel free to send<br />
me an email.</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-990097">
		<article id="comment-990097">
			<footer class="clearfix comment-head">
				<div class="comment-author vcard">
					<img src="http://theotherpress.ca/wp-content/uploads/2014/07/the-op.jpg" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />					<cite class="fn"><a href='http://tinyurl.com/ycc6cmgv' rel='external nofollow' class='url'>publix online ordering</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="http://theotherpress.ca/meatless-monday-ultimate-grilled-cheese/comment-page-23/#comment-990097"><time pubdate datetime="2017-09-28T15:45:47+00:00">
					September 28, 2017 at 3:45 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I do trust all the ideas you have offered to your post.</p>
<p>They&#8217;re really convincing and can certainly work.</p>
<p>Still, the posts are very quick for newbies. Could you please prolong them a little from<br />
next time? Thanks for the post.</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-993295">
		<article id="comment-993295">
			<footer class="clearfix comment-head">
				<div class="comment-author vcard">
					<img src="http://theotherpress.ca/wp-content/uploads/2014/07/the-op.jpg" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />					<cite class="fn"><a href='http://tinyurl.com/y87gpxtq' rel='external nofollow' class='url'>tender dating site</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="http://theotherpress.ca/meatless-monday-ultimate-grilled-cheese/comment-page-23/#comment-993295"><time pubdate datetime="2017-10-06T17:51:49+00:00">
					October 6, 2017 at 5:51 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Hello There. I discovered your blog the usage of msn. This is<br />
a very smartly written article. I&#8217;ll make sure to bookmark it and return to read extra of your useful information. Thank you for<br />
the post. I will definitely return.</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-993728">
		<article id="comment-993728">
			<footer class="clearfix comment-head">
				<div class="comment-author vcard">
					<img src="http://theotherpress.ca/wp-content/uploads/2014/07/the-op.jpg" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />					<cite class="fn"><a href='http://tinyurl.com/y8745bko' rel='external nofollow' class='url'>tender dating site</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="http://theotherpress.ca/meatless-monday-ultimate-grilled-cheese/comment-page-23/#comment-993728"><time pubdate datetime="2017-10-07T13:52:14+00:00">
					October 7, 2017 at 1:52 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Hey just wanted to give you a quick heads up. The text in your post seem to be running off the<br />
screen in Internet explorer. I&#8217;m not sure if this is a format issue or something to do<br />
with web browser compatibility but I thought I&#8217;d post<br />
to let you know. The layout look great though!<br />
Hope you get the problem fixed soon. Cheers</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-994454">
		<article id="comment-994454">
			<footer class="clearfix comment-head">
				<div class="comment-author vcard">
					<img src="http://theotherpress.ca/wp-content/uploads/2014/07/the-op.jpg" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />					<cite class="fn"><a href='http://tinderdatingsite.wordpress.com' rel='external nofollow' class='url'>tender dating</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="http://theotherpress.ca/meatless-monday-ultimate-grilled-cheese/comment-page-23/#comment-994454"><time pubdate datetime="2017-10-09T04:48:57+00:00">
					October 9, 2017 at 4:48 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Hi there, I enjoy reading all of your article post.<br />
I like to write a little comment to support you.</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-995422">
		<article id="comment-995422">
			<footer class="clearfix comment-head">
				<div class="comment-author vcard">
					<img src="http://theotherpress.ca/wp-content/uploads/2014/07/the-op.jpg" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />					<cite class="fn"><a href='http://tinyurl.com/y89ygs3e' rel='external nofollow' class='url'>tinder dating site</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="http://theotherpress.ca/meatless-monday-ultimate-grilled-cheese/comment-page-23/#comment-995422"><time pubdate datetime="2017-10-11T05:05:18+00:00">
					October 11, 2017 at 5:05 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Hello, Neat post. There is a problem along with your website in internet explorer, could check this?<br />
IE nonetheless is the marketplace chief and a large element of<br />
people will miss your fantastic writing due to this problem.</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol>

				<nav id="comment-nav-below">
			<h1 class="assistive-text section-heading">Comment navigation</h1>
			<div class="nav-previous"><a href="http://theotherpress.ca/meatless-monday-ultimate-grilled-cheese/comment-page-22/#comments" >&larr; Older Comments</a></div>
			<div class="nav-next"></div>
		</nav>
		
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/meatless-monday-ultimate-grilled-cheese/comment-page-23/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://theotherpress.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>

<div class="captchaSizeDivLarge"><img id="si_image_com" class="si-captcha" src="http://theotherpress.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=qGsCEorrUkOG7iTJ" width="175" height="60" alt="CAPTCHA Image" title="CAPTCHA Image" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="qGsCEorrUkOG7iTJ" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh Image" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://theotherpress.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://theotherpress.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh Image" onclick="this.blur();" /></a>
  </div>
  </div>
<br />
<p><input id="captcha_code" name="captcha_code" type="text" size="6"  />
<label id="captcha_code_label" for="captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12196' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->

			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
        
        	<div id="banner-sidebar">
                
<!-- Add Banner Code Below This Comment (max. 300px wide) -->
            </div>

			<aside id="text-12" class="widget widget_text"><div class="widget-title">In Print</div>			<div class="textwidget"><div class="text-center">

<a href="https://issuu.com/otherpresspublications/docs/sept_26__theop_newspaper_chandler_e"><img src="http://theotherpress.ca/wp-content/uploads/2017/10/Mental-Health-Cover.jpg" /></a> 

<!-- 
<a href="http://issuu.com/otherpresspublications/docs/august_newspaper_theop_small"><button class="latest-issue-button">Latest Issue</button></a> -->

<a href="http://issuu.com/otherpresspublications"><button class="latest-issue-button">Print Archive</button></a>

</div></div>
		</aside><aside id="text-13" class="widget widget_text"><div class="widget-title">@TheOtherPress</div>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/TheOtherPress" data-widget-id="484964217242390528">Tweets by @TheOtherPress</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</aside><aside id="facebookwidget-4" class="widget widget_facebookwidget"><div class="widget-title">Our Facebook Page</div><div id="fb-root"></div>
<script>
	(function(d){
		var js, id = 'facebook-jssdk';
		if (d.getElementById(id)) {return;}
		js = d.createElement('script');
		js.id = id;
		js.async = true;
		js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		d.getElementsByTagName('head')[0].appendChild(js);
	}(document));
</script>
<!-- SFPlugin by topdevs -->
<!-- Like Box Code START -->
<div class="sfp-container">
	<div class="fb-like-box"
		data-href="https://www.facebook.com/DouglasOtherPress"
		data-width="304"
		data-height=""
		data-colorscheme="light"
		data-show-faces="true"
		data-show-border="true"
		data-stream="false" 
		data-header="true">
	</div>
</div>
<!-- Like Box Code END --></aside>		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
	</div><!-- #container -->

	<div class="push"></div>

</div><!-- #wrapper -->

<footer id="colophon" role="contentinfo">
		<div id="site-generator">

			&copy; 2014 The Other Press                        
		</div>
	</footer><!-- #colophon -->

<div id="fb-root"></div>
			<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1443946719181573&version=v2.0";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, "script", "facebook-jssdk"));</script><script type='text/javascript' src='http://theotherpress.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/theotherpress.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js?ver=0.7'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/theotherpress.ca\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.1'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-includes/js/wp-embed.min.js?ver=677902d24ce8285465580105ede8a27c'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->



</body>
</html><!-- Made by @oompt using WP Dev Shed's 'Newswire' theme  -->