<!DOCTYPE html>
<html lang="en-US" class="no-js" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>The Other Press | New ‘Halo’ game offers impressive visuals, same old story</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://theotherpress.ca/xmlrpc.php" />

<link rel="alternate" type="application/rss+xml" title="The Other Press &raquo; Feed" href="http://theotherpress.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Other Press &raquo; Comments Feed" href="http://theotherpress.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Other Press &raquo; New ‘Halo’ game offers impressive visuals, same old story Comments Feed" href="http://theotherpress.ca/new-halo-game-offers-impressive-visuals-same-old-story/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/theotherpress.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=ec2ece6808d3869e31e54e5921351935"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://theotherpress.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='fcbk_stylesheet-css'  href='http://theotherpress.ca/wp-content/plugins/facebook-button-plugin/css/style.css?ver=ec2ece6808d3869e31e54e5921351935' type='text/css' media='all' />
<link rel='stylesheet' id='newswire_style-css'  href='http://theotherpress.ca/wp-content/themes/the-newswire/style.css?ver=ec2ece6808d3869e31e54e5921351935' type='text/css' media='all' />
<link rel='stylesheet' id='wp-author-bio-css'  href='http://theotherpress.ca/wp-content/plugins/wp-about-author/wp-about-author.css?ver=ec2ece6808d3869e31e54e5921351935' type='text/css' media='all' />
<script type='text/javascript' src='http://theotherpress.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/themes/the-newswire/library/js/modernizr-2.6.2.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/themes/the-newswire/library/js/imagesloaded.pkgd.min.js?ver=ec2ece6808d3869e31e54e5921351935'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/themes/the-newswire/library/js/jquery.cycle2.min.js?ver=ec2ece6808d3869e31e54e5921351935'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/themes/the-newswire/library/js/jquery.cycle2.tile.min.js?ver=ec2ece6808d3869e31e54e5921351935'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/themes/the-newswire/library/js/jquery.cycle2.shuffle.min.js?ver=ec2ece6808d3869e31e54e5921351935'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/themes/the-newswire/library/js/jquery.cycle2.scrollVert.min.js?ver=ec2ece6808d3869e31e54e5921351935'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/themes/the-newswire/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://theotherpress.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theotherpress.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theotherpress.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Crowded Bookshelf: Digging up the past' href='http://theotherpress.ca/crowded-bookshelf-digging-up-the-past/' />
<link rel='next' title='Comic Corner: Less than super' href='http://theotherpress.ca/comic-corner-less-than-super/' />

<link rel="canonical" href="http://theotherpress.ca/new-halo-game-offers-impressive-visuals-same-old-story/comment-page-141/#comments" />
<link rel='shortlink' href='http://theotherpress.ca/?p=14474' />
<link rel="alternate" type="application/json+oembed" href="http://theotherpress.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheotherpress.ca%2Fnew-halo-game-offers-impressive-visuals-same-old-story%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theotherpress.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheotherpress.ca%2Fnew-halo-game-offers-impressive-visuals-same-old-story%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.11 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->

<meta property="og:title" content="New ‘Halo’ game offers impressive visuals, same old story"/>
<meta property="og:site_name" content="The Other Press"/><script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-37835311-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//theotherpress.ca/?wordfence_lh=1&hid=78A369476901B528581FDCB85676DDE0');
</script>	<style id="newswire-color-settings">
		        a, a:visited, .entry-title a:hover, .post-content ol li:before, .post-content ul li:before, .colortxt { 
            color: #229cd8;
        }
        
        #search-box-wrap, #social-media a, #search-icon, nav[role=navigation] .menu > ul li a:hover, nav[role=navigation] .menu ul li.current-menu-item a, .nav ul li.current_page_item a, nav[role=navigation] .menu ul li.current_page_item a, .cat-meta-color, .colorbar, .pagination li a:hover, .pagination li.active a, #comment-nav-above a, #comment-nav-below a, #nav-above a:hover, #nav-below a:hover, #image-navigation a:hover, #sidebar .widget-title,  .commentlist .comment-reply-link, .commentlist .comment-reply-login, #respond #submit:hover {
            background-color: #229cd8;
        }
        
				
				#site-title a {
			color: #222222;
		}
				
				nav[role=navigation] div.menu {
			background-color: #222222;
		}
		    </style>
		<style id="newswire-font-settings">
				body {
			font-family: "Lucida Sans Unicode", sans-serif;
		}
			
				#site-title {
			font-family: "Varela", sans-serif;
					}
				
				#top-nav, nav[role=navigation] .menu > ul li a, nav[role=navigation] .menu > #menu-icon, .cat-meta-color, #sidebar .widget-title , footer[role=contentinfo], .commentlist .comment-reply-link, .commentlist .comment-reply-login, .comment-meta, #respond #submit {
			font-family: "Open Sans", sans-serif;
		}
				
				.entry-title, .page-header, .heading-latest, #comments-title, .commentlist .vcard, #reply-title, #respond label, .slides .slide-noimg, .slide-title {
			font-family: "Varela", sans-serif;
					}
			</style>
	<!-- All in one Favicon 4.3 --><link rel="icon" href="http://theotherpress.ca/wp-content/uploads/2014/07/OP-logo.png" type="image/png"/>
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="http://theotherpress.ca/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 1.5.2 -->
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="The Other Press"/>
<meta property="og:title" content="New ‘Halo’ game offers impressive visuals, same old story"/>
<meta itemprop="name" content="New ‘Halo’ game offers impressive visuals, same old story"/>
<meta property="og:url" content="http://theotherpress.ca/new-halo-game-offers-impressive-visuals-same-old-story/"/>
<meta property="og:type" content="article"/>
<meta property="article:published_time" content="2015-11-04T04:21:31+00:00"/>
	<meta property="article:modified_time" content="2015-11-04T04:21:31+00:00" />
<meta property="og:updated_time" content="2015-11-04T04:21:31+00:00" />
<meta property="article:section" content="ARTS"/>
<meta property="og:description" content="Halo 5: Guardians is the first of the series to grace the Xbox One, and the second in the Reclaimer story arc by 343 Industries."/>
<meta itemprop="description" content="Halo 5: Guardians is the first of the series to grace the Xbox One, and the second in the Reclaimer story arc by 343 Industries."/>
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags -->

</head>

<body class="single single-post postid-14474 single-format-standard single-author">

<div id="wrapper">

    <div id="search-box-wrap">
        <div id="search-box">
           <div id="close-x">x</div>
           <form role="search" method="get" id="searchform" class="searchform" action="http://theotherpress.ca/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>        </div>
    </div>
    
    <div id="container">
        
    
        <header id="branding" role="banner">
        
          <div id="top-head" >
          
            <div id="top-nav" class="clearfix">
                <div class="cur-date">December 19, 2017</div> | &nbsp;
                <div class="menu-top"><ul id="menu-top-nav" class="menu"><li id="menu-item-9037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9037"><a href="http://theotherpress.ca/category/news/">NEWS</a></li>
<li id="menu-item-9038" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9038"><a href="http://theotherpress.ca/category/arts/">ARTS</a></li>
<li id="menu-item-9039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9039"><a href="http://theotherpress.ca/category/life-style/">LIFE &#038; STYLE</a></li>
<li id="menu-item-9040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9040"><a href="http://theotherpress.ca/category/opinion/">OPINIONS</a></li>
<li id="menu-item-9041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9041"><a href="http://theotherpress.ca/category/sports/">SPORTS</a></li>
<li id="menu-item-9042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9042"><a href="http://theotherpress.ca/category/humour/">HUMOUR</a></li>
<li id="menu-item-9059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9059"><a href="http://theotherpress.ca/category/feature/">FEATURE</a></li>
<li id="menu-item-9060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9060"><a href="http://theotherpress.ca/category/lettitor/">LETTITOR</a></li>
</ul></div>            </div>
          
            <div id="social-media">
            
                                <a href="https://www.facebook.com/DouglasOtherPress" class="social-fb" title="https://www.facebook.com/DouglasOtherPress">Facebook</a>
                                
                                <a href="http://twitter.com/theotherpress" class="social-tw" title="http://twitter.com/theotherpress">Twitter</a>
                                
                                
                                
                                
                                
                                
                                <a href="http://instagram.com/theotherpress" class="social-in" title="http://instagram.com/theotherpress">Instagram</a>
                                
                                
                                
                                
                                
                                
                <div id="search-icon"></div>
    
            </div>
            
          </div>
        
          <div id="inner-header" class="clearfix">
          
            <div id="site-heading">
                                <div id="site-logo"><a href="http://theotherpress.ca/" title="The Other Press" rel="home"><img src="http://theotherpress.ca/wp-content/uploads/2014/07/Otherpress-logo-orig.png" alt="The Other Press" /></a></div>
                            </div>
            
            
          <div id="newswire-banner">
          	
<!-- Add 468x60 Banner Code Below This Comment -->

          </div>
    
            <div class="clearfix"></div>
          </div>
          
            <nav id="access" role="navigation">
                <h1 class="assistive-text section-heading">Main menu</h1>
                <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
    
                <div class="menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-9061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9061"><a href="/">HOME</a></li>
<li id="menu-item-9035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9035"><a href="http://theotherpress.ca/staff/">STAFF</a></li>
<li id="menu-item-9036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9036"><a href="http://theotherpress.ca/home/">ABOUT</a></li>
<li id="menu-item-9034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9034"><a href="http://theotherpress.ca/write-for-us/">SUBMISSIONS</a></li>
<li id="menu-item-9058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9058"><a href="http://theotherpress.ca/contact/">CONTACT</a></li>
</ul></div>    
            </nav><!-- #access -->
    
        </header><!-- #branding -->

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				
<article id="post-14474" class="post-14474 post type-post status-publish format-standard hentry category-arts tag-alex-stanton tag-arts">
	<header class="entry-header">
    <div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://theotherpress.ca/new-halo-game-offers-impressive-visuals-same-old-story/" title="4:21 am" rel="bookmark"><time class="entry-date" datetime="2015-11-04T04:21:31+00:00">November 4, 2015</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://theotherpress.ca/author/admin/" title="View all posts by The Other Press" rel="author">The Other Press</a></span></span>		</div><!-- .entry-meta -->
		<h1 class="entry-title">New ‘Halo’ game offers impressive visuals, same old story</h1>

		
	</header><!-- .entry-header -->

	<div class="entry-content post-content">
		<div id="attachment_14475" style="width: 645px" class="wp-caption aligncenter"><a href="http://theotherpress.ca/wp-content/uploads/2015/11/ARTS_Halo-5.jpg"><img class="size-large wp-image-14475" src="http://theotherpress.ca/wp-content/uploads/2015/11/ARTS_Halo-5-1024x576.jpg" alt="Image via 343 industries" width="635" height="357" srcset="http://theotherpress.ca/wp-content/uploads/2015/11/ARTS_Halo-5-1024x576.jpg 1024w, http://theotherpress.ca/wp-content/uploads/2015/11/ARTS_Halo-5-300x169.jpg 300w" sizes="(max-width: 635px) 100vw, 635px" /></a><p class="wp-caption-text">Image via 343 industries</p></div>
<h2>‘Halo 5: Guardians’ video game review</h2>
<p>By <strong>Alex Stanton</strong>, Staff Writer</p>
<p>3.5/5</p>
<p><em>Halo 5: Guardians</em> is the first of the series to grace the Xbox One, and the second in the Reclaimer story arc by 343 Industries. The game keeps the famous <em>Halo </em>gameplay mostly intact, electing to innovate through level design, experimental multiplayer game types, and storytelling that, like the entire <em>Halo</em> franchise, leaves a whole lot to be desired.</p>
<p>The game picks up eight months after the end of <em>Halo 4, </em>which ended with iconic super-soldier Master Chief experiencing a major tragedy with the loss of his AI companion Cortana. Suffering from immense grief and knowing that he’s suspected of war crimes, the Chief and a squad of three of his closest confidants go AWOL, disappearing with nary a warning.</p>
<p>In an interesting twist on the otherwise formulaic plot, unlike every other main series <em>Halo</em> title, you spend almost no time with the Master Chief himself. In response to his desertion, the UNSC sends a four-man squad codenamed Osiris Team to track him down. Jameson Locke, the leader of Osiris Team, is the protagonist of <em>Halo 5: Guardians </em>and the sole playable character for roughly 80 per cent of the game’s more than 10-hour-long campaign.</p>
<p>The biggest problem I have with the <em>Halo</em> series—with the shining exception of <em>ODST—</em>is the story. <em>Halo 5: Guardians </em>is no exception. The <em>Halo</em> expanded universe includes films, comic books, and novels, every detail of which adds to the incredibly convoluted lore of the universe. Many of the tertiary stories in the <em>Halo</em> universe are pretty much required reading to fully grasp what’s going on. This doesn’t happen in franchises where the expanded universe is done well.</p>
<p>But in the end the plot is only an incentive for these space soldiers to go on a galaxy-wide adventure. This new release marks the first time that <em>Halo</em> is playable in a glorious 60 frames per second, showing off just how buttery smooth next gen shooting can be.</p>
<p>Among the things that have changed just enough to feel familiar and fresh is the iconic online multiplayer experience, the overhauled ranking system, and the Warzone game type, in which you and 11 teammates defend a base against swarms of AI enemies. These are the kind of subtle changes that enhance instead of alter the experience you have.</p>
<p>One change that will undoubtedly cause long-time <em>Halo </em>fans to scratch their heads is the removal of all offline multiplayer capabilities. Historically, <em>Halo</em> has allowed players to play with four friends offline, sharing the screen in campaign, deathmatch, and firefight modes. I can’t imagine it being a deal-breaker in a world where online multiplayer is the norm, but it strikes me as a super questionable, even unintelligent, decision.</p>
<p>In terms of mid-trilogy stories, <em>Halo 5: Guardians</em> certainly isn’t <em>Star Wars: The Empire Strikes Back</em>. But for all the little things that rub me the wrong way about this game, I can’t recommend against it because it’s <em>Halo.</em> Sometimes, even when it comes to endlessly franchised video games, more of the same can be a good thing.</p>
<div class="fcbk_share"><div class="fcbk_like"><div class="fb-like" data-href="http://theotherpress.ca/new-halo-game-offers-impressive-visuals-same-old-story/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true"></div></div></div><div class="wp-about-author-containter-around" style="background-color:#ffffff;"><div class="wp-about-author-pic"><img src="http://theotherpress.ca/wp-content/uploads/2014/07/the-op.jpg" width="100" height="100" alt="" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default" /></div><div class="wp-about-author-text" style="margin-left:140px"><h3><a href='http://theotherpress.ca/author/admin/' title='The Other Press'>The Other Press</a></h3><p>The Other Press, Douglas College's student newspaper since 1976. Articles, insight and updates from the New West and Coquitlam campuses.</p><p><a href='http://theotherpress.ca/author/admin/' title='More posts by The Other Press'>More Posts</a>  - <a href='https://www.theotherpress.ca' title='The Other Press'>Website</a> </p></div></div>			</div><!-- .entry-content -->
	
	                 <span class="cat-meta-color">
				<a href="http://theotherpress.ca/category/arts/" rel="tag">ARTS</a>			</span>
			
		
		<div class="colorbar"></div>
   
    <footer class="entry-meta">
    <span class="tag-meta">Tagged <a href="http://theotherpress.ca/tag/alex-stanton/" rel="tag">ALEX STANTON</a>, <a href="http://theotherpress.ca/tag/arts/" rel="tag">ARTS</a></span>        </footer><!-- .entry-meta -->
         
	
</article><!-- #post-14474 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://theotherpress.ca/crowded-bookshelf-digging-up-the-past/" rel="prev"><span class="meta-nav">&larr; Previous</span></a></div>		<div class="nav-next"><a href="http://theotherpress.ca/comic-corner-less-than-super/" rel="next"><span class="meta-nav">Next &rarr;</span></a></div>
	
	</nav><!-- #nav-below -->
	
					<div id="comments">
	
	
	
			<div id="comments-title">
			7,010 comments on &ldquo;<span>New ‘Halo’ game offers impressive visuals, same old story</span>&rdquo;		</div>

		<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="li-comment-1029120">
		<article id="comment-1029120">
			<footer class="clearfix comment-head">
				<div class="comment-author vcard">
					<img src="http://theotherpress.ca/wp-content/uploads/2014/07/the-op.jpg" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />					<cite class="fn"><a href='http://harmony.ai-heartbox.com/yybbs/index.cgi' rel='external nofollow' class='url'>http://harmony.ai-heartbox.com/</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="http://theotherpress.ca/new-halo-game-offers-impressive-visuals-same-old-story/comment-page-141/#comment-1029120"><time pubdate datetime="2017-12-17T06:41:20+00:00">
					December 17, 2017 at 6:41 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I desired to take the time to express my gratitude towards this blog that was<br />
great and you! Loving it!</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-1029204">
		<article id="comment-1029204">
			<footer class="clearfix comment-head">
				<div class="comment-author vcard">
					<img src="http://theotherpress.ca/wp-content/uploads/2014/07/the-op.jpg" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />					<cite class="fn"><a href='http://www.livingliferight.com/go.php?url=https://www.idntv.co.za/news/item/482-yo-mogolo-wadi-taxi-ka-kzn-o-bolayilwe' rel='external nofollow' class='url'>mylab box accuracy</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="http://theotherpress.ca/new-halo-game-offers-impressive-visuals-same-old-story/comment-page-141/#comment-1029204"><time pubdate datetime="2017-12-17T18:37:20+00:00">
					December 17, 2017 at 6:37 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Click on right here to get examined at residence with<br />
MyLab Box.</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-1029229">
		<article id="comment-1029229">
			<footer class="clearfix comment-head">
				<div class="comment-author vcard">
					<img src="http://theotherpress.ca/wp-content/uploads/2014/07/the-op.jpg" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />					<cite class="fn"><a href='http://www.rosenamps.com/comment/html/?43198.html' rel='external nofollow' class='url'>togel indonesia</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="http://theotherpress.ca/new-halo-game-offers-impressive-visuals-same-old-story/comment-page-141/#comment-1029229"><time pubdate datetime="2017-12-17T21:59:30+00:00">
					December 17, 2017 at 9:59 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Awesome post.</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-1029330">
		<article id="comment-1029330">
			<footer class="clearfix comment-head">
				<div class="comment-author vcard">
					<img src="http://theotherpress.ca/wp-content/uploads/2014/07/the-op.jpg" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />					<cite class="fn"><a href='http://www.maritimsemarang.com/berita-152-kunjungan-ke-kantor-pelabuhan--dalam-rangka-verifikasi-layanan-informasi-cuaca.html' rel='external nofollow' class='url'>Instagram Followers Bot No Survey</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="http://theotherpress.ca/new-halo-game-offers-impressive-visuals-same-old-story/comment-page-141/#comment-1029330"><time pubdate datetime="2017-12-18T08:28:25+00:00">
					December 18, 2017 at 8:28 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Hello colleagues, its great piece of writing about tutoringand completely explained, keep it up all the<br />
time.</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-1029372">
		<article id="comment-1029372">
			<footer class="clearfix comment-head">
				<div class="comment-author vcard">
					<img src="http://theotherpress.ca/wp-content/uploads/2014/07/the-op.jpg" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />					<cite class="fn"><a href='http://www.daiko.org/cgi-def/admin/C-100/d-channel/yybbs.cgi' rel='external nofollow' class='url'>Fatima</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="http://theotherpress.ca/new-halo-game-offers-impressive-visuals-same-old-story/comment-page-141/#comment-1029372"><time pubdate datetime="2017-12-18T11:30:27+00:00">
					December 18, 2017 at 11:30 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Whoa! I am definitely clicked with by this blog and I could say nothing significantly less<br />
than I really like it!</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-1029438">
		<article id="comment-1029438">
			<footer class="clearfix comment-head">
				<div class="comment-author vcard">
					<img src="http://theotherpress.ca/wp-content/uploads/2014/07/the-op.jpg" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />					<cite class="fn"><a href='https://w88thailand.net/' rel='external nofollow' class='url'>w88 thailand</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="http://theotherpress.ca/new-halo-game-offers-impressive-visuals-same-old-story/comment-page-141/#comment-1029438"><time pubdate datetime="2017-12-18T19:34:27+00:00">
					December 18, 2017 at 7:34 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>You are so interesting! I don&#8217;t suppose I&#8217;ve truly read through a<br />
single thing like that before. So nice to discover another person with some<br />
original thoughts on this subject. Seriously.. thank you for starting this up.<br />
This web site is one thing that is needed on the web,<br />
someone with a little originality!</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-1029444">
		<article id="comment-1029444">
			<footer class="clearfix comment-head">
				<div class="comment-author vcard">
					<img src="http://theotherpress.ca/wp-content/uploads/2014/07/the-op.jpg" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />					<cite class="fn"><a href='http://www.fans247.com/forums/member.php?u=77864-CameronHendricks' rel='external nofollow' class='url'>Instagram Followers Bot No Survey</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="http://theotherpress.ca/new-halo-game-offers-impressive-visuals-same-old-story/comment-page-141/#comment-1029444"><time pubdate datetime="2017-12-18T19:54:39+00:00">
					December 18, 2017 at 7:54 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I was suggested this web site by my cousin. I&#8217;m not sure whether this post is written by him as no one else know such detailed<br />
about my difficulty. You are amazing! Thanks!</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-1029467">
		<article id="comment-1029467">
			<footer class="clearfix comment-head">
				<div class="comment-author vcard">
					<img src="http://theotherpress.ca/wp-content/uploads/2014/07/the-op.jpg" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />					<cite class="fn"><a href='http://gnssgpssystems.net/data%20sheet/Leica-GS10-Edited-1.pdf' rel='external nofollow' class='url'>GS10 Data Sheet</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="http://theotherpress.ca/new-halo-game-offers-impressive-visuals-same-old-story/comment-page-141/#comment-1029467"><time pubdate datetime="2017-12-18T21:08:37+00:00">
					December 18, 2017 at 9:08 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I couldn&#8217;t refrain from commenting. Very well written!</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-1029628">
		<article id="comment-1029628">
			<footer class="clearfix comment-head">
				<div class="comment-author vcard">
					<img src="http://theotherpress.ca/wp-content/uploads/2014/07/the-op.jpg" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />					<cite class="fn"><a href='http://adidasfactoryoutlets.com/portraits/' rel='external nofollow' class='url'>painting from photo</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="http://theotherpress.ca/new-halo-game-offers-impressive-visuals-same-old-story/comment-page-141/#comment-1029628"><time pubdate datetime="2017-12-19T07:20:30+00:00">
					December 19, 2017 at 7:20 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Wonderful goods from you, man. I have be aware your<br />
stuff prior to and you are just too excellent.<br />
I really like what you&#8217;ve bought here, really like what you&#8217;re saying and the way in which<br />
in which you are saying it. You are making it enjoyable<br />
and you continue to take care of to stay it<br />
wise. I cant wait to read far more from you. This is actually a terrific web site.</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-1029759">
		<article id="comment-1029759">
			<footer class="clearfix comment-head">
				<div class="comment-author vcard">
					<img src="http://theotherpress.ca/wp-content/uploads/2014/07/the-op.jpg" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />					<cite class="fn"><a href='http://hackwitches.com/Soccer-Stars-hack/' rel='external nofollow' class='url'>Soccer Stars free Bucks</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="http://theotherpress.ca/new-halo-game-offers-impressive-visuals-same-old-story/comment-page-141/#comment-1029759"><time pubdate datetime="2017-12-19T19:06:36+00:00">
					December 19, 2017 at 7:06 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>What&#8217;ѕ up mates, its greаt piece of writing concerning cultureand<br />
fսlly explained, keep it up alⅼ thе timе.</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol>

				<nav id="comment-nav-below">
			<h1 class="assistive-text section-heading">Comment navigation</h1>
			<div class="nav-previous"><a href="http://theotherpress.ca/new-halo-game-offers-impressive-visuals-same-old-story/comment-page-140/#comments" >&larr; Older Comments</a></div>
			<div class="nav-next"></div>
		</nav>
		
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/new-halo-game-offers-impressive-visuals-same-old-story/comment-page-141/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://theotherpress.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>

<div class="captchaSizeDivLarge"><img id="si_image_com" class="si-captcha" src="http://theotherpress.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=vgAqgpJzvBuEzL5h" width="175" height="60" alt="CAPTCHA Image" title="CAPTCHA Image" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="vgAqgpJzvBuEzL5h" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh Image" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://theotherpress.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://theotherpress.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh Image" onclick="this.blur();" /></a>
  </div>
  </div>
<br />
<p><input id="captcha_code" name="captcha_code" type="text" size="6"  />
<label id="captcha_code_label" for="captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14474' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->

			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
        
        	<div id="banner-sidebar">
                
<!-- Add Banner Code Below This Comment (max. 300px wide) -->
            </div>

			<aside id="text-12" class="widget widget_text"><div class="widget-title">In Print</div>			<div class="textwidget"><div class="text-center">

<a href="https://issuu.com/otherpresspublications/docs/dec_5_other_press_newspaper"><img src="http://theotherpress.ca/wp-content/uploads/2017/12/Screen-Shot-2017-12-05-at-10.03.58-PM.png" /></a> 

<!-- 
<a href="http://issuu.com/otherpresspublications/docs/august_newspaper_theop_small"><button class="latest-issue-button">Latest Issue</button></a> -->

<a href="http://issuu.com/otherpresspublications"><button class="latest-issue-button">Print Archive</button></a>

</div></div>
		</aside><aside id="text-13" class="widget widget_text"><div class="widget-title">@TheOtherPress</div>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/TheOtherPress" data-widget-id="484964217242390528">Tweets by @TheOtherPress</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</aside><aside id="facebookwidget-4" class="widget widget_facebookwidget"><div class="widget-title">Our Facebook Page</div><div id="fb-root"></div>
<script>
	(function(d){
		var js, id = 'facebook-jssdk';
		if (d.getElementById(id)) {return;}
		js = d.createElement('script');
		js.id = id;
		js.async = true;
		js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		d.getElementsByTagName('head')[0].appendChild(js);
	}(document));
</script>
<!-- SFPlugin by topdevs -->
<!-- Like Box Code START -->
<div class="sfp-container">
	<div class="fb-like-box"
		data-href="https://www.facebook.com/DouglasOtherPress"
		data-width="304"
		data-height=""
		data-colorscheme="light"
		data-show-faces="true"
		data-show-border="true"
		data-stream="false" 
		data-header="true">
	</div>
</div>
<!-- Like Box Code END --></aside>		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
	</div><!-- #container -->

	<div class="push"></div>

</div><!-- #wrapper -->

<footer id="colophon" role="contentinfo">
		<div id="site-generator">

			&copy; 2014 The Other Press                        
		</div>
	</footer><!-- #colophon -->

<div id="fb-root"></div>
			<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1443946719181573&version=v2.0";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, "script", "facebook-jssdk"));</script><script type='text/javascript' src='http://theotherpress.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/theotherpress.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js?ver=0.7'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/theotherpress.ca\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.1'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-includes/js/wp-embed.min.js?ver=ec2ece6808d3869e31e54e5921351935'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->



</body>
</html><!-- Made by @oompt using WP Dev Shed's 'Newswire' theme  -->