<!DOCTYPE html>
<html lang="en-US" class="no-js" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>The Other Press | New Westminster Station’s transformation</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://theotherpress.ca/xmlrpc.php" />

<link rel="alternate" type="application/rss+xml" title="The Other Press &raquo; Feed" href="http://theotherpress.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Other Press &raquo; Comments Feed" href="http://theotherpress.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Other Press &raquo; New Westminster Station’s transformation Comments Feed" href="http://theotherpress.ca/new-westminster-stations-transformation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/theotherpress.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=563ada59d558f9b54db983ec8601f311"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://theotherpress.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='fcbk_stylesheet-css'  href='http://theotherpress.ca/wp-content/plugins/facebook-button-plugin/css/style.css?ver=563ada59d558f9b54db983ec8601f311' type='text/css' media='all' />
<link rel='stylesheet' id='newswire_style-css'  href='http://theotherpress.ca/wp-content/themes/the-newswire/style.css?ver=563ada59d558f9b54db983ec8601f311' type='text/css' media='all' />
<link rel='stylesheet' id='wp-author-bio-css'  href='http://theotherpress.ca/wp-content/plugins/wp-about-author/wp-about-author.css?ver=563ada59d558f9b54db983ec8601f311' type='text/css' media='all' />
<script type='text/javascript' src='http://theotherpress.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/themes/the-newswire/library/js/modernizr-2.6.2.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/themes/the-newswire/library/js/imagesloaded.pkgd.min.js?ver=563ada59d558f9b54db983ec8601f311'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/themes/the-newswire/library/js/jquery.cycle2.min.js?ver=563ada59d558f9b54db983ec8601f311'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/themes/the-newswire/library/js/jquery.cycle2.tile.min.js?ver=563ada59d558f9b54db983ec8601f311'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/themes/the-newswire/library/js/jquery.cycle2.shuffle.min.js?ver=563ada59d558f9b54db983ec8601f311'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/themes/the-newswire/library/js/jquery.cycle2.scrollVert.min.js?ver=563ada59d558f9b54db983ec8601f311'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/themes/the-newswire/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://theotherpress.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theotherpress.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theotherpress.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='‘Bagel Heads’' href='http://theotherpress.ca/bagel-heads/' />
<link rel='next' title='School doesn’t make the person' href='http://theotherpress.ca/school-doesnt-make-the-person/' />

<link rel="canonical" href="http://theotherpress.ca/new-westminster-stations-transformation/comment-page-88/#comments" />
<link rel='shortlink' href='http://theotherpress.ca/?p=2002' />
<link rel="alternate" type="application/json+oembed" href="http://theotherpress.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheotherpress.ca%2Fnew-westminster-stations-transformation%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theotherpress.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheotherpress.ca%2Fnew-westminster-stations-transformation%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.11 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->

<meta property="og:title" content="New Westminster Station’s transformation"/>
<meta property="og:site_name" content="The Other Press"/>
<meta property="og:image" content="http://theotherpress.ca/wp-content/uploads/2012/10/Opinions_New-West-station-150x150.jpg"/><script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-37835311-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//theotherpress.ca/?wordfence_logHuman=1&hid=1222B6A0D9DED990551AF47D4F7406AF');
</script>	<style id="newswire-color-settings">
		        a, a:visited, .entry-title a:hover, .post-content ol li:before, .post-content ul li:before, .colortxt { 
            color: #229cd8;
        }
        
        #search-box-wrap, #social-media a, #search-icon, nav[role=navigation] .menu > ul li a:hover, nav[role=navigation] .menu ul li.current-menu-item a, .nav ul li.current_page_item a, nav[role=navigation] .menu ul li.current_page_item a, .cat-meta-color, .colorbar, .pagination li a:hover, .pagination li.active a, #comment-nav-above a, #comment-nav-below a, #nav-above a:hover, #nav-below a:hover, #image-navigation a:hover, #sidebar .widget-title,  .commentlist .comment-reply-link, .commentlist .comment-reply-login, #respond #submit:hover {
            background-color: #229cd8;
        }
        
				
				#site-title a {
			color: #222222;
		}
				
				nav[role=navigation] div.menu {
			background-color: #222222;
		}
		    </style>
		<style id="newswire-font-settings">
				body {
			font-family: "Lucida Sans Unicode", sans-serif;
		}
			
				#site-title {
			font-family: "Varela", sans-serif;
					}
				
				#top-nav, nav[role=navigation] .menu > ul li a, nav[role=navigation] .menu > #menu-icon, .cat-meta-color, #sidebar .widget-title , footer[role=contentinfo], .commentlist .comment-reply-link, .commentlist .comment-reply-login, .comment-meta, #respond #submit {
			font-family: "Open Sans", sans-serif;
		}
				
				.entry-title, .page-header, .heading-latest, #comments-title, .commentlist .vcard, #reply-title, #respond label, .slides .slide-noimg, .slide-title {
			font-family: "Varela", sans-serif;
					}
			</style>
	<!-- All in one Favicon 4.3 --><link rel="icon" href="http://theotherpress.ca/wp-content/uploads/2014/07/OP-logo.png" type="image/png"/>
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="http://theotherpress.ca/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 1.5.2 -->
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="The Other Press"/>
<meta property="og:title" content="New Westminster Station’s transformation"/>
<meta itemprop="name" content="New Westminster Station’s transformation"/>
<meta property="og:url" content="http://theotherpress.ca/new-westminster-stations-transformation/"/>
<meta property="og:type" content="article"/>
<meta property="article:published_time" content="2012-10-10T03:34:57+00:00"/>
	<meta property="article:modified_time" content="2012-10-10T03:34:57+00:00" />
<meta property="og:updated_time" content="2012-10-10T03:34:57+00:00" />
<meta property="article:section" content="OPINIONS"/>
<meta property="og:description" content=""/>
<meta itemprop="description" content=""/>
<meta property="og:image" content="http://theotherpress.ca/wp-content/uploads/2012/10/Opinions_New-West-station.jpg"/>
<meta itemprop="image" content="http://theotherpress.ca/wp-content/uploads/2012/10/Opinions_New-West-station.jpg"/>
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags -->

</head>

<body class="single single-post postid-2002 single-format-standard single-author">

<div id="wrapper">

    <div id="search-box-wrap">
        <div id="search-box">
           <div id="close-x">x</div>
           <form role="search" method="get" id="searchform" class="searchform" action="http://theotherpress.ca/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>        </div>
    </div>
    
    <div id="container">
        
    
        <header id="branding" role="banner">
        
          <div id="top-head" >
          
            <div id="top-nav" class="clearfix">
                <div class="cur-date">December 22, 2016</div> | &nbsp;
                <div class="menu-top"><ul id="menu-top-nav" class="menu"><li id="menu-item-9037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9037"><a href="http://theotherpress.ca/category/news/">NEWS</a></li>
<li id="menu-item-9038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9038"><a href="http://theotherpress.ca/category/arts/">ARTS</a></li>
<li id="menu-item-9039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9039"><a href="http://theotherpress.ca/category/life-style/">LIFE &#038; STYLE</a></li>
<li id="menu-item-9040" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9040"><a href="http://theotherpress.ca/category/opinion/">OPINIONS</a></li>
<li id="menu-item-9041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9041"><a href="http://theotherpress.ca/category/sports/">SPORTS</a></li>
<li id="menu-item-9042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9042"><a href="http://theotherpress.ca/category/humour/">HUMOUR</a></li>
<li id="menu-item-9059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9059"><a href="http://theotherpress.ca/category/feature/">FEATURE</a></li>
<li id="menu-item-9060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9060"><a href="http://theotherpress.ca/category/lettitor/">LETTITOR</a></li>
</ul></div>            </div>
          
            <div id="social-media">
            
                                <a href="https://www.facebook.com/DouglasOtherPress" class="social-fb" title="https://www.facebook.com/DouglasOtherPress">Facebook</a>
                                
                                <a href="http://twitter.com/theotherpress" class="social-tw" title="http://twitter.com/theotherpress">Twitter</a>
                                
                                
                                
                                
                                
                                
                                <a href="http://instagram.com/theotherpress" class="social-in" title="http://instagram.com/theotherpress">Instagram</a>
                                
                                
                                
                                
                                
                                
                <div id="search-icon"></div>
    
            </div>
            
          </div>
        
          <div id="inner-header" class="clearfix">
          
            <div id="site-heading">
                                <div id="site-logo"><a href="http://theotherpress.ca/" title="The Other Press" rel="home"><img src="http://theotherpress.ca/wp-content/uploads/2014/07/Otherpress-logo-orig.png" alt="The Other Press" /></a></div>
                            </div>
            
            
          <div id="newswire-banner">
          	
<!-- Add 468x60 Banner Code Below This Comment -->

          </div>
    
            <div class="clearfix"></div>
          </div>
          
            <nav id="access" role="navigation">
                <h1 class="assistive-text section-heading">Main menu</h1>
                <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
    
                <div class="menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-9061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9061"><a href="/">HOME</a></li>
<li id="menu-item-9035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9035"><a href="http://theotherpress.ca/staff/">STAFF</a></li>
<li id="menu-item-9036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9036"><a href="http://theotherpress.ca/home/">ABOUT</a></li>
<li id="menu-item-9034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9034"><a href="http://theotherpress.ca/write-for-us/">SUBMISSIONS</a></li>
<li id="menu-item-9058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9058"><a href="http://theotherpress.ca/contact/">CONTACT</a></li>
</ul></div>    
            </nav><!-- #access -->
    
        </header><!-- #branding -->

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				
<article id="post-2002" class="post-2002 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-october-10-2012">
	<header class="entry-header">
    <div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://theotherpress.ca/new-westminster-stations-transformation/" title="3:34 am" rel="bookmark"><time class="entry-date" datetime="2012-10-10T03:34:57+00:00">October 10, 2012</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://theotherpress.ca/author/admin/" title="View all posts by The Other Press" rel="author">The Other Press</a></span></span>		</div><!-- .entry-meta -->
		<h1 class="entry-title">New Westminster Station’s transformation</h1>

		
	</header><!-- .entry-header -->

	<div class="entry-content post-content">
		<p><em>A review of ‘The Plaza’</em></p>
<p>By <strong>Dominic Dutt</strong>, Contributor</p>
<p>The New Westminster SkyTrain Station is no longer just an ordinary place where passengers simply board and exit trains. Since early 2012, this station has been transformed into a services and entertainment centre known as “The Plaza,” which serves passengers and the New Westminster community.</p>
<p>Mere steps away from the station, the Old Spaghetti Factory offers affordable, fine dining. If you have an urge for a beer, just around the corner is Hops, a Northwest Pub. There will also be a new Tim Horton’s opening soon.</p>
<p>On the main platform, the new and spacious Safeway offers busy students a quick snack or errand run. The main platform also includes a convenience store, Wind’s mobile services, and West Land Insurance. Alongside these are Extreme Pita, Royal Bank, Dollar Tree, Flight Centre, and Subway.</p>
<p>The Pizza Garden offers delicious Wood Stove Fired Neapolitan Style Pizza. Their prices are decent, with two pizzas and a pop for under $5. Japanese fast food, “Togo Sushi,” has prepared sushi for those on-the-go.</p>
<p>For students who need to relax after school, there’s The Lumina Beauty Lounge &amp; Spa. Membership costs $29, and members are given discounts. Lumina Beauty provides skin care, massages, bridal services, and other aesthetic treatments.</p>
<p>For coffee lovers, there’s Starbucks Coffee. Shefield &amp; Sons Tobacconists specializes in cigars and collector’s items, while The Euro Stitch provides clothing alteration services.</p>
<p>Also, upstairs on the eastbound side of the platform, there is a Fido store, a Shoe &amp; Repair, the Nestlé Tollhouse, Ardene, Fresh Slice for hungry pizza lovers, and Shefield Express for all your daily news. The highlight here is Rocky Mountain Chocolate Factory.</p>
<p>Rocky Mountain is pretty famous for their fudge, which is made directly in their store. Their ice cream cones are handmade and dipped in chocolate. Anything they can dip into chocolate, they will—including various candies! They have a variety of ice creams, all freshly made in their store too. None of their products are imported—in fact, they are all Canadian-made.</p>
<p>But wait, you can’t leave New Westminster Station without going to the cinema first! Landmark Cinemas offers reserved seating, and tickets can be purchased online. Movies are played in digital surround sound, and some have real 3-D picture. After the movie, visitors can board the train for a hassle-free ride home.</p>
<p>Whatever a person’s passion may be, the New Westminster Station seems ready to provide services for all your basic needs, from entertainment to grocery shopping. Come for a visit—you may be in for a surprise!</p>
<div class="fcbk_share"><div class="fcbk_like"><div class="fb-like" data-href="http://theotherpress.ca/new-westminster-stations-transformation/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true"></div></div></div><div class="wp-about-author-containter-around" style="background-color:#ffffff;"><div class="wp-about-author-pic"><img src="http://theotherpress.ca/wp-content/uploads/2014/07/the-op.jpg" width="100" height="100" alt="" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default" /></div><div class="wp-about-author-text" style="margin-left:140px"><h3><a href='http://theotherpress.ca/author/admin/' title='The Other Press'>The Other Press</a></h3><p>The Other Press, Douglas College's student newspaper since 1976. Articles, insight and updates from the New West and Coquitlam campuses.</p><p><a href='http://theotherpress.ca/author/admin/' title='More posts by The Other Press'>More Posts</a>  - <a href='https://www.theotherpress.ca' title='The Other Press'>Website</a> </p></div></div>			</div><!-- .entry-content -->
	
	                 <span class="cat-meta-color">
				<a href="http://theotherpress.ca/category/opinion/" rel="tag">OPINIONS</a>			</span>
			
		
		<div class="colorbar"></div>
   
    <footer class="entry-meta">
    <span class="tag-meta">Tagged <a href="http://theotherpress.ca/tag/october-10-2012/" rel="tag">October 10 2012</a></span>        </footer><!-- .entry-meta -->
         
	
</article><!-- #post-2002 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://theotherpress.ca/bagel-heads/" rel="prev"><span class="meta-nav">&larr; Previous</span></a></div>		<div class="nav-next"><a href="http://theotherpress.ca/school-doesnt-make-the-person/" rel="next"><span class="meta-nav">Next &rarr;</span></a></div>
	
	</nav><!-- #nav-below -->
	
					<div id="comments">
	
	
	
			<div id="comments-title">
			4,370 comments on &ldquo;<span>New Westminster Station’s transformation</span>&rdquo;		</div>

		<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="li-comment-857377">
		<article id="comment-857377">
			<footer class="clearfix comment-head">
				<div class="comment-author vcard">
					<img src="http://theotherpress.ca/wp-content/uploads/2014/07/the-op.jpg" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />					<cite class="fn"><a href='http://bzjzwx.com/comment/html/index.php?page=1&#038;id=191478' rel='external nofollow' class='url'>carpet cleaning and stretching</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="http://theotherpress.ca/new-westminster-stations-transformation/comment-page-88/#comment-857377"><time pubdate datetime="2016-12-21T09:04:08+00:00">
					December 21, 2016 at 9:04 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>This is a pleasant blog i must say, I usually i do not post comments on other sorts of blogs however would like to say that this post truly forced me<br />
to do so!</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-857383">
		<article id="comment-857383">
			<footer class="clearfix comment-head">
				<div class="comment-author vcard">
					<img src="http://theotherpress.ca/wp-content/uploads/2014/07/the-op.jpg" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />					<cite class="fn"><a href='http://mereetfilleenbaroude.Trophee-Roses-des-sables.com/2010/01/22/10-et-11-avril-2010/out.php?url=http://victorian-candle.mobi/leaving.php?u=http://youtu.be/bSBe_uUNdgI' rel='external nofollow' class='url'>Best Landing Page Templates</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="http://theotherpress.ca/new-westminster-stations-transformation/comment-page-88/#comment-857383"><time pubdate datetime="2016-12-21T09:20:09+00:00">
					December 21, 2016 at 9:20 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>No matter if some one searches for his vital thing, thus he/she wishes to be<br />
available that in detail, so that thing is maintained over here.</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-857438">
		<article id="comment-857438">
			<footer class="clearfix comment-head">
				<div class="comment-author vcard">
					<img src="http://theotherpress.ca/wp-content/uploads/2014/07/the-op.jpg" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />					<cite class="fn"><a href='http://www.bestevidence911.com/__media__/js/netsoltrademark.php?d=mateoqzgn432blog.pages10.com%2FPouco-conhecido-Fatos-sobre-silicon-mix--2176933' rel='external nofollow' class='url'>silicon mix bambu Menor Preço</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="http://theotherpress.ca/new-westminster-stations-transformation/comment-page-88/#comment-857438"><time pubdate datetime="2016-12-21T12:14:40+00:00">
					December 21, 2016 at 12:14 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>YE</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-857441">
		<article id="comment-857441">
			<footer class="clearfix comment-head">
				<div class="comment-author vcard">
					<img src="http://theotherpress.ca/wp-content/uploads/2014/07/the-op.jpg" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />					<cite class="fn"><a href='http://Andrew-It.ru/blog/47094.html' rel='external nofollow' class='url'>how accurate are psychics</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="http://theotherpress.ca/new-westminster-stations-transformation/comment-page-88/#comment-857441"><time pubdate datetime="2016-12-21T12:28:03+00:00">
					December 21, 2016 at 12:28 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I would like comment that you have a very nice website, I<br />
really like the style and design it certainly stands out.</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-857566">
		<article id="comment-857566">
			<footer class="clearfix comment-head">
				<div class="comment-author vcard">
					<img src="http://theotherpress.ca/wp-content/uploads/2014/07/the-op.jpg" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />					<cite class="fn"><a href='https://www.pinterest.com/pin/824229169272881971/' rel='external nofollow' class='url'>Kisha</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="http://theotherpress.ca/new-westminster-stations-transformation/comment-page-88/#comment-857566"><time pubdate datetime="2016-12-21T19:59:02+00:00">
					December 21, 2016 at 7:59 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Woah! I&#8217;m really loving the template/theme of this website.<br />
It&#8217;s simple, yet effective. A lot of times it&#8217;s challenging to get that<br />
&#8220;perfect balance&#8221; between user friendliness and visual appeal.<br />
I must say that you&#8217;ve done a awesome job with this. Also, the blog loads very fast for me on Chrome.<br />
Outstanding Blog!</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-857580">
		<article id="comment-857580">
			<footer class="clearfix comment-head">
				<div class="comment-author vcard">
					<img src="http://theotherpress.ca/wp-content/uploads/2014/07/the-op.jpg" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />					<cite class="fn"><a href='http://www.pathfinderethiopia.com/?option=com_k2&#038;view=itemlist&#038;task=user&#038;id=628433' rel='external nofollow' class='url'>fitur samsung galaxy alpha</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="http://theotherpress.ca/new-westminster-stations-transformation/comment-page-88/#comment-857580"><time pubdate datetime="2016-12-21T20:50:53+00:00">
					December 21, 2016 at 8:50 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Very descriptive article, I loved that a lot. Will there be a part<br />
2?</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-857618">
		<article id="comment-857618">
			<footer class="clearfix comment-head">
				<div class="comment-author vcard">
					<img src="http://theotherpress.ca/wp-content/uploads/2014/07/the-op.jpg" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />					<cite class="fn"><a href='http://Gzy.Chinagqsw.pw/space.php?uid=1249096&#038;do=blog&#038;id=3715752' rel='external nofollow' class='url'>best brain supplements</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="http://theotherpress.ca/new-westminster-stations-transformation/comment-page-88/#comment-857618"><time pubdate datetime="2016-12-21T23:27:09+00:00">
					December 21, 2016 at 11:27 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>After study several of the blog posts on your website<br />
now, and I truly like your way of operating a blog. I bookmarked it to my bookmark website list and will be checking back soon. Pls take a look at my<br />
web site too and let me know what you think.</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-857641">
		<article id="comment-857641">
			<footer class="clearfix comment-head">
				<div class="comment-author vcard">
					<img src="http://theotherpress.ca/wp-content/uploads/2014/07/the-op.jpg" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />					<cite class="fn"><a href='http://www.ruyitea.com/comment/html/index.php?page=1&#038;id=218141' rel='external nofollow' class='url'>http://www.ruyitea.Com/</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="http://theotherpress.ca/new-westminster-stations-transformation/comment-page-88/#comment-857641"><time pubdate datetime="2016-12-22T00:15:48+00:00">
					December 22, 2016 at 12:15 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>You are offering a very important information. I’ll be your regular visitor.</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-857699">
		<article id="comment-857699">
			<footer class="clearfix comment-head">
				<div class="comment-author vcard">
					<img src="http://theotherpress.ca/wp-content/uploads/2014/07/the-op.jpg" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />					<cite class="fn"><a href='https://www.instapaper.com/read/830806084' rel='external nofollow' class='url'>www.instapaper.com</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="http://theotherpress.ca/new-westminster-stations-transformation/comment-page-88/#comment-857699"><time pubdate datetime="2016-12-22T03:22:59+00:00">
					December 22, 2016 at 3:22 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I&#8217;m not sure exactly why but this site is loading very slow for me.</p>
<p>Is anyone else having this issue or is it a issue on my end?<br />
I&#8217;ll check back later on and see if the problem still exists.</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-857764">
		<article id="comment-857764">
			<footer class="clearfix comment-head">
				<div class="comment-author vcard">
					<img src="http://theotherpress.ca/wp-content/uploads/2014/07/the-op.jpg" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />					<cite class="fn"><a href='http://chu93ayers.postbit.com/the-particulars-of-generating-income-online.html' rel='external nofollow' class='url'>Sandra</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="http://theotherpress.ca/new-westminster-stations-transformation/comment-page-88/#comment-857764"><time pubdate datetime="2016-12-22T05:33:00+00:00">
					December 22, 2016 at 5:33 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>great submit, very informative. I&#8217;m wondering why the other experts<br />
of this sector do not understand this. You must continue your writing.</p>
<p>I am sure, you&#8217;ve a great readers&#8217; base already!</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-857777">
		<article id="comment-857777">
			<footer class="clearfix comment-head">
				<div class="comment-author vcard">
					<img src="http://theotherpress.ca/wp-content/uploads/2014/07/the-op.jpg" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />					<cite class="fn"><a href='http://mobilestrikers.com/members/skovgaard16bentzen/activity/816738/' rel='external nofollow' class='url'>Sofia</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="http://theotherpress.ca/new-westminster-stations-transformation/comment-page-88/#comment-857777"><time pubdate datetime="2016-12-22T06:03:24+00:00">
					December 22, 2016 at 6:03 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I am really loving the theme/design of your blog.<br />
Do you ever run into any web browser compatibility issues?<br />
A small number of my blog audience have complained about<br />
my site not operating correctly in Explorer but looks great in Firefox.<br />
Do you have any solutions to help fix this problem?</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-857806">
		<article id="comment-857806">
			<footer class="clearfix comment-head">
				<div class="comment-author vcard">
					<img src="http://theotherpress.ca/wp-content/uploads/2014/07/the-op.jpg" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />					<cite class="fn"><a href='http://chasse-au-pigeon.com/members/paghholmes90/activity/4261875/' rel='external nofollow' class='url'>Alycia</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="http://theotherpress.ca/new-westminster-stations-transformation/comment-page-88/#comment-857806"><time pubdate datetime="2016-12-22T06:57:35+00:00">
					December 22, 2016 at 6:57 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I&#8217;m very happy to find this great site. I need to to thank you for your time just for<br />
this fantastic read!! I definitely loved every bit of it and I have you saved to fav to check out new information on your web site.</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-857814">
		<article id="comment-857814">
			<footer class="clearfix comment-head">
				<div class="comment-author vcard">
					<img src="http://theotherpress.ca/wp-content/uploads/2014/07/the-op.jpg" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />					<cite class="fn"><a href='https://mcmahonbuus75lindahlbuckner721.shutterfly.com/21' rel='external nofollow' class='url'>Randi</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="http://theotherpress.ca/new-westminster-stations-transformation/comment-page-88/#comment-857814"><time pubdate datetime="2016-12-22T07:24:10+00:00">
					December 22, 2016 at 7:24 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>It&#8217;s awesome to pay a quick visit this web site and reading the views of all<br />
colleagues on the topic of this piece of writing, while I am also keen of getting knowledge.</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-857844">
		<article id="comment-857844">
			<footer class="clearfix comment-head">
				<div class="comment-author vcard">
					<img src="http://theotherpress.ca/wp-content/uploads/2014/07/the-op.jpg" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />					<cite class="fn"><a href='https://Vistoidoleido.Wordpress.com/' rel='external nofollow' class='url'>DHT 5AR</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="http://theotherpress.ca/new-westminster-stations-transformation/comment-page-88/#comment-857844"><time pubdate datetime="2016-12-22T08:33:33+00:00">
					December 22, 2016 at 8:33 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Para as mulheres uso do Acetato de Ciproterona, (Diane, Selene), um anticoncepcional é bastante eficaz no combate e controle da careca entre as mulheres, particularmente<br />
nos casos com ovários policisticos associado.</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-857854">
		<article id="comment-857854">
			<footer class="clearfix comment-head">
				<div class="comment-author vcard">
					<img src="http://theotherpress.ca/wp-content/uploads/2014/07/the-op.jpg" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />					<cite class="fn"><a href='http://haasbond9.livejournal.com/741.html' rel='external nofollow' class='url'>Geraldo</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="http://theotherpress.ca/new-westminster-stations-transformation/comment-page-88/#comment-857854"><time pubdate datetime="2016-12-22T09:15:07+00:00">
					December 22, 2016 at 9:15 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>hello there and thank you for your information – I&#8217;ve certainly<br />
picked up something new from right here. I did however expertise several technical points using this web site,<br />
since I experienced to reload the website a lot of times previous<br />
to I could get it to load correctly. I had been wondering if your hosting is<br />
OK? Not that I am complaining, but sluggish<br />
loading instances times will very frequently affect your placement in google and can damage your quality score if ads and marketing with Adwords.<br />
Anyway I&#8217;m adding this RSS to my email and can look out for much more of your<br />
respective interesting content. Make sure you update this<br />
again very soon.</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-857871">
		<article id="comment-857871">
			<footer class="clearfix comment-head">
				<div class="comment-author vcard">
					<img src="http://theotherpress.ca/wp-content/uploads/2014/07/the-op.jpg" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />					<cite class="fn"><a href='http://ot.jobsbd.com/members/strongserup7/activity/109335/' rel='external nofollow' class='url'>Isabella</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="http://theotherpress.ca/new-westminster-stations-transformation/comment-page-88/#comment-857871"><time pubdate datetime="2016-12-22T09:57:28+00:00">
					December 22, 2016 at 9:57 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Great delivery. Solid arguments. Keep up the great work.</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-857910">
		<article id="comment-857910">
			<footer class="clearfix comment-head">
				<div class="comment-author vcard">
					<img src="http://theotherpress.ca/wp-content/uploads/2014/07/the-op.jpg" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />					<cite class="fn"><a href='http://www.myinfieldcoach.com/coachesforum/members/deanriise8/activity/247150/' rel='external nofollow' class='url'>Maximo</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="http://theotherpress.ca/new-westminster-stations-transformation/comment-page-88/#comment-857910"><time pubdate datetime="2016-12-22T11:41:46+00:00">
					December 22, 2016 at 11:41 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Neat blog! Is your theme custom made or did you download it from somewhere?<br />
A design like yours with a few simple adjustements would really make my blog jump out.<br />
Please let me know where you got your theme.<br />
Bless you</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-857927">
		<article id="comment-857927">
			<footer class="clearfix comment-head">
				<div class="comment-author vcard">
					<img src="http://theotherpress.ca/wp-content/uploads/2014/07/the-op.jpg" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />					<cite class="fn"><a href='http://ourstage.com/profile/norxwnitnayg/wall_items' rel='external nofollow' class='url'>Garrett</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="http://theotherpress.ca/new-westminster-stations-transformation/comment-page-88/#comment-857927"><time pubdate datetime="2016-12-22T13:24:41+00:00">
					December 22, 2016 at 1:24 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Hello colleagues, its impressive post regarding educationand fully defined, keep it up all the time.</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-857928">
		<article id="comment-857928">
			<footer class="clearfix comment-head">
				<div class="comment-author vcard">
					<img src="http://theotherpress.ca/wp-content/uploads/2014/07/the-op.jpg" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />					<cite class="fn"><a href='http://red-dress-outfit.reddress2016.com' rel='external nofollow' class='url'>dresses</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="http://theotherpress.ca/new-westminster-stations-transformation/comment-page-88/#comment-857928"><time pubdate datetime="2016-12-22T13:26:14+00:00">
					December 22, 2016 at 1:26 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>The skater dress is the ultimate in girly fashion so if you want to look cute and pretty, this<br />
is the dress for you. However, even how much<br />
you&#8217;d love to wear that dress you saw on the window of one of those boutiques you walked<br />
by you know it might not look good on you. Dresses for semi formal occasions can be little less textured than for formal occasions.<br />
Flower can wear flower crown, and little princess will look definitely beautiful with the<br />
flowers. Those celebs you can see on the red<br />
carpet, at the concerts you go and where you<br />
stay in the queue for hours just to listen to your idol for a precious<br />
half an hour or on your favorite serial, they are all some fashion icons<br />
for you. The banded collar dress shirt also makes a great choice for more casual dress occasions when you want to look at your best.</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-857935">
		<article id="comment-857935">
			<footer class="clearfix comment-head">
				<div class="comment-author vcard">
					<img src="http://theotherpress.ca/wp-content/uploads/2014/07/the-op.jpg" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />					<cite class="fn"><a href='http://www.olgame.tw/home/space.php?uid=51075&#038;do=blog&#038;id=1028' rel='external nofollow' class='url'>www.olgame.tw</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="http://theotherpress.ca/new-westminster-stations-transformation/comment-page-88/#comment-857935"><time pubdate datetime="2016-12-22T13:43:02+00:00">
					December 22, 2016 at 1:43 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Para agendar tratamentos a distância, promover seu curso, ou quaisquer dúvidas utilize plaino<br />
aquém</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol>

				<nav id="comment-nav-below">
			<h1 class="assistive-text section-heading">Comment navigation</h1>
			<div class="nav-previous"><a href="http://theotherpress.ca/new-westminster-stations-transformation/comment-page-87/#comments" >&larr; Older Comments</a></div>
			<div class="nav-next"></div>
		</nav>
		
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/new-westminster-stations-transformation/comment-page-88/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://theotherpress.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>

<div class="captchaSizeDivLarge"><img id="si_image_com" class="si-captcha" src="http://theotherpress.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=wtdNsE1GvycRpTuT" width="175" height="60" alt="CAPTCHA Image" title="CAPTCHA Image" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="wtdNsE1GvycRpTuT" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh Image" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://theotherpress.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://theotherpress.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh Image" onclick="this.blur();" /></a>
  </div>
  </div>
<br />
<p><input id="captcha_code" name="captcha_code" type="text" size="6"  />
<label id="captcha_code_label" for="captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2002' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->

			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
        
        	<div id="banner-sidebar">
                
<!-- Add Banner Code Below This Comment (max. 300px wide) -->
            </div>

			<aside id="text-12" class="widget widget_text"><div class="widget-title">In Print</div>			<div class="textwidget"><div class="text-center">

<a href="https://issuu.com/otherpresspublications/docs/dec6_newspaper_op_small"><img src="http://theotherpress.ca/wp-content/uploads/2016/12/cover300.jpg" /></a> 

<!-- 
<a href="https://issuu.com/otherpresspublications/docs/dec6_newspaper_op_small"><button class="latest-issue-button">Latest Issue</button></a> -->

<a href="http://issuu.com/otherpresspublications"><button class="latest-issue-button">Print Archive</button></a>

</div></div>
		</aside><aside id="facebookwidget-4" class="widget widget_facebookwidget"><div class="widget-title">Our Facebook Page</div><div id="fb-root"></div>
<script>
	(function(d){
		var js, id = 'facebook-jssdk';
		if (d.getElementById(id)) {return;}
		js = d.createElement('script');
		js.id = id;
		js.async = true;
		js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		d.getElementsByTagName('head')[0].appendChild(js);
	}(document));
</script>
<!-- SFPlugin by topdevs -->
<!-- Like Box Code START -->
<div class="sfp-container">
	<div class="fb-like-box"
		data-href="https://www.facebook.com/DouglasOtherPress"
		data-width="304"
		data-height=""
		data-colorscheme="light"
		data-show-faces="true"
		data-show-border="true"
		data-stream="false" 
		data-header="true">
	</div>
</div>
<!-- Like Box Code END --></aside><aside id="text-13" class="widget widget_text"><div class="widget-title">@TheOtherPress</div>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/TheOtherPress" data-widget-id="484964217242390528">Tweets by @TheOtherPress</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</aside>		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
	</div><!-- #container -->

	<div class="push"></div>

</div><!-- #wrapper -->

<footer id="colophon" role="contentinfo">
		<div id="site-generator">

			&copy; 2014 The Other Press                        
		</div>
	</footer><!-- #colophon -->

<div id="fb-root"></div>
			<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1443946719181573&version=v2.0";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, "script", "facebook-jssdk"));</script><script type='text/javascript' src='http://theotherpress.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/theotherpress.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js?ver=0.7'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/theotherpress.ca\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.1'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-includes/js/wp-embed.min.js?ver=563ada59d558f9b54db983ec8601f311'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->



</body>
</html><!-- Made by @oompt using WP Dev Shed's 'Newswire' theme  -->