<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="The Other Press RSS Feed" href="http://theotherpress.ca/feed/" />
	<link rel="alternate" type="application/atom+xml" title="The Other Press Atom Feed" href="http://theotherpress.ca/feed/atom/" />
	<link rel="pingback" href="http://theotherpress.ca/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="http://theotherpress.ca/wp-content/themes/otherpress/js/html5.js"></script>
	<![endif]-->
	<title>The price of the future &#8211; The Other Press</title>
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Other Press &raquo; Feed" href="http://theotherpress.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Other Press &raquo; Comments Feed" href="http://theotherpress.ca/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theotherpress.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://theotherpress.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fcbk_stylesheet-css'  href='http://theotherpress.ca/wp-content/plugins/facebook-button-plugin/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='http://theotherpress.ca/wp-content/themes/otherpress/style.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://theotherpress.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5d831842077eb00012f758d5'></script>
<link rel='https://api.w.org/' href='http://theotherpress.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theotherpress.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theotherpress.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ill-informed partygoers during COVID-19' href='http://theotherpress.ca/ill-informed-partygoers-during-covid-19/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://theotherpress.ca/the-price-of-the-future/" />
<link rel='shortlink' href='http://theotherpress.ca/?p=30209' />
<link rel="alternate" type="application/json+oembed" href="http://theotherpress.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheotherpress.ca%2Fthe-price-of-the-future%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theotherpress.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheotherpress.ca%2Fthe-price-of-the-future%2F&#038;format=xml" />

<meta property="og:title" content="The price of the future"/>
<meta property="og:site_name" content="The Other Press"/>
<meta property="og:image" content="http://theotherpress.ca/wp-content/uploads/2020/04/OPINIONS_capitalismgrandma.jpg"/>	<style type="text/css">
																													</style>
	<style type="text/css">
																											</style>
    <style type="text/css">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</style>
    <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/theotherpress.ca\/wp-content\/themes\/otherpress\/images\/logo.png"
    },
    "url": "http:\/\/theotherpress.ca\/",
    "name": "The Other Press",
    "description": ""
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Other Press",
    "alternateName": "",
    "url": "http:\/\/theotherpress.ca\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Main Sidebar",
    "alternateName": "",
    "url": "http:\/\/theotherpress.ca\/the-price-of-the-future"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #1",
    "alternateName": "",
    "url": "http:\/\/theotherpress.ca\/the-price-of-the-future"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #2",
    "alternateName": "",
    "url": "http:\/\/theotherpress.ca\/the-price-of-the-future"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #3",
    "alternateName": "",
    "url": "http:\/\/theotherpress.ca\/the-price-of-the-future"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "The price of the future",
    "description": "",
    "datePublished": "2020-04-07",
    "datemodified": "2020-04-06",
    "mainEntityOfPage": "http:\/\/theotherpress.ca\/the-price-of-the-future\/",
    "image": {
        "@type": "ImageObject",
        "url": "http:\/\/theotherpress.ca\/wp-content\/uploads\/2020\/04\/OPINIONS_capitalismgrandma.jpg",
        "width": 768,
        "height": 1024
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Other Press",
        "logo": {
            "@type": "ImageObject",
            "url": "http:\/\/theotherpress.ca\/wp-content\/themes\/otherpress\/images\/logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-TheOtherPress",
        "name": "The Other Press"
    }
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "http:\/\/theotherpress.ca",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "http:\/\/theotherpress.ca\/category\/opinion\/",
                "name": "OPINIONS"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "",
                "name": "The price of the future"
            }
        }
    ]
}</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://theotherpress.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 1.5.2 -->
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="The Other Press"/>
<meta property="og:title" content="The price of the future"/>
<meta itemprop="name" content="The price of the future"/>
<meta property="og:url" content="http://theotherpress.ca/the-price-of-the-future/"/>
<meta property="og:type" content="article"/>
<meta property="article:published_time" content="2020-04-07T00:00:00-07:00"/>
	<meta property="article:modified_time" content="2020-04-06T20:09:59-07:00" />
<meta property="og:updated_time" content="2020-04-06T20:09:59-07:00" />
<meta property="article:section" content="OPINIONS"/>
<meta property="og:description" content="Illustration by Athena Little



There&#039;s no
evolution without a little obsolescence



By Matthew Fraser, Opinions Editor







It’s the
year 2075, you’re sitting with your grandkids reminiscing about the days when
TikTok was cool and Billie Eilish was young. They ask you about the great"/>
<meta itemprop="description" content="Illustration by Athena Little



There&#039;s no
evolution without a little obsolescence



By Matthew Fraser, Opinions Editor







It’s the
year 2075, you’re sitting with your grandkids reminiscing about the days when
TikTok was cool and Billie Eilish was young. They ask you about the great"/>
<meta property="og:image" content="http://theotherpress.ca/wp-content/uploads/2020/04/OPINIONS_capitalismgrandma.jpg"/>
<meta itemprop="image" content="http://theotherpress.ca/wp-content/uploads/2020/04/OPINIONS_capitalismgrandma.jpg"/>
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags -->

</head>

<body class="post-template-default single single-post postid-30209 single-format-standard wpb-js-composer js-comp-ver-5.5.2 vc_responsive">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">

			<div id="sidebar-nav-logo">
							<a href="http://theotherpress.ca/"><img class="penci-lazy" src="http://theotherpress.ca/wp-content/themes/otherpress/images/penci-holder.png" data-src="http://theotherpress.ca/wp-content/uploads/2018/08/Otherpress-logo-orig.png" alt="The Other Press" /></a>
					</div>
	
						<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/TheOtherPress/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="http://twitter.com/theotherpress" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="http://instagram.com/theotherpress" target="_blank"><i class="fa fa-instagram"></i></a>
																													</div>			</div>
			
	<ul id="menu-op-menu" class="menu"><li id="menu-item-24461" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24461"><a href="http://theotherpress.ca/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://theotherpress.ca/category/news/sports-news/"
				   data-id="penci-mega-521"><span>sports</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://theotherpress.ca/category/news/"
				   data-id="penci-mega-12"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-521">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/03/NEWS_olympicspostponed-585x390.png" href="http://theotherpress.ca/international-olympic-committee-puts-the-freeze-on-summer/" title="International Olympic Committee puts the freeze on summer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/international-olympic-committee-puts-the-freeze-on-summer/" title="International Olympic Committee puts the freeze on summer">International Olympic Committee puts the freeze on summer</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-03-31T00:00:00-07:00">March 31, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-03-30T21:36:30-07:00">March 30, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/01/NEWS_larrywalker.jpg" href="http://theotherpress.ca/walk-the-hall/" title="Walk the hall">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/walk-the-hall/" title="Walk the hall">Walk the hall</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-28T00:00:00-08:00">January 28, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-01-27T22:10:02-08:00">January 27, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-12 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/themes/otherpress/images/no-image.jpg" href="http://theotherpress.ca/board-up-or-shut-up/" title="Board up or shut up">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/board-up-or-shut-up/" title="Board up or shut up">Board up or shut up</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T21:58:52-07:00">April 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/04/NEWS_confirmedpositive-576x390.png" href="http://theotherpress.ca/college-communicates-covid-19-case-to-community/" title="College communicates COVID-19 case to community">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/college-communicates-covid-19-case-to-community/" title="College communicates COVID-19 case to community">College communicates COVID-19 case to community</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T15:41:55-07:00">April 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/04/NEWS_homeless-pandemic.jpg" href="http://theotherpress.ca/coronavirus-impacts-vancouvers-homeless-population/" title="Coronavirus impacts Vancouver’s homeless population">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/coronavirus-impacts-vancouvers-homeless-population/" title="Coronavirus impacts Vancouver’s homeless population">Coronavirus impacts Vancouver’s homeless population</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T15:42:42-07:00">April 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/04/NEWS_emergencyrelief.jpg" href="http://theotherpress.ca/emergency-funds-available-for-douglas-students/" title="Emergency funds available for Douglas students">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/emergency-funds-available-for-douglas-students/" title="Emergency funds available for Douglas students">Emergency funds available for Douglas students</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T18:07:39-07:00">April 6, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-24467" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24467"><a href="http://theotherpress.ca/category/arts/">ARTS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://theotherpress.ca/category/arts/j-pop-spotlight/"
				   data-id="penci-mega-539"><span>J-POP SPOTLIGHT</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://theotherpress.ca/category/arts/"
				   data-id="penci-mega-11"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-539">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/04/ARTS_STU48.jpg" href="http://theotherpress.ca/j-pop-spotlight-stu48/" title="J-Pop Spotlight: STU48">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/j-pop-spotlight-stu48/" title="J-Pop Spotlight: STU48">J-Pop Spotlight: STU48</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T17:57:37-07:00">April 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/03/ARTS_GenHoshino.jpg" href="http://theotherpress.ca/j-pop-spotlight-gen-hoshino/" title="J-Pop Spotlight: Gen Hoshino">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/j-pop-spotlight-gen-hoshino/" title="J-Pop Spotlight: Gen Hoshino">J-Pop Spotlight: Gen Hoshino</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-03-12T00:00:07-07:00">March 12, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-03-09T15:34:03-07:00">March 9, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/04/ARTS_STU48.jpg" href="http://theotherpress.ca/j-pop-spotlight-stu48/" title="J-Pop Spotlight: STU48">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/j-pop-spotlight-stu48/" title="J-Pop Spotlight: STU48">J-Pop Spotlight: STU48</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T17:57:37-07:00">April 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/04/ARTS_talktome.jpg" href="http://theotherpress.ca/ask-better-questions-get-better-answers-and-interview-anyone-like-a-pro/" title="Ask better questions, get better answers, and interview anyone like a pro">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/ask-better-questions-get-better-answers-and-interview-anyone-like-a-pro/" title="Ask better questions, get better answers, and interview anyone like a pro">Ask better questions, get better answers, and interview&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T17:58:00-07:00">April 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/04/ARTS_tvcatchup-585x390.png" href="http://theotherpress.ca/lots-of-catching-up-on-shows/" title="Lots of catching up on shows">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/lots-of-catching-up-on-shows/" title="Lots of catching up on shows">Lots of catching up on shows</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T17:58:33-07:00">April 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/04/ARTS_animalcrossing.jpg" href="http://theotherpress.ca/playing-a-peaceful-island-simulator-during-a-global-pandemic/" title="Playing a peaceful island simulator during a global pandemic">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/playing-a-peaceful-island-simulator-during-a-global-pandemic/" title="Playing a peaceful island simulator during a global pandemic">Playing a peaceful island simulator during a global&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T17:56:40-07:00">April 6, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-24462" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24462"><a href="http://theotherpress.ca/category/life-style/">LIFE &#038; STYLE</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://theotherpress.ca/category/life-style/bucha-basics/"
				   data-id="penci-mega-520"><span>&#8216;BUCHA BASICS</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://theotherpress.ca/category/life-style/"
				   data-id="penci-mega-10"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-520">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/bucha-basics/">&#8216;BUCHA BASICS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/01/LS_buchabasics.jpg" href="http://theotherpress.ca/bucha-basics-welcome-to-flavour-town/" title="‘Bucha Basics: Welcome to Flavour Town">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/bucha-basics-welcome-to-flavour-town/" title="‘Bucha Basics: Welcome to Flavour Town">‘Bucha Basics: Welcome to Flavour Town</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-28T00:00:00-08:00">January 28, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-01-27T21:56:58-08:00">January 27, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/">LIFE &amp; STYLE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/04/LS_criollo.jpg" href="http://theotherpress.ca/five-criollo-bean-liquor-recipes/" title="Five Criollo bean liquor recipes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/five-criollo-bean-liquor-recipes/" title="Five Criollo bean liquor recipes">Five Criollo bean liquor recipes</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T15:54:26-07:00">April 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/">LIFE &amp; STYLE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/04/LS_pentup.jpg" href="http://theotherpress.ca/pent-up-socializing/" title="Pent up socializing">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/pent-up-socializing/" title="Pent up socializing">Pent up socializing</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T18:02:29-07:00">April 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/">LIFE &amp; STYLE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/04/LS_animal-shelter-Small.jpg" href="http://theotherpress.ca/pet-popularity-rises-during-pandemic/" title="Pet popularity rises during pandemic">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/pet-popularity-rises-during-pandemic/" title="Pet popularity rises during pandemic">Pet popularity rises during pandemic</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T15:30:47-07:00">April 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/">LIFE &amp; STYLE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/04/LS_selfstudy.jpg" href="http://theotherpress.ca/a-losing-battle-against-online-classes/" title="A losing battle against online classes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/a-losing-battle-against-online-classes/" title="A losing battle against online classes">A losing battle against online classes</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T18:08:36-07:00">April 6, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-24466" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-24466"><a href="http://theotherpress.ca/category/opinion/">OPINIONS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/04/OPINIONS_racism.jpg" href="http://theotherpress.ca/not-even-in-the-face-of-a-global-pandemic-can-one-find-unity/" title="Not even in the face of a global pandemic can one find unity">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/not-even-in-the-face-of-a-global-pandemic-can-one-find-unity/" title="Not even in the face of a global pandemic can one find unity">Not even in the face of a global&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T20:08:43-07:00">April 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/04/OPINIONS_capitalismgrandma.jpg" href="http://theotherpress.ca/the-price-of-the-future/" title="The price of the future">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/the-price-of-the-future/" title="The price of the future">The price of the future</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T20:09:59-07:00">April 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/04/OPINIONS_pornhub.jpeg" href="http://theotherpress.ca/too-much-porn/" title="Too much porn?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/too-much-porn/" title="Too much porn?">Too much porn?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T20:10:51-07:00">April 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/04/OPINIONS_quarantineworse.jpg" href="http://theotherpress.ca/who-has-the-quarantine-worse/" title="Who has the quarantine worse?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/who-has-the-quarantine-worse/" title="Who has the quarantine worse?">Who has the quarantine worse?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T20:11:56-07:00">April 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/03/OPINIONS_screamo.jpg" href="http://theotherpress.ca/deathcore-isnt-art/" title="Deathcore isn’t art">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/deathcore-isnt-art/" title="Deathcore isn’t art">Deathcore isn’t art</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-03-31T00:00:00-07:00">March 31, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-03-31T09:14:24-07:00">March 31, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-24463" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24463"><a href="http://theotherpress.ca/category/humour/">HUMOUR</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://theotherpress.ca/category/humour/comics-humour/"
				   data-id="penci-mega-496"><span>comics</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://theotherpress.ca/category/humour/"
				   data-id="penci-mega-7"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-496">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/03/COMIC-dogs-with-bangs-by-nova.jpg" href="http://theotherpress.ca/dogs-with-bangs/" title="Dogs with bangs">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/dogs-with-bangs/" title="Dogs with bangs">Dogs with bangs</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-03-24T00:00:00-07:00">March 24, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-03-24T07:57:22-07:00">March 24, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/03/COMIC_workaholic-Small-480x390.png" href="http://theotherpress.ca/workaholic/" title="Workaholic">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/workaholic/" title="Workaholic">Workaholic</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-03-17T00:00:00-07:00">March 17, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-03-17T08:12:36-07:00">March 17, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/03/COMIC_spring-503x390.png" href="http://theotherpress.ca/spring-into-spring/" title="Spring into spring">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/spring-into-spring/" title="Spring into spring">Spring into spring</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-03-10T00:00:00-07:00">March 10, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-03-09T15:38:26-07:00">March 9, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/03/COMIC_inspiration.jpg" href="http://theotherpress.ca/inspiration/" title="Inspiration">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/inspiration/" title="Inspiration">Inspiration</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-03-03T00:00:00-08:00">March 3, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-03-03T08:25:33-08:00">March 3, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/04/HUMOUR_4-THE-WHO-585x363.png" href="http://theotherpress.ca/the-other-other-press-5/" title="The &#8216;Other&#8217; Other Press">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/the-other-other-press-5/" title="The &#8216;Other&#8217; Other Press">The &#8216;Other&#8217; Other Press</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T14:10:55-07:00">April 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/04/HUMOUR_party.jpg" href="http://theotherpress.ca/party-thrown-to-celebrate-front-line-health-workers/" title="Party thrown to celebrate front-line health workers">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/party-thrown-to-celebrate-front-line-health-workers/" title="Party thrown to celebrate front-line health workers">Party thrown to celebrate front-line health workers</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T18:03:08-07:00">April 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/04/HUMOUR_COMMUNIST-QUIZ-by-Erin-Meyers-UPDATED-585x390.png" href="http://theotherpress.ca/quiz-are-you-a-communist/" title="QUIZ: Are you a communist?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/quiz-are-you-a-communist/" title="QUIZ: Are you a communist?">QUIZ: Are you a communist?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T20:14:05-07:00">April 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/03/HUMOUR_homeman.jpg" href="http://theotherpress.ca/how-to-be-a-superhero-at-home/" title="How to be a superhero at home">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/how-to-be-a-superhero-at-home/" title="How to be a superhero at home">How to be a superhero at home</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-03-31T00:00:00-07:00">March 31, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-03-31T09:06:14-07:00">March 31, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-29098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29098"><a href="http://theotherpress.ca/category/creative-works/">CREATIVE WORKS</a></li>
<li id="menu-item-24465" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24465"><a href="http://theotherpress.ca/category/feature/">FEATURE</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/04/Cover_essential.jpg" href="http://theotherpress.ca/interviews-with-canadian-essential-service-workers/" title="Interviews with Canadian essential service workers">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/interviews-with-canadian-essential-service-workers/" title="Interviews with Canadian essential service workers">Interviews with Canadian essential service workers</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-08T12:43:07-07:00">April 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/03/Cover_pandemic.jpg" href="http://theotherpress.ca/looking-at-the-impacts-of-pandemics-past-and-present/" title="Looking at the impacts of pandemics—past and present">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/looking-at-the-impacts-of-pandemics-past-and-present/" title="Looking at the impacts of pandemics—past and present">Looking at the impacts of pandemics—past and present</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-03-31T00:00:00-07:00">March 31, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-03-31T12:00:42-07:00">March 31, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/03/Cover_COVID.jpg" href="http://theotherpress.ca/fake-news-goes-coronaviral/" title="Fake news goes coronaviral">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/fake-news-goes-coronaviral/" title="Fake news goes coronaviral">Fake news goes coronaviral</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-03-24T00:00:00-07:00">March 24, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-03-23T20:45:53-07:00">March 23, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/03/Cover_hysteria.jpg" href="http://theotherpress.ca/stories-of-mass-hysteria-from-the-past/" title="Stories of mass hysteria from the past">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/stories-of-mass-hysteria-from-the-past/" title="Stories of mass hysteria from the past">Stories of mass hysteria from the past</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-03-17T00:00:00-07:00">March 17, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-03-17T08:11:15-07:00">March 17, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/03/Cover_womensday1.jpg" href="http://theotherpress.ca/closing-the-gap/" title="Closing the gap">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/closing-the-gap/" title="Closing the gap">Closing the gap</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-03-10T00:00:00-07:00">March 10, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-03-10T08:33:35-07:00">March 10, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-24468" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24468"><a href="http://theotherpress.ca/category/lettitor/">LETTITOR</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/04/LETTITOR_25.jpg" href="http://theotherpress.ca/the-masked-truth/" title="The masked truth">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/the-masked-truth/" title="The masked truth">The masked truth</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T21:57:51-07:00">April 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/03/LETTITOR_24.jpg" href="http://theotherpress.ca/negative-video-game-stigmas-in-the-age-of-quarantine/" title="Negative video game stigmas in the age of quarantine">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/negative-video-game-stigmas-in-the-age-of-quarantine/" title="Negative video game stigmas in the age of quarantine">Negative video game stigmas in the age of&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-03-31T00:00:00-07:00">March 31, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-03-31T07:49:31-07:00">March 31, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/03/LETTITOR-24.jpg" href="http://theotherpress.ca/myth-busted/" title="Myth busted">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/myth-busted/" title="Myth busted">Myth busted</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-03-24T00:00:00-07:00">March 24, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-03-24T07:49:07-07:00">March 24, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/03/LETTITOR_17-Small.jpg" href="http://theotherpress.ca/what-a-time-to-be-alive/" title="What a time to be alive!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/what-a-time-to-be-alive/" title="What a time to be alive!">What a time to be alive!</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-03-17T00:00:00-07:00">March 17, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-03-17T08:18:59-07:00">March 17, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/03/Lettitor-Image-Small.jpg" href="http://theotherpress.ca/is-the-wage-gap-debunked/" title="Is the wage gap debunked?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/is-the-wage-gap-debunked/" title="Is the wage gap debunked?">Is the wage gap debunked?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-03-10T00:00:00-07:00">March 10, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-03-10T08:29:59-07:00">March 10, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-24469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24469"><a href="http://theotherpress.ca/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-24474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24474"><a href="http://theotherpress.ca/about/">ABOUT &#038; RESOURCES</a></li>
	<li id="menu-item-24472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24472"><a href="http://theotherpress.ca/staff/">STAFF</a></li>
	<li id="menu-item-24473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24473"><a href="http://theotherpress.ca/write-for-us/">WRITE FOR US</a></li>
	<li id="menu-item-24470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24470"><a href="http://theotherpress.ca/contact/">CONTACT</a></li>
</ul>
</li>
<li id="menu-item-24460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24460"><a href="http://theotherpress.ca/">HOME</a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3">

<!-- Top Instagram -->

<!-- Top Bar -->
	<div class="penci-top-bar">
	<div class="container">
		<div class="penci-headline" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
										<span class="headline-title">Top Posts</span>
										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/TheOtherPress/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="http://twitter.com/theotherpress" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="http://instagram.com/theotherpress" target="_blank"><i class="fa fa-instagram"></i></a>
																													</div>				</div>
											<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
													<div>
								<a class="penci-topbar-post-title" href="http://theotherpress.ca/the-masked-truth/">The masked truth</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theotherpress.ca/quiz-are-you-a-communist/">QUIZ: Are you a communist?</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theotherpress.ca/who-has-the-quarantine-worse/">Who has the quarantine worse?</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theotherpress.ca/too-much-porn/">Too much porn?</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theotherpress.ca/the-price-of-the-future/">The price of the future</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theotherpress.ca/not-even-in-the-face-of-a-global-pandemic-can-one-find-unity/">Not even in the face of a global...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theotherpress.ca/interviews-with-canadian-essential-service-workers/">Interviews with Canadian essential service workers</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theotherpress.ca/schools-online-for-the-summer/">Schools online for the summer</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theotherpress.ca/emergency-funds-available-for-douglas-students/">Emergency funds available for Douglas students</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theotherpress.ca/coronavirus-impacts-vancouvers-homeless-population/">Coronavirus impacts Vancouver’s homeless population</a>
							</div>
											</div>
									</div>
	</div>
</div>

<header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><!-- #header -->
		<div class="inner-header">
		<div class="container align-left-logo">

			<div id="logo">
															<h2>
							<a href="http://theotherpress.ca/"><img src="http://theotherpress.ca/wp-content/uploads/2018/08/Otherpress-logo-orig.png" alt="The Other Press" /></a>
						</h2>
												</div>

			
			
					</div>
	</div>
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-2 header-3 menu-item-padding" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
								<ul id="menu-op-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24461"><a href="http://theotherpress.ca/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://theotherpress.ca/category/news/sports-news/"
				   data-id="penci-mega-521"><span>sports</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://theotherpress.ca/category/news/"
				   data-id="penci-mega-12"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-521">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/03/NEWS_olympicspostponed-585x390.png" href="http://theotherpress.ca/international-olympic-committee-puts-the-freeze-on-summer/" title="International Olympic Committee puts the freeze on summer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/international-olympic-committee-puts-the-freeze-on-summer/" title="International Olympic Committee puts the freeze on summer">International Olympic Committee puts the freeze on summer</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-03-31T00:00:00-07:00">March 31, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-03-30T21:36:30-07:00">March 30, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/01/NEWS_larrywalker.jpg" href="http://theotherpress.ca/walk-the-hall/" title="Walk the hall">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/walk-the-hall/" title="Walk the hall">Walk the hall</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-28T00:00:00-08:00">January 28, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-01-27T22:10:02-08:00">January 27, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-12 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/themes/otherpress/images/no-image.jpg" href="http://theotherpress.ca/board-up-or-shut-up/" title="Board up or shut up">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/board-up-or-shut-up/" title="Board up or shut up">Board up or shut up</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T21:58:52-07:00">April 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/04/NEWS_confirmedpositive-576x390.png" href="http://theotherpress.ca/college-communicates-covid-19-case-to-community/" title="College communicates COVID-19 case to community">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/college-communicates-covid-19-case-to-community/" title="College communicates COVID-19 case to community">College communicates COVID-19 case to community</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T15:41:55-07:00">April 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/04/NEWS_homeless-pandemic.jpg" href="http://theotherpress.ca/coronavirus-impacts-vancouvers-homeless-population/" title="Coronavirus impacts Vancouver’s homeless population">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/coronavirus-impacts-vancouvers-homeless-population/" title="Coronavirus impacts Vancouver’s homeless population">Coronavirus impacts Vancouver’s homeless population</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T15:42:42-07:00">April 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/04/NEWS_emergencyrelief.jpg" href="http://theotherpress.ca/emergency-funds-available-for-douglas-students/" title="Emergency funds available for Douglas students">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/emergency-funds-available-for-douglas-students/" title="Emergency funds available for Douglas students">Emergency funds available for Douglas students</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T18:07:39-07:00">April 6, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24467"><a href="http://theotherpress.ca/category/arts/">ARTS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://theotherpress.ca/category/arts/j-pop-spotlight/"
				   data-id="penci-mega-539"><span>J-POP SPOTLIGHT</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://theotherpress.ca/category/arts/"
				   data-id="penci-mega-11"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-539">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/04/ARTS_STU48.jpg" href="http://theotherpress.ca/j-pop-spotlight-stu48/" title="J-Pop Spotlight: STU48">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/j-pop-spotlight-stu48/" title="J-Pop Spotlight: STU48">J-Pop Spotlight: STU48</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T17:57:37-07:00">April 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/03/ARTS_GenHoshino.jpg" href="http://theotherpress.ca/j-pop-spotlight-gen-hoshino/" title="J-Pop Spotlight: Gen Hoshino">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/j-pop-spotlight-gen-hoshino/" title="J-Pop Spotlight: Gen Hoshino">J-Pop Spotlight: Gen Hoshino</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-03-12T00:00:07-07:00">March 12, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-03-09T15:34:03-07:00">March 9, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/04/ARTS_STU48.jpg" href="http://theotherpress.ca/j-pop-spotlight-stu48/" title="J-Pop Spotlight: STU48">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/j-pop-spotlight-stu48/" title="J-Pop Spotlight: STU48">J-Pop Spotlight: STU48</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T17:57:37-07:00">April 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/04/ARTS_talktome.jpg" href="http://theotherpress.ca/ask-better-questions-get-better-answers-and-interview-anyone-like-a-pro/" title="Ask better questions, get better answers, and interview anyone like a pro">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/ask-better-questions-get-better-answers-and-interview-anyone-like-a-pro/" title="Ask better questions, get better answers, and interview anyone like a pro">Ask better questions, get better answers, and interview&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T17:58:00-07:00">April 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/04/ARTS_tvcatchup-585x390.png" href="http://theotherpress.ca/lots-of-catching-up-on-shows/" title="Lots of catching up on shows">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/lots-of-catching-up-on-shows/" title="Lots of catching up on shows">Lots of catching up on shows</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T17:58:33-07:00">April 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/04/ARTS_animalcrossing.jpg" href="http://theotherpress.ca/playing-a-peaceful-island-simulator-during-a-global-pandemic/" title="Playing a peaceful island simulator during a global pandemic">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/playing-a-peaceful-island-simulator-during-a-global-pandemic/" title="Playing a peaceful island simulator during a global pandemic">Playing a peaceful island simulator during a global&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T17:56:40-07:00">April 6, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24462"><a href="http://theotherpress.ca/category/life-style/">LIFE &#038; STYLE</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://theotherpress.ca/category/life-style/bucha-basics/"
				   data-id="penci-mega-520"><span>&#8216;BUCHA BASICS</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://theotherpress.ca/category/life-style/"
				   data-id="penci-mega-10"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-520">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/bucha-basics/">&#8216;BUCHA BASICS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/01/LS_buchabasics.jpg" href="http://theotherpress.ca/bucha-basics-welcome-to-flavour-town/" title="‘Bucha Basics: Welcome to Flavour Town">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/bucha-basics-welcome-to-flavour-town/" title="‘Bucha Basics: Welcome to Flavour Town">‘Bucha Basics: Welcome to Flavour Town</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-28T00:00:00-08:00">January 28, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-01-27T21:56:58-08:00">January 27, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/">LIFE &amp; STYLE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/04/LS_criollo.jpg" href="http://theotherpress.ca/five-criollo-bean-liquor-recipes/" title="Five Criollo bean liquor recipes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/five-criollo-bean-liquor-recipes/" title="Five Criollo bean liquor recipes">Five Criollo bean liquor recipes</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T15:54:26-07:00">April 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/">LIFE &amp; STYLE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/04/LS_pentup.jpg" href="http://theotherpress.ca/pent-up-socializing/" title="Pent up socializing">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/pent-up-socializing/" title="Pent up socializing">Pent up socializing</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T18:02:29-07:00">April 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/">LIFE &amp; STYLE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/04/LS_animal-shelter-Small.jpg" href="http://theotherpress.ca/pet-popularity-rises-during-pandemic/" title="Pet popularity rises during pandemic">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/pet-popularity-rises-during-pandemic/" title="Pet popularity rises during pandemic">Pet popularity rises during pandemic</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T15:30:47-07:00">April 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/">LIFE &amp; STYLE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/04/LS_selfstudy.jpg" href="http://theotherpress.ca/a-losing-battle-against-online-classes/" title="A losing battle against online classes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/a-losing-battle-against-online-classes/" title="A losing battle against online classes">A losing battle against online classes</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T18:08:36-07:00">April 6, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-24466"><a href="http://theotherpress.ca/category/opinion/">OPINIONS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/04/OPINIONS_racism.jpg" href="http://theotherpress.ca/not-even-in-the-face-of-a-global-pandemic-can-one-find-unity/" title="Not even in the face of a global pandemic can one find unity">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/not-even-in-the-face-of-a-global-pandemic-can-one-find-unity/" title="Not even in the face of a global pandemic can one find unity">Not even in the face of a global&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T20:08:43-07:00">April 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/04/OPINIONS_capitalismgrandma.jpg" href="http://theotherpress.ca/the-price-of-the-future/" title="The price of the future">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/the-price-of-the-future/" title="The price of the future">The price of the future</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T20:09:59-07:00">April 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/04/OPINIONS_pornhub.jpeg" href="http://theotherpress.ca/too-much-porn/" title="Too much porn?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/too-much-porn/" title="Too much porn?">Too much porn?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T20:10:51-07:00">April 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/04/OPINIONS_quarantineworse.jpg" href="http://theotherpress.ca/who-has-the-quarantine-worse/" title="Who has the quarantine worse?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/who-has-the-quarantine-worse/" title="Who has the quarantine worse?">Who has the quarantine worse?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T20:11:56-07:00">April 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/03/OPINIONS_screamo.jpg" href="http://theotherpress.ca/deathcore-isnt-art/" title="Deathcore isn’t art">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/deathcore-isnt-art/" title="Deathcore isn’t art">Deathcore isn’t art</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-03-31T00:00:00-07:00">March 31, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-03-31T09:14:24-07:00">March 31, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24463"><a href="http://theotherpress.ca/category/humour/">HUMOUR</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://theotherpress.ca/category/humour/comics-humour/"
				   data-id="penci-mega-496"><span>comics</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://theotherpress.ca/category/humour/"
				   data-id="penci-mega-7"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-496">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/03/COMIC-dogs-with-bangs-by-nova.jpg" href="http://theotherpress.ca/dogs-with-bangs/" title="Dogs with bangs">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/dogs-with-bangs/" title="Dogs with bangs">Dogs with bangs</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-03-24T00:00:00-07:00">March 24, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-03-24T07:57:22-07:00">March 24, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/03/COMIC_workaholic-Small-480x390.png" href="http://theotherpress.ca/workaholic/" title="Workaholic">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/workaholic/" title="Workaholic">Workaholic</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-03-17T00:00:00-07:00">March 17, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-03-17T08:12:36-07:00">March 17, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/03/COMIC_spring-503x390.png" href="http://theotherpress.ca/spring-into-spring/" title="Spring into spring">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/spring-into-spring/" title="Spring into spring">Spring into spring</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-03-10T00:00:00-07:00">March 10, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-03-09T15:38:26-07:00">March 9, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/03/COMIC_inspiration.jpg" href="http://theotherpress.ca/inspiration/" title="Inspiration">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/inspiration/" title="Inspiration">Inspiration</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-03-03T00:00:00-08:00">March 3, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-03-03T08:25:33-08:00">March 3, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/04/HUMOUR_4-THE-WHO-585x363.png" href="http://theotherpress.ca/the-other-other-press-5/" title="The &#8216;Other&#8217; Other Press">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/the-other-other-press-5/" title="The &#8216;Other&#8217; Other Press">The &#8216;Other&#8217; Other Press</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T14:10:55-07:00">April 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/04/HUMOUR_party.jpg" href="http://theotherpress.ca/party-thrown-to-celebrate-front-line-health-workers/" title="Party thrown to celebrate front-line health workers">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/party-thrown-to-celebrate-front-line-health-workers/" title="Party thrown to celebrate front-line health workers">Party thrown to celebrate front-line health workers</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T18:03:08-07:00">April 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/04/HUMOUR_COMMUNIST-QUIZ-by-Erin-Meyers-UPDATED-585x390.png" href="http://theotherpress.ca/quiz-are-you-a-communist/" title="QUIZ: Are you a communist?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/quiz-are-you-a-communist/" title="QUIZ: Are you a communist?">QUIZ: Are you a communist?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T20:14:05-07:00">April 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/03/HUMOUR_homeman.jpg" href="http://theotherpress.ca/how-to-be-a-superhero-at-home/" title="How to be a superhero at home">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/how-to-be-a-superhero-at-home/" title="How to be a superhero at home">How to be a superhero at home</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-03-31T00:00:00-07:00">March 31, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-03-31T09:06:14-07:00">March 31, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29098"><a href="http://theotherpress.ca/category/creative-works/">CREATIVE WORKS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24465"><a href="http://theotherpress.ca/category/feature/">FEATURE</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/04/Cover_essential.jpg" href="http://theotherpress.ca/interviews-with-canadian-essential-service-workers/" title="Interviews with Canadian essential service workers">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/interviews-with-canadian-essential-service-workers/" title="Interviews with Canadian essential service workers">Interviews with Canadian essential service workers</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-08T12:43:07-07:00">April 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/03/Cover_pandemic.jpg" href="http://theotherpress.ca/looking-at-the-impacts-of-pandemics-past-and-present/" title="Looking at the impacts of pandemics—past and present">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/looking-at-the-impacts-of-pandemics-past-and-present/" title="Looking at the impacts of pandemics—past and present">Looking at the impacts of pandemics—past and present</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-03-31T00:00:00-07:00">March 31, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-03-31T12:00:42-07:00">March 31, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/03/Cover_COVID.jpg" href="http://theotherpress.ca/fake-news-goes-coronaviral/" title="Fake news goes coronaviral">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/fake-news-goes-coronaviral/" title="Fake news goes coronaviral">Fake news goes coronaviral</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-03-24T00:00:00-07:00">March 24, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-03-23T20:45:53-07:00">March 23, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/03/Cover_hysteria.jpg" href="http://theotherpress.ca/stories-of-mass-hysteria-from-the-past/" title="Stories of mass hysteria from the past">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/stories-of-mass-hysteria-from-the-past/" title="Stories of mass hysteria from the past">Stories of mass hysteria from the past</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-03-17T00:00:00-07:00">March 17, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-03-17T08:11:15-07:00">March 17, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/03/Cover_womensday1.jpg" href="http://theotherpress.ca/closing-the-gap/" title="Closing the gap">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/closing-the-gap/" title="Closing the gap">Closing the gap</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-03-10T00:00:00-07:00">March 10, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-03-10T08:33:35-07:00">March 10, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24468"><a href="http://theotherpress.ca/category/lettitor/">LETTITOR</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/04/LETTITOR_25.jpg" href="http://theotherpress.ca/the-masked-truth/" title="The masked truth">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/the-masked-truth/" title="The masked truth">The masked truth</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T21:57:51-07:00">April 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/03/LETTITOR_24.jpg" href="http://theotherpress.ca/negative-video-game-stigmas-in-the-age-of-quarantine/" title="Negative video game stigmas in the age of quarantine">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/negative-video-game-stigmas-in-the-age-of-quarantine/" title="Negative video game stigmas in the age of quarantine">Negative video game stigmas in the age of&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-03-31T00:00:00-07:00">March 31, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-03-31T07:49:31-07:00">March 31, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/03/LETTITOR-24.jpg" href="http://theotherpress.ca/myth-busted/" title="Myth busted">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/myth-busted/" title="Myth busted">Myth busted</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-03-24T00:00:00-07:00">March 24, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-03-24T07:49:07-07:00">March 24, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/03/LETTITOR_17-Small.jpg" href="http://theotherpress.ca/what-a-time-to-be-alive/" title="What a time to be alive!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/what-a-time-to-be-alive/" title="What a time to be alive!">What a time to be alive!</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-03-17T00:00:00-07:00">March 17, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-03-17T08:18:59-07:00">March 17, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/03/Lettitor-Image-Small.jpg" href="http://theotherpress.ca/is-the-wage-gap-debunked/" title="Is the wage gap debunked?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/is-the-wage-gap-debunked/" title="Is the wage gap debunked?">Is the wage gap debunked?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-03-10T00:00:00-07:00">March 10, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-03-10T08:29:59-07:00">March 10, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24469"><a href="http://theotherpress.ca/about/">ABOUT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24474"><a href="http://theotherpress.ca/about/">ABOUT &#038; RESOURCES</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24472"><a href="http://theotherpress.ca/staff/">STAFF</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24473"><a href="http://theotherpress.ca/write-for-us/">WRITE FOR US</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24470"><a href="http://theotherpress.ca/contact/">CONTACT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24460"><a href="http://theotherpress.ca/">HOME</a></li>
</ul>
				
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="http://theotherpress.ca/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
				
				
			</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="http://theotherpress.ca/">Home</a></span><i class="fa fa-angle-right"></i>
			<span><a class="crumb" href="http://theotherpress.ca/category/opinion/">OPINIONS</a></span><i class="fa fa-angle-right"></i>			<span>The price of the future</span>
		</div>
	
			<div class="container container-single container-single-magazine container-single-fullwidth hentry">
					
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="http://theotherpress.ca/category/opinion/"  rel="category tag">OPINIONS</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">The price of the future</h1>
			<div class="penci-hide-tagupdated">
		<span class="author-italic author vcard">by <a class="url fn n" href="http://theotherpress.ca/author/ch/">The Other Press</a></span>
		<time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T20:09:59-07:00">April 6, 2020</time>	</div>
						<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="http://theotherpress.ca/author/ch/">The Other Press</a></span></span>
													<span><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T20:09:59-07:00">April 6, 2020</time></span>
											</div>
			</div>



				

				</div>
	
	<div class="container container-single container-single-magazine penci_sidebar right-sidebar">
		<div id="main" class="penci-main-sticky-sidebar">
			<div class="theiaStickySidebar">
														<article id="post-30209" class="post type-post status-publish">

	
				
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry entry-content">
			
<div class="wp-block-image"><figure class="aligncenter size-large"><img src="http://theotherpress.ca/wp-content/uploads/2020/04/OPINIONS_capitalismgrandma.jpg" alt="" class="wp-image-30169"/><figcaption>Illustration by Athena Little</figcaption></figure></div>



<p>There&#8217;s no
evolution without a little obsolescence</p>



<p>By <strong>Matthew Fraser</strong>, Opinions Editor</p>



<br>



<p>It’s the
year 2075, you’re sitting with your grandkids reminiscing about the days when
TikTok was cool and Billie Eilish was young. They ask you about the great COVID-19
pandemic of 2020, you grow sombre as memories of weeks spent indoors flash
through your mind and you begin to vividly recount the underground exchange of toilet
paper and hand sanitizer. You omit the part where 25 percent of old people have
died because they either didn’t have health care or were deemed too old for
saving. The kids accuse you of lying, you laugh, they laugh, and you tell them
how most grandparents met on this app called Tinder. Life goes on because you’re
past the stage in capitalism where grandma dies.</p>



<p>In economics you learn about a little thing called autarky. Basically, autarky
is when a country is self-sufficient and doesn&#8217;t need to trade with the outside
world—it can hoard all of its products and resources for its own benefit. Though
we have precious few examples of this in the modern world (Nazi Germany and
North Korea being the main two) more often than not this gradually kills the
economy and ensures deep shortages of many essential items or crippling market
inefficiencies. Donald Trump took issue that the $3M manufacturing company was
prioritizing rich foreign orders when many US states are in need. I assume this
is an attempt to make up for downplaying the virus and waiting to employ the Defense
Production Act. Alternatively, it&#8217;s because Donald Trump has forced a bidding
war between states for various hospital equipment from the suppliers who were
willing to sell to the USA. As if depleting reserves due to inaction wasn’t
enough, in order to show the world who’s really the boss, the President felt
the need to air out which governors he thought “knew nothing” or acted too
“nasty” to deserve help; on stage at a press conference he saw fit to tell
everyone that he advised Mike Pence not to call a number of governors back in
the midst of a global pandemic. Not because he was too busy, not because he was
closing a deal of the utmost importance but because they weren’t appreciative
of the hard work and efforts of the task force. This is the part where Grandpa
died because capitalism needed hospitals in foreign countries to run out of PPE
and governors to kiss presidential ass to get it. </p>



<p>In a previous article I mentioned that Trump with a number of
Republicans and right-wing media personnel have wanted to get some of the public
back to work to reinvigorate the economy, despite the risk of some computer
models suggesting 100,000s of lives will be lost. Before we consider the
audacity required for this action to even be considered, I would like to lay
out the fact that Republican governor of Georgia Brian Kemp, admitted on April 1
to just finding out that asymptotic people exist and that they can spread COVID-19.
If that guy is in charge of your state’s safety, you may as well quit
breathing. This is the incredible thing about the audacity required to make the
majority of America aware that someone will die for the economy while
simultaneously convincing them that it won&#8217;t be them. It seems to require not
just cunning evil but an incredible amount of willful ignorance; one must truly
believe that they themselves and their family are guaranteed to be spared while
whomever does die is serving their wellbeing. If it wasn’t for the absurdity, I
would marvel at the delicacy that backs this bold-faced lie. Many parents
struggle with the prospect of speaking to their children about death, yet
legions of American adults have been convinced that other people’s deaths for
monies sake is to be cherished. This is the part of capitalism where Grandma
died for Boeing and Amazon to get bailouts while small businesses foreclosed.</p>



<p>Finally, we look around at our own backyard; long-term care homes across
Canada have had to call the families of their patients and begin to explain
that if the elderly catch COVID-19 instead of taking them to the hospital, they’ll
make them as comfortable as possible in the place their already at. A CBC story
attained a letter from the Glebe Centre in Ottawa informing caregivers and the
families of residents that the centre has no plans to transfer their loved ones
should they come down with COVID-19. “Doctors have learned there is no benefit
for seniors with COVID-19 to go to the hospital, and they would not survive
intensive care.” The news report goes on to illustrate that one hospital only
has six ventilators to its name (granted the fatality rate is 90 percent in many
cases for those on ventilators) while a care centre elsewhere in the country
saw 23 of its 65 residents and one resident’s spouse die from the virus. Of
course, these deaths may be better attributed to the savagery that the virus
wrecks upon the elderly or the global level of unpreparedness that welcomed
this virus, but I can’t help but wonder if the decisions made are not
influenced by the cost of saving the young versus the old. This is the stage in
capitalism where Grandpa died because it was cheaper to save 38-year-old Fred.</p>
<div class="fcbk_share"><div class="fcbk_like"><div class="fb-like" data-href="http://theotherpress.ca/the-price-of-the-future/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true"></div></div></div>			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="http://theotherpress.ca/tag/matthew-fraser/" rel="tag">MATTHEW FRASER</a><a href="http://theotherpress.ca/tag/opinion/" rel="tag">OPINIONS</a>					</div>
									</div>
	</div>

	
			<div class="tags-share-box center-box">

			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="30209" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://theotherpress.ca/the-price-of-the-future/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20The%20price%20of%20the%20future%20-%20http://theotherpress.ca/the-price-of-the-future/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a target="_blank" href="https://plus.google.com/share?url=http://theotherpress.ca/the-price-of-the-future/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a><a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=http://theotherpress.ca/the-price-of-the-future/&#038;media=http://theotherpress.ca/wp-content/uploads/2020/04/OPINIONS_capitalismgrandma.jpg&#038;description=The%20price%20of%20the%20future"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Ftheotherpress.ca%2Fthe-price-of-the-future%2F&#038;title=The%20price%20of%20the%20future"><i class="fa fa-linkedin"></i><span class="dt-share">Linkedin</span></a><a target="_blank" href="mailto:?subject=The%20price%20of%20the%20future&#038;BODY=http://theotherpress.ca/the-price-of-the-future/"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div>				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='http://2.gravatar.com/avatar/ed03c95b2eadebe98d0532a2bd66a8d7?s=100&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/ed03c95b2eadebe98d0532a2bd66a8d7?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="author-content">
		<h5><a href="http://theotherpress.ca/author/ch/" title="Posts by The Other Press" rel="author">The Other Press</a></h5>
		<p></p>
																	</div>
</div>	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="http://theotherpress.ca/ill-informed-partygoers-during-covid-19/">
					<div class="pagi-text">
						<h5 class="prev-title">Ill-informed partygoers during COVID-19</h5>
					</div>
				</a>
			</div>
		</div>
	
	</div>	
	
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sidebar-content style-5 pcalign-right penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="text-7" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Read our full issue here</span></h4>			<div class="textwidget"><div class="text-center">

<a href="https://issuu.com/otherpresspublications/docs/issue_25_april_6_web"><img src="http://theotherpress.ca/wp-content/uploads/2020/04/Cover_essential.jpg" /></a> 

<!-- 
<a href="https://issuu.com/otherpresspublications/docs/issue_25_april_6_web"><button class="latest-issue-button">Latest Issue</button></a> -->

<a href="http://issuu.com/otherpresspublications"><center><font size="3"><b><font color="#4aa86b">FULL PRINT ARCHIVE ON ISSUU.COM</b></font></center></a>

</div>
</div>
		</aside><aside id="text-11" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">@TheOtherPress</span></h4>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/TheOtherPress" data-widget-id="484964217242390528">Tweets by @TheOtherPress</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</aside><aside id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Categories</span></h4><div class="menu-top-nav-container"><ul id="menu-top-nav" class="menu"><li id="menu-item-9037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9037"><a href="http://theotherpress.ca/category/news/">NEWS</a></li>
<li id="menu-item-9038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9038"><a href="http://theotherpress.ca/category/arts/">ARTS</a></li>
<li id="menu-item-9039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9039"><a href="http://theotherpress.ca/category/life-style/">LIFE &#038; STYLE</a></li>
<li id="menu-item-9040" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9040"><a href="http://theotherpress.ca/category/opinion/">OPINIONS</a></li>
<li id="menu-item-9041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9041"><a href="http://theotherpress.ca/category/sports/">SPORTS</a></li>
<li id="menu-item-9042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9042"><a href="http://theotherpress.ca/category/humour/">HUMOUR</a></li>
<li id="menu-item-30025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30025"><a href="http://theotherpress.ca/category/creative-works/">CREATIVE WORKS</a></li>
<li id="menu-item-9059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9059"><a href="http://theotherpress.ca/category/feature/">FEATURE</a></li>
<li id="menu-item-9060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9060"><a href="http://theotherpress.ca/category/lettitor/">LETTITOR</a></li>
</ul></div></aside><aside id="penci_social_widget-1" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Social Networks</span></h4>
			<div class="widget-social pc_aligncenter show-text remove-circle">
									<a href="https://www.facebook.com/TheOtherPress/" target="_blank"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 14px">Facebook</span></a>
				
									<a href="http://twitter.com/theotherpress" target="_blank"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 14px">Twitter</span></a>
				
									<a href="" target="_blank"><i class="fa fa-google-plus" style="font-size: 14px"></i><span style="font-size: 14px">Google +</span></a>
				
									<a href="http://instagram.com/theotherpress" target="_blank"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 14px">Instagram</span></a>
				
				
									<a href="" target="_blank"><i class="fa fa-linkedin" style="font-size: 14px"></i><span style="font-size: 14px">Linkedin</span></a>
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
								
				
								
				
									<a href="" target="_blank"><i class="fa fa-rss" style="font-size: 14px"></i><span style="font-size: 14px">RSS</span></a>
							</div>

			</aside><aside id="penci_popular_news_widget-1" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>				<ul id="penci-popularwg-5124" class="side-newsfeed display-order-numbers">

					
						<li class="penci-feed featured-news">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy" rel="bookmark" data-src="http://theotherpress.ca/wp-content/uploads/2015/11/NEWS_Canada-post.jpg" href="http://theotherpress.ca/canada-post-returns-to-addresses/" title="Canada Post returns to addresses"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="http://theotherpress.ca/canada-post-returns-to-addresses/" rel="bookmark" title="Canada Post returns to addresses">Canada Post returns to addresses</a></h4>
																			<span class="side-item-meta">November 4, 2015</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://theotherpress.ca/wp-content/uploads/2014/10/HUMOUR_Socks.jpg" href="http://theotherpress.ca/single-sock-seeks-sexy-sartorial-soulmate/" title="‘Single sock seeks sexy sartorial soulmate’"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="http://theotherpress.ca/single-sock-seeks-sexy-sartorial-soulmate/" rel="bookmark" title="‘Single sock seeks sexy sartorial soulmate’">‘Single sock seeks sexy sartorial soulmate’</a></h4>
																			<span class="side-item-meta">October 6, 2014</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
														<div class="side-item">
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="http://theotherpress.ca/meatless-monday-veggie-burgers/" rel="bookmark" title="Meatless Monday: Veggie burgers">Meatless Monday: Veggie burgers</a></h4>
																			<span class="side-item-meta">April 7, 2015</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">4</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://theotherpress.ca/wp-content/uploads/2015/10/Opinions_Election-outcome.jpeg" href="http://theotherpress.ca/justin-trudeaus-new-government-represents-hopeful-change-and-improvement/" title="Justin Trudeau’s new government represents hopeful change and improvement"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="http://theotherpress.ca/justin-trudeaus-new-government-represents-hopeful-change-and-improvement/" rel="bookmark" title="Justin Trudeau’s new government represents hopeful change and improvement">Justin Trudeau’s new government represents hopeful change and improvement</a></h4>
																			<span class="side-item-meta">October 28, 2015</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
														<div class="side-item">
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="http://theotherpress.ca/its-a-bird-its-a-plane-its-a-girl/" rel="bookmark" title="It’s a bird! It’s a plane! It’s… a girl?">It’s a bird! It’s a plane! It’s… a girl?</a></h4>
																			<span class="side-item-meta">November 4, 2015</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">6</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://theotherpress.ca/wp-content/uploads/2014/09/Opinions_Nude-photos.jpg" href="http://theotherpress.ca/celebrities-nude-photo-leak-arouses-many-questions/" title="Celebrities’ nude photo leak arouses many questions"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="http://theotherpress.ca/celebrities-nude-photo-leak-arouses-many-questions/" rel="bookmark" title="Celebrities’ nude photo leak arouses many questions">Celebrities’ nude photo leak arouses many questions</a></h4>
																			<span class="side-item-meta">September 8, 2014</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
														<div class="side-item">
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="http://theotherpress.ca/no-extended-invitation-for-selfie-sticks/" rel="bookmark" title="No extended invitation for selfie sticks">No extended invitation for selfie sticks</a></h4>
																			<span class="side-item-meta">April 7, 2015</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
														<div class="side-item">
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="http://theotherpress.ca/all-female-cast-is-a-lazy-gimmick/" rel="bookmark" title="All-female cast is a lazy gimmick">All-female cast is a lazy gimmick</a></h4>
																			<span class="side-item-meta">November 4, 2015</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
														<div class="side-item">
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="http://theotherpress.ca/more-like-jason-trudont/" rel="bookmark" title="More like Jason TruDON’T">More like Jason TruDON’T</a></h4>
																			<span class="side-item-meta">August 5, 2015</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
														<div class="side-item">
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="http://theotherpress.ca/new-halo-game-offers-impressive-visuals-same-old-story/" rel="bookmark" title="New ‘Halo’ game offers impressive visuals, same old story">New ‘Halo’ game offers impressive visuals, same old story</a></h4>
																			<span class="side-item-meta">November 4, 2015</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">11</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://theotherpress.ca/wp-content/uploads/2014/10/SidneyCrosby2012.jpg" href="http://theotherpress.ca/the-2014-15-fantasy-hockey-picks/" title="The 2014-15 fantasy hockey picks"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="http://theotherpress.ca/the-2014-15-fantasy-hockey-picks/" rel="bookmark" title="The 2014-15 fantasy hockey picks">The 2014-15 fantasy hockey picks</a></h4>
																			<span class="side-item-meta">October 6, 2014</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">12</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://theotherpress.ca/wp-content/uploads/2015/02/NEWS_NWEP-Meetings.jpg" href="http://theotherpress.ca/new-westminster-environmental-partners-tackle-upcoming-transit-referendum/" title="New Westminster Environmental Partners tackle upcoming transit referendum"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="http://theotherpress.ca/new-westminster-environmental-partners-tackle-upcoming-transit-referendum/" rel="bookmark" title="New Westminster Environmental Partners tackle upcoming transit referendum">New Westminster Environmental Partners tackle upcoming transit referendum</a></h4>
																			<span class="side-item-meta">February 16, 2015</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
														<div class="side-item">
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="http://theotherpress.ca/whale-watching-vessel-capsizes-in-tofino/" rel="bookmark" title="Whale-watching vessel capsizes in Tofino">Whale-watching vessel capsizes in Tofino</a></h4>
																			<span class="side-item-meta">November 4, 2015</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
														<div class="side-item">
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="http://theotherpress.ca/preview-of-douglas-womens-soccer/" rel="bookmark" title="Preview of Douglas women’s soccer">Preview of Douglas women’s soccer</a></h4>
																			<span class="side-item-meta">January 26, 2015</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
														<div class="side-item">
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="http://theotherpress.ca/appropriation-versus-pop-culture/" rel="bookmark" title="Appropriation versus pop culture">Appropriation versus pop culture</a></h4>
																			<span class="side-item-meta">September 29, 2014</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
														<div class="side-item">
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="http://theotherpress.ca/why-fluctuating-income-is-alright/" rel="bookmark" title="Why fluctuating income is alright">Why fluctuating income is alright</a></h4>
																			<span class="side-item-meta">April 7, 2015</span>
																	</div>
							</div>
						</li>

						
				</ul>

				</aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="text-15" class="widget widget_text">			<div class="textwidget"><p><img src="http://theotherpress.ca/wp-content/uploads/2018/08/Otherpress-logo-orig-white.png" /><br />
<br />
The Other Press has been Douglas College’s student newspaper since 1976 published weekly during the fall and winter semesters, and monthly during the summer.</p>
</div>
		</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="text-17" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About Us</span></h4>			<div class="textwidget"><p><a href="http://theotherpress.ca/about/">About &amp; Resources</a><br />
<a href="http://theotherpress.ca/staff/">Staff</a><br />
<a href="http://theotherpress.ca/write-for-us/">Write For Us</a><br />
<a href="http://theotherpress.ca/contact/">Contact</a></p>
</div>
		</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1 last">
						<aside id="text-16" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Topics</span></h4>			<div class="textwidget"><p><a href="http://theotherpress.ca/category/news/">News</a><br />
<a href="http://theotherpress.ca/category/arts/">Arts &amp; Entertainment</a><br />
<a href="http://theotherpress.ca/category/life-style/">Life &amp; Style</a><br />
<a href="http://theotherpress.ca/category/opinion/">Opinions</a><br />
<a href="http://theotherpress.ca/category/humour/">Humour</a><br />
<a href="http://theotherpress.ca/category/feature/">Feature</a><br />
<a href="http://theotherpress.ca/category/lettitor/">Lettitor</a></p>
</div>
		</aside>					</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="http://schema.org/WPFooter">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
													<li><a href="https://www.facebook.com/TheOtherPress/" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																			<li><a href="http://twitter.com/theotherpress" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																									<li><a href="http://instagram.com/theotherpress" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
																																																																																																																																																																																			</ul>
				</div>
										<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
				
				
									<div id="footer-copyright">
						<p>@ 2019 - The Other Press. All Right Reserved. Website by <a  href="https://aromawebdesign.com/" target="_blank">Aroma Web Design</a></p>
					</div>
											</div>
							<div class="penci-go-to-top-floating"><i class="fa fa-angle-up"></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
<div id="fb-root"></div>
			<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1443946719181573&version=v2.0";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, "script", "facebook-jssdk"));</script><script>
    jQuery(document).ready(function () {
		jQuery.post('http://theotherpress.ca?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://theotherpress.ca/wp-content/plugins/penci-recipe/js/jquery.rateyo.min.js?ver=2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"ajaxUrl":"http:\/\/theotherpress.ca\/wp-admin\/admin-ajax.php","nonce":"51b238391c"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/plugins/penci-recipe/js/rating_recipe.js?ver=2.0'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/plugins/penci-review/js/review.js?ver=1.0'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/themes/otherpress/js/libs-script.min.js?ver=5.3'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/themes/otherpress/js/main.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/theotherpress.ca\/wp-admin\/admin-ajax.php","nonce":"51b238391c"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/themes/otherpress/js/post-like.js?ver=5.3'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>


</body>
</html>