<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="The Other Press RSS Feed" href="https://theotherpress.ca/feed/" />
	<link rel="alternate" type="application/atom+xml" title="The Other Press Atom Feed" href="https://theotherpress.ca/feed/atom/" />
	<link rel="pingback" href="https://theotherpress.ca/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://theotherpress.ca/wp-content/themes/otherpress/js/html5.js"></script>
	<![endif]-->
	<title>Dinguses and Dragons: You classy son-of-a-gun &#8211; The Other Press</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Other Press &raquo; Feed" href="https://theotherpress.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Other Press &raquo; Comments Feed" href="https://theotherpress.ca/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theotherpress.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://theotherpress.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='fcbk_stylesheet-css'  href='https://theotherpress.ca/wp-content/plugins/facebook-button-plugin/css/style.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://theotherpress.ca/wp-content/themes/otherpress/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://theotherpress.ca/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://theotherpress.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://theotherpress.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://theotherpress.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5d831842077eb00012f758d5'></script>
<link rel='https://api.w.org/' href='https://theotherpress.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theotherpress.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theotherpress.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bioluminescence kayaking tour and the importance of doing something that scares you' href='https://theotherpress.ca/bioluminescence-kayaking-tour-and-the-importance-of-doing-something-that-scares-you/' />
<link rel='next' title='What’s it like living in a van in the city?' href='https://theotherpress.ca/van-life-in-vancouver-interview-with-nicole-risk/' />
<meta name="generator" content="WordPress 5.3.4" />
<link rel="canonical" href="https://theotherpress.ca/dinguses-and-dragons-you-classy-son-of-a-gun/" />
<link rel='shortlink' href='https://wp.me/pbTxJu-8hv' />
<link rel="alternate" type="application/json+oembed" href="https://theotherpress.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheotherpress.ca%2Fdinguses-and-dragons-you-classy-son-of-a-gun%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theotherpress.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheotherpress.ca%2Fdinguses-and-dragons-you-classy-son-of-a-gun%2F&#038;format=xml" />

<meta property="og:title" content="Dinguses and Dragons: You classy son-of-a-gun"/>
<meta property="og:site_name" content="The Other Press"/>
<meta property="og:image" content="https://theotherpress.ca/wp-content/uploads/2020/10/LS_DD-Medium.jpg"/>	<style type="text/css">
																													</style>
	<style type="text/css">
																											</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>    <style type="text/css">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</style>
    <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/theotherpress.ca\/wp-content\/themes\/otherpress\/images\/logo.png"
    },
    "url": "https:\/\/theotherpress.ca\/",
    "name": "The Other Press",
    "description": ""
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Other Press",
    "alternateName": "",
    "url": "https:\/\/theotherpress.ca\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Main Sidebar",
    "alternateName": "",
    "url": "https:\/\/theotherpress.ca\/dinguses-and-dragons-you-classy-son-of-a-gun"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #1",
    "alternateName": "",
    "url": "https:\/\/theotherpress.ca\/dinguses-and-dragons-you-classy-son-of-a-gun"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #2",
    "alternateName": "",
    "url": "https:\/\/theotherpress.ca\/dinguses-and-dragons-you-classy-son-of-a-gun"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #3",
    "alternateName": "",
    "url": "https:\/\/theotherpress.ca\/dinguses-and-dragons-you-classy-son-of-a-gun"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Dinguses and Dragons: You classy son-of-a-gun",
    "description": "",
    "datePublished": "2020-10-14",
    "datemodified": "2020-10-14",
    "mainEntityOfPage": "https:\/\/theotherpress.ca\/dinguses-and-dragons-you-classy-son-of-a-gun\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/theotherpress.ca\/wp-content\/uploads\/2020\/10\/LS_DD-Medium.jpg",
        "width": 1012,
        "height": 768
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Other Press",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/theotherpress.ca\/wp-content\/themes\/otherpress\/images\/logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-TheOtherPress",
        "name": "The Other Press"
    }
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/theotherpress.ca",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/theotherpress.ca\/category\/life-style\/",
                "name": "LIFE &amp; STYLE"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "",
                "name": "Dinguses and Dragons: You classy son-of-a-gun"
            }
        }
    ]
}</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://theotherpress.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 1.5.2 -->
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="The Other Press"/>
<meta property="og:title" content="Dinguses and Dragons: You classy son-of-a-gun"/>
<meta itemprop="name" content="Dinguses and Dragons: You classy son-of-a-gun"/>
<meta property="og:url" content="https://theotherpress.ca/dinguses-and-dragons-you-classy-son-of-a-gun/"/>
<meta property="og:type" content="article"/>
<meta property="article:published_time" content="2020-10-14T18:55:32-07:00"/>
	<meta property="article:modified_time" content="2020-10-14T18:55:40-07:00" />
<meta property="og:updated_time" content="2020-10-14T18:55:40-07:00" />
<meta property="article:section" content="LIFE &amp; STYLE"/>
<meta property="og:description" content="Illustration by Sonam Kaloti



Breaking down the various playable classes in D&amp;DBy Jacey Gibb, Distribution Manager



Welcome to Dinguses and Dragons, a weekly column aiming at demystifying and introducing the game of D&amp;D to new and potential playersLast week we dissected what made the va"/>
<meta itemprop="description" content="Illustration by Sonam Kaloti



Breaking down the various playable classes in D&amp;DBy Jacey Gibb, Distribution Manager



Welcome to Dinguses and Dragons, a weekly column aiming at demystifying and introducing the game of D&amp;D to new and potential playersLast week we dissected what made the va"/>
<meta property="og:image" content="https://theotherpress.ca/wp-content/uploads/2020/10/LS_DD-Medium.jpg"/>
<meta itemprop="image" content="https://theotherpress.ca/wp-content/uploads/2020/10/LS_DD-Medium.jpg"/>
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags -->

</head>

<body class="post-template-default single single-post postid-31837 single-format-standard wpb-js-composer js-comp-ver-5.5.2 vc_responsive">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">

			<div id="sidebar-nav-logo">
							<a href="https://theotherpress.ca/"><img class="penci-lazy" src="https://theotherpress.ca/wp-content/themes/otherpress/images/penci-holder.png" data-src="http://theotherpress.ca/wp-content/uploads/2018/08/Otherpress-logo-orig.png" alt="The Other Press" /></a>
					</div>
	
						<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/TheOtherPress/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="http://twitter.com/theotherpress" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="http://instagram.com/theotherpress" target="_blank"><i class="fa fa-instagram"></i></a>
																													</div>			</div>
			
	<ul id="menu-op-menu" class="menu"><li id="menu-item-24461" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24461"><a href="https://theotherpress.ca/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="https://theotherpress.ca/category/news/sports-news/"
				   data-id="penci-mega-521"><span>sports</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="https://theotherpress.ca/category/news/"
				   data-id="penci-mega-12"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-521">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/sports/">SPORTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/SPORTS_KevinLowe.jpg" href="https://theotherpress.ca/howe-great-was-gretzky/" title="Howe great was Gretzky">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/howe-great-was-gretzky/" title="Howe great was Gretzky">Howe great was Gretzky</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T19:40:02-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T19:40:04-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/sports/">SPORTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/SPORTS_millionaires.jpg" href="https://theotherpress.ca/vancouvers-first-stanley-cup/" title="Vancouver’s first Stanley Cup">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/vancouvers-first-stanley-cup/" title="Vancouver’s first Stanley Cup">Vancouver’s first Stanley Cup</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T19:35:43-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T19:35:45-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/sports/">SPORTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/SPORTS_Kelly.jpg" href="https://theotherpress.ca/the-story-of-kelly-olynk/" title="The story of Kelly Olynk">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/the-story-of-kelly-olynk/" title="The story of Kelly Olynk">The story of Kelly Olynk</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T19:33:28-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T19:33:30-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/sports/">SPORTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/SPORTS_1989.jpg" href="https://theotherpress.ca/remembering-the-1989-earthquake-series/" title="Remembering the 1989 ‘Earthquake Series’">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/remembering-the-1989-earthquake-series/" title="Remembering the 1989 ‘Earthquake Series’">Remembering the 1989 ‘Earthquake Series’</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T19:31:23-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T19:31:25-07:00">October 14, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-12 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/getty-image-dam.jpg" href="https://theotherpress.ca/interview-with-environmental-science-professor-david-waddington-on-the-site-c-dam/" title="Interview with Environmental Science Professor David Waddington on the Site C dam">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/interview-with-environmental-science-professor-david-waddington-on-the-site-c-dam/" title="Interview with Environmental Science Professor David Waddington on the Site C dam">Interview with Environmental Science Professor David Waddington on&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T19:42:00-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T19:43:15-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/SPORTS_KevinLowe.jpg" href="https://theotherpress.ca/howe-great-was-gretzky/" title="Howe great was Gretzky">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/howe-great-was-gretzky/" title="Howe great was Gretzky">Howe great was Gretzky</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T19:40:02-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T19:40:04-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/SPORTS_millionaires.jpg" href="https://theotherpress.ca/vancouvers-first-stanley-cup/" title="Vancouver’s first Stanley Cup">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/vancouvers-first-stanley-cup/" title="Vancouver’s first Stanley Cup">Vancouver’s first Stanley Cup</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T19:35:43-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T19:35:45-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/SPORTS_Kelly.jpg" href="https://theotherpress.ca/the-story-of-kelly-olynk/" title="The story of Kelly Olynk">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/the-story-of-kelly-olynk/" title="The story of Kelly Olynk">The story of Kelly Olynk</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T19:33:28-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T19:33:30-07:00">October 14, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-24467" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24467"><a href="https://theotherpress.ca/category/arts/">ARTS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="https://theotherpress.ca/category/arts/j-pop-spotlight/"
				   data-id="penci-mega-539"><span>J-POP SPOTLIGHT</span></a>
							<a class="mega-cat-child"
				   href="https://theotherpress.ca/category/arts/lots-of-catching-up/"
				   data-id="penci-mega-555"><span>LOTS OF CATCHING UP</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="https://theotherpress.ca/category/arts/"
				   data-id="penci-mega-11"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-539">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/ARTS_hinatazaka.jpg" href="https://theotherpress.ca/the-happy-aura-is-here/" title="The happy aura is here">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/the-happy-aura-is-here/" title="The happy aura is here">The happy aura is here</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T17:45:17-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T17:45:19-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/09/ARTS_jpop.jpg" href="https://theotherpress.ca/j-pop-spotlight-stay-home-and-they-will-come/" title="J-Pop Spotlight: Stay home and they will come">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/j-pop-spotlight-stay-home-and-they-will-come/" title="J-Pop Spotlight: Stay home and they will come">J-Pop Spotlight: Stay home and they will come</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-09T00:00:00-07:00">September 9, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-09-09T13:30:16-07:00">September 9, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/04/ARTS_STU48.jpg" href="https://theotherpress.ca/j-pop-spotlight-stu48/" title="J-Pop Spotlight: STU48">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/j-pop-spotlight-stu48/" title="J-Pop Spotlight: STU48">J-Pop Spotlight: STU48</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T17:57:37-07:00">April 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/03/ARTS_GenHoshino.jpg" href="https://theotherpress.ca/j-pop-spotlight-gen-hoshino/" title="J-Pop Spotlight: Gen Hoshino">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/j-pop-spotlight-gen-hoshino/" title="J-Pop Spotlight: Gen Hoshino">J-Pop Spotlight: Gen Hoshino</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-03-12T00:00:07-07:00">March 12, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-03-09T15:34:03-07:00">March 9, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-555">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/lots-of-catching-up/">LOTS OF CATCHING UP</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/09/ARTS_observations.jpg" href="https://theotherpress.ca/lots-of-catching-up-observations-on-film-art/" title="Lots of catching up: ‘Observations on Film Art’">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/lots-of-catching-up-observations-on-film-art/" title="Lots of catching up: ‘Observations on Film Art’">Lots of catching up: ‘Observations on Film Art’</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-15T00:00:00-07:00">September 15, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-09-15T07:00:01-07:00">September 15, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/lots-of-catching-up/">LOTS OF CATCHING UP</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/ARTS_catchingup.jpg" href="https://theotherpress.ca/lots-of-catching-up-canadian-content-edition/" title="Lots of catching up: Canadian content edition!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/lots-of-catching-up-canadian-content-edition/" title="Lots of catching up: Canadian content edition!">Lots of catching up: Canadian content edition!</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-30T00:00:00-07:00">June 30, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-29T17:48:00-07:00">June 29, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/lots-of-catching-up/">LOTS OF CATCHING UP</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/ARTS_TidyingUp.jpg" href="https://theotherpress.ca/lots-of-catching-up-2/" title="Lots of catching up">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/lots-of-catching-up-2/" title="Lots of catching up">Lots of catching up</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T17:55:43-07:00">June 1, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/lots-of-catching-up/">LOTS OF CATCHING UP</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/05/ARTS_arthouseamerica.jpg" href="https://theotherpress.ca/lots-of-catching-up/" title="Lots of catching up">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/lots-of-catching-up/" title="Lots of catching up">Lots of catching up</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-05T00:00:00-07:00">May 5, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-05-04T21:46:38-07:00">May 4, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/ARTS_thewalkingdead.jpg" href="https://theotherpress.ca/season-10-finale-of-the-walking-dead-decays-with-disappointments/" title="Season 10 finale of ‘The Walking Dead’ decays with disappointments">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/season-10-finale-of-the-walking-dead-decays-with-disappointments/" title="Season 10 finale of ‘The Walking Dead’ decays with disappointments">Season 10 finale of ‘The Walking Dead’ decays&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T17:54:23-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T17:54:27-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/ARTS_walkingdeadspinoff.jpg" href="https://theotherpress.ca/a-coming-of-age-zombie-show-that-rises-with-a-refreshing-story/" title="A coming-of-age zombie show that rises with a refreshing story">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/a-coming-of-age-zombie-show-that-rises-with-a-refreshing-story/" title="A coming-of-age zombie show that rises with a refreshing story">A coming-of-age zombie show that rises with a&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T17:54:15-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T17:54:19-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/ARTS_CanadaVIFF-1.jpg" href="https://theotherpress.ca/canadian-films-at-viff-this-year/" title="Canadian films at VIFF this year">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/canadian-films-at-viff-this-year/" title="Canadian films at VIFF this year">Canadian films at VIFF this year</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T17:49:50-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T17:49:52-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/ARTS_hinatazaka.jpg" href="https://theotherpress.ca/the-happy-aura-is-here/" title="The happy aura is here">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/the-happy-aura-is-here/" title="The happy aura is here">The happy aura is here</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T17:45:17-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T17:45:19-07:00">October 14, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-24462" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-24462"><a href="https://theotherpress.ca/category/life-style/">LIFE &#038; STYLE</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-10 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/LS_alternativeliving.jpg" href="https://theotherpress.ca/van-life-in-vancouver-interview-with-nicole-risk/" title="What’s it like living in a van in the city?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/van-life-in-vancouver-interview-with-nicole-risk/" title="What’s it like living in a van in the city?">What’s it like living in a van in&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T19:08:41-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T19:11:05-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/LS_DD-Medium.jpg" href="https://theotherpress.ca/dinguses-and-dragons-you-classy-son-of-a-gun/" title="Dinguses and Dragons: You classy son-of-a-gun">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/dinguses-and-dragons-you-classy-son-of-a-gun/" title="Dinguses and Dragons: You classy son-of-a-gun">Dinguses and Dragons: You classy son-of-a-gun</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T18:55:32-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T18:55:40-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/LS_bioluminscence-Medium.jpg" href="https://theotherpress.ca/bioluminescence-kayaking-tour-and-the-importance-of-doing-something-that-scares-you/" title="Bioluminescence kayaking tour and the importance of doing something that scares you">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/bioluminescence-kayaking-tour-and-the-importance-of-doing-something-that-scares-you/" title="Bioluminescence kayaking tour and the importance of doing something that scares you">Bioluminescence kayaking tour and the importance of doing&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T18:53:14-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T18:53:17-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/LS_menshair.jpeg" href="https://theotherpress.ca/the-struggle-in-choosing-the-right-hair-gel/" title="The struggle in choosing the right hair gel">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/the-struggle-in-choosing-the-right-hair-gel/" title="The struggle in choosing the right hair gel">The struggle in choosing the right hair gel</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T18:50:29-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T18:50:33-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/LS_hospital-Medium.jpg" href="https://theotherpress.ca/my-experience-being-in-a-two-day-coma/" title="My experience being in a two-day coma">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/my-experience-being-in-a-two-day-coma/" title="My experience being in a two-day coma">My experience being in a two-day coma</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T18:47:22-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T18:47:24-07:00">October 14, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-24466" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24466"><a href="https://theotherpress.ca/category/opinion/">OPINIONS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/OPINIONS_whitesupremacy.jpg" href="https://theotherpress.ca/is-that-white-supremacy/" title="Is that white supremacy?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/is-that-white-supremacy/" title="Is that white supremacy?">Is that white supremacy?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T18:44:09-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T18:44:12-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/OPINIONS_bonniehenry-Medium.jpg" href="https://theotherpress.ca/bonnie-henry-is-creating-a-culture-of-victimhood/" title="Bonnie Henry is creating a culture of victimhood">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/bonnie-henry-is-creating-a-culture-of-victimhood/" title="Bonnie Henry is creating a culture of victimhood">Bonnie Henry is creating a culture of victimhood</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T18:41:12-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T18:44:22-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/OPINIONS_trumpill.jpg" href="https://theotherpress.ca/why-would-anyone-wish-ill-on-donald-trump/" title="Why would anyone wish ill on Donald Trump?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/why-would-anyone-wish-ill-on-donald-trump/" title="Why would anyone wish ill on Donald Trump?">Why would anyone wish ill on Donald Trump?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T18:38:18-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T18:38:20-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/OPINIONS_whatsnext1-Medium.jpg" href="https://theotherpress.ca/what-will-happen-to-close-a-year-that-needs-no-introduction/" title="What will happen to close a year that needs no introduction?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/what-will-happen-to-close-a-year-that-needs-no-introduction/" title="What will happen to close a year that needs no introduction?">What will happen to close a year that&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T18:36:22-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T18:36:25-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/OPINIONS_douglasreopening-Medium.jpg" href="https://theotherpress.ca/its-time-to-re-open-post-secondary-for-those-who-wish-to-go/" title="It’s time to re-open post-secondary for those who wish to go">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/its-time-to-re-open-post-secondary-for-those-who-wish-to-go/" title="It’s time to re-open post-secondary for those who wish to go">It’s time to re-open post-secondary for those who&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-06T03:53:59-07:00">October 6, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-06T03:54:01-07:00">October 6, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-24463" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24463"><a href="https://theotherpress.ca/category/humour/">HUMOUR</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="https://theotherpress.ca/category/humour/comics-humour/"
				   data-id="penci-mega-496"><span>comics</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="https://theotherpress.ca/category/humour/"
				   data-id="penci-mega-7"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-496">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/COMIC_3.jpg" href="https://theotherpress.ca/a-maskless-life-is-just-a-figment-of-the-imagination/" title="A maskless life is just a figment of the imagination">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/a-maskless-life-is-just-a-figment-of-the-imagination/" title="A maskless life is just a figment of the imagination">A maskless life is just a figment of&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T18:26:56-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T18:26:58-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/Toy-Store-by-Craig-Allan-1-585x390.png" href="https://theotherpress.ca/toy-store/" title="Toy store">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/toy-store/" title="Toy store">Toy store</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T18:25:18-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T18:25:20-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/COMIC_dogwhisperer.jpg" href="https://theotherpress.ca/dog-whisperer/" title="Dog whisperer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/dog-whisperer/" title="Dog whisperer">Dog whisperer</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T18:23:52-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T18:23:55-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/Classified-cans-by-Janis-McMath-585x390.png" href="https://theotherpress.ca/surveillance-state/" title="Surveillance state">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/surveillance-state/" title="Surveillance state">Surveillance state</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-06T04:52:35-07:00">October 6, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-06T04:52:39-07:00">October 6, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/HUMOUR_COVIDface2.jpg" href="https://theotherpress.ca/resting-covid-face/" title="Resting Covid Face">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/resting-covid-face/" title="Resting Covid Face">Resting Covid Face</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T18:31:42-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T18:31:44-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/COMIC_3.jpg" href="https://theotherpress.ca/a-maskless-life-is-just-a-figment-of-the-imagination/" title="A maskless life is just a figment of the imagination">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/a-maskless-life-is-just-a-figment-of-the-imagination/" title="A maskless life is just a figment of the imagination">A maskless life is just a figment of&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T18:26:56-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T18:26:58-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/Toy-Store-by-Craig-Allan-1-585x390.png" href="https://theotherpress.ca/toy-store/" title="Toy store">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/toy-store/" title="Toy store">Toy store</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T18:25:18-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T18:25:20-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/COMIC_dogwhisperer.jpg" href="https://theotherpress.ca/dog-whisperer/" title="Dog whisperer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/dog-whisperer/" title="Dog whisperer">Dog whisperer</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T18:23:52-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T18:23:55-07:00">October 14, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-29098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29098"><a href="https://theotherpress.ca/category/creative-works/">CREATIVE WORKS</a></li>
<li id="menu-item-24465" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24465"><a href="https://theotherpress.ca/category/feature/">FEATURE</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/feach-coquitlam.jpg" href="https://theotherpress.ca/interviews-with-bc-party-leaders-coquitlam-burke-mountain-riding/" title="Interviews with BC party leaders: Coquitlam-Burke Mountain riding">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/interviews-with-bc-party-leaders-coquitlam-burke-mountain-riding/" title="Interviews with BC party leaders: Coquitlam-Burke Mountain riding">Interviews with BC party leaders: Coquitlam-Burke Mountain riding</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T17:35:49-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T17:35:53-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/Feach2-Background-with-text.jpg" href="https://theotherpress.ca/interviews-with-bc-party-leaders-new-westminster-riding/" title="Interviews with BC party leaders: New Westminster riding">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/interviews-with-bc-party-leaders-new-westminster-riding/" title="Interviews with BC party leaders: New Westminster riding">Interviews with BC party leaders: New Westminster riding</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T17:25:34-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T17:38:08-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/mob2.jpg" href="https://theotherpress.ca/mob-mentality/" title="MOB MENTALITY">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/mob-mentality/" title="MOB MENTALITY">MOB MENTALITY</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-06T02:58:15-07:00">October 6, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-06T02:58:16-07:00">October 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/09/Cover_noodles-no-text-Medium.jpg" href="https://theotherpress.ca/how-the-canadian-government-made-you-fat/" title="How the Canadian government made you fat">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/how-the-canadian-government-made-you-fat/" title="How the Canadian government made you fat">How the Canadian government made you fat</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-29T19:08:05-07:00">September 29, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-09-29T19:08:07-07:00">September 29, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/09/FEACH2.jpg" href="https://theotherpress.ca/what-was-it-was-like-working-for-a-college-newspaper-in-the-70s/" title="What was it was like working for a college newspaper in the ‘70s?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/what-was-it-was-like-working-for-a-college-newspaper-in-the-70s/" title="What was it was like working for a college newspaper in the ‘70s?">What was it was like working for a&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-22T17:26:48-07:00">September 22, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-09-22T18:36:11-07:00">September 22, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-24468" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24468"><a href="https://theotherpress.ca/category/lettitor/">LETTITOR</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/GettyImages-492919840-edited-by-Janis-McMath-Medium.jpg" href="https://theotherpress.ca/lets-talk-about-poisonous-mushrooms/" title="Let’s talk about poisonous mushrooms!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/lets-talk-about-poisonous-mushrooms/" title="Let’s talk about poisonous mushrooms!">Let’s talk about poisonous mushrooms!</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T17:09:14-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T17:09:17-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/LETTITOR_airquality2-Medium.jpg" href="https://theotherpress.ca/all-about-bc-air-quality/" title="All about BC air quality">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/all-about-bc-air-quality/" title="All about BC air quality">All about BC air quality</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-06T03:29:21-07:00">October 6, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-06T03:29:24-07:00">October 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/09/lettitor-xkean-up-Medium-585x390.png" href="https://theotherpress.ca/one-night-scratch/" title="One night scratch">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/one-night-scratch/" title="One night scratch">One night scratch</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-29T18:46:49-07:00">September 29, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-09-29T18:46:50-07:00">September 29, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/09/LETTITOR_spidey.jpg" href="https://theotherpress.ca/spiders-are-the-best/" title="Spiders are the best">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/spiders-are-the-best/" title="Spiders are the best">Spiders are the best</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-22T17:36:35-07:00">September 22, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-09-22T17:36:38-07:00">September 22, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/09/LETTITOR_47-2.jpg" href="https://theotherpress.ca/how-can-educators-deal-with-their-political-bias-in-the-classroom/" title="How can educators deal with their political bias in the classroom?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/how-can-educators-deal-with-their-political-bias-in-the-classroom/" title="How can educators deal with their political bias in the classroom?">How can educators deal with their political bias&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-15T00:00:00-07:00">September 15, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-09-15T06:10:12-07:00">September 15, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-24469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24469"><a href="https://theotherpress.ca/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-24474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24474"><a href="https://theotherpress.ca/about/">ABOUT &#038; RESOURCES</a></li>
	<li id="menu-item-24472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24472"><a href="https://theotherpress.ca/staff/">STAFF</a></li>
	<li id="menu-item-24473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24473"><a href="https://theotherpress.ca/write-for-us/">WRITE FOR US</a></li>
	<li id="menu-item-24470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24470"><a href="https://theotherpress.ca/contact/">CONTACT</a></li>
</ul>
</li>
<li id="menu-item-24460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24460"><a href="http://theotherpress.ca/">HOME</a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3">

<!-- Top Instagram -->

<!-- Top Bar -->
	<div class="penci-top-bar">
	<div class="container">
		<div class="penci-headline" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
										<span class="headline-title">Top Posts</span>
										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/TheOtherPress/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="http://twitter.com/theotherpress" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="http://instagram.com/theotherpress" target="_blank"><i class="fa fa-instagram"></i></a>
																													</div>				</div>
											<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
													<div>
								<a class="penci-topbar-post-title" href="https://theotherpress.ca/interview-with-environmental-science-professor-david-waddington-on-the-site-c-dam/">Interview with Environmental Science Professor David Waddington on...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theotherpress.ca/howe-great-was-gretzky/">Howe great was Gretzky</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theotherpress.ca/vancouvers-first-stanley-cup/">Vancouver’s first Stanley Cup</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theotherpress.ca/the-story-of-kelly-olynk/">The story of Kelly Olynk</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theotherpress.ca/remembering-the-1989-earthquake-series/">Remembering the 1989 ‘Earthquake Series’</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theotherpress.ca/feds-reintroducing-amendment-to-canadas-assisted-dying-bill/">Feds reintroducing amendment to Canada’s assisted dying bill</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theotherpress.ca/canada-post-advises-to-send-your-mail-early/">Canada Post advises to send your mail early</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theotherpress.ca/van-life-in-vancouver-interview-with-nicole-risk/">What’s it like living in a van in...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theotherpress.ca/dinguses-and-dragons-you-classy-son-of-a-gun/">Dinguses and Dragons: You classy son-of-a-gun</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theotherpress.ca/bioluminescence-kayaking-tour-and-the-importance-of-doing-something-that-scares-you/">Bioluminescence kayaking tour and the importance of doing...</a>
							</div>
											</div>
									</div>
	</div>
</div>

<header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><!-- #header -->
		<div class="inner-header">
		<div class="container align-left-logo">

			<div id="logo">
															<h2>
							<a href="https://theotherpress.ca/"><img src="http://theotherpress.ca/wp-content/uploads/2018/08/Otherpress-logo-orig.png" alt="The Other Press" /></a>
						</h2>
												</div>

			
			
					</div>
	</div>
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-2 header-3 menu-item-padding" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
								<ul id="menu-op-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24461"><a href="https://theotherpress.ca/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="https://theotherpress.ca/category/news/sports-news/"
				   data-id="penci-mega-521"><span>sports</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="https://theotherpress.ca/category/news/"
				   data-id="penci-mega-12"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-521">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/sports/">SPORTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/SPORTS_KevinLowe.jpg" href="https://theotherpress.ca/howe-great-was-gretzky/" title="Howe great was Gretzky">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/howe-great-was-gretzky/" title="Howe great was Gretzky">Howe great was Gretzky</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T19:40:02-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T19:40:04-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/sports/">SPORTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/SPORTS_millionaires.jpg" href="https://theotherpress.ca/vancouvers-first-stanley-cup/" title="Vancouver’s first Stanley Cup">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/vancouvers-first-stanley-cup/" title="Vancouver’s first Stanley Cup">Vancouver’s first Stanley Cup</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T19:35:43-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T19:35:45-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/sports/">SPORTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/SPORTS_Kelly.jpg" href="https://theotherpress.ca/the-story-of-kelly-olynk/" title="The story of Kelly Olynk">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/the-story-of-kelly-olynk/" title="The story of Kelly Olynk">The story of Kelly Olynk</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T19:33:28-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T19:33:30-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/sports/">SPORTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/SPORTS_1989.jpg" href="https://theotherpress.ca/remembering-the-1989-earthquake-series/" title="Remembering the 1989 ‘Earthquake Series’">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/remembering-the-1989-earthquake-series/" title="Remembering the 1989 ‘Earthquake Series’">Remembering the 1989 ‘Earthquake Series’</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T19:31:23-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T19:31:25-07:00">October 14, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-12 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/getty-image-dam.jpg" href="https://theotherpress.ca/interview-with-environmental-science-professor-david-waddington-on-the-site-c-dam/" title="Interview with Environmental Science Professor David Waddington on the Site C dam">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/interview-with-environmental-science-professor-david-waddington-on-the-site-c-dam/" title="Interview with Environmental Science Professor David Waddington on the Site C dam">Interview with Environmental Science Professor David Waddington on&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T19:42:00-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T19:43:15-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/SPORTS_KevinLowe.jpg" href="https://theotherpress.ca/howe-great-was-gretzky/" title="Howe great was Gretzky">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/howe-great-was-gretzky/" title="Howe great was Gretzky">Howe great was Gretzky</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T19:40:02-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T19:40:04-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/SPORTS_millionaires.jpg" href="https://theotherpress.ca/vancouvers-first-stanley-cup/" title="Vancouver’s first Stanley Cup">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/vancouvers-first-stanley-cup/" title="Vancouver’s first Stanley Cup">Vancouver’s first Stanley Cup</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T19:35:43-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T19:35:45-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/SPORTS_Kelly.jpg" href="https://theotherpress.ca/the-story-of-kelly-olynk/" title="The story of Kelly Olynk">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/the-story-of-kelly-olynk/" title="The story of Kelly Olynk">The story of Kelly Olynk</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T19:33:28-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T19:33:30-07:00">October 14, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24467"><a href="https://theotherpress.ca/category/arts/">ARTS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="https://theotherpress.ca/category/arts/j-pop-spotlight/"
				   data-id="penci-mega-539"><span>J-POP SPOTLIGHT</span></a>
							<a class="mega-cat-child"
				   href="https://theotherpress.ca/category/arts/lots-of-catching-up/"
				   data-id="penci-mega-555"><span>LOTS OF CATCHING UP</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="https://theotherpress.ca/category/arts/"
				   data-id="penci-mega-11"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-539">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/ARTS_hinatazaka.jpg" href="https://theotherpress.ca/the-happy-aura-is-here/" title="The happy aura is here">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/the-happy-aura-is-here/" title="The happy aura is here">The happy aura is here</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T17:45:17-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T17:45:19-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/09/ARTS_jpop.jpg" href="https://theotherpress.ca/j-pop-spotlight-stay-home-and-they-will-come/" title="J-Pop Spotlight: Stay home and they will come">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/j-pop-spotlight-stay-home-and-they-will-come/" title="J-Pop Spotlight: Stay home and they will come">J-Pop Spotlight: Stay home and they will come</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-09T00:00:00-07:00">September 9, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-09-09T13:30:16-07:00">September 9, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/04/ARTS_STU48.jpg" href="https://theotherpress.ca/j-pop-spotlight-stu48/" title="J-Pop Spotlight: STU48">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/j-pop-spotlight-stu48/" title="J-Pop Spotlight: STU48">J-Pop Spotlight: STU48</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T17:57:37-07:00">April 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/03/ARTS_GenHoshino.jpg" href="https://theotherpress.ca/j-pop-spotlight-gen-hoshino/" title="J-Pop Spotlight: Gen Hoshino">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/j-pop-spotlight-gen-hoshino/" title="J-Pop Spotlight: Gen Hoshino">J-Pop Spotlight: Gen Hoshino</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-03-12T00:00:07-07:00">March 12, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-03-09T15:34:03-07:00">March 9, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-555">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/lots-of-catching-up/">LOTS OF CATCHING UP</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/09/ARTS_observations.jpg" href="https://theotherpress.ca/lots-of-catching-up-observations-on-film-art/" title="Lots of catching up: ‘Observations on Film Art’">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/lots-of-catching-up-observations-on-film-art/" title="Lots of catching up: ‘Observations on Film Art’">Lots of catching up: ‘Observations on Film Art’</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-15T00:00:00-07:00">September 15, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-09-15T07:00:01-07:00">September 15, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/lots-of-catching-up/">LOTS OF CATCHING UP</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/ARTS_catchingup.jpg" href="https://theotherpress.ca/lots-of-catching-up-canadian-content-edition/" title="Lots of catching up: Canadian content edition!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/lots-of-catching-up-canadian-content-edition/" title="Lots of catching up: Canadian content edition!">Lots of catching up: Canadian content edition!</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-30T00:00:00-07:00">June 30, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-29T17:48:00-07:00">June 29, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/lots-of-catching-up/">LOTS OF CATCHING UP</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/ARTS_TidyingUp.jpg" href="https://theotherpress.ca/lots-of-catching-up-2/" title="Lots of catching up">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/lots-of-catching-up-2/" title="Lots of catching up">Lots of catching up</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T17:55:43-07:00">June 1, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/lots-of-catching-up/">LOTS OF CATCHING UP</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/05/ARTS_arthouseamerica.jpg" href="https://theotherpress.ca/lots-of-catching-up/" title="Lots of catching up">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/lots-of-catching-up/" title="Lots of catching up">Lots of catching up</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-05T00:00:00-07:00">May 5, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-05-04T21:46:38-07:00">May 4, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/ARTS_thewalkingdead.jpg" href="https://theotherpress.ca/season-10-finale-of-the-walking-dead-decays-with-disappointments/" title="Season 10 finale of ‘The Walking Dead’ decays with disappointments">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/season-10-finale-of-the-walking-dead-decays-with-disappointments/" title="Season 10 finale of ‘The Walking Dead’ decays with disappointments">Season 10 finale of ‘The Walking Dead’ decays&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T17:54:23-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T17:54:27-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/ARTS_walkingdeadspinoff.jpg" href="https://theotherpress.ca/a-coming-of-age-zombie-show-that-rises-with-a-refreshing-story/" title="A coming-of-age zombie show that rises with a refreshing story">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/a-coming-of-age-zombie-show-that-rises-with-a-refreshing-story/" title="A coming-of-age zombie show that rises with a refreshing story">A coming-of-age zombie show that rises with a&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T17:54:15-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T17:54:19-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/ARTS_CanadaVIFF-1.jpg" href="https://theotherpress.ca/canadian-films-at-viff-this-year/" title="Canadian films at VIFF this year">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/canadian-films-at-viff-this-year/" title="Canadian films at VIFF this year">Canadian films at VIFF this year</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T17:49:50-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T17:49:52-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/ARTS_hinatazaka.jpg" href="https://theotherpress.ca/the-happy-aura-is-here/" title="The happy aura is here">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/the-happy-aura-is-here/" title="The happy aura is here">The happy aura is here</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T17:45:17-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T17:45:19-07:00">October 14, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-24462"><a href="https://theotherpress.ca/category/life-style/">LIFE &#038; STYLE</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-10 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/LS_alternativeliving.jpg" href="https://theotherpress.ca/van-life-in-vancouver-interview-with-nicole-risk/" title="What’s it like living in a van in the city?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/van-life-in-vancouver-interview-with-nicole-risk/" title="What’s it like living in a van in the city?">What’s it like living in a van in&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T19:08:41-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T19:11:05-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/LS_DD-Medium.jpg" href="https://theotherpress.ca/dinguses-and-dragons-you-classy-son-of-a-gun/" title="Dinguses and Dragons: You classy son-of-a-gun">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/dinguses-and-dragons-you-classy-son-of-a-gun/" title="Dinguses and Dragons: You classy son-of-a-gun">Dinguses and Dragons: You classy son-of-a-gun</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T18:55:32-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T18:55:40-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/LS_bioluminscence-Medium.jpg" href="https://theotherpress.ca/bioluminescence-kayaking-tour-and-the-importance-of-doing-something-that-scares-you/" title="Bioluminescence kayaking tour and the importance of doing something that scares you">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/bioluminescence-kayaking-tour-and-the-importance-of-doing-something-that-scares-you/" title="Bioluminescence kayaking tour and the importance of doing something that scares you">Bioluminescence kayaking tour and the importance of doing&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T18:53:14-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T18:53:17-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/LS_menshair.jpeg" href="https://theotherpress.ca/the-struggle-in-choosing-the-right-hair-gel/" title="The struggle in choosing the right hair gel">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/the-struggle-in-choosing-the-right-hair-gel/" title="The struggle in choosing the right hair gel">The struggle in choosing the right hair gel</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T18:50:29-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T18:50:33-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/LS_hospital-Medium.jpg" href="https://theotherpress.ca/my-experience-being-in-a-two-day-coma/" title="My experience being in a two-day coma">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/my-experience-being-in-a-two-day-coma/" title="My experience being in a two-day coma">My experience being in a two-day coma</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T18:47:22-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T18:47:24-07:00">October 14, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24466"><a href="https://theotherpress.ca/category/opinion/">OPINIONS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/OPINIONS_whitesupremacy.jpg" href="https://theotherpress.ca/is-that-white-supremacy/" title="Is that white supremacy?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/is-that-white-supremacy/" title="Is that white supremacy?">Is that white supremacy?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T18:44:09-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T18:44:12-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/OPINIONS_bonniehenry-Medium.jpg" href="https://theotherpress.ca/bonnie-henry-is-creating-a-culture-of-victimhood/" title="Bonnie Henry is creating a culture of victimhood">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/bonnie-henry-is-creating-a-culture-of-victimhood/" title="Bonnie Henry is creating a culture of victimhood">Bonnie Henry is creating a culture of victimhood</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T18:41:12-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T18:44:22-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/OPINIONS_trumpill.jpg" href="https://theotherpress.ca/why-would-anyone-wish-ill-on-donald-trump/" title="Why would anyone wish ill on Donald Trump?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/why-would-anyone-wish-ill-on-donald-trump/" title="Why would anyone wish ill on Donald Trump?">Why would anyone wish ill on Donald Trump?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T18:38:18-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T18:38:20-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/OPINIONS_whatsnext1-Medium.jpg" href="https://theotherpress.ca/what-will-happen-to-close-a-year-that-needs-no-introduction/" title="What will happen to close a year that needs no introduction?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/what-will-happen-to-close-a-year-that-needs-no-introduction/" title="What will happen to close a year that needs no introduction?">What will happen to close a year that&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T18:36:22-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T18:36:25-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/OPINIONS_douglasreopening-Medium.jpg" href="https://theotherpress.ca/its-time-to-re-open-post-secondary-for-those-who-wish-to-go/" title="It’s time to re-open post-secondary for those who wish to go">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/its-time-to-re-open-post-secondary-for-those-who-wish-to-go/" title="It’s time to re-open post-secondary for those who wish to go">It’s time to re-open post-secondary for those who&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-06T03:53:59-07:00">October 6, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-06T03:54:01-07:00">October 6, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24463"><a href="https://theotherpress.ca/category/humour/">HUMOUR</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="https://theotherpress.ca/category/humour/comics-humour/"
				   data-id="penci-mega-496"><span>comics</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="https://theotherpress.ca/category/humour/"
				   data-id="penci-mega-7"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-496">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/COMIC_3.jpg" href="https://theotherpress.ca/a-maskless-life-is-just-a-figment-of-the-imagination/" title="A maskless life is just a figment of the imagination">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/a-maskless-life-is-just-a-figment-of-the-imagination/" title="A maskless life is just a figment of the imagination">A maskless life is just a figment of&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T18:26:56-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T18:26:58-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/Toy-Store-by-Craig-Allan-1-585x390.png" href="https://theotherpress.ca/toy-store/" title="Toy store">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/toy-store/" title="Toy store">Toy store</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T18:25:18-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T18:25:20-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/COMIC_dogwhisperer.jpg" href="https://theotherpress.ca/dog-whisperer/" title="Dog whisperer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/dog-whisperer/" title="Dog whisperer">Dog whisperer</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T18:23:52-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T18:23:55-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/Classified-cans-by-Janis-McMath-585x390.png" href="https://theotherpress.ca/surveillance-state/" title="Surveillance state">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/surveillance-state/" title="Surveillance state">Surveillance state</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-06T04:52:35-07:00">October 6, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-06T04:52:39-07:00">October 6, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/HUMOUR_COVIDface2.jpg" href="https://theotherpress.ca/resting-covid-face/" title="Resting Covid Face">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/resting-covid-face/" title="Resting Covid Face">Resting Covid Face</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T18:31:42-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T18:31:44-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/COMIC_3.jpg" href="https://theotherpress.ca/a-maskless-life-is-just-a-figment-of-the-imagination/" title="A maskless life is just a figment of the imagination">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/a-maskless-life-is-just-a-figment-of-the-imagination/" title="A maskless life is just a figment of the imagination">A maskless life is just a figment of&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T18:26:56-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T18:26:58-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/Toy-Store-by-Craig-Allan-1-585x390.png" href="https://theotherpress.ca/toy-store/" title="Toy store">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/toy-store/" title="Toy store">Toy store</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T18:25:18-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T18:25:20-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/COMIC_dogwhisperer.jpg" href="https://theotherpress.ca/dog-whisperer/" title="Dog whisperer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/dog-whisperer/" title="Dog whisperer">Dog whisperer</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T18:23:52-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T18:23:55-07:00">October 14, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29098"><a href="https://theotherpress.ca/category/creative-works/">CREATIVE WORKS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24465"><a href="https://theotherpress.ca/category/feature/">FEATURE</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/feach-coquitlam.jpg" href="https://theotherpress.ca/interviews-with-bc-party-leaders-coquitlam-burke-mountain-riding/" title="Interviews with BC party leaders: Coquitlam-Burke Mountain riding">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/interviews-with-bc-party-leaders-coquitlam-burke-mountain-riding/" title="Interviews with BC party leaders: Coquitlam-Burke Mountain riding">Interviews with BC party leaders: Coquitlam-Burke Mountain riding</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T17:35:49-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T17:35:53-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/Feach2-Background-with-text.jpg" href="https://theotherpress.ca/interviews-with-bc-party-leaders-new-westminster-riding/" title="Interviews with BC party leaders: New Westminster riding">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/interviews-with-bc-party-leaders-new-westminster-riding/" title="Interviews with BC party leaders: New Westminster riding">Interviews with BC party leaders: New Westminster riding</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T17:25:34-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T17:38:08-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/mob2.jpg" href="https://theotherpress.ca/mob-mentality/" title="MOB MENTALITY">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/mob-mentality/" title="MOB MENTALITY">MOB MENTALITY</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-06T02:58:15-07:00">October 6, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-06T02:58:16-07:00">October 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/09/Cover_noodles-no-text-Medium.jpg" href="https://theotherpress.ca/how-the-canadian-government-made-you-fat/" title="How the Canadian government made you fat">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/how-the-canadian-government-made-you-fat/" title="How the Canadian government made you fat">How the Canadian government made you fat</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-29T19:08:05-07:00">September 29, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-09-29T19:08:07-07:00">September 29, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/09/FEACH2.jpg" href="https://theotherpress.ca/what-was-it-was-like-working-for-a-college-newspaper-in-the-70s/" title="What was it was like working for a college newspaper in the ‘70s?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/what-was-it-was-like-working-for-a-college-newspaper-in-the-70s/" title="What was it was like working for a college newspaper in the ‘70s?">What was it was like working for a&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-22T17:26:48-07:00">September 22, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-09-22T18:36:11-07:00">September 22, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24468"><a href="https://theotherpress.ca/category/lettitor/">LETTITOR</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/GettyImages-492919840-edited-by-Janis-McMath-Medium.jpg" href="https://theotherpress.ca/lets-talk-about-poisonous-mushrooms/" title="Let’s talk about poisonous mushrooms!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/lets-talk-about-poisonous-mushrooms/" title="Let’s talk about poisonous mushrooms!">Let’s talk about poisonous mushrooms!</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T17:09:14-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T17:09:17-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/LETTITOR_airquality2-Medium.jpg" href="https://theotherpress.ca/all-about-bc-air-quality/" title="All about BC air quality">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/all-about-bc-air-quality/" title="All about BC air quality">All about BC air quality</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-06T03:29:21-07:00">October 6, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-06T03:29:24-07:00">October 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/09/lettitor-xkean-up-Medium-585x390.png" href="https://theotherpress.ca/one-night-scratch/" title="One night scratch">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/one-night-scratch/" title="One night scratch">One night scratch</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-29T18:46:49-07:00">September 29, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-09-29T18:46:50-07:00">September 29, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/09/LETTITOR_spidey.jpg" href="https://theotherpress.ca/spiders-are-the-best/" title="Spiders are the best">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/spiders-are-the-best/" title="Spiders are the best">Spiders are the best</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-22T17:36:35-07:00">September 22, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-09-22T17:36:38-07:00">September 22, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/09/LETTITOR_47-2.jpg" href="https://theotherpress.ca/how-can-educators-deal-with-their-political-bias-in-the-classroom/" title="How can educators deal with their political bias in the classroom?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/how-can-educators-deal-with-their-political-bias-in-the-classroom/" title="How can educators deal with their political bias in the classroom?">How can educators deal with their political bias&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-15T00:00:00-07:00">September 15, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-09-15T06:10:12-07:00">September 15, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24469"><a href="https://theotherpress.ca/about/">ABOUT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24474"><a href="https://theotherpress.ca/about/">ABOUT &#038; RESOURCES</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24472"><a href="https://theotherpress.ca/staff/">STAFF</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24473"><a href="https://theotherpress.ca/write-for-us/">WRITE FOR US</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24470"><a href="https://theotherpress.ca/contact/">CONTACT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24460"><a href="http://theotherpress.ca/">HOME</a></li>
</ul>
				
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="https://theotherpress.ca/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
				
				
			</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://theotherpress.ca/">Home</a></span><i class="fa fa-angle-right"></i>
			<span><a class="crumb" href="https://theotherpress.ca/category/life-style/">LIFE &amp; STYLE</a></span><i class="fa fa-angle-right"></i>			<span>Dinguses and Dragons: You classy son-of-a-gun</span>
		</div>
	
			<div class="container container-single container-single-magazine container-single-fullwidth hentry">
					
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="https://theotherpress.ca/category/life-style/"  rel="category tag">LIFE &amp; STYLE</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">Dinguses and Dragons: You classy son-of-a-gun</h1>
			<div class="penci-hide-tagupdated">
		<span class="author-italic author vcard">by <a class="url fn n" href="https://theotherpress.ca/author/admin/">The Other Press</a></span>
		<time class="entry-date published" datetime="2020-10-14T18:55:32-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T18:55:40-07:00">October 14, 2020</time>	</div>
						<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="https://theotherpress.ca/author/admin/">The Other Press</a></span></span>
													<span><time class="entry-date published" datetime="2020-10-14T18:55:32-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T18:55:40-07:00">October 14, 2020</time></span>
											</div>
			</div>



				

				</div>
	
	<div class="container container-single container-single-magazine penci_sidebar right-sidebar">
		<div id="main" class="penci-main-sticky-sidebar">
			<div class="theiaStickySidebar">
														<article id="post-31837" class="post type-post status-publish">

	
				
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry entry-content">
			
<figure class="wp-block-image size-large"><img src="http://theotherpress.ca/wp-content/uploads/2020/10/LS_DD-Medium.jpg" alt="" class="wp-image-31767"/><figcaption>Illustration by Sonam Kaloti</figcaption></figure>



<p class="has-medium-font-size">Breaking down the various playable classes in D&amp;D<br>By <strong>Jacey Gibb</strong>, Distribution Manager</p>



<p><em>Welcome to Dinguses and Dragons, a weekly column aiming at demystifying and introducing the game of D&amp;D to new and potential players<br><br></em>Last week we dissected what made the various playable races in Dungeons &amp; Dragons unique. This week we’re breaking down another major decision you’ll make when creating a character: choosing their “class.” Think of it as picking a career and accompanying skillset. A player’s class will have a huge impact on how they play the game, so let’s jump into it:  </p>



<p><strong>Barbarian: </strong>the beefiest class around,
barbarians have the potential for the most health and get the invaluable “Rage” option, where all non-magical damage dealt to them is halved.<strong></strong></p>



<p><strong>Cleric: </strong>often dubbed as the “healer” of a group, clerics are also great at
buffing up other party members. A downside to playing as a cleric is you might
get stuck healing everyone else rather than doing your own thing.</p>



<p><strong>Bard: </strong>musicians who aid the party using spells, healing, and giving “Bardic Inspiration” to other players. Bard’s
are great for supporting the group but don’t do well in direct combat.</p>



<p><strong>Monk: </strong>masters of their fists, monks specialize in close-combat and use “Ki points” to unleash special abilities, including
different attacks.</p>



<p><strong>Fighter: </strong>similar to barbarians,
fighters are good at one thing and one thing only. Starting at level five they
get two attacks per turn and get lots of combat-based abilities like “Second
Wind” and “Indominable.”</p>



<p><strong>Druid: </strong>similar to bards in that they support more than
they engage in combat. Some druids also get the amazing “Conjure Animals” spell
at level five, which can lead to all sorts of shenanigans. </p>



<p><strong>Rogue: </strong>stealth’s the name of the game for rogues.
Rogues also get the devastating “Sneak Attack” ability, where they can deal
extra damage as long as an ally is nearby.</p>



<p><strong>Ranger: </strong>this class can do a
surprising amount of damage, especially with their double attack and revered “Hunter’s Mark”
ability. You also get “Natural Explorer,” which gives you a ton of bonuses for when you’re in your favoured
terrain. </p>



<p><strong>Paladin: </strong>the best of two worlds (fighter and cleric), paladins are hearty
warriors as well as healers. They’re often seen as the more virtuous class,
though fallen paladins also exist.</p>



<p><strong>Wizard: </strong>wizards and the next two
are all spellcasters, but a major difference is how they came to possess magic.
Wizards are individuals who had to study magic before they could cast it. In
gameplay, you can prepare different spells for each session.</p>



<p><strong>Sorcerer: </strong>similar to wizards, except sorcerers are born magical and with the
ability to cast spells. You also get allotted “sorcery points” which help to
recover used spell slots.</p>



<p><strong>Warlock: </strong>unlike sorcerers or wizards, warlocks receive their abilities from a deal they’ve made with a higher power. At level three, warlocks also choose a “Pact Boon,” which gives you a familiar, a weapon, or a spellbook. <br><br><strong>Other homebrews available online: </strong>homebrew refers to when someone creates their own variation or iteration. Search “homebrew dnd classes” and you’ll get a bunch of hits, including scholar, gunslinger, dragon knight, and anything else you could think of.<br><br></p>
<div class="fcbk_share"><div class="fcbk_like"><div class="fb-like" data-href="https://theotherpress.ca/dinguses-and-dragons-you-classy-son-of-a-gun/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true"></div></div></div>			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="https://theotherpress.ca/tag/dd/" rel="tag">D&amp;D</a><a href="https://theotherpress.ca/tag/dnd/" rel="tag">DND</a><a href="https://theotherpress.ca/tag/jacey-gibb/" rel="tag">JACEY GIBB</a><a href="https://theotherpress.ca/tag/life-and-style/" rel="tag">LIFE AND STYLE</a><a href="https://theotherpress.ca/tag/sonam-kaloti/" rel="tag">sonam kaloti</a>					</div>
									</div>
	</div>

	
			<div class="tags-share-box center-box">

			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="31837" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://theotherpress.ca/dinguses-and-dragons-you-classy-son-of-a-gun/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Dinguses%20and%20Dragons:%20You%20classy%20son-of-a-gun%20-%20https://theotherpress.ca/dinguses-and-dragons-you-classy-son-of-a-gun/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a target="_blank" href="https://plus.google.com/share?url=https://theotherpress.ca/dinguses-and-dragons-you-classy-son-of-a-gun/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a><a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://theotherpress.ca/dinguses-and-dragons-you-classy-son-of-a-gun/&#038;media=https://theotherpress.ca/wp-content/uploads/2020/10/LS_DD-Medium.jpg&#038;description=Dinguses%20and%20Dragons:%20You%20classy%20son-of-a-gun"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ftheotherpress.ca%2Fdinguses-and-dragons-you-classy-son-of-a-gun%2F&#038;title=Dinguses%20and%20Dragons%3A%20You%20classy%20son-of-a-gun"><i class="fa fa-linkedin"></i><span class="dt-share">Linkedin</span></a><a target="_blank" href="mailto:?subject=Dinguses%20and%20Dragons:%20You%20classy%20son-of-a-gun&#038;BODY=https://theotherpress.ca/dinguses-and-dragons-you-classy-son-of-a-gun/"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div>				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='https://secure.gravatar.com/avatar/f417455addbd0125b34c21d4cddfa312?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f417455addbd0125b34c21d4cddfa312?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="author-content">
		<h5><a href="https://theotherpress.ca/author/admin/" title="Posts by The Other Press" rel="author">The Other Press</a></h5>
		<p>The Other Press, Douglas College's student newspaper since 1976. Articles, insight and updates from the New West and Coquitlam campuses.</p>
					<a target="_blank" class="author-social" href="https://www.theotherpress.ca"><i class="fa fa-globe"></i></a>
																	</div>
</div>	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://theotherpress.ca/bioluminescence-kayaking-tour-and-the-importance-of-doing-something-that-scares-you/">
					<div class="pagi-text">
						<h5 class="prev-title">Bioluminescence kayaking tour and the importance of doing something that scares you</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
						<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="https://theotherpress.ca/van-life-in-vancouver-interview-with-nicole-risk/">
					<div class="pagi-text">
						<h5 class="next-title">What’s it like living in a van in the city?</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
	
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sidebar-content style-5 pcalign-right penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="text-7" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Read our full issue here</span></h4>			<div class="textwidget"><div class="text-center">

<a href="https://issuu.com/otherpresspublications/docs/issue_6_oct_14_web_version"><img src="http://theotherpress.ca/wp-content/uploads/2020/10/Cover_6-edit-1-Medium.jpg" /></a> 

<!-- 
<a href="https://issuu.com/otherpresspublications/docs/issue_6_oct_14_web_version"><button class="latest-issue-button">Latest Issue</button></a> -->

<a href="http://issuu.com/otherpresspublications"><center><font size="3"><b><font color="#4aa86b">FULL PRINT ARCHIVE ON ISSUU.COM</b></font></center></a>

</div>
</div>
		</aside><aside id="text-11" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">@TheOtherPress</span></h4>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/TheOtherPress" data-widget-id="484964217242390528">Tweets by @TheOtherPress</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</aside><aside id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Categories</span></h4><div class="menu-top-nav-container"><ul id="menu-top-nav" class="menu"><li id="menu-item-9037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9037"><a href="https://theotherpress.ca/category/news/">NEWS</a></li>
<li id="menu-item-9038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9038"><a href="https://theotherpress.ca/category/arts/">ARTS</a></li>
<li id="menu-item-9039" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9039"><a href="https://theotherpress.ca/category/life-style/">LIFE &#038; STYLE</a></li>
<li id="menu-item-9040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9040"><a href="https://theotherpress.ca/category/opinion/">OPINIONS</a></li>
<li id="menu-item-9041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9041"><a href="https://theotherpress.ca/category/sports/">SPORTS</a></li>
<li id="menu-item-9042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9042"><a href="https://theotherpress.ca/category/humour/">HUMOUR</a></li>
<li id="menu-item-30025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30025"><a href="https://theotherpress.ca/category/creative-works/">CREATIVE WORKS</a></li>
<li id="menu-item-9059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9059"><a href="https://theotherpress.ca/category/feature/">FEATURE</a></li>
<li id="menu-item-9060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9060"><a href="https://theotherpress.ca/category/lettitor/">LETTITOR</a></li>
</ul></div></aside><aside id="penci_social_widget-1" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Social Networks</span></h4>
			<div class="widget-social pc_aligncenter show-text remove-circle">
									<a href="https://www.facebook.com/TheOtherPress/" target="_blank"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 14px">Facebook</span></a>
				
									<a href="http://twitter.com/theotherpress" target="_blank"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 14px">Twitter</span></a>
				
									<a href="" target="_blank"><i class="fa fa-google-plus" style="font-size: 14px"></i><span style="font-size: 14px">Google +</span></a>
				
									<a href="http://instagram.com/theotherpress" target="_blank"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 14px">Instagram</span></a>
				
				
									<a href="" target="_blank"><i class="fa fa-linkedin" style="font-size: 14px"></i><span style="font-size: 14px">Linkedin</span></a>
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
								
				
								
				
									<a href="" target="_blank"><i class="fa fa-rss" style="font-size: 14px"></i><span style="font-size: 14px">RSS</span></a>
							</div>

			</aside><aside id="penci_popular_news_widget-1" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>				<ul id="penci-popularwg-8553" class="side-newsfeed display-order-numbers">

					
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/getty-image-dam.jpg" href="https://theotherpress.ca/interview-with-environmental-science-professor-david-waddington-on-the-site-c-dam/" title="Interview with Environmental Science Professor David Waddington on the Site C dam"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://theotherpress.ca/interview-with-environmental-science-professor-david-waddington-on-the-site-c-dam/" rel="bookmark" title="Interview with Environmental Science Professor David Waddington on the Site C dam">Interview with Environmental Science Professor David Waddington on the Site C dam</a></h4>
																			<span class="side-item-meta">October 14, 2020</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://theotherpress.ca/wp-content/uploads/2018/02/OPINIONS_SelfDefence_preview.jpeg" href="https://theotherpress.ca/how-can-women-protect-themselves-if-self-defence-weapons-are-illegal/" title="How can women protect themselves if self-defence weapons are illegal?"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://theotherpress.ca/how-can-women-protect-themselves-if-self-defence-weapons-are-illegal/" rel="bookmark" title="How can women protect themselves if self-defence weapons are illegal?">How can women protect themselves if self-defence weapons are illegal?</a></h4>
																			<span class="side-item-meta">February 8, 2018</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://theotherpress.ca/wp-content/uploads/2014/10/HUMOUR_Socks.jpg" href="https://theotherpress.ca/single-sock-seeks-sexy-sartorial-soulmate/" title="‘Single sock seeks sexy sartorial soulmate’"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://theotherpress.ca/single-sock-seeks-sexy-sartorial-soulmate/" rel="bookmark" title="‘Single sock seeks sexy sartorial soulmate’">‘Single sock seeks sexy sartorial soulmate’</a></h4>
																			<span class="side-item-meta">October 6, 2014</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">4</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://theotherpress.ca/wp-content/uploads/2015/10/Opinions_Election-outcome.jpeg" href="https://theotherpress.ca/justin-trudeaus-new-government-represents-hopeful-change-and-improvement/" title="Justin Trudeau’s new government represents hopeful change and improvement"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://theotherpress.ca/justin-trudeaus-new-government-represents-hopeful-change-and-improvement/" rel="bookmark" title="Justin Trudeau’s new government represents hopeful change and improvement">Justin Trudeau’s new government represents hopeful change and improvement</a></h4>
																			<span class="side-item-meta">October 28, 2015</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">5</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/NEWS_CanadaPost-1.jpg" href="https://theotherpress.ca/canada-post-advises-to-send-your-mail-early/" title="Canada Post advises to send your mail early"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://theotherpress.ca/canada-post-advises-to-send-your-mail-early/" rel="bookmark" title="Canada Post advises to send your mail early">Canada Post advises to send your mail early</a></h4>
																			<span class="side-item-meta">October 14, 2020</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">6</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/NEWS_Fed-Medium.jpg" href="https://theotherpress.ca/feds-reintroducing-amendment-to-canadas-assisted-dying-bill/" title="Feds reintroducing amendment to Canada’s assisted dying bill"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://theotherpress.ca/feds-reintroducing-amendment-to-canadas-assisted-dying-bill/" rel="bookmark" title="Feds reintroducing amendment to Canada’s assisted dying bill">Feds reintroducing amendment to Canada’s assisted dying bill</a></h4>
																			<span class="side-item-meta">October 14, 2020</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
														<div class="side-item">
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://theotherpress.ca/flats-on-point-on-main/" rel="bookmark" title="Flats on point on Main">Flats on point on Main</a></h4>
																			<span class="side-item-meta">August 4, 2015</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">8</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/SPORTS_1989.jpg" href="https://theotherpress.ca/remembering-the-1989-earthquake-series/" title="Remembering the 1989 ‘Earthquake Series’"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://theotherpress.ca/remembering-the-1989-earthquake-series/" rel="bookmark" title="Remembering the 1989 ‘Earthquake Series’">Remembering the 1989 ‘Earthquake Series’</a></h4>
																			<span class="side-item-meta">October 14, 2020</span>
																	</div>
							</div>
						</li>

						
				</ul>

				</aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="text-15" class="widget widget_text">			<div class="textwidget"><p><img src="http://theotherpress.ca/wp-content/uploads/2018/08/Otherpress-logo-orig-white.png" /><br />
<br />
The Other Press has been Douglas College’s student newspaper since 1976 published weekly during the fall and winter semesters, and monthly during the summer.</p>
</div>
		</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="text-17" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About Us</span></h4>			<div class="textwidget"><p><a href="http://theotherpress.ca/about/">About &amp; Resources</a><br />
<a href="http://theotherpress.ca/staff/">Staff</a><br />
<a href="http://theotherpress.ca/write-for-us/">Write For Us</a><br />
<a href="http://theotherpress.ca/contact/">Contact</a></p>
</div>
		</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1 last">
						<aside id="text-16" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Topics</span></h4>			<div class="textwidget"><p><a href="http://theotherpress.ca/category/news/">News</a><br />
<a href="http://theotherpress.ca/category/arts/">Arts &amp; Entertainment</a><br />
<a href="http://theotherpress.ca/category/life-style/">Life &amp; Style</a><br />
<a href="http://theotherpress.ca/category/opinion/">Opinions</a><br />
<a href="http://theotherpress.ca/category/humour/">Humour</a><br />
<a href="http://theotherpress.ca/category/feature/">Feature</a><br />
<a href="http://theotherpress.ca/category/lettitor/">Lettitor</a></p>
</div>
		</aside>					</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="http://schema.org/WPFooter">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
													<li><a href="https://www.facebook.com/TheOtherPress/" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																			<li><a href="http://twitter.com/theotherpress" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																									<li><a href="http://instagram.com/theotherpress" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
																																																																																																																																																																																			</ul>
				</div>
										<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
				
				
									<div id="footer-copyright">
						<p>@ 2019 - The Other Press. All Right Reserved. Website by <a  href="https://aromawebdesign.com/" target="_blank">Aroma Web Design</a></p>
					</div>
											</div>
							<div class="penci-go-to-top-floating"><i class="fa fa-angle-up"></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
<div id="fb-root"></div>
			<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1443946719181573&version=v2.0";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, "script", "facebook-jssdk"));</script>	<div style="display:none">
	<div class="grofile-hash-map-f417455addbd0125b34c21d4cddfa312">
	</div>
	</div>
<script>
    jQuery(document).ready(function () {
		jQuery.post('https://theotherpress.ca?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202042'></script>
<script type='text/javascript' src='https://theotherpress.ca/wp-content/plugins/penci-recipe/js/jquery.rateyo.min.js?ver=2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"ajaxUrl":"https:\/\/theotherpress.ca\/wp-admin\/admin-ajax.php","nonce":"46efccb035"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theotherpress.ca/wp-content/plugins/penci-recipe/js/rating_recipe.js?ver=2.0'></script>
<script type='text/javascript' src='https://theotherpress.ca/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://theotherpress.ca/wp-content/plugins/penci-review/js/review.js?ver=1.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theotherpress.ca/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://theotherpress.ca/wp-content/themes/otherpress/js/libs-script.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://theotherpress.ca/wp-content/themes/otherpress/js/main.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/theotherpress.ca\/wp-admin\/admin-ajax.php","nonce":"46efccb035"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theotherpress.ca/wp-content/themes/otherpress/js/post-like.js?ver=5.3'></script>
<script type='text/javascript' src='https://theotherpress.ca/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1.2',blog:'175777408',post:'31837',tz:'-7',srv:'theotherpress.ca'} ]);
	_stq.push([ 'clickTrackerInit', '175777408', '31837' ]);
</script>


</body>
</html>