<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="The Other Press RSS Feed" href="https://theotherpress.ca/feed/" />
	<link rel="alternate" type="application/atom+xml" title="The Other Press Atom Feed" href="https://theotherpress.ca/feed/atom/" />
	<link rel="pingback" href="https://theotherpress.ca/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://theotherpress.ca/wp-content/themes/otherpress/js/html5.js"></script>
	<![endif]-->
	<title>President Denton posts fall semester outlook &#8211; The Other Press</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Other Press &raquo; Feed" href="https://theotherpress.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Other Press &raquo; Comments Feed" href="https://theotherpress.ca/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theotherpress.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://theotherpress.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='fcbk_stylesheet-css'  href='https://theotherpress.ca/wp-content/plugins/facebook-button-plugin/css/style.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://theotherpress.ca/wp-content/themes/otherpress/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://theotherpress.ca/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://theotherpress.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://theotherpress.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://theotherpress.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5d831842077eb00012f758d5'></script>
<link rel='https://api.w.org/' href='https://theotherpress.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theotherpress.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theotherpress.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Eats out?' href='https://theotherpress.ca/eats-out/' />
<meta name="generator" content="WordPress 5.3.3" />
<link rel="canonical" href="https://theotherpress.ca/president-denton-posts-fall-semester-outlook/" />
<link rel='shortlink' href='https://wp.me/pbTxJu-81v' />
<link rel="alternate" type="application/json+oembed" href="https://theotherpress.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheotherpress.ca%2Fpresident-denton-posts-fall-semester-outlook%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theotherpress.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheotherpress.ca%2Fpresident-denton-posts-fall-semester-outlook%2F&#038;format=xml" />

<meta property="og:title" content="President Denton posts fall semester outlook"/>
<meta property="og:site_name" content="The Other Press"/>
<meta property="og:image" content="https://theotherpress.ca/wp-content/uploads/2020/06/NEWS_FallPost.jpg"/>	<style type="text/css">
																													</style>
	<style type="text/css">
																											</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>    <style type="text/css">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</style>
    <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/theotherpress.ca\/wp-content\/themes\/otherpress\/images\/logo.png"
    },
    "url": "https:\/\/theotherpress.ca\/",
    "name": "The Other Press",
    "description": ""
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Other Press",
    "alternateName": "",
    "url": "https:\/\/theotherpress.ca\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Main Sidebar",
    "alternateName": "",
    "url": "https:\/\/theotherpress.ca\/president-denton-posts-fall-semester-outlook"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #1",
    "alternateName": "",
    "url": "https:\/\/theotherpress.ca\/president-denton-posts-fall-semester-outlook"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #2",
    "alternateName": "",
    "url": "https:\/\/theotherpress.ca\/president-denton-posts-fall-semester-outlook"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #3",
    "alternateName": "",
    "url": "https:\/\/theotherpress.ca\/president-denton-posts-fall-semester-outlook"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "President Denton posts fall semester outlook",
    "description": "",
    "datePublished": "2020-06-02",
    "datemodified": "2020-06-01",
    "mainEntityOfPage": "https:\/\/theotherpress.ca\/president-denton-posts-fall-semester-outlook\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/theotherpress.ca\/wp-content\/uploads\/2020\/06\/NEWS_FallPost.jpg",
        "width": 1024,
        "height": 768
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Other Press",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/theotherpress.ca\/wp-content\/themes\/otherpress\/images\/logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-TheOtherPress",
        "name": "The Other Press"
    }
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/theotherpress.ca",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/theotherpress.ca\/category\/news\/",
                "name": "NEWS"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "",
                "name": "President Denton posts fall semester outlook"
            }
        }
    ]
}</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://theotherpress.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 1.5.2 -->
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="The Other Press"/>
<meta property="og:title" content="President Denton posts fall semester outlook"/>
<meta itemprop="name" content="President Denton posts fall semester outlook"/>
<meta property="og:url" content="https://theotherpress.ca/president-denton-posts-fall-semester-outlook/"/>
<meta property="og:type" content="article"/>
<meta property="article:published_time" content="2020-06-02T00:00:00-07:00"/>
	<meta property="article:modified_time" content="2020-06-01T18:16:52-07:00" />
<meta property="og:updated_time" content="2020-06-01T18:16:52-07:00" />
<meta property="article:section" content="NEWS"/>
<meta property="og:description" content="Photo by Billy Bui



‘It will
certainly not be a return to ‘normal’ – that simply isn’t an option yet.’



By Atiba Nelson, Staff Reporter 







As the British
Columbia government eases restrictions and
schools return
on a part-time and voluntarily basis—Douglas College President K"/>
<meta itemprop="description" content="Photo by Billy Bui



‘It will
certainly not be a return to ‘normal’ – that simply isn’t an option yet.’



By Atiba Nelson, Staff Reporter 







As the British
Columbia government eases restrictions and
schools return
on a part-time and voluntarily basis—Douglas College President K"/>
<meta property="og:image" content="https://theotherpress.ca/wp-content/uploads/2020/06/NEWS_FallPost.jpg"/>
<meta itemprop="image" content="https://theotherpress.ca/wp-content/uploads/2020/06/NEWS_FallPost.jpg"/>
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags -->

</head>

<body class="post-template-default single single-post postid-30845 single-format-standard wpb-js-composer js-comp-ver-5.5.2 vc_responsive">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">

			<div id="sidebar-nav-logo">
							<a href="https://theotherpress.ca/"><img class="penci-lazy" src="https://theotherpress.ca/wp-content/themes/otherpress/images/penci-holder.png" data-src="http://theotherpress.ca/wp-content/uploads/2018/08/Otherpress-logo-orig.png" alt="The Other Press" /></a>
					</div>
	
						<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/TheOtherPress/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="http://twitter.com/theotherpress" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="http://instagram.com/theotherpress" target="_blank"><i class="fa fa-instagram"></i></a>
																													</div>			</div>
			
	<ul id="menu-op-menu" class="menu"><li id="menu-item-24461" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-24461"><a href="https://theotherpress.ca/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="https://theotherpress.ca/category/news/sports-news/"
				   data-id="penci-mega-521"><span>sports</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="https://theotherpress.ca/category/news/"
				   data-id="penci-mega-12"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-521">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/05/SPORTS_PlayingPandemic.jpg" href="https://theotherpress.ca/playing-in-the-pandemic/" title="Playing in the pandemic">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/playing-in-the-pandemic/" title="Playing in the pandemic">Playing in the pandemic</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-12T00:00:00-07:00">May 12, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-05-12T08:14:50-07:00">May 12, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/05/SPORTS_Oilers.jpg" href="https://theotherpress.ca/edmonton-oilers-celebrate-anniversary-of-fourth-stanley-cup-win-in-five-years/" title="Edmonton Oilers celebrate anniversary of fourth Stanley Cup win in five years">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/edmonton-oilers-celebrate-anniversary-of-fourth-stanley-cup-win-in-five-years/" title="Edmonton Oilers celebrate anniversary of fourth Stanley Cup win in five years">Edmonton Oilers celebrate anniversary of fourth Stanley Cup&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-12T00:00:00-07:00">May 12, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-05-12T08:15:58-07:00">May 12, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/03/NEWS_olympicspostponed-585x390.png" href="https://theotherpress.ca/international-olympic-committee-puts-the-freeze-on-summer/" title="International Olympic Committee puts the freeze on summer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/international-olympic-committee-puts-the-freeze-on-summer/" title="International Olympic Committee puts the freeze on summer">International Olympic Committee puts the freeze on summer</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-03-31T00:00:00-07:00">March 31, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-03-30T21:36:30-07:00">March 30, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/01/NEWS_larrywalker.jpg" href="https://theotherpress.ca/walk-the-hall/" title="Walk the hall">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/walk-the-hall/" title="Walk the hall">Walk the hall</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-28T00:00:00-08:00">January 28, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-01-27T22:10:02-08:00">January 27, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-12 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/NEWS_FallPost.jpg" href="https://theotherpress.ca/president-denton-posts-fall-semester-outlook/" title="President Denton posts fall semester outlook">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/president-denton-posts-fall-semester-outlook/" title="President Denton posts fall semester outlook">President Denton posts fall semester outlook</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T18:16:52-07:00">June 1, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/NEWS_StateofEmergency.jpg" href="https://theotherpress.ca/the-lasting-lockdown/" title="The lasting lockdown">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/the-lasting-lockdown/" title="The lasting lockdown">The lasting lockdown</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T18:12:29-07:00">June 1, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/NEWS_COVIDanxiety.jpg" href="https://theotherpress.ca/covid-concerns/" title="COVID concerns">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/covid-concerns/" title="COVID concerns">COVID concerns</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T18:13:27-07:00">June 1, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/NEWS_Vaccine1.jpg" href="https://theotherpress.ca/milestone-achieved-by-canadian-researchers-for-potential-covid-19-vaccine/" title="Milestone achieved by Canadian researchers for potential COVID-19 vaccine">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/milestone-achieved-by-canadian-researchers-for-potential-covid-19-vaccine/" title="Milestone achieved by Canadian researchers for potential COVID-19 vaccine">Milestone achieved by Canadian researchers for potential COVID-19&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T18:14:33-07:00">June 1, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-24467" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24467"><a href="https://theotherpress.ca/category/arts/">ARTS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="https://theotherpress.ca/category/arts/j-pop-spotlight/"
				   data-id="penci-mega-539"><span>J-POP SPOTLIGHT</span></a>
							<a class="mega-cat-child"
				   href="https://theotherpress.ca/category/arts/lots-of-catching-up/"
				   data-id="penci-mega-555"><span>LOTS OF CATCHING UP</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="https://theotherpress.ca/category/arts/"
				   data-id="penci-mega-11"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-539">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/04/ARTS_STU48.jpg" href="https://theotherpress.ca/j-pop-spotlight-stu48/" title="J-Pop Spotlight: STU48">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/j-pop-spotlight-stu48/" title="J-Pop Spotlight: STU48">J-Pop Spotlight: STU48</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T17:57:37-07:00">April 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/03/ARTS_GenHoshino.jpg" href="https://theotherpress.ca/j-pop-spotlight-gen-hoshino/" title="J-Pop Spotlight: Gen Hoshino">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/j-pop-spotlight-gen-hoshino/" title="J-Pop Spotlight: Gen Hoshino">J-Pop Spotlight: Gen Hoshino</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-03-12T00:00:07-07:00">March 12, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-03-09T15:34:03-07:00">March 9, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-555">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/lots-of-catching-up/">LOTS OF CATCHING UP</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/ARTS_TidyingUp.jpg" href="https://theotherpress.ca/lots-of-catching-up-2/" title="Lots of catching up">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/lots-of-catching-up-2/" title="Lots of catching up">Lots of catching up</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T17:55:43-07:00">June 1, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/lots-of-catching-up/">LOTS OF CATCHING UP</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/05/ARTS_arthouseamerica.jpg" href="https://theotherpress.ca/lots-of-catching-up/" title="Lots of catching up">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/lots-of-catching-up/" title="Lots of catching up">Lots of catching up</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-05T00:00:00-07:00">May 5, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-05-04T21:46:38-07:00">May 4, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/ARTS_whatkindamusic.jpg" href="https://theotherpress.ca/the-sweetest-indie-jazz-collab/" title="The sweetest indie jazz collab">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/the-sweetest-indie-jazz-collab/" title="The sweetest indie jazz collab">The sweetest indie jazz collab</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T17:58:27-07:00">June 1, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/ARTS_Twilight.jpg" href="https://theotherpress.ca/metro-vancouvers-last-drive-in-theatre-is-being-restricted/" title="Metro Vancouver’s last drive-in theatre is being restricted">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/metro-vancouvers-last-drive-in-theatre-is-being-restricted/" title="Metro Vancouver’s last drive-in theatre is being restricted">Metro Vancouver’s last drive-in theatre is being restricted</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T17:56:53-07:00">June 1, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/ARTS_TidyingUp.jpg" href="https://theotherpress.ca/lots-of-catching-up-2/" title="Lots of catching up">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/lots-of-catching-up-2/" title="Lots of catching up">Lots of catching up</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T17:55:43-07:00">June 1, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/ARTS_OnceWereBrothers.jpg" href="https://theotherpress.ca/once-were-brothers-is-a-captivating-documentary-about-canadian-musician-robbie-robertson/" title="‘Once Were Brothers’ is a captivating documentary about Canadian musician Robbie Robertson">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/once-were-brothers-is-a-captivating-documentary-about-canadian-musician-robbie-robertson/" title="‘Once Were Brothers’ is a captivating documentary about Canadian musician Robbie Robertson">‘Once Were Brothers’ is a captivating documentary about&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T17:55:58-07:00">June 1, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-24462" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24462"><a href="https://theotherpress.ca/category/life-style/">LIFE &#038; STYLE</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-10 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/LS_jerrison-frontline.jpg" href="https://theotherpress.ca/how-i-was-unexpectedly-put-in-the-frontline/" title="How I was unexpectedly put in the frontline">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/how-i-was-unexpectedly-put-in-the-frontline/" title="How I was unexpectedly put in the frontline">How I was unexpectedly put in the frontline</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-02T11:51:51-07:00">June 2, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/LS_Tranquil.jpg" href="https://theotherpress.ca/living-a-life-of-tranquility/" title="Living a life of tranquility">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/living-a-life-of-tranquility/" title="Living a life of tranquility">Living a life of tranquility</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T17:52:56-07:00">June 1, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/LS_Walking.jpg" href="https://theotherpress.ca/walking-during-the-pandemic/" title="Walking during the pandemic">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/walking-during-the-pandemic/" title="Walking during the pandemic">Walking during the pandemic</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T21:48:07-07:00">June 1, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/LS_aquarium.jpg" href="https://theotherpress.ca/fish-are-friends/" title="Fish are friends">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/fish-are-friends/" title="Fish are friends">Fish are friends</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T13:49:12-07:00">June 1, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/LS_Nature.jpg" href="https://theotherpress.ca/getting-back-to-nature/" title="Getting back to nature">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/getting-back-to-nature/" title="Getting back to nature">Getting back to nature</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T17:54:03-07:00">June 1, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-24466" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24466"><a href="https://theotherpress.ca/category/opinion/">OPINIONS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/OPINIONS_viruslife.jpg" href="https://theotherpress.ca/living-life-with-the-virus-safely/" title="Living life with the virus safely">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/living-life-with-the-virus-safely/" title="Living life with the virus safely">Living life with the virus safely</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T18:02:33-07:00">June 1, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/OPINIONS_Entertainment1.jpg" href="https://theotherpress.ca/the-entertainment-industry-is-no-longer-entertaining/" title="The entertainment industry is no longer entertaining">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/the-entertainment-industry-is-no-longer-entertaining/" title="The entertainment industry is no longer entertaining">The entertainment industry is no longer entertaining</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T18:03:46-07:00">June 1, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/OPINIONS_LiquorLaws.jpeg" href="https://theotherpress.ca/is-it-time-to-treat-canadians-like-adults/" title="Is it time to treat Canadians like adults?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/is-it-time-to-treat-canadians-like-adults/" title="Is it time to treat Canadians like adults?">Is it time to treat Canadians like adults?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T18:05:00-07:00">June 1, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/OPINIONS_NoFun.jpg" href="https://theotherpress.ca/no-fun-under-covid-19/" title="No fun under COVID-19">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/no-fun-under-covid-19/" title="No fun under COVID-19">No fun under COVID-19</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T21:47:38-07:00">June 1, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/OPINIONS_ShiningCity.jpg" href="https://theotherpress.ca/turmoil-in-the-city-on-the-hill/" title="Turmoil in the city on the hill">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/turmoil-in-the-city-on-the-hill/" title="Turmoil in the city on the hill">Turmoil in the city on the hill</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T18:10:39-07:00">June 1, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-24463" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24463"><a href="https://theotherpress.ca/category/humour/">HUMOUR</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="https://theotherpress.ca/category/humour/comics-humour/"
				   data-id="penci-mega-496"><span>comics</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="https://theotherpress.ca/category/humour/"
				   data-id="penci-mega-7"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-496">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/COMIC_cat.jpg" href="https://theotherpress.ca/cat/" title="Cat">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/cat/" title="Cat">Cat</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T21:45:13-07:00">June 1, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/COMIC_dadjoke.jpg" href="https://theotherpress.ca/dad-jokes/" title="Dad jokes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/dad-jokes/" title="Dad jokes">Dad jokes</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T21:46:27-07:00">June 1, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/05/COMIC_haircuts.jpg" href="https://theotherpress.ca/30738-2/" title="Quarantine comics">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/30738-2/" title="Quarantine comics">Quarantine comics</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-12T00:00:00-07:00">May 12, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-05-12T08:13:08-07:00">May 12, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/05/COMIC_mask.jpg" href="https://theotherpress.ca/how-to-wear-a-mask/" title="How to wear a mask">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/how-to-wear-a-mask/" title="How to wear a mask">How to wear a mask</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-05T00:00:00-07:00">May 5, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-05-05T08:20:56-07:00">May 5, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/ENT_Cars.jpg" href="https://theotherpress.ca/why-are-these-cars-not-social-distancing/" title="Why are these cars not social distancing?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/why-are-these-cars-not-social-distancing/" title="Why are these cars not social distancing?">Why are these cars not social distancing?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T21:41:32-07:00">June 1, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/COMIC_cat.jpg" href="https://theotherpress.ca/cat/" title="Cat">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/cat/" title="Cat">Cat</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T21:45:13-07:00">June 1, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/COMIC_dadjoke.jpg" href="https://theotherpress.ca/dad-jokes/" title="Dad jokes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/dad-jokes/" title="Dad jokes">Dad jokes</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T21:46:27-07:00">June 1, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/05/COMIC_haircuts.jpg" href="https://theotherpress.ca/30738-2/" title="Quarantine comics">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/30738-2/" title="Quarantine comics">Quarantine comics</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-12T00:00:00-07:00">May 12, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-05-12T08:13:08-07:00">May 12, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-29098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29098"><a href="https://theotherpress.ca/category/creative-works/">CREATIVE WORKS</a></li>
<li id="menu-item-24465" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24465"><a href="https://theotherpress.ca/category/feature/">FEATURE</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/Cover_consequences.jpg" href="https://theotherpress.ca/covid-consequences/" title="COVID consequences">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/covid-consequences/" title="COVID consequences">COVID consequences</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-02T07:56:36-07:00">June 2, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/05/Cover_scrubs.jpg" href="https://theotherpress.ca/a-contact-traces-experience-working-during-covid-19/" title="A contact trace’s experience working during COVID-19">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/a-contact-traces-experience-working-during-covid-19/" title="A contact trace’s experience working during COVID-19">A contact trace’s experience working during COVID-19</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-12T00:00:00-07:00">May 12, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-05-12T08:06:27-07:00">May 12, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/05/Cover_mothersday.jpg" href="https://theotherpress.ca/what-does-mothers-day-mean-to-our-moms/" title="What does Mother’s Day mean to our moms?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/what-does-mothers-day-mean-to-our-moms/" title="What does Mother’s Day mean to our moms?">What does Mother’s Day mean to our moms?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-05T00:00:00-07:00">May 5, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-05-05T08:08:40-07:00">May 5, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/04/COVER_28oil.jpg" href="https://theotherpress.ca/bottom-of-the-barrel/" title="Bottom of the barrel">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/bottom-of-the-barrel/" title="Bottom of the barrel">Bottom of the barrel</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-28T00:00:00-07:00">April 28, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-28T10:21:29-07:00">April 28, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/04/Cover_quarantine.jpg" href="https://theotherpress.ca/impacts-of-a-pandemic/" title="Impacts of a pandemic">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/impacts-of-a-pandemic/" title="Impacts of a pandemic">Impacts of a pandemic</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-21T00:00:00-07:00">April 21, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-25T23:55:00-07:00">April 25, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-24468" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24468"><a href="https://theotherpress.ca/category/lettitor/">LETTITOR</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/LETTITOR_31.jpg" href="https://theotherpress.ca/rioting-does-not-strengthen-your-message/" title="Rioting does not strengthen your message">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/rioting-does-not-strengthen-your-message/" title="Rioting does not strengthen your message">Rioting does not strengthen your message</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-02T07:58:52-07:00">June 2, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/05/LETTITOR_30-1-585x390.gif" href="https://theotherpress.ca/summer-lockdown-having-a-blast/" title="Summer lockdown, having a blast">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/summer-lockdown-having-a-blast/" title="Summer lockdown, having a blast">Summer lockdown, having a blast</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-12T00:00:00-07:00">May 12, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-05-12T17:20:50-07:00">May 12, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/05/LETTITOR_29-585x390.png" href="https://theotherpress.ca/to-those-who-dont-celebrate-mothers-day/" title="To those who don’t celebrate Mother’s Day">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/to-those-who-dont-celebrate-mothers-day/" title="To those who don’t celebrate Mother’s Day">To those who don’t celebrate Mother’s Day</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-05T00:00:00-07:00">May 5, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-05-05T07:58:25-07:00">May 5, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/04/LETTITOR_28.jpg" href="https://theotherpress.ca/how-about-a-little-positivity/" title="How about a little positivity?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/how-about-a-little-positivity/" title="How about a little positivity?">How about a little positivity?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-28T00:00:00-07:00">April 28, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-28T10:49:15-07:00">April 28, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/04/LETTITOR_27.jpg" href="https://theotherpress.ca/a-whale-of-a-problem/" title="A whale of a problem">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/a-whale-of-a-problem/" title="A whale of a problem">A whale of a problem</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-21T00:00:00-07:00">April 21, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-21T08:15:47-07:00">April 21, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-24469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24469"><a href="https://theotherpress.ca/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-24474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24474"><a href="https://theotherpress.ca/about/">ABOUT &#038; RESOURCES</a></li>
	<li id="menu-item-24472" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-24472"><a href="https://theotherpress.ca/staff/">STAFF</a></li>
	<li id="menu-item-24473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24473"><a href="https://theotherpress.ca/write-for-us/">WRITE FOR US</a></li>
	<li id="menu-item-24470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24470"><a href="https://theotherpress.ca/contact/">CONTACT</a></li>
</ul>
</li>
<li id="menu-item-24460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24460"><a href="http://theotherpress.ca/">HOME</a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3">

<!-- Top Instagram -->

<!-- Top Bar -->
	<div class="penci-top-bar">
	<div class="container">
		<div class="penci-headline" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
										<span class="headline-title">Top Posts</span>
										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/TheOtherPress/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="http://twitter.com/theotherpress" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="http://instagram.com/theotherpress" target="_blank"><i class="fa fa-instagram"></i></a>
																													</div>				</div>
											<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
													<div>
								<a class="penci-topbar-post-title" href="https://theotherpress.ca/rioting-does-not-strengthen-your-message/">Rioting does not strengthen your message</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theotherpress.ca/covid-consequences/">COVID consequences</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theotherpress.ca/dad-jokes/">Dad jokes</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theotherpress.ca/cat/">Cat</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theotherpress.ca/why-are-these-cars-not-social-distancing/">Why are these cars not social distancing?</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theotherpress.ca/president-denton-posts-fall-semester-outlook/">President Denton posts fall semester outlook</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theotherpress.ca/dorms-at-douglas-in-june-2024/">Dorms at Douglas in June 2024</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theotherpress.ca/milestone-achieved-by-canadian-researchers-for-potential-covid-19-vaccine/">Milestone achieved by Canadian researchers for potential COVID-19...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theotherpress.ca/covid-concerns/">COVID concerns</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theotherpress.ca/the-lasting-lockdown/">The lasting lockdown</a>
							</div>
											</div>
									</div>
	</div>
</div>

<header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><!-- #header -->
		<div class="inner-header">
		<div class="container align-left-logo">

			<div id="logo">
															<h2>
							<a href="https://theotherpress.ca/"><img src="http://theotherpress.ca/wp-content/uploads/2018/08/Otherpress-logo-orig.png" alt="The Other Press" /></a>
						</h2>
												</div>

			
			
					</div>
	</div>
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-2 header-3 menu-item-padding" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
								<ul id="menu-op-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-24461"><a href="https://theotherpress.ca/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="https://theotherpress.ca/category/news/sports-news/"
				   data-id="penci-mega-521"><span>sports</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="https://theotherpress.ca/category/news/"
				   data-id="penci-mega-12"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-521">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/05/SPORTS_PlayingPandemic.jpg" href="https://theotherpress.ca/playing-in-the-pandemic/" title="Playing in the pandemic">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/playing-in-the-pandemic/" title="Playing in the pandemic">Playing in the pandemic</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-12T00:00:00-07:00">May 12, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-05-12T08:14:50-07:00">May 12, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/05/SPORTS_Oilers.jpg" href="https://theotherpress.ca/edmonton-oilers-celebrate-anniversary-of-fourth-stanley-cup-win-in-five-years/" title="Edmonton Oilers celebrate anniversary of fourth Stanley Cup win in five years">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/edmonton-oilers-celebrate-anniversary-of-fourth-stanley-cup-win-in-five-years/" title="Edmonton Oilers celebrate anniversary of fourth Stanley Cup win in five years">Edmonton Oilers celebrate anniversary of fourth Stanley Cup&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-12T00:00:00-07:00">May 12, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-05-12T08:15:58-07:00">May 12, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/03/NEWS_olympicspostponed-585x390.png" href="https://theotherpress.ca/international-olympic-committee-puts-the-freeze-on-summer/" title="International Olympic Committee puts the freeze on summer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/international-olympic-committee-puts-the-freeze-on-summer/" title="International Olympic Committee puts the freeze on summer">International Olympic Committee puts the freeze on summer</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-03-31T00:00:00-07:00">March 31, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-03-30T21:36:30-07:00">March 30, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/01/NEWS_larrywalker.jpg" href="https://theotherpress.ca/walk-the-hall/" title="Walk the hall">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/walk-the-hall/" title="Walk the hall">Walk the hall</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-28T00:00:00-08:00">January 28, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-01-27T22:10:02-08:00">January 27, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-12 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/NEWS_FallPost.jpg" href="https://theotherpress.ca/president-denton-posts-fall-semester-outlook/" title="President Denton posts fall semester outlook">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/president-denton-posts-fall-semester-outlook/" title="President Denton posts fall semester outlook">President Denton posts fall semester outlook</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T18:16:52-07:00">June 1, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/NEWS_StateofEmergency.jpg" href="https://theotherpress.ca/the-lasting-lockdown/" title="The lasting lockdown">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/the-lasting-lockdown/" title="The lasting lockdown">The lasting lockdown</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T18:12:29-07:00">June 1, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/NEWS_COVIDanxiety.jpg" href="https://theotherpress.ca/covid-concerns/" title="COVID concerns">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/covid-concerns/" title="COVID concerns">COVID concerns</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T18:13:27-07:00">June 1, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/NEWS_Vaccine1.jpg" href="https://theotherpress.ca/milestone-achieved-by-canadian-researchers-for-potential-covid-19-vaccine/" title="Milestone achieved by Canadian researchers for potential COVID-19 vaccine">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/milestone-achieved-by-canadian-researchers-for-potential-covid-19-vaccine/" title="Milestone achieved by Canadian researchers for potential COVID-19 vaccine">Milestone achieved by Canadian researchers for potential COVID-19&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T18:14:33-07:00">June 1, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24467"><a href="https://theotherpress.ca/category/arts/">ARTS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="https://theotherpress.ca/category/arts/j-pop-spotlight/"
				   data-id="penci-mega-539"><span>J-POP SPOTLIGHT</span></a>
							<a class="mega-cat-child"
				   href="https://theotherpress.ca/category/arts/lots-of-catching-up/"
				   data-id="penci-mega-555"><span>LOTS OF CATCHING UP</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="https://theotherpress.ca/category/arts/"
				   data-id="penci-mega-11"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-539">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/04/ARTS_STU48.jpg" href="https://theotherpress.ca/j-pop-spotlight-stu48/" title="J-Pop Spotlight: STU48">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/j-pop-spotlight-stu48/" title="J-Pop Spotlight: STU48">J-Pop Spotlight: STU48</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T17:57:37-07:00">April 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/03/ARTS_GenHoshino.jpg" href="https://theotherpress.ca/j-pop-spotlight-gen-hoshino/" title="J-Pop Spotlight: Gen Hoshino">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/j-pop-spotlight-gen-hoshino/" title="J-Pop Spotlight: Gen Hoshino">J-Pop Spotlight: Gen Hoshino</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-03-12T00:00:07-07:00">March 12, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-03-09T15:34:03-07:00">March 9, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-555">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/lots-of-catching-up/">LOTS OF CATCHING UP</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/ARTS_TidyingUp.jpg" href="https://theotherpress.ca/lots-of-catching-up-2/" title="Lots of catching up">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/lots-of-catching-up-2/" title="Lots of catching up">Lots of catching up</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T17:55:43-07:00">June 1, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/lots-of-catching-up/">LOTS OF CATCHING UP</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/05/ARTS_arthouseamerica.jpg" href="https://theotherpress.ca/lots-of-catching-up/" title="Lots of catching up">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/lots-of-catching-up/" title="Lots of catching up">Lots of catching up</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-05T00:00:00-07:00">May 5, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-05-04T21:46:38-07:00">May 4, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/ARTS_whatkindamusic.jpg" href="https://theotherpress.ca/the-sweetest-indie-jazz-collab/" title="The sweetest indie jazz collab">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/the-sweetest-indie-jazz-collab/" title="The sweetest indie jazz collab">The sweetest indie jazz collab</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T17:58:27-07:00">June 1, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/ARTS_Twilight.jpg" href="https://theotherpress.ca/metro-vancouvers-last-drive-in-theatre-is-being-restricted/" title="Metro Vancouver’s last drive-in theatre is being restricted">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/metro-vancouvers-last-drive-in-theatre-is-being-restricted/" title="Metro Vancouver’s last drive-in theatre is being restricted">Metro Vancouver’s last drive-in theatre is being restricted</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T17:56:53-07:00">June 1, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/ARTS_TidyingUp.jpg" href="https://theotherpress.ca/lots-of-catching-up-2/" title="Lots of catching up">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/lots-of-catching-up-2/" title="Lots of catching up">Lots of catching up</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T17:55:43-07:00">June 1, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/ARTS_OnceWereBrothers.jpg" href="https://theotherpress.ca/once-were-brothers-is-a-captivating-documentary-about-canadian-musician-robbie-robertson/" title="‘Once Were Brothers’ is a captivating documentary about Canadian musician Robbie Robertson">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/once-were-brothers-is-a-captivating-documentary-about-canadian-musician-robbie-robertson/" title="‘Once Were Brothers’ is a captivating documentary about Canadian musician Robbie Robertson">‘Once Were Brothers’ is a captivating documentary about&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T17:55:58-07:00">June 1, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24462"><a href="https://theotherpress.ca/category/life-style/">LIFE &#038; STYLE</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-10 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/LS_jerrison-frontline.jpg" href="https://theotherpress.ca/how-i-was-unexpectedly-put-in-the-frontline/" title="How I was unexpectedly put in the frontline">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/how-i-was-unexpectedly-put-in-the-frontline/" title="How I was unexpectedly put in the frontline">How I was unexpectedly put in the frontline</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-02T11:51:51-07:00">June 2, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/LS_Tranquil.jpg" href="https://theotherpress.ca/living-a-life-of-tranquility/" title="Living a life of tranquility">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/living-a-life-of-tranquility/" title="Living a life of tranquility">Living a life of tranquility</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T17:52:56-07:00">June 1, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/LS_Walking.jpg" href="https://theotherpress.ca/walking-during-the-pandemic/" title="Walking during the pandemic">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/walking-during-the-pandemic/" title="Walking during the pandemic">Walking during the pandemic</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T21:48:07-07:00">June 1, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/LS_aquarium.jpg" href="https://theotherpress.ca/fish-are-friends/" title="Fish are friends">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/fish-are-friends/" title="Fish are friends">Fish are friends</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T13:49:12-07:00">June 1, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/LS_Nature.jpg" href="https://theotherpress.ca/getting-back-to-nature/" title="Getting back to nature">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/getting-back-to-nature/" title="Getting back to nature">Getting back to nature</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T17:54:03-07:00">June 1, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24466"><a href="https://theotherpress.ca/category/opinion/">OPINIONS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/OPINIONS_viruslife.jpg" href="https://theotherpress.ca/living-life-with-the-virus-safely/" title="Living life with the virus safely">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/living-life-with-the-virus-safely/" title="Living life with the virus safely">Living life with the virus safely</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T18:02:33-07:00">June 1, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/OPINIONS_Entertainment1.jpg" href="https://theotherpress.ca/the-entertainment-industry-is-no-longer-entertaining/" title="The entertainment industry is no longer entertaining">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/the-entertainment-industry-is-no-longer-entertaining/" title="The entertainment industry is no longer entertaining">The entertainment industry is no longer entertaining</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T18:03:46-07:00">June 1, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/OPINIONS_LiquorLaws.jpeg" href="https://theotherpress.ca/is-it-time-to-treat-canadians-like-adults/" title="Is it time to treat Canadians like adults?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/is-it-time-to-treat-canadians-like-adults/" title="Is it time to treat Canadians like adults?">Is it time to treat Canadians like adults?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T18:05:00-07:00">June 1, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/OPINIONS_NoFun.jpg" href="https://theotherpress.ca/no-fun-under-covid-19/" title="No fun under COVID-19">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/no-fun-under-covid-19/" title="No fun under COVID-19">No fun under COVID-19</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T21:47:38-07:00">June 1, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/OPINIONS_ShiningCity.jpg" href="https://theotherpress.ca/turmoil-in-the-city-on-the-hill/" title="Turmoil in the city on the hill">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/turmoil-in-the-city-on-the-hill/" title="Turmoil in the city on the hill">Turmoil in the city on the hill</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T18:10:39-07:00">June 1, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24463"><a href="https://theotherpress.ca/category/humour/">HUMOUR</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="https://theotherpress.ca/category/humour/comics-humour/"
				   data-id="penci-mega-496"><span>comics</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="https://theotherpress.ca/category/humour/"
				   data-id="penci-mega-7"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-496">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/COMIC_cat.jpg" href="https://theotherpress.ca/cat/" title="Cat">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/cat/" title="Cat">Cat</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T21:45:13-07:00">June 1, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/COMIC_dadjoke.jpg" href="https://theotherpress.ca/dad-jokes/" title="Dad jokes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/dad-jokes/" title="Dad jokes">Dad jokes</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T21:46:27-07:00">June 1, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/05/COMIC_haircuts.jpg" href="https://theotherpress.ca/30738-2/" title="Quarantine comics">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/30738-2/" title="Quarantine comics">Quarantine comics</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-12T00:00:00-07:00">May 12, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-05-12T08:13:08-07:00">May 12, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/05/COMIC_mask.jpg" href="https://theotherpress.ca/how-to-wear-a-mask/" title="How to wear a mask">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/how-to-wear-a-mask/" title="How to wear a mask">How to wear a mask</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-05T00:00:00-07:00">May 5, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-05-05T08:20:56-07:00">May 5, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/ENT_Cars.jpg" href="https://theotherpress.ca/why-are-these-cars-not-social-distancing/" title="Why are these cars not social distancing?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/why-are-these-cars-not-social-distancing/" title="Why are these cars not social distancing?">Why are these cars not social distancing?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T21:41:32-07:00">June 1, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/COMIC_cat.jpg" href="https://theotherpress.ca/cat/" title="Cat">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/cat/" title="Cat">Cat</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T21:45:13-07:00">June 1, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/COMIC_dadjoke.jpg" href="https://theotherpress.ca/dad-jokes/" title="Dad jokes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/dad-jokes/" title="Dad jokes">Dad jokes</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T21:46:27-07:00">June 1, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/05/COMIC_haircuts.jpg" href="https://theotherpress.ca/30738-2/" title="Quarantine comics">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/30738-2/" title="Quarantine comics">Quarantine comics</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-12T00:00:00-07:00">May 12, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-05-12T08:13:08-07:00">May 12, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29098"><a href="https://theotherpress.ca/category/creative-works/">CREATIVE WORKS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24465"><a href="https://theotherpress.ca/category/feature/">FEATURE</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/Cover_consequences.jpg" href="https://theotherpress.ca/covid-consequences/" title="COVID consequences">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/covid-consequences/" title="COVID consequences">COVID consequences</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-02T07:56:36-07:00">June 2, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/05/Cover_scrubs.jpg" href="https://theotherpress.ca/a-contact-traces-experience-working-during-covid-19/" title="A contact trace’s experience working during COVID-19">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/a-contact-traces-experience-working-during-covid-19/" title="A contact trace’s experience working during COVID-19">A contact trace’s experience working during COVID-19</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-12T00:00:00-07:00">May 12, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-05-12T08:06:27-07:00">May 12, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/05/Cover_mothersday.jpg" href="https://theotherpress.ca/what-does-mothers-day-mean-to-our-moms/" title="What does Mother’s Day mean to our moms?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/what-does-mothers-day-mean-to-our-moms/" title="What does Mother’s Day mean to our moms?">What does Mother’s Day mean to our moms?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-05T00:00:00-07:00">May 5, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-05-05T08:08:40-07:00">May 5, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/04/COVER_28oil.jpg" href="https://theotherpress.ca/bottom-of-the-barrel/" title="Bottom of the barrel">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/bottom-of-the-barrel/" title="Bottom of the barrel">Bottom of the barrel</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-28T00:00:00-07:00">April 28, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-28T10:21:29-07:00">April 28, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/04/Cover_quarantine.jpg" href="https://theotherpress.ca/impacts-of-a-pandemic/" title="Impacts of a pandemic">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/impacts-of-a-pandemic/" title="Impacts of a pandemic">Impacts of a pandemic</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-21T00:00:00-07:00">April 21, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-25T23:55:00-07:00">April 25, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24468"><a href="https://theotherpress.ca/category/lettitor/">LETTITOR</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/06/LETTITOR_31.jpg" href="https://theotherpress.ca/rioting-does-not-strengthen-your-message/" title="Rioting does not strengthen your message">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/rioting-does-not-strengthen-your-message/" title="Rioting does not strengthen your message">Rioting does not strengthen your message</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-02T07:58:52-07:00">June 2, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/05/LETTITOR_30-1-585x390.gif" href="https://theotherpress.ca/summer-lockdown-having-a-blast/" title="Summer lockdown, having a blast">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/summer-lockdown-having-a-blast/" title="Summer lockdown, having a blast">Summer lockdown, having a blast</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-12T00:00:00-07:00">May 12, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-05-12T17:20:50-07:00">May 12, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/05/LETTITOR_29-585x390.png" href="https://theotherpress.ca/to-those-who-dont-celebrate-mothers-day/" title="To those who don’t celebrate Mother’s Day">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/to-those-who-dont-celebrate-mothers-day/" title="To those who don’t celebrate Mother’s Day">To those who don’t celebrate Mother’s Day</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-05T00:00:00-07:00">May 5, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-05-05T07:58:25-07:00">May 5, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/04/LETTITOR_28.jpg" href="https://theotherpress.ca/how-about-a-little-positivity/" title="How about a little positivity?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/how-about-a-little-positivity/" title="How about a little positivity?">How about a little positivity?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-28T00:00:00-07:00">April 28, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-28T10:49:15-07:00">April 28, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/04/LETTITOR_27.jpg" href="https://theotherpress.ca/a-whale-of-a-problem/" title="A whale of a problem">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/a-whale-of-a-problem/" title="A whale of a problem">A whale of a problem</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-21T00:00:00-07:00">April 21, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-21T08:15:47-07:00">April 21, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24469"><a href="https://theotherpress.ca/about/">ABOUT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24474"><a href="https://theotherpress.ca/about/">ABOUT &#038; RESOURCES</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-24472"><a href="https://theotherpress.ca/staff/">STAFF</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24473"><a href="https://theotherpress.ca/write-for-us/">WRITE FOR US</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24470"><a href="https://theotherpress.ca/contact/">CONTACT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24460"><a href="http://theotherpress.ca/">HOME</a></li>
</ul>
				
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="https://theotherpress.ca/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
				
				
			</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://theotherpress.ca/">Home</a></span><i class="fa fa-angle-right"></i>
			<span><a class="crumb" href="https://theotherpress.ca/category/news/">NEWS</a></span><i class="fa fa-angle-right"></i>			<span>President Denton posts fall semester outlook</span>
		</div>
	
			<div class="container container-single container-single-magazine container-single-fullwidth hentry">
					
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="https://theotherpress.ca/category/news/"  rel="category tag">NEWS</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">President Denton posts fall semester outlook</h1>
			<div class="penci-hide-tagupdated">
		<span class="author-italic author vcard">by <a class="url fn n" href="https://theotherpress.ca/author/ch/">The Other Press</a></span>
		<time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T18:16:52-07:00">June 1, 2020</time>	</div>
						<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="https://theotherpress.ca/author/ch/">The Other Press</a></span></span>
													<span><time class="entry-date published" datetime="2020-06-02T00:00:00-07:00">June 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-01T18:16:52-07:00">June 1, 2020</time></span>
											</div>
			</div>



				

				</div>
	
	<div class="container container-single container-single-magazine penci_sidebar right-sidebar">
		<div id="main" class="penci-main-sticky-sidebar">
			<div class="theiaStickySidebar">
														<article id="post-30845" class="post type-post status-publish">

	
				
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry entry-content">
			
<div class="wp-block-image"><figure class="aligncenter size-large"><img src="http://theotherpress.ca/wp-content/uploads/2020/06/NEWS_FallPost.jpg" alt="" class="wp-image-30797"/><figcaption>Photo by Billy Bui</figcaption></figure></div>



<p>‘It will
certainly not be a return to ‘normal’ – that simply isn’t an option yet.’</p>



<p>By <strong>Atiba Nelson</strong>, Staff Reporter </p>



<br>



<p>As the British
Columbia government eases restrictions and
schools <a href="https://www.cbc.ca/news/canada/british-columbia/bc-education-update-1.5571175">return</a>
on a part-time and voluntarily basis—Douglas College President Kathy Denton
posted a <a href="https://www.douglascollege.ca/student-services/covid19">message</a>
about the upcoming fall 2020 semester.</p>



<p>“I’m writing to let
you know that we are working on our plans right now, but much is still to be
decided,” she states.</p>



<p>The letter
reinforced Douglas’ commitment to student and staff health and stated that the college
is awaiting Ministry of Education and Ministry of Health guidance to safely return
to in-person instruction. </p>



<p>President Denton
also revealed that most of the Douglas College courses offerings will be
online; however, stated that the college would be finalizing this point in the
upcoming weeks. There were assurances from the president that students would
know the method of instruction of a prospective course by the registration period.</p>



<p>“In regard to
services for students, we will do our best to have in-person options available
there as well. As good as our online services are, we know that seeing a
friendly face in person can sometimes make a big difference,” read the Denton
statement. </p>



<p>The<em> Other Press</em>
reached out to Douglas College to ask whether students will be able to use the
campus libraries and campus recreation services and received a reply through
the Marketing and Communications office via email.</p>



<p>“We would like to
provide as many in-person service opportunities as is safely possible,” said <a href="https://www.douglascollege.ca/contact-us">Regan
Lal</a>, the Associate
Director for Communications at Douglas College. </p>



<p>Several Canadian universities
have scheduled classes to be remotely offered in the fall semester, and with
the switch to online class offerings students—through the <a href="https://cfs-fcee.ca/">Canadian Federation of Students</a>—have been advocating for a decrease in
tuition costs.</p>



<p>“In recognition of
the fact that classes will mostly be taking place online, which is not optimal
for certain disciplines, students are asking institutions to offer reduced
tuition rates,” <a href="https://nationalpost.com/news/universities-arent-planning-cuts-to-tuition-to-compensate-for-online-classes-during-covid-19-pandemic">wrote</a> Sofia Descalzi, national chairperson of the federation.</p>



<p>According to Lal,
Douglas College does not plan to decrease tuition nor fees due to remote or
online class offerings. Class sizes will remain the same. </p>
<div class="fcbk_share"><div class="fcbk_like"><div class="fb-like" data-href="https://theotherpress.ca/president-denton-posts-fall-semester-outlook/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true"></div></div></div>			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="https://theotherpress.ca/tag/atiba-nelson/" rel="tag">Atiba Nelson</a><a href="https://theotherpress.ca/tag/news/" rel="tag">NEWS</a>					</div>
									</div>
	</div>

	
			<div class="tags-share-box center-box">

			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="30845" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://theotherpress.ca/president-denton-posts-fall-semester-outlook/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20President%20Denton%20posts%20fall%20semester%20outlook%20-%20https://theotherpress.ca/president-denton-posts-fall-semester-outlook/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a target="_blank" href="https://plus.google.com/share?url=https://theotherpress.ca/president-denton-posts-fall-semester-outlook/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a><a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://theotherpress.ca/president-denton-posts-fall-semester-outlook/&#038;media=https://theotherpress.ca/wp-content/uploads/2020/06/NEWS_FallPost.jpg&#038;description=President%20Denton%20posts%20fall%20semester%20outlook"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ftheotherpress.ca%2Fpresident-denton-posts-fall-semester-outlook%2F&#038;title=President%20Denton%20posts%20fall%20semester%20outlook"><i class="fa fa-linkedin"></i><span class="dt-share">Linkedin</span></a><a target="_blank" href="mailto:?subject=President%20Denton%20posts%20fall%20semester%20outlook&#038;BODY=https://theotherpress.ca/president-denton-posts-fall-semester-outlook/"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div>				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='https://secure.gravatar.com/avatar/ed03c95b2eadebe98d0532a2bd66a8d7?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ed03c95b2eadebe98d0532a2bd66a8d7?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="author-content">
		<h5><a href="https://theotherpress.ca/author/ch/" title="Posts by The Other Press" rel="author">The Other Press</a></h5>
		<p></p>
																	</div>
</div>	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://theotherpress.ca/eats-out/">
					<div class="pagi-text">
						<h5 class="prev-title">Eats out?</h5>
					</div>
				</a>
			</div>
		</div>
	
	</div>	
	
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sidebar-content style-5 pcalign-right penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="text-7" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Read our full issue here</span></h4>			<div class="textwidget"><div class="text-center">

<a href="https://issuu.com/otherpresspublications/docs/issue_31_june_2_web_version"><img src="http://theotherpress.ca/wp-content/uploads/2020/06/Cover_consequences.jpg" /></a> 

<!-- 
<a href="https://issuu.com/otherpresspublications/docs/issue_31_june_2_web_version"><button class="latest-issue-button">Latest Issue</button></a> -->

<a href="http://issuu.com/otherpresspublications"><center><font size="3"><b><font color="#4aa86b">FULL PRINT ARCHIVE ON ISSUU.COM</b></font></center></a>

</div>
</div>
		</aside><aside id="text-11" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">@TheOtherPress</span></h4>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/TheOtherPress" data-widget-id="484964217242390528">Tweets by @TheOtherPress</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</aside><aside id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Categories</span></h4><div class="menu-top-nav-container"><ul id="menu-top-nav" class="menu"><li id="menu-item-9037" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9037"><a href="https://theotherpress.ca/category/news/">NEWS</a></li>
<li id="menu-item-9038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9038"><a href="https://theotherpress.ca/category/arts/">ARTS</a></li>
<li id="menu-item-9039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9039"><a href="https://theotherpress.ca/category/life-style/">LIFE &#038; STYLE</a></li>
<li id="menu-item-9040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9040"><a href="https://theotherpress.ca/category/opinion/">OPINIONS</a></li>
<li id="menu-item-9041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9041"><a href="https://theotherpress.ca/category/sports/">SPORTS</a></li>
<li id="menu-item-9042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9042"><a href="https://theotherpress.ca/category/humour/">HUMOUR</a></li>
<li id="menu-item-30025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30025"><a href="https://theotherpress.ca/category/creative-works/">CREATIVE WORKS</a></li>
<li id="menu-item-9059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9059"><a href="https://theotherpress.ca/category/feature/">FEATURE</a></li>
<li id="menu-item-9060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9060"><a href="https://theotherpress.ca/category/lettitor/">LETTITOR</a></li>
</ul></div></aside><aside id="penci_social_widget-1" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Social Networks</span></h4>
			<div class="widget-social pc_aligncenter show-text remove-circle">
									<a href="https://www.facebook.com/TheOtherPress/" target="_blank"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 14px">Facebook</span></a>
				
									<a href="http://twitter.com/theotherpress" target="_blank"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 14px">Twitter</span></a>
				
									<a href="" target="_blank"><i class="fa fa-google-plus" style="font-size: 14px"></i><span style="font-size: 14px">Google +</span></a>
				
									<a href="http://instagram.com/theotherpress" target="_blank"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 14px">Instagram</span></a>
				
				
									<a href="" target="_blank"><i class="fa fa-linkedin" style="font-size: 14px"></i><span style="font-size: 14px">Linkedin</span></a>
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
								
				
								
				
									<a href="" target="_blank"><i class="fa fa-rss" style="font-size: 14px"></i><span style="font-size: 14px">RSS</span></a>
							</div>

			</aside><aside id="penci_popular_news_widget-1" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>				<ul id="penci-popularwg-3277" class="side-newsfeed display-order-numbers">

					
						<li class="penci-feed featured-news">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy" rel="bookmark" data-src="https://theotherpress.ca/wp-content/uploads/2015/11/NEWS_Canada-post.jpg" href="https://theotherpress.ca/canada-post-returns-to-addresses/" title="Canada Post returns to addresses"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://theotherpress.ca/canada-post-returns-to-addresses/" rel="bookmark" title="Canada Post returns to addresses">Canada Post returns to addresses</a></h4>
																			<span class="side-item-meta">November 4, 2015</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://theotherpress.ca/wp-content/uploads/2014/10/HUMOUR_Socks.jpg" href="https://theotherpress.ca/single-sock-seeks-sexy-sartorial-soulmate/" title="‘Single sock seeks sexy sartorial soulmate’"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://theotherpress.ca/single-sock-seeks-sexy-sartorial-soulmate/" rel="bookmark" title="‘Single sock seeks sexy sartorial soulmate’">‘Single sock seeks sexy sartorial soulmate’</a></h4>
																			<span class="side-item-meta">October 6, 2014</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
														<div class="side-item">
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://theotherpress.ca/meatless-monday-veggie-burgers/" rel="bookmark" title="Meatless Monday: Veggie burgers">Meatless Monday: Veggie burgers</a></h4>
																			<span class="side-item-meta">April 7, 2015</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">4</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://theotherpress.ca/wp-content/uploads/2015/10/Opinions_Election-outcome.jpeg" href="https://theotherpress.ca/justin-trudeaus-new-government-represents-hopeful-change-and-improvement/" title="Justin Trudeau’s new government represents hopeful change and improvement"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://theotherpress.ca/justin-trudeaus-new-government-represents-hopeful-change-and-improvement/" rel="bookmark" title="Justin Trudeau’s new government represents hopeful change and improvement">Justin Trudeau’s new government represents hopeful change and improvement</a></h4>
																			<span class="side-item-meta">October 28, 2015</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
														<div class="side-item">
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://theotherpress.ca/its-a-bird-its-a-plane-its-a-girl/" rel="bookmark" title="It’s a bird! It’s a plane! It’s… a girl?">It’s a bird! It’s a plane! It’s… a girl?</a></h4>
																			<span class="side-item-meta">November 4, 2015</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">6</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://theotherpress.ca/wp-content/uploads/2014/09/Opinions_Nude-photos.jpg" href="https://theotherpress.ca/celebrities-nude-photo-leak-arouses-many-questions/" title="Celebrities’ nude photo leak arouses many questions"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://theotherpress.ca/celebrities-nude-photo-leak-arouses-many-questions/" rel="bookmark" title="Celebrities’ nude photo leak arouses many questions">Celebrities’ nude photo leak arouses many questions</a></h4>
																			<span class="side-item-meta">September 8, 2014</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
														<div class="side-item">
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://theotherpress.ca/no-extended-invitation-for-selfie-sticks/" rel="bookmark" title="No extended invitation for selfie sticks">No extended invitation for selfie sticks</a></h4>
																			<span class="side-item-meta">April 7, 2015</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
														<div class="side-item">
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://theotherpress.ca/all-female-cast-is-a-lazy-gimmick/" rel="bookmark" title="All-female cast is a lazy gimmick">All-female cast is a lazy gimmick</a></h4>
																			<span class="side-item-meta">November 4, 2015</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
														<div class="side-item">
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://theotherpress.ca/more-like-jason-trudont/" rel="bookmark" title="More like Jason TruDON’T">More like Jason TruDON’T</a></h4>
																			<span class="side-item-meta">August 5, 2015</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
														<div class="side-item">
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://theotherpress.ca/new-halo-game-offers-impressive-visuals-same-old-story/" rel="bookmark" title="New ‘Halo’ game offers impressive visuals, same old story">New ‘Halo’ game offers impressive visuals, same old story</a></h4>
																			<span class="side-item-meta">November 4, 2015</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">11</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://theotherpress.ca/wp-content/uploads/2014/10/SidneyCrosby2012.jpg" href="https://theotherpress.ca/the-2014-15-fantasy-hockey-picks/" title="The 2014-15 fantasy hockey picks"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://theotherpress.ca/the-2014-15-fantasy-hockey-picks/" rel="bookmark" title="The 2014-15 fantasy hockey picks">The 2014-15 fantasy hockey picks</a></h4>
																			<span class="side-item-meta">October 6, 2014</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">12</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://theotherpress.ca/wp-content/uploads/2015/02/NEWS_NWEP-Meetings.jpg" href="https://theotherpress.ca/new-westminster-environmental-partners-tackle-upcoming-transit-referendum/" title="New Westminster Environmental Partners tackle upcoming transit referendum"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://theotherpress.ca/new-westminster-environmental-partners-tackle-upcoming-transit-referendum/" rel="bookmark" title="New Westminster Environmental Partners tackle upcoming transit referendum">New Westminster Environmental Partners tackle upcoming transit referendum</a></h4>
																			<span class="side-item-meta">February 16, 2015</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
														<div class="side-item">
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://theotherpress.ca/preview-of-douglas-womens-soccer/" rel="bookmark" title="Preview of Douglas women’s soccer">Preview of Douglas women’s soccer</a></h4>
																			<span class="side-item-meta">January 26, 2015</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
														<div class="side-item">
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://theotherpress.ca/whale-watching-vessel-capsizes-in-tofino/" rel="bookmark" title="Whale-watching vessel capsizes in Tofino">Whale-watching vessel capsizes in Tofino</a></h4>
																			<span class="side-item-meta">November 4, 2015</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
														<div class="side-item">
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://theotherpress.ca/appropriation-versus-pop-culture/" rel="bookmark" title="Appropriation versus pop culture">Appropriation versus pop culture</a></h4>
																			<span class="side-item-meta">September 29, 2014</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
														<div class="side-item">
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://theotherpress.ca/why-fluctuating-income-is-alright/" rel="bookmark" title="Why fluctuating income is alright">Why fluctuating income is alright</a></h4>
																			<span class="side-item-meta">April 7, 2015</span>
																	</div>
							</div>
						</li>

						
				</ul>

				</aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="text-15" class="widget widget_text">			<div class="textwidget"><p><img src="http://theotherpress.ca/wp-content/uploads/2018/08/Otherpress-logo-orig-white.png" /><br />
<br />
The Other Press has been Douglas College’s student newspaper since 1976 published weekly during the fall and winter semesters, and monthly during the summer.</p>
</div>
		</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="text-17" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About Us</span></h4>			<div class="textwidget"><p><a href="http://theotherpress.ca/about/">About &amp; Resources</a><br />
<a href="http://theotherpress.ca/staff/">Staff</a><br />
<a href="http://theotherpress.ca/write-for-us/">Write For Us</a><br />
<a href="http://theotherpress.ca/contact/">Contact</a></p>
</div>
		</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1 last">
						<aside id="text-16" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Topics</span></h4>			<div class="textwidget"><p><a href="http://theotherpress.ca/category/news/">News</a><br />
<a href="http://theotherpress.ca/category/arts/">Arts &amp; Entertainment</a><br />
<a href="http://theotherpress.ca/category/life-style/">Life &amp; Style</a><br />
<a href="http://theotherpress.ca/category/opinion/">Opinions</a><br />
<a href="http://theotherpress.ca/category/humour/">Humour</a><br />
<a href="http://theotherpress.ca/category/feature/">Feature</a><br />
<a href="http://theotherpress.ca/category/lettitor/">Lettitor</a></p>
</div>
		</aside>					</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="http://schema.org/WPFooter">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
													<li><a href="https://www.facebook.com/TheOtherPress/" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																			<li><a href="http://twitter.com/theotherpress" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																									<li><a href="http://instagram.com/theotherpress" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
																																																																																																																																																																																			</ul>
				</div>
										<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
				
				
									<div id="footer-copyright">
						<p>@ 2019 - The Other Press. All Right Reserved. Website by <a  href="https://aromawebdesign.com/" target="_blank">Aroma Web Design</a></p>
					</div>
											</div>
							<div class="penci-go-to-top-floating"><i class="fa fa-angle-up"></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
<div id="fb-root"></div>
			<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1443946719181573&version=v2.0";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, "script", "facebook-jssdk"));</script>	<div style="display:none">
	<div class="grofile-hash-map-ed03c95b2eadebe98d0532a2bd66a8d7">
	</div>
	</div>
<script>
    jQuery(document).ready(function () {
		jQuery.post('https://theotherpress.ca?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202023'></script>
<script type='text/javascript' src='https://theotherpress.ca/wp-content/plugins/penci-recipe/js/jquery.rateyo.min.js?ver=2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"ajaxUrl":"https:\/\/theotherpress.ca\/wp-admin\/admin-ajax.php","nonce":"03e07b6307"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theotherpress.ca/wp-content/plugins/penci-recipe/js/rating_recipe.js?ver=2.0'></script>
<script type='text/javascript' src='https://theotherpress.ca/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://theotherpress.ca/wp-content/plugins/penci-review/js/review.js?ver=1.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theotherpress.ca/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://theotherpress.ca/wp-content/themes/otherpress/js/libs-script.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://theotherpress.ca/wp-content/themes/otherpress/js/main.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/theotherpress.ca\/wp-admin\/admin-ajax.php","nonce":"03e07b6307"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theotherpress.ca/wp-content/themes/otherpress/js/post-like.js?ver=5.3'></script>
<script type='text/javascript' src='https://theotherpress.ca/wp-includes/js/wp-embed.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1.2',blog:'175777408',post:'30845',tz:'-7',srv:'theotherpress.ca'} ]);
	_stq.push([ 'clickTrackerInit', '175777408', '30845' ]);
</script>


</body>
</html>