<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="The Other Press RSS Feed" href="https://theotherpress.ca/feed/" />
	<link rel="alternate" type="application/atom+xml" title="The Other Press Atom Feed" href="https://theotherpress.ca/feed/atom/" />
	<link rel="pingback" href="https://theotherpress.ca/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://theotherpress.ca/wp-content/themes/otherpress/js/html5.js"></script>
	<![endif]-->
	<title>Dear Evan Hansen review &#8211; The Other Press</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Other Press &raquo; Feed" href="https://theotherpress.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Other Press &raquo; Comments Feed" href="https://theotherpress.ca/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theotherpress.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://theotherpress.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fcbkbttn_icon-css'  href='https://theotherpress.ca/wp-content/plugins/facebook-button-plugin/css/icon.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fcbkbttn_stylesheet-css'  href='https://theotherpress.ca/wp-content/plugins/facebook-button-plugin/css/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://theotherpress.ca/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.19' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://theotherpress.ca/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.19' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://theotherpress.ca/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://theotherpress.ca/wp-content/themes/otherpress/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='https://theotherpress.ca/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://theotherpress.ca/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://theotherpress.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='fbSEOStylesheet-css'  href='http://theotherpress.ca/wp-content/plugins/seo-facebook-comments/assets/fbseo-style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fbSEOwpcomments-css'  href='http://theotherpress.ca/wp-content/plugins/seo-facebook-comments/assets/wpcomments.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-author-bio-css'  href='https://theotherpress.ca/wp-content/plugins/wp-about-author/wp-about-author.css?ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://theotherpress.ca/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://theotherpress.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://theotherpress.ca/wp-content/plugins/facebook-button-plugin/js/script.js?ver=5.8.1' id='fcbkbttn_script-js'></script>
<script type='text/javascript' src='https://theotherpress.ca/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8.1' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://theotherpress.ca/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8.1' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://theotherpress.ca/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2' id='jquery-pllexi-slider-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5d831842077eb00012f758d5' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://theotherpress.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://theotherpress.ca/wp-json/wp/v2/posts/35535" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theotherpress.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theotherpress.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://theotherpress.ca/dear-evan-hansen-review/" />
<link rel='shortlink' href='https://wp.me/pbTxJu-9f9' />
<link rel="alternate" type="application/json+oembed" href="https://theotherpress.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheotherpress.ca%2Fdear-evan-hansen-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theotherpress.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheotherpress.ca%2Fdear-evan-hansen-review%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.21 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<!-- fcbkbttn meta start -->
<meta property="og:url" content="https://theotherpress.ca/dear-evan-hansen-review/"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Dear Evan Hansen review"/>
<meta property="og:site_name" content="The Other Press"/>
<meta property="og:image" content="https://theotherpress.ca/wp-content/uploads/2021/10/ARTS_Evan-Hansen1.jpg"/>
<meta property="og:description" content="
"/>
<!-- fcbkbttn meta end -->
	<style type="text/css">
																													</style>
	<style type="text/css">
																											</style>
<meta property='fb:admins' content='94803623,786190180' /><meta property='og:title' content='Dear Evan Hansen review' /><meta property='og:site_name' content='The Other Press' /><meta property='og:url' content='https://theotherpress.ca/dear-evan-hansen-review/' /><meta property='og:type' content='article' /><meta property='fb:app_id' content='294203897429148'>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>    <style type="text/css">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</style>
    <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/theotherpress.ca\/wp-content\/themes\/otherpress\/images\/logo.png"
    },
    "url": "https:\/\/theotherpress.ca\/",
    "name": "The Other Press",
    "description": ""
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Other Press",
    "alternateName": "",
    "url": "https:\/\/theotherpress.ca\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Main Sidebar",
    "alternateName": "",
    "url": "https:\/\/theotherpress.ca\/dear-evan-hansen-review"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #1",
    "alternateName": "",
    "url": "https:\/\/theotherpress.ca\/dear-evan-hansen-review"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #2",
    "alternateName": "",
    "url": "https:\/\/theotherpress.ca\/dear-evan-hansen-review"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #3",
    "alternateName": "",
    "url": "https:\/\/theotherpress.ca\/dear-evan-hansen-review"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Dear Evan Hansen review",
    "description": "",
    "datePublished": "2021-10-12",
    "datemodified": "2021-10-13",
    "mainEntityOfPage": "https:\/\/theotherpress.ca\/dear-evan-hansen-review\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/theotherpress.ca\/wp-content\/uploads\/2021\/10\/ARTS_Evan-Hansen1.jpg",
        "width": 1024,
        "height": 709
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Other Press",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/theotherpress.ca\/wp-content\/themes\/otherpress\/images\/logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-TheOtherPress",
        "name": "The Other Press"
    }
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/theotherpress.ca",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/theotherpress.ca\/category\/arts\/",
                "name": "ARTS"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "",
                "name": "Dear Evan Hansen review"
            }
        }
    ]
}</script><!-- All in one Favicon 4.7 --><link rel="icon" href="http://theotherpress.ca/wp-content/uploads/2014/07/OP-logo.png" type="image/png"/>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://theotherpress.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="http://theotherpress.ca/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Other Press"/>
  <meta property="og:title" content="Dear Evan Hansen review"/>
  <meta property="og:url" content="https://theotherpress.ca/dear-evan-hansen-review/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Promotional image for &#039;Dear Evan Hansen&#039; via Universal Pictures



Sometimes you can’t hide ageBy Angelika Leal, Contributor



When it’s obvious that a 17-year-old student on the screen is an actor almost twice their age, it’s obvious.



When it was first announced, the idea of Ben Platt reprising"/>
  <meta property="og:image" content="https://theotherpress.ca/wp-content/uploads/2021/10/ARTS_Evan-Hansen1.jpg"/>
  <meta property="og:image:url" content="https://theotherpress.ca/wp-content/uploads/2021/10/ARTS_Evan-Hansen1.jpg"/>
  <meta property="og:image:secure_url" content="https://theotherpress.ca/wp-content/uploads/2021/10/ARTS_Evan-Hansen1.jpg"/>
  <meta property="article:published_time" content="2021-10-12T12:00:00-07:00"/>
  <meta property="article:modified_time" content="2021-10-13T01:56:02-07:00" />
  <meta property="og:updated_time" content="2021-10-13T01:56:02-07:00" />
  <meta property="article:section" content="ARTS"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Dear Evan Hansen review"/>
  <meta itemprop="headline" content="Dear Evan Hansen review"/>
  <meta itemprop="description" content="Promotional image for &#039;Dear Evan Hansen&#039; via Universal Pictures



Sometimes you can’t hide ageBy Angelika Leal, Contributor



When it’s obvious that a 17-year-old student on the screen is an actor almost twice their age, it’s obvious.



When it was first announced, the idea of Ben Platt reprising"/>
  <meta itemprop="image" content="https://theotherpress.ca/wp-content/uploads/2021/10/ARTS_Evan-Hansen1.jpg"/>
  <meta itemprop="datePublished" content="2021-10-12"/>
  <meta itemprop="dateModified" content="2021-10-13T01:56:02-07:00" />
  <meta itemprop="author" content="The Other Press"/>
 <!-- Twitter Cards -->
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	
</head>

<body class="post-template-default single single-post postid-35535 single-format-standard wpb-js-composer js-comp-ver-5.5.2 vc_responsive">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">

			<div id="sidebar-nav-logo">
							<a href="https://theotherpress.ca/"><img class="penci-lazy" src="https://theotherpress.ca/wp-content/themes/otherpress/images/penci-holder.png" data-src="http://theotherpress.ca/wp-content/uploads/2018/08/Otherpress-logo-orig.png" alt="The Other Press" /></a>
					</div>
	
						<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/TheOtherPress/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="http://twitter.com/theotherpress" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="http://instagram.com/theotherpress" target="_blank"><i class="fa fa-instagram"></i></a>
																													</div>			</div>
			
	<ul id="menu-op-menu" class="menu"><li id="menu-item-24461" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24461"><a href="https://theotherpress.ca/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="https://theotherpress.ca/category/news/sports-news/"
				   data-id="penci-mega-521"><span>sports</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="https://theotherpress.ca/category/news/"
				   data-id="penci-mega-12"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-521">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/sports/">SPORTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/09/SPORTS_Canucksresize2-512x390.png" href="https://theotherpress.ca/canucks-are-optimistic-heading-into-the-2022-season/" title="Canucks are optimistic heading into the 2022 season">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/canucks-are-optimistic-heading-into-the-2022-season/" title="Canucks are optimistic heading into the 2022 season">Canucks are optimistic heading into the 2022 season</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-14T21:41:20-07:00">September 14, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-09-14T21:41:22-07:00">September 14, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/sports/">SPORTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/09/SPORTS_Chrisitine-Sinclair-585x390.jpg" href="https://theotherpress.ca/the-humble-warrior/" title="The humble warrior">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/the-humble-warrior/" title="The humble warrior">The humble warrior</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-14T21:22:27-07:00">September 14, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-09-14T21:22:29-07:00">September 14, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/sports/">SPORTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/08/SPORTS_athletes-Large-585x390.jpg" href="https://theotherpress.ca/go-green-then-go-play/" title="Go green, then go play">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/go-green-then-go-play/" title="Go green, then go play">Go green, then go play</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-24T08:01:12-07:00">August 24, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-08-24T08:01:16-07:00">August 24, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/sports/">SPORTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/08/20210823_183202-Large-585x390.jpg" href="https://theotherpress.ca/highlights-from-bc-place-reopening/" title="Highlights from BC Place reopening">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/highlights-from-bc-place-reopening/" title="Highlights from BC Place reopening">Highlights from BC Place reopening</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-24T07:44:04-07:00">August 24, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-08-24T07:44:07-07:00">August 24, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-12 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/10/NEWS_Food-Market-585x390.jpg" href="https://theotherpress.ca/rescued-food-market-tackles-food-waste/" title="Rescued Food Market tackles food waste">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/rescued-food-market-tackles-food-waste/" title="Rescued Food Market tackles food waste">Rescued Food Market tackles food waste</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-10-12T12:00:00-07:00">October 12, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-10-13T00:59:00-07:00">October 13, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/10/NEWS_Spaghetti-585x390.jpg" href="https://theotherpress.ca/moms-spaghetti-its-all-ready/" title="Mom’s Spaghetti, it’s all ready">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/moms-spaghetti-its-all-ready/" title="Mom’s Spaghetti, it’s all ready">Mom’s Spaghetti, it’s all ready</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-10-12T12:00:00-07:00">October 12, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-10-13T01:10:14-07:00">October 13, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/10/NEWS_Translink1-scaled-585x390.jpg" href="https://theotherpress.ca/killing-bacteria-is-heavy-metal/" title="Killing bacteria is heavy metal">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/killing-bacteria-is-heavy-metal/" title="Killing bacteria is heavy metal">Killing bacteria is heavy metal</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-10-05T12:01:00-07:00">October 5, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-10-07T23:02:42-07:00">October 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/10/NEWS_Gabby-Pettito-585x390.jpg" href="https://theotherpress.ca/the-murder-of-gabby-petito-sparks-outrage-and-criticism/" title="The murder of Gabby Petito sparks outrage and criticism">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/the-murder-of-gabby-petito-sparks-outrage-and-criticism/" title="The murder of Gabby Petito sparks outrage and criticism">The murder of Gabby Petito sparks outrage and&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-10-05T12:00:00-07:00">October 5, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-10-07T22:54:30-07:00">October 7, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-24467" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-24467"><a href="https://theotherpress.ca/category/arts/">ARTS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="https://theotherpress.ca/category/arts/j-pop-spotlight/"
				   data-id="penci-mega-539"><span>J-POP SPOTLIGHT</span></a>
							<a class="mega-cat-child"
				   href="https://theotherpress.ca/category/arts/lots-of-catching-up/"
				   data-id="penci-mega-555"><span>LOTS OF CATCHING UP</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="https://theotherpress.ca/category/arts/"
				   data-id="penci-mega-11"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-539">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/ARTS_hinatazaka-585x390.jpg" href="https://theotherpress.ca/the-happy-aura-is-here/" title="The happy aura is here">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/the-happy-aura-is-here/" title="The happy aura is here">The happy aura is here</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T17:45:17-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T17:45:19-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/09/ARTS_jpop-585x390.jpg" href="https://theotherpress.ca/j-pop-spotlight-stay-home-and-they-will-come/" title="J-Pop Spotlight: Stay home and they will come">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/j-pop-spotlight-stay-home-and-they-will-come/" title="J-Pop Spotlight: Stay home and they will come">J-Pop Spotlight: Stay home and they will come</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-09T00:00:00-07:00">September 9, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-09-09T13:30:16-07:00">September 9, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/04/ARTS_STU48-585x390.jpg" href="https://theotherpress.ca/j-pop-spotlight-stu48/" title="J-Pop Spotlight: STU48">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/j-pop-spotlight-stu48/" title="J-Pop Spotlight: STU48">J-Pop Spotlight: STU48</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T17:57:37-07:00">April 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/03/ARTS_GenHoshino-585x390.jpg" href="https://theotherpress.ca/j-pop-spotlight-gen-hoshino/" title="J-Pop Spotlight: Gen Hoshino">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/j-pop-spotlight-gen-hoshino/" title="J-Pop Spotlight: Gen Hoshino">J-Pop Spotlight: Gen Hoshino</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-03-12T00:00:07-07:00">March 12, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-03-09T15:34:03-07:00">March 9, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-555">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/lots-of-catching-up/">LOTS OF CATCHING UP</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/ARTS_Schitts-creek-Large-585x390.png" href="https://theotherpress.ca/lots-of-catching-up-schitts-creek/" title="Lots of catching up: ‘Schitt’s Creek’">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/lots-of-catching-up-schitts-creek/" title="Lots of catching up: ‘Schitt’s Creek’">Lots of catching up: ‘Schitt’s Creek’</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T02:02:16-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T02:02:18-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/lots-of-catching-up/">LOTS OF CATCHING UP</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/01/ARTS_catching-up-Medium-585x390.jpg" href="https://theotherpress.ca/lots-of-catching-up-transplant/" title="Lots of Catching Up: ‘Transplant’">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/lots-of-catching-up-transplant/" title="Lots of Catching Up: ‘Transplant’">Lots of Catching Up: ‘Transplant’</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-19T03:20:00-08:00">January 19, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-19T03:28:44-08:00">January 19, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/lots-of-catching-up/">LOTS OF CATCHING UP</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/11/ARTS_last-week-Medium-585x390.jpg" href="https://theotherpress.ca/lots-of-catching-up-last-week-tonight-with-john-oliver/" title="Lots of catching up: ‘Last Week Tonight with John Oliver’">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/lots-of-catching-up-last-week-tonight-with-john-oliver/" title="Lots of catching up: ‘Last Week Tonight with John Oliver’">Lots of catching up: ‘Last Week Tonight with&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-25T02:49:43-08:00">November 25, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-11-25T02:54:53-08:00">November 25, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/lots-of-catching-up/">LOTS OF CATCHING UP</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/09/ARTS_observations-585x390.jpg" href="https://theotherpress.ca/lots-of-catching-up-observations-on-film-art/" title="Lots of catching up: ‘Observations on Film Art’">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/lots-of-catching-up-observations-on-film-art/" title="Lots of catching up: ‘Observations on Film Art’">Lots of catching up: ‘Observations on Film Art’</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-15T00:00:00-07:00">September 15, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-09-15T07:00:01-07:00">September 15, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/10/ARTS_Evan-Hansen1-585x390.jpg" href="https://theotherpress.ca/dear-evan-hansen-review/" title="Dear Evan Hansen review">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/dear-evan-hansen-review/" title="Dear Evan Hansen review">Dear Evan Hansen review</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-10-12T12:00:00-07:00">October 12, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-10-13T01:56:02-07:00">October 13, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/10/ARTS_Walking-Dead-585x390.jpg" href="https://theotherpress.ca/a-spin-off-series-that-goes-beyond-zombies-and-teenagers/" title="A spin-off series that goes beyond zombies and teenagers">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/a-spin-off-series-that-goes-beyond-zombies-and-teenagers/" title="A spin-off series that goes beyond zombies and teenagers">A spin-off series that goes beyond zombies and&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-10-12T12:00:00-07:00">October 12, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-10-13T02:03:44-07:00">October 13, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/10/ARTS_Van-Gogh1r2-534x390.png" href="https://theotherpress.ca/imagine-van-gogh-review/" title="Imagine Van Gogh review">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/imagine-van-gogh-review/" title="Imagine Van Gogh review">Imagine Van Gogh review</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-10-05T12:00:00-07:00">October 5, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-10-05T11:04:47-07:00">October 5, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/10/ARTS_Venom1r-1-585x390.png" href="https://theotherpress.ca/venom-let-there-be-carnage-review/" title="Venom: Let There Be Carnage review">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/venom-let-there-be-carnage-review/" title="Venom: Let There Be Carnage review">Venom: Let There Be Carnage review</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-10-05T12:00:00-07:00">October 5, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-10-05T11:23:33-07:00">October 5, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-24462" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24462"><a href="https://theotherpress.ca/category/life-style/">LIFE &#038; STYLE</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-10 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/10/LS_Music-Store-scaled-585x390.jpg" href="https://theotherpress.ca/the-legacy-of-ab-sound/" title="The legacy of A&#038;B Sound">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/the-legacy-of-ab-sound/" title="The legacy of A&#038;B Sound">The legacy of A&#038;B Sound</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-10-05T12:00:00-07:00">October 5, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-10-05T10:53:13-07:00">October 5, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/09/LS_Ho-Ho-585x390.jpg" href="https://theotherpress.ca/return-to-glory-the-rebirth-of-the-ho-ho-restaurant/" title="Return to glory; the rebirth of the Ho Ho restaurant">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/return-to-glory-the-rebirth-of-the-ho-ho-restaurant/" title="Return to glory; the rebirth of the Ho Ho restaurant">Return to glory; the rebirth of the Ho&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-28T22:00:00-07:00">September 28, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-09-28T11:28:40-07:00">September 28, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/09/LS_Burger-585x390.jpg" href="https://theotherpress.ca/poll-this/" title="Poll this!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/poll-this/" title="Poll this!">Poll this!</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-21T23:51:35-07:00">September 21, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-09-21T23:51:38-07:00">September 21, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/09/LS_Stress-585x390.jpg" href="https://theotherpress.ca/tips-for-managing-stress/" title="Tips for managing stress">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/tips-for-managing-stress/" title="Tips for managing stress">Tips for managing stress</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-21T23:40:49-07:00">September 21, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-09-21T23:40:51-07:00">September 21, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/09/LS_Chicken-Nuggets-585x390.jpg" href="https://theotherpress.ca/nugget-of-chicken-wisdom/" title="Nugget of (Chicken) Wisdom">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/nugget-of-chicken-wisdom/" title="Nugget of (Chicken) Wisdom">Nugget of (Chicken) Wisdom</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-14T12:00:00-07:00">September 14, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-09-14T11:06:36-07:00">September 14, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-24466" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24466"><a href="https://theotherpress.ca/category/opinion/">OPINIONS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/10/OPS_Thanksgiving-585x390.jpg" href="https://theotherpress.ca/thanksgiving-canadas-best-holiday/" title="Thanksgiving: Canada’s best holiday?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/thanksgiving-canadas-best-holiday/" title="Thanksgiving: Canada’s best holiday?">Thanksgiving: Canada’s best holiday?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-10-05T12:00:00-07:00">October 5, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-10-05T11:18:01-07:00">October 5, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/09/OPS_Federal-Election-585x390.jpg" href="https://theotherpress.ca/what-i-did-on-election-day/" title="What I did on election day">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/what-i-did-on-election-day/" title="What I did on election day">What I did on election day</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-28T22:00:00-07:00">September 28, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-09-28T21:16:14-07:00">September 28, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/09/OPS_Reconciliation-585x390.png" href="https://theotherpress.ca/acknowledging-truth-and-reconciliation/" title="Acknowledging Truth and Reconciliation">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/acknowledging-truth-and-reconciliation/" title="Acknowledging Truth and Reconciliation">Acknowledging Truth and Reconciliation</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-28T22:00:00-07:00">September 28, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-09-28T21:46:46-07:00">September 28, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/09/OPS_iPhone-585x390.jpg" href="https://theotherpress.ca/breaking-apple-announces-slight-alterations/" title="Breaking: Apple announces slight alterations">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/breaking-apple-announces-slight-alterations/" title="Breaking: Apple announces slight alterations">Breaking: Apple announces slight alterations</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-21T11:59:00-07:00">September 21, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-09-22T00:42:00-07:00">September 22, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/09/OPS_Fast-Food-585x390.jpg" href="https://theotherpress.ca/corporate-charity/" title="Corporate Charity">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/corporate-charity/" title="Corporate Charity">Corporate Charity</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-21T11:59:00-07:00">September 21, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-09-22T00:36:53-07:00">September 22, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-24463" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24463"><a href="https://theotherpress.ca/category/humour/">HUMOUR</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="https://theotherpress.ca/category/humour/comics-humour/"
				   data-id="penci-mega-496"><span>comics</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="https://theotherpress.ca/category/humour/"
				   data-id="penci-mega-7"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-496">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/08/A-cheesy-cliche-by-Janis-McMath-585x390.png" href="https://theotherpress.ca/a-cheesy-cliche/" title="A cheesy cliche">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/a-cheesy-cliche/" title="A cheesy cliche">A cheesy cliche</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-24T23:59:00-07:00">August 24, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-08-27T02:54:40-07:00">August 27, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/08/Bee-Comic-Large-585x390.jpg" href="https://theotherpress.ca/a-bee-comic/" title="A bee comic">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/a-bee-comic/" title="A bee comic">A bee comic</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-24T07:23:39-07:00">August 24, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-08-24T07:23:44-07:00">August 24, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/08/HUMOUR_climate-change-page-001-scaled-585x390.jpg" href="https://theotherpress.ca/meanderthal/" title="Meanderthal">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/meanderthal/" title="Meanderthal">Meanderthal</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-24T02:30:00-07:00">August 24, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-08-27T02:32:27-07:00">August 27, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/08/The-Robe-Store-562x390.jpg" href="https://theotherpress.ca/the-robe-store/" title="The &#8216;Robe&#8217; Store">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/the-robe-store/" title="The &#8216;Robe&#8217; Store">The &#8216;Robe&#8217; Store</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-04T10:46:00-07:00">August 4, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-08-16T10:52:46-07:00">August 16, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/10/Saint-jerome-paw-pic-356x390.jpg" href="https://theotherpress.ca/the-cheeky-art-critic-column/" title="The cheeky art critic column">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/the-cheeky-art-critic-column/" title="The cheeky art critic column">The cheeky art critic column</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-10-05T12:00:00-07:00">October 5, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-10-05T11:28:18-07:00">October 5, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/09/HUMOUR_Dads_2-585x390.jpg" href="https://theotherpress.ca/an-epic-suburban-war/" title="An epic suburban war">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/an-epic-suburban-war/" title="An epic suburban war">An epic suburban war</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-09T12:00:00-07:00">September 9, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-09-10T19:08:04-07:00">September 10, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/08/A-cheesy-cliche-by-Janis-McMath-585x390.png" href="https://theotherpress.ca/a-cheesy-cliche/" title="A cheesy cliche">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/a-cheesy-cliche/" title="A cheesy cliche">A cheesy cliche</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-24T23:59:00-07:00">August 24, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-08-27T02:54:40-07:00">August 27, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/08/Bee-Comic-Large-585x390.jpg" href="https://theotherpress.ca/a-bee-comic/" title="A bee comic">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/a-bee-comic/" title="A bee comic">A bee comic</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-24T07:23:39-07:00">August 24, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-08-24T07:23:44-07:00">August 24, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-29098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29098"><a href="https://theotherpress.ca/category/creative-works/">CREATIVE WORKS</a></li>
<li id="menu-item-24465" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24465"><a href="https://theotherpress.ca/category/feature/">FEATURE</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/10/COVER-585x390.jpg" href="https://theotherpress.ca/25-years-later-all-eyez-are-still-on-tupac/" title="25 years later, All Eyez are still on Tupac">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/25-years-later-all-eyez-are-still-on-tupac/" title="25 years later, All Eyez are still on Tupac">25 years later, All Eyez are still on&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-10-12T12:00:00-07:00">October 12, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-10-13T02:14:15-07:00">October 13, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/10/FeachIllustration-01r-450x390.jpg" href="https://theotherpress.ca/considering-missing-women/" title="Considering missing women">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/considering-missing-women/" title="Considering missing women">Considering missing women</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-10-05T12:00:00-07:00">October 5, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-10-11T20:12:56-07:00">October 11, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/09/FEATURE_Orange-Shirt-585x390.jpg" href="https://theotherpress.ca/informing-ourselves-on-history-and-allyship/" title="Informing ourselves on history and allyship">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/informing-ourselves-on-history-and-allyship/" title="Informing ourselves on history and allyship">Informing ourselves on history and allyship</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-28T22:00:00-07:00">September 28, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-09-28T10:53:38-07:00">September 28, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/09/FEATURE_James-Dean_2ed-585x390.jpg" href="https://theotherpress.ca/the-eternal-rebel/" title="The eternal rebel">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/the-eternal-rebel/" title="The eternal rebel">The eternal rebel</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-28T22:00:00-07:00">September 28, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-09-28T11:07:13-07:00">September 28, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/09/Diversity-project-585x390.jpg" href="https://theotherpress.ca/a-local-troupe-of-creatives-collaborate-to-confront-racism-via-a-unity-in-diversity-photoshoot/" title="A local troupe of creatives collaborate to confront racism via a unity in diversity photoshoot">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/a-local-troupe-of-creatives-collaborate-to-confront-racism-via-a-unity-in-diversity-photoshoot/" title="A local troupe of creatives collaborate to confront racism via a unity in diversity photoshoot">A local troupe of creatives collaborate to confront&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-21T23:59:00-07:00">September 21, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-09-22T00:26:42-07:00">September 22, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-24468" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24468"><a href="https://theotherpress.ca/category/lettitor/">LETTITOR</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/10/LETTITOR-585x390.jpg" href="https://theotherpress.ca/leaders-all-blah-blah-blah/" title="Leaders all blah blah blah">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/leaders-all-blah-blah-blah/" title="Leaders all blah blah blah">Leaders all blah blah blah</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-10-12T12:00:00-07:00">October 12, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-10-13T00:52:20-07:00">October 13, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/10/VAG-2-scaled-585x390.jpg" href="https://theotherpress.ca/a-day-of-remembrance-at-the-vancouver-art-gallery/" title="A day of remembrance at the Vancouver Art Gallery">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/a-day-of-remembrance-at-the-vancouver-art-gallery/" title="A day of remembrance at the Vancouver Art Gallery">A day of remembrance at the Vancouver Art&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-10-05T12:00:00-07:00">October 5, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-10-07T23:12:40-07:00">October 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/09/LETTITOR-2-scaled-585x390.jpg" href="https://theotherpress.ca/reflecting-on-hidden-history/" title="Reflecting on hidden history">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/reflecting-on-hidden-history/" title="Reflecting on hidden history">Reflecting on hidden history</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-28T22:00:00-07:00">September 28, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-09-28T11:13:19-07:00">September 28, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/09/Lettitor-585x390.jpeg" href="https://theotherpress.ca/the-joys-and-peril-of-late-night-headphone-listening/" title="The joys and peril of late-night headphone listening">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/the-joys-and-peril-of-late-night-headphone-listening/" title="The joys and peril of late-night headphone listening">The joys and peril of late-night headphone listening</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-21T23:01:04-07:00">September 21, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-09-21T23:10:39-07:00">September 21, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/09/lettitor-1-585x390.jpg" href="https://theotherpress.ca/is-a-womens-breast-immediately-sexual/" title="Is a women’s breast immediately sexual?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/is-a-womens-breast-immediately-sexual/" title="Is a women’s breast immediately sexual?">Is a women’s breast immediately sexual?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-14T12:00:00-07:00">September 14, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-09-14T10:47:25-07:00">September 14, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-24469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24469"><a href="https://theotherpress.ca/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-24474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24474"><a href="https://theotherpress.ca/about/">ABOUT &#038; RESOURCES</a></li>
	<li id="menu-item-24472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24472"><a href="https://theotherpress.ca/staff/">STAFF</a></li>
	<li id="menu-item-24473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24473"><a href="https://theotherpress.ca/write-for-us/">WRITE FOR US</a></li>
	<li id="menu-item-24470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24470"><a href="https://theotherpress.ca/contact/">CONTACT</a></li>
</ul>
</li>
<li id="menu-item-24460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24460"><a href="http://theotherpress.ca/">HOME</a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3">

<!-- Top Instagram -->

<!-- Top Bar -->
	<div class="penci-top-bar">
	<div class="container">
		<div class="penci-headline" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
										<span class="headline-title">Top Posts</span>
										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/TheOtherPress/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="http://twitter.com/theotherpress" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="http://instagram.com/theotherpress" target="_blank"><i class="fa fa-instagram"></i></a>
																													</div>				</div>
											<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
													<div>
								<a class="penci-topbar-post-title" href="https://theotherpress.ca/25-years-later-all-eyez-are-still-on-tupac/">25 years later, All Eyez are still on...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theotherpress.ca/a-spin-off-series-that-goes-beyond-zombies-and-teenagers/">A spin-off series that goes beyond zombies and...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theotherpress.ca/dear-evan-hansen-review/">Dear Evan Hansen review</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theotherpress.ca/vancouver-canucks-trimming-down-roster/">Vancouver Canucks trimming down roster</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theotherpress.ca/the-third-meeting-of-two-heavyweight-champs/">The third meeting of two heavyweight champs</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theotherpress.ca/moms-spaghetti-its-all-ready/">Mom’s Spaghetti, it’s all ready</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theotherpress.ca/rescued-food-market-tackles-food-waste/">Rescued Food Market tackles food waste</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theotherpress.ca/leaders-all-blah-blah-blah/">Leaders all blah blah blah</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theotherpress.ca/killing-bacteria-is-heavy-metal/">Killing bacteria is heavy metal</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theotherpress.ca/a-day-of-remembrance-at-the-vancouver-art-gallery/">A day of remembrance at the Vancouver Art...</a>
							</div>
											</div>
									</div>
	</div>
</div>

<header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><!-- #header -->
		<div class="inner-header">
		<div class="container align-left-logo">

			<div id="logo">
															<h2>
							<a href="https://theotherpress.ca/"><img src="http://theotherpress.ca/wp-content/uploads/2018/08/Otherpress-logo-orig.png" alt="The Other Press" /></a>
						</h2>
												</div>

			
			
					</div>
	</div>
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-2 header-3 menu-item-padding" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
								<ul id="menu-op-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24461"><a href="https://theotherpress.ca/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="https://theotherpress.ca/category/news/sports-news/"
				   data-id="penci-mega-521"><span>sports</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="https://theotherpress.ca/category/news/"
				   data-id="penci-mega-12"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-521">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/sports/">SPORTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/09/SPORTS_Canucksresize2-512x390.png" href="https://theotherpress.ca/canucks-are-optimistic-heading-into-the-2022-season/" title="Canucks are optimistic heading into the 2022 season">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/canucks-are-optimistic-heading-into-the-2022-season/" title="Canucks are optimistic heading into the 2022 season">Canucks are optimistic heading into the 2022 season</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-14T21:41:20-07:00">September 14, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-09-14T21:41:22-07:00">September 14, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/sports/">SPORTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/09/SPORTS_Chrisitine-Sinclair-585x390.jpg" href="https://theotherpress.ca/the-humble-warrior/" title="The humble warrior">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/the-humble-warrior/" title="The humble warrior">The humble warrior</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-14T21:22:27-07:00">September 14, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-09-14T21:22:29-07:00">September 14, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/sports/">SPORTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/08/SPORTS_athletes-Large-585x390.jpg" href="https://theotherpress.ca/go-green-then-go-play/" title="Go green, then go play">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/go-green-then-go-play/" title="Go green, then go play">Go green, then go play</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-24T08:01:12-07:00">August 24, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-08-24T08:01:16-07:00">August 24, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/sports/">SPORTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/08/20210823_183202-Large-585x390.jpg" href="https://theotherpress.ca/highlights-from-bc-place-reopening/" title="Highlights from BC Place reopening">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/highlights-from-bc-place-reopening/" title="Highlights from BC Place reopening">Highlights from BC Place reopening</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-24T07:44:04-07:00">August 24, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-08-24T07:44:07-07:00">August 24, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-12 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/10/NEWS_Food-Market-585x390.jpg" href="https://theotherpress.ca/rescued-food-market-tackles-food-waste/" title="Rescued Food Market tackles food waste">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/rescued-food-market-tackles-food-waste/" title="Rescued Food Market tackles food waste">Rescued Food Market tackles food waste</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-10-12T12:00:00-07:00">October 12, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-10-13T00:59:00-07:00">October 13, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/10/NEWS_Spaghetti-585x390.jpg" href="https://theotherpress.ca/moms-spaghetti-its-all-ready/" title="Mom’s Spaghetti, it’s all ready">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/moms-spaghetti-its-all-ready/" title="Mom’s Spaghetti, it’s all ready">Mom’s Spaghetti, it’s all ready</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-10-12T12:00:00-07:00">October 12, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-10-13T01:10:14-07:00">October 13, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/10/NEWS_Translink1-scaled-585x390.jpg" href="https://theotherpress.ca/killing-bacteria-is-heavy-metal/" title="Killing bacteria is heavy metal">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/killing-bacteria-is-heavy-metal/" title="Killing bacteria is heavy metal">Killing bacteria is heavy metal</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-10-05T12:01:00-07:00">October 5, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-10-07T23:02:42-07:00">October 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/10/NEWS_Gabby-Pettito-585x390.jpg" href="https://theotherpress.ca/the-murder-of-gabby-petito-sparks-outrage-and-criticism/" title="The murder of Gabby Petito sparks outrage and criticism">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/the-murder-of-gabby-petito-sparks-outrage-and-criticism/" title="The murder of Gabby Petito sparks outrage and criticism">The murder of Gabby Petito sparks outrage and&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-10-05T12:00:00-07:00">October 5, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-10-07T22:54:30-07:00">October 7, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-24467"><a href="https://theotherpress.ca/category/arts/">ARTS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="https://theotherpress.ca/category/arts/j-pop-spotlight/"
				   data-id="penci-mega-539"><span>J-POP SPOTLIGHT</span></a>
							<a class="mega-cat-child"
				   href="https://theotherpress.ca/category/arts/lots-of-catching-up/"
				   data-id="penci-mega-555"><span>LOTS OF CATCHING UP</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="https://theotherpress.ca/category/arts/"
				   data-id="penci-mega-11"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-539">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/ARTS_hinatazaka-585x390.jpg" href="https://theotherpress.ca/the-happy-aura-is-here/" title="The happy aura is here">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/the-happy-aura-is-here/" title="The happy aura is here">The happy aura is here</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T17:45:17-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T17:45:19-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/09/ARTS_jpop-585x390.jpg" href="https://theotherpress.ca/j-pop-spotlight-stay-home-and-they-will-come/" title="J-Pop Spotlight: Stay home and they will come">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/j-pop-spotlight-stay-home-and-they-will-come/" title="J-Pop Spotlight: Stay home and they will come">J-Pop Spotlight: Stay home and they will come</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-09T00:00:00-07:00">September 9, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-09-09T13:30:16-07:00">September 9, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/04/ARTS_STU48-585x390.jpg" href="https://theotherpress.ca/j-pop-spotlight-stu48/" title="J-Pop Spotlight: STU48">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/j-pop-spotlight-stu48/" title="J-Pop Spotlight: STU48">J-Pop Spotlight: STU48</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T17:57:37-07:00">April 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/03/ARTS_GenHoshino-585x390.jpg" href="https://theotherpress.ca/j-pop-spotlight-gen-hoshino/" title="J-Pop Spotlight: Gen Hoshino">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/j-pop-spotlight-gen-hoshino/" title="J-Pop Spotlight: Gen Hoshino">J-Pop Spotlight: Gen Hoshino</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-03-12T00:00:07-07:00">March 12, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-03-09T15:34:03-07:00">March 9, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-555">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/lots-of-catching-up/">LOTS OF CATCHING UP</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/ARTS_Schitts-creek-Large-585x390.png" href="https://theotherpress.ca/lots-of-catching-up-schitts-creek/" title="Lots of catching up: ‘Schitt’s Creek’">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/lots-of-catching-up-schitts-creek/" title="Lots of catching up: ‘Schitt’s Creek’">Lots of catching up: ‘Schitt’s Creek’</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T02:02:16-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T02:02:18-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/lots-of-catching-up/">LOTS OF CATCHING UP</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/01/ARTS_catching-up-Medium-585x390.jpg" href="https://theotherpress.ca/lots-of-catching-up-transplant/" title="Lots of Catching Up: ‘Transplant’">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/lots-of-catching-up-transplant/" title="Lots of Catching Up: ‘Transplant’">Lots of Catching Up: ‘Transplant’</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-19T03:20:00-08:00">January 19, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-19T03:28:44-08:00">January 19, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/lots-of-catching-up/">LOTS OF CATCHING UP</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/11/ARTS_last-week-Medium-585x390.jpg" href="https://theotherpress.ca/lots-of-catching-up-last-week-tonight-with-john-oliver/" title="Lots of catching up: ‘Last Week Tonight with John Oliver’">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/lots-of-catching-up-last-week-tonight-with-john-oliver/" title="Lots of catching up: ‘Last Week Tonight with John Oliver’">Lots of catching up: ‘Last Week Tonight with&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-25T02:49:43-08:00">November 25, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-11-25T02:54:53-08:00">November 25, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/lots-of-catching-up/">LOTS OF CATCHING UP</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/09/ARTS_observations-585x390.jpg" href="https://theotherpress.ca/lots-of-catching-up-observations-on-film-art/" title="Lots of catching up: ‘Observations on Film Art’">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/lots-of-catching-up-observations-on-film-art/" title="Lots of catching up: ‘Observations on Film Art’">Lots of catching up: ‘Observations on Film Art’</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-15T00:00:00-07:00">September 15, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-09-15T07:00:01-07:00">September 15, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/10/ARTS_Evan-Hansen1-585x390.jpg" href="https://theotherpress.ca/dear-evan-hansen-review/" title="Dear Evan Hansen review">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/dear-evan-hansen-review/" title="Dear Evan Hansen review">Dear Evan Hansen review</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-10-12T12:00:00-07:00">October 12, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-10-13T01:56:02-07:00">October 13, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/10/ARTS_Walking-Dead-585x390.jpg" href="https://theotherpress.ca/a-spin-off-series-that-goes-beyond-zombies-and-teenagers/" title="A spin-off series that goes beyond zombies and teenagers">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/a-spin-off-series-that-goes-beyond-zombies-and-teenagers/" title="A spin-off series that goes beyond zombies and teenagers">A spin-off series that goes beyond zombies and&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-10-12T12:00:00-07:00">October 12, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-10-13T02:03:44-07:00">October 13, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/10/ARTS_Van-Gogh1r2-534x390.png" href="https://theotherpress.ca/imagine-van-gogh-review/" title="Imagine Van Gogh review">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/imagine-van-gogh-review/" title="Imagine Van Gogh review">Imagine Van Gogh review</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-10-05T12:00:00-07:00">October 5, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-10-05T11:04:47-07:00">October 5, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/10/ARTS_Venom1r-1-585x390.png" href="https://theotherpress.ca/venom-let-there-be-carnage-review/" title="Venom: Let There Be Carnage review">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/venom-let-there-be-carnage-review/" title="Venom: Let There Be Carnage review">Venom: Let There Be Carnage review</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-10-05T12:00:00-07:00">October 5, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-10-05T11:23:33-07:00">October 5, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24462"><a href="https://theotherpress.ca/category/life-style/">LIFE &#038; STYLE</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-10 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/10/LS_Music-Store-scaled-585x390.jpg" href="https://theotherpress.ca/the-legacy-of-ab-sound/" title="The legacy of A&#038;B Sound">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/the-legacy-of-ab-sound/" title="The legacy of A&#038;B Sound">The legacy of A&#038;B Sound</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-10-05T12:00:00-07:00">October 5, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-10-05T10:53:13-07:00">October 5, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/09/LS_Ho-Ho-585x390.jpg" href="https://theotherpress.ca/return-to-glory-the-rebirth-of-the-ho-ho-restaurant/" title="Return to glory; the rebirth of the Ho Ho restaurant">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/return-to-glory-the-rebirth-of-the-ho-ho-restaurant/" title="Return to glory; the rebirth of the Ho Ho restaurant">Return to glory; the rebirth of the Ho&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-28T22:00:00-07:00">September 28, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-09-28T11:28:40-07:00">September 28, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/09/LS_Burger-585x390.jpg" href="https://theotherpress.ca/poll-this/" title="Poll this!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/poll-this/" title="Poll this!">Poll this!</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-21T23:51:35-07:00">September 21, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-09-21T23:51:38-07:00">September 21, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/09/LS_Stress-585x390.jpg" href="https://theotherpress.ca/tips-for-managing-stress/" title="Tips for managing stress">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/tips-for-managing-stress/" title="Tips for managing stress">Tips for managing stress</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-21T23:40:49-07:00">September 21, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-09-21T23:40:51-07:00">September 21, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/09/LS_Chicken-Nuggets-585x390.jpg" href="https://theotherpress.ca/nugget-of-chicken-wisdom/" title="Nugget of (Chicken) Wisdom">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/nugget-of-chicken-wisdom/" title="Nugget of (Chicken) Wisdom">Nugget of (Chicken) Wisdom</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-14T12:00:00-07:00">September 14, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-09-14T11:06:36-07:00">September 14, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24466"><a href="https://theotherpress.ca/category/opinion/">OPINIONS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/10/OPS_Thanksgiving-585x390.jpg" href="https://theotherpress.ca/thanksgiving-canadas-best-holiday/" title="Thanksgiving: Canada’s best holiday?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/thanksgiving-canadas-best-holiday/" title="Thanksgiving: Canada’s best holiday?">Thanksgiving: Canada’s best holiday?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-10-05T12:00:00-07:00">October 5, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-10-05T11:18:01-07:00">October 5, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/09/OPS_Federal-Election-585x390.jpg" href="https://theotherpress.ca/what-i-did-on-election-day/" title="What I did on election day">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/what-i-did-on-election-day/" title="What I did on election day">What I did on election day</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-28T22:00:00-07:00">September 28, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-09-28T21:16:14-07:00">September 28, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/09/OPS_Reconciliation-585x390.png" href="https://theotherpress.ca/acknowledging-truth-and-reconciliation/" title="Acknowledging Truth and Reconciliation">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/acknowledging-truth-and-reconciliation/" title="Acknowledging Truth and Reconciliation">Acknowledging Truth and Reconciliation</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-28T22:00:00-07:00">September 28, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-09-28T21:46:46-07:00">September 28, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/09/OPS_iPhone-585x390.jpg" href="https://theotherpress.ca/breaking-apple-announces-slight-alterations/" title="Breaking: Apple announces slight alterations">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/breaking-apple-announces-slight-alterations/" title="Breaking: Apple announces slight alterations">Breaking: Apple announces slight alterations</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-21T11:59:00-07:00">September 21, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-09-22T00:42:00-07:00">September 22, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/09/OPS_Fast-Food-585x390.jpg" href="https://theotherpress.ca/corporate-charity/" title="Corporate Charity">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/corporate-charity/" title="Corporate Charity">Corporate Charity</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-21T11:59:00-07:00">September 21, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-09-22T00:36:53-07:00">September 22, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24463"><a href="https://theotherpress.ca/category/humour/">HUMOUR</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="https://theotherpress.ca/category/humour/comics-humour/"
				   data-id="penci-mega-496"><span>comics</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="https://theotherpress.ca/category/humour/"
				   data-id="penci-mega-7"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-496">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/08/A-cheesy-cliche-by-Janis-McMath-585x390.png" href="https://theotherpress.ca/a-cheesy-cliche/" title="A cheesy cliche">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/a-cheesy-cliche/" title="A cheesy cliche">A cheesy cliche</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-24T23:59:00-07:00">August 24, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-08-27T02:54:40-07:00">August 27, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/08/Bee-Comic-Large-585x390.jpg" href="https://theotherpress.ca/a-bee-comic/" title="A bee comic">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/a-bee-comic/" title="A bee comic">A bee comic</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-24T07:23:39-07:00">August 24, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-08-24T07:23:44-07:00">August 24, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/08/HUMOUR_climate-change-page-001-scaled-585x390.jpg" href="https://theotherpress.ca/meanderthal/" title="Meanderthal">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/meanderthal/" title="Meanderthal">Meanderthal</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-24T02:30:00-07:00">August 24, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-08-27T02:32:27-07:00">August 27, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/08/The-Robe-Store-562x390.jpg" href="https://theotherpress.ca/the-robe-store/" title="The &#8216;Robe&#8217; Store">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/the-robe-store/" title="The &#8216;Robe&#8217; Store">The &#8216;Robe&#8217; Store</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-04T10:46:00-07:00">August 4, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-08-16T10:52:46-07:00">August 16, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/10/Saint-jerome-paw-pic-356x390.jpg" href="https://theotherpress.ca/the-cheeky-art-critic-column/" title="The cheeky art critic column">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/the-cheeky-art-critic-column/" title="The cheeky art critic column">The cheeky art critic column</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-10-05T12:00:00-07:00">October 5, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-10-05T11:28:18-07:00">October 5, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/09/HUMOUR_Dads_2-585x390.jpg" href="https://theotherpress.ca/an-epic-suburban-war/" title="An epic suburban war">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/an-epic-suburban-war/" title="An epic suburban war">An epic suburban war</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-09T12:00:00-07:00">September 9, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-09-10T19:08:04-07:00">September 10, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/08/A-cheesy-cliche-by-Janis-McMath-585x390.png" href="https://theotherpress.ca/a-cheesy-cliche/" title="A cheesy cliche">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/a-cheesy-cliche/" title="A cheesy cliche">A cheesy cliche</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-24T23:59:00-07:00">August 24, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-08-27T02:54:40-07:00">August 27, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/08/Bee-Comic-Large-585x390.jpg" href="https://theotherpress.ca/a-bee-comic/" title="A bee comic">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/a-bee-comic/" title="A bee comic">A bee comic</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-24T07:23:39-07:00">August 24, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-08-24T07:23:44-07:00">August 24, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29098"><a href="https://theotherpress.ca/category/creative-works/">CREATIVE WORKS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24465"><a href="https://theotherpress.ca/category/feature/">FEATURE</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/10/COVER-585x390.jpg" href="https://theotherpress.ca/25-years-later-all-eyez-are-still-on-tupac/" title="25 years later, All Eyez are still on Tupac">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/25-years-later-all-eyez-are-still-on-tupac/" title="25 years later, All Eyez are still on Tupac">25 years later, All Eyez are still on&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-10-12T12:00:00-07:00">October 12, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-10-13T02:14:15-07:00">October 13, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/10/FeachIllustration-01r-450x390.jpg" href="https://theotherpress.ca/considering-missing-women/" title="Considering missing women">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/considering-missing-women/" title="Considering missing women">Considering missing women</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-10-05T12:00:00-07:00">October 5, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-10-11T20:12:56-07:00">October 11, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/09/FEATURE_Orange-Shirt-585x390.jpg" href="https://theotherpress.ca/informing-ourselves-on-history-and-allyship/" title="Informing ourselves on history and allyship">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/informing-ourselves-on-history-and-allyship/" title="Informing ourselves on history and allyship">Informing ourselves on history and allyship</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-28T22:00:00-07:00">September 28, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-09-28T10:53:38-07:00">September 28, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/09/FEATURE_James-Dean_2ed-585x390.jpg" href="https://theotherpress.ca/the-eternal-rebel/" title="The eternal rebel">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/the-eternal-rebel/" title="The eternal rebel">The eternal rebel</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-28T22:00:00-07:00">September 28, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-09-28T11:07:13-07:00">September 28, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/09/Diversity-project-585x390.jpg" href="https://theotherpress.ca/a-local-troupe-of-creatives-collaborate-to-confront-racism-via-a-unity-in-diversity-photoshoot/" title="A local troupe of creatives collaborate to confront racism via a unity in diversity photoshoot">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/a-local-troupe-of-creatives-collaborate-to-confront-racism-via-a-unity-in-diversity-photoshoot/" title="A local troupe of creatives collaborate to confront racism via a unity in diversity photoshoot">A local troupe of creatives collaborate to confront&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-21T23:59:00-07:00">September 21, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-09-22T00:26:42-07:00">September 22, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24468"><a href="https://theotherpress.ca/category/lettitor/">LETTITOR</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/10/LETTITOR-585x390.jpg" href="https://theotherpress.ca/leaders-all-blah-blah-blah/" title="Leaders all blah blah blah">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/leaders-all-blah-blah-blah/" title="Leaders all blah blah blah">Leaders all blah blah blah</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-10-12T12:00:00-07:00">October 12, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-10-13T00:52:20-07:00">October 13, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/10/VAG-2-scaled-585x390.jpg" href="https://theotherpress.ca/a-day-of-remembrance-at-the-vancouver-art-gallery/" title="A day of remembrance at the Vancouver Art Gallery">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/a-day-of-remembrance-at-the-vancouver-art-gallery/" title="A day of remembrance at the Vancouver Art Gallery">A day of remembrance at the Vancouver Art&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-10-05T12:00:00-07:00">October 5, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-10-07T23:12:40-07:00">October 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/09/LETTITOR-2-scaled-585x390.jpg" href="https://theotherpress.ca/reflecting-on-hidden-history/" title="Reflecting on hidden history">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/reflecting-on-hidden-history/" title="Reflecting on hidden history">Reflecting on hidden history</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-28T22:00:00-07:00">September 28, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-09-28T11:13:19-07:00">September 28, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/09/Lettitor-585x390.jpeg" href="https://theotherpress.ca/the-joys-and-peril-of-late-night-headphone-listening/" title="The joys and peril of late-night headphone listening">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/the-joys-and-peril-of-late-night-headphone-listening/" title="The joys and peril of late-night headphone listening">The joys and peril of late-night headphone listening</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-21T23:01:04-07:00">September 21, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-09-21T23:10:39-07:00">September 21, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/09/lettitor-1-585x390.jpg" href="https://theotherpress.ca/is-a-womens-breast-immediately-sexual/" title="Is a women’s breast immediately sexual?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/is-a-womens-breast-immediately-sexual/" title="Is a women’s breast immediately sexual?">Is a women’s breast immediately sexual?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-14T12:00:00-07:00">September 14, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-09-14T10:47:25-07:00">September 14, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24469"><a href="https://theotherpress.ca/about/">ABOUT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24474"><a href="https://theotherpress.ca/about/">ABOUT &#038; RESOURCES</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24472"><a href="https://theotherpress.ca/staff/">STAFF</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24473"><a href="https://theotherpress.ca/write-for-us/">WRITE FOR US</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24470"><a href="https://theotherpress.ca/contact/">CONTACT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24460"><a href="http://theotherpress.ca/">HOME</a></li>
</ul>
				
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="https://theotherpress.ca/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
				
				
			</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://theotherpress.ca/">Home</a></span><i class="fa fa-angle-right"></i>
			<span><a class="crumb" href="https://theotherpress.ca/category/arts/">ARTS</a></span><i class="fa fa-angle-right"></i>			<span>Dear Evan Hansen review</span>
		</div>
	
			<div class="container container-single container-single-magazine container-single-fullwidth hentry">
					
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="https://theotherpress.ca/category/arts/"  rel="category tag">ARTS</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">Dear Evan Hansen review</h1>
			<div class="penci-hide-tagupdated">
		<span class="author-italic author vcard">by <a class="url fn n" href="https://theotherpress.ca/author/admin/">The Other Press</a></span>
		<time class="entry-date published" datetime="2021-10-12T12:00:00-07:00">October 12, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-10-13T01:56:02-07:00">October 13, 2021</time>	</div>
						<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="https://theotherpress.ca/author/admin/">The Other Press</a></span></span>
													<span><time class="entry-date published" datetime="2021-10-12T12:00:00-07:00">October 12, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-10-13T01:56:02-07:00">October 13, 2021</time></span>
											</div>
			</div>



				

				</div>
	
	<div class="container container-single container-single-magazine penci_sidebar right-sidebar">
		<div id="main" class="penci-main-sticky-sidebar">
			<div class="theiaStickySidebar">
														<article id="post-35535" class="post type-post status-publish">

	
				
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry entry-content">
			<div class="fcbkbttn_buttons_block" id="fcbkbttn_left"><div class="fcbkbttn_button">
                            <a href="https://www.facebook.com/" target="_blank">
                                <img src="https://theotherpress.ca/wp-content/plugins/facebook-button-plugin/images/standard-facebook-ico.png" alt="Fb-Button" />
                            </a>
                        </div><div class="fcbkbttn_like "><fb:like href="https://theotherpress.ca/dear-evan-hansen-review/" action="like" colorscheme="light" layout="standard" show-faces='false' width="225px" size="small"></fb:like></div></div>
<figure class="wp-block-image size-full"><img loading="lazy" width="1024" height="709" src="http://theotherpress.ca/wp-content/uploads/2021/10/ARTS_Evan-Hansen1.jpg" alt="" class="wp-image-35511"/><figcaption>Promotional image for &#8216;Dear Evan Hansen&#8217; via Universal Pictures</figcaption></figure>



<p class="has-medium-font-size">Sometimes you can’t hide age<br>By <strong>Angelika Leal</strong>, Contributor</p>



<blockquote class="wp-block-quote"><p>When it’s obvious that a 17-year-old student on the screen is an actor almost twice their age, it’s<em> obvious.</em></p></blockquote>



<p>When it was first announced, the idea of Ben Platt reprising his <em>Dear Evan Hansen</em> Broadway role as the titular character was exciting—and I’m sure that many other fans of the play would agree. How often does one ever get to watch a high-quality version of the original broadway cast in their favourite play? Aside from Legally Blonde on MTV (2007) or Hamilton on Disney (2020), the answer is absolutely never.</p>



<p>However, one thing that I realized a week or two after watching the <em>Dear Evan Hansen</em> film in theatres, was that there is a startling difference between seeing Platt’s performance through a blurry bootleg taken by someone sitting 100 rows away and seeing it in row 23 while Platt’s face is blown up on the 70-foot giant Cineplex screen.</p>



<p>And it’s not as though Platt isn’t a brilliant performer, vocal and acting-wise, it’s just that he wasn’t the smartest choice for the role, despite him being the OG actor.</p>



<p>You see, film and television have this strange tendency to have grown adults portray teenagers and expect people to overlook it. Some people could easily pass for a high school student if asked (ex. Platt’s co-stars, Kaitlyn Dever and Amandla Stenberg, who are in their early twenties ). When it’s obvious that a 17-year-old student on the screen is an actor almost twice their age, it’s<em> obvious.</em></p>



<p>Some moments where Evan is in a scene with his love interest Zoe Murphy (played by Dever) get very uncomfortable to watch when their age differences (28 and 22, respectively) look way too grand for them to be a believable average teenaged couple going to prom together.</p>



<p>It certainly didn’t help the backlash against Platt when he insisted that this film “<a href="https://www.elitedaily.com/entertainment/ben-platt-dear-evan-hansen-movie-casting-criticism-response">wouldn’t have happened if he wasn’t playing the lead”</a>. Given that his father, Marc Platt, was the influential producer, there was likely some truth to that statement.</p>



<p>Furthermore, no matter how heartfelt solos or catchy group numbers were featured, it’s hard to ignore that: A) It’s super awkward to watch characters sing emotionally with the camera trained close-up on their face for more than fifteen seconds, and B) I was nowhere remotely close to feeling any sort of empathy for Evan throughout the movie.</p>



<p>This sentiment was shared by one of my friends who said, “Not gonna lie, I’m glad he didn’t get the girl in the end; he was an asshole.”</p>



<p>Though I should’ve come to this conclusion when I first heard of this story many years ago, when the movie has so many things going wrong, one just keeps looking for problems.</p>



<p>However, despite the heavy criticism online, I wouldn’t agree that this movie is <em>Cats</em> level bad as a movie-musical &#8211; mostly because I don’t believe that there’s anything that could ever reach the level of horrifying that was cat and roach bodies with oddly disturbing CGI human faces.</p>
<div class="wp-about-author-containter-around" style="background-color:#ffffff;"><div class="wp-about-author-pic"><img alt='' src='https://secure.gravatar.com/avatar/f417455addbd0125b34c21d4cddfa312?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f417455addbd0125b34c21d4cddfa312?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></div><div class="wp-about-author-text" style="margin-left:140px"><h3><a href='https://theotherpress.ca/author/admin/' title='The Other Press'>The Other Press</a></h3><p>The Other Press, Douglas College's student newspaper since 1976. Articles, insight and updates from the New West and Coquitlam campuses.</p><p><a href='https://theotherpress.ca/author/admin/' title='More posts by The Other Press'>More Posts</a>  - <a href='https://www.theotherpress.ca' title='The Other Press'>Website</a> </p></div></div>			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="https://theotherpress.ca/tag/angelika-leal/" rel="tag">Angelika Leal</a><a href="https://theotherpress.ca/tag/movie-review/" rel="tag">movie review</a>					</div>
									</div>
	</div>

	
			<div class="tags-share-box center-box">

			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="35535" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://theotherpress.ca/dear-evan-hansen-review/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Dear%20Evan%20Hansen%20review%20-%20https://theotherpress.ca/dear-evan-hansen-review/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a target="_blank" href="https://plus.google.com/share?url=https://theotherpress.ca/dear-evan-hansen-review/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a><a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://theotherpress.ca/dear-evan-hansen-review/&#038;media=https://theotherpress.ca/wp-content/uploads/2021/10/ARTS_Evan-Hansen1.jpg&#038;description=Dear%20Evan%20Hansen%20review"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ftheotherpress.ca%2Fdear-evan-hansen-review%2F&#038;title=Dear%20Evan%20Hansen%20review"><i class="fa fa-linkedin"></i><span class="dt-share">Linkedin</span></a><a target="_blank" href="mailto:?subject=Dear%20Evan%20Hansen%20review&#038;BODY=https://theotherpress.ca/dear-evan-hansen-review/"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div>				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='https://secure.gravatar.com/avatar/f417455addbd0125b34c21d4cddfa312?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f417455addbd0125b34c21d4cddfa312?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>	</div>
	<div class="author-content">
		<h5><a href="https://theotherpress.ca/author/admin/" title="Posts by The Other Press" rel="author">The Other Press</a></h5>
		<p>The Other Press, Douglas College's student newspaper since 1976. Articles, insight and updates from the New West and Coquitlam campuses.</p>
					<a target="_blank" class="author-social" href="https://www.theotherpress.ca"><i class="fa fa-globe"></i></a>
																	</div>
</div>	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://theotherpress.ca/killing-bacteria-is-heavy-metal/">
					<div class="pagi-text">
						<h5 class="prev-title">Killing bacteria is heavy metal</h5>
					</div>
				</a>
			</div>
		</div>
	
	</div>	
	
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sidebar-content style-5 pcalign-right penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="text-11" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">@TheOtherPress</span></h4>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/TheOtherPress" data-widget-id="484964217242390528">Tweets by @TheOtherPress</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</aside><aside id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Categories</span></h4><div class="menu-top-nav-container"><ul id="menu-top-nav" class="menu"><li id="menu-item-9037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9037"><a href="https://theotherpress.ca/category/news/">NEWS</a></li>
<li id="menu-item-9038" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9038"><a href="https://theotherpress.ca/category/arts/">ARTS</a></li>
<li id="menu-item-9039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9039"><a href="https://theotherpress.ca/category/life-style/">LIFE &#038; STYLE</a></li>
<li id="menu-item-9040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9040"><a href="https://theotherpress.ca/category/opinion/">OPINIONS</a></li>
<li id="menu-item-9041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9041"><a href="https://theotherpress.ca/category/sports/">SPORTS</a></li>
<li id="menu-item-9042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9042"><a href="https://theotherpress.ca/category/humour/">HUMOUR</a></li>
<li id="menu-item-30025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30025"><a href="https://theotherpress.ca/category/creative-works/">CREATIVE WORKS</a></li>
<li id="menu-item-9059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9059"><a href="https://theotherpress.ca/category/feature/">FEATURE</a></li>
<li id="menu-item-9060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9060"><a href="https://theotherpress.ca/category/lettitor/">LETTITOR</a></li>
</ul></div></aside><aside id="penci_social_widget-1" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Social Networks</span></h4>
			<div class="widget-social pc_aligncenter show-text remove-circle">
									<a href="https://www.facebook.com/TheOtherPress/" target="_blank"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 14px">Facebook</span></a>
				
									<a href="http://twitter.com/theotherpress" target="_blank"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 14px">Twitter</span></a>
				
									<a href="" target="_blank"><i class="fa fa-google-plus" style="font-size: 14px"></i><span style="font-size: 14px">Google +</span></a>
				
									<a href="http://instagram.com/theotherpress" target="_blank"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 14px">Instagram</span></a>
				
				
									<a href="" target="_blank"><i class="fa fa-linkedin" style="font-size: 14px"></i><span style="font-size: 14px">Linkedin</span></a>
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
								
				
								
				
									<a href="" target="_blank"><i class="fa fa-rss" style="font-size: 14px"></i><span style="font-size: 14px">RSS</span></a>
							</div>

			</aside><aside id="penci_popular_news_widget-1" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>				<ul id="penci-popularwg-7998" class="side-newsfeed display-order-numbers">

					
						<li class="penci-feed">
														<div class="side-item">
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://theotherpress.ca/hundreds-of-seabird-deaths-on-pacific-coast/" rel="bookmark" title="Hundreds of seabird deaths on Pacific Coast">Hundreds of seabird deaths on Pacific Coast</a></h4>
																			<span class="side-item-meta">January 5, 2015</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://theotherpress.ca/wp-content/uploads/2021/10/ARTS_Walking-Dead-263x175.jpg" href="https://theotherpress.ca/a-spin-off-series-that-goes-beyond-zombies-and-teenagers/" title="A spin-off series that goes beyond zombies and teenagers"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://theotherpress.ca/a-spin-off-series-that-goes-beyond-zombies-and-teenagers/" rel="bookmark" title="A spin-off series that goes beyond zombies and teenagers">A spin-off series that goes beyond zombies and teenagers</a></h4>
																			<span class="side-item-meta">October 12, 2021</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://theotherpress.ca/wp-content/uploads/2021/10/NEWS_Food-Market-263x175.jpg" href="https://theotherpress.ca/rescued-food-market-tackles-food-waste/" title="Rescued Food Market tackles food waste"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://theotherpress.ca/rescued-food-market-tackles-food-waste/" rel="bookmark" title="Rescued Food Market tackles food waste">Rescued Food Market tackles food waste</a></h4>
																			<span class="side-item-meta">October 12, 2021</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">4</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://theotherpress.ca/wp-content/uploads/2021/10/NEWS_Spaghetti-263x175.jpg" href="https://theotherpress.ca/moms-spaghetti-its-all-ready/" title="Mom’s Spaghetti, it’s all ready"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://theotherpress.ca/moms-spaghetti-its-all-ready/" rel="bookmark" title="Mom’s Spaghetti, it’s all ready">Mom’s Spaghetti, it’s all ready</a></h4>
																			<span class="side-item-meta">October 12, 2021</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">5</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://theotherpress.ca/wp-content/uploads/2021/10/SPORTS_Canucks-263x175.jpg" href="https://theotherpress.ca/vancouver-canucks-trimming-down-roster/" title="Vancouver Canucks trimming down roster"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://theotherpress.ca/vancouver-canucks-trimming-down-roster/" rel="bookmark" title="Vancouver Canucks trimming down roster">Vancouver Canucks trimming down roster</a></h4>
																			<span class="side-item-meta">October 12, 2021</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">6</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://theotherpress.ca/wp-content/uploads/2021/10/SPORTS_Boxing-263x175.jpg" href="https://theotherpress.ca/the-third-meeting-of-two-heavyweight-champs/" title="The third meeting of two heavyweight champs"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://theotherpress.ca/the-third-meeting-of-two-heavyweight-champs/" rel="bookmark" title="The third meeting of two heavyweight champs">The third meeting of two heavyweight champs</a></h4>
																			<span class="side-item-meta">October 12, 2021</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
														<div class="side-item">
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://theotherpress.ca/flats-on-point-on-main/" rel="bookmark" title="Flats on point on Main">Flats on point on Main</a></h4>
																			<span class="side-item-meta">August 4, 2015</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">8</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://theotherpress.ca/wp-content/uploads/2021/10/LETTITOR-263x175.jpg" href="https://theotherpress.ca/leaders-all-blah-blah-blah/" title="Leaders all blah blah blah"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://theotherpress.ca/leaders-all-blah-blah-blah/" rel="bookmark" title="Leaders all blah blah blah">Leaders all blah blah blah</a></h4>
																			<span class="side-item-meta">October 12, 2021</span>
																	</div>
							</div>
						</li>

						
				</ul>

				</aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="text-15" class="widget widget_text">			<div class="textwidget"><p><img src="http://theotherpress.ca/wp-content/uploads/2018/08/Otherpress-logo-orig-white.png" /><br />
<br />
The Other Press has been Douglas College’s student newspaper since 1976 published weekly during the fall and winter semesters, and monthly during the summer.</p>
</div>
		</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="text-17" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About Us</span></h4>			<div class="textwidget"><p><a href="http://theotherpress.ca/about/">About &amp; Resources</a><br />
<a href="http://theotherpress.ca/staff/">Staff</a><br />
<a href="http://theotherpress.ca/write-for-us/">Write For Us</a><br />
<a href="http://theotherpress.ca/contact/">Contact</a></p>
</div>
		</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1 last">
						<aside id="text-16" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Topics</span></h4>			<div class="textwidget"><p><a href="http://theotherpress.ca/category/news/">News</a><br />
<a href="http://theotherpress.ca/category/arts/">Arts &amp; Entertainment</a><br />
<a href="http://theotherpress.ca/category/life-style/">Life &amp; Style</a><br />
<a href="http://theotherpress.ca/category/opinion/">Opinions</a><br />
<a href="http://theotherpress.ca/category/humour/">Humour</a><br />
<a href="http://theotherpress.ca/category/feature/">Feature</a><br />
<a href="http://theotherpress.ca/category/lettitor/">Lettitor</a></p>
</div>
		</aside>					</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="http://schema.org/WPFooter">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
													<li><a href="https://www.facebook.com/TheOtherPress/" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																			<li><a href="http://twitter.com/theotherpress" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																									<li><a href="http://instagram.com/theotherpress" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
																																																																																																																																																																																			</ul>
				</div>
										<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
				
				
									<div id="footer-copyright">
						<p>@ 2019 - The Other Press. All Right Reserved. Website by <a  href="https://aromawebdesign.com/" target="_blank">Aroma Web Design</a></p>
					</div>
											</div>
							<div class="penci-go-to-top-floating"><i class="fa fa-angle-up"></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
            <div id="fb-root"></div>
            	<div style="display:none">
	<div class="grofile-hash-map-f417455addbd0125b34c21d4cddfa312">
	</div>
	</div>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/theotherpress.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theotherpress.ca/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202141' id='devicepx-js'></script>
<script type='text/javascript' src='https://theotherpress.ca/wp-content/plugins/penci-recipe/js/jquery.rateyo.min.js?ver=2.0' id='jquery-recipe-rateyo-js'></script>
<script type='text/javascript' id='penci_rateyo-js-extra'>
/* <![CDATA[ */
var PENCI = {"ajaxUrl":"https:\/\/theotherpress.ca\/wp-admin\/admin-ajax.php","nonce":"a620d3732b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theotherpress.ca/wp-content/plugins/penci-recipe/js/rating_recipe.js?ver=2.0' id='penci_rateyo-js'></script>
<script type='text/javascript' src='https://theotherpress.ca/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js?ver=1.0' id='jquery-penci-piechart-js'></script>
<script type='text/javascript' src='https://theotherpress.ca/wp-content/plugins/penci-review/js/review.js?ver=1.0' id='jquery-penci-review-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/theotherpress.ca\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"555719b5a6","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theotherpress.ca/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.19' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2021Octaa' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theotherpress.ca/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.8.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://theotherpress.ca/wp-content/themes/otherpress/js/libs-script.min.js?ver=5.3' id='penci-libs-js-js'></script>
<script type='text/javascript' src='https://theotherpress.ca/wp-content/themes/otherpress/js/main.js?ver=5.3' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/theotherpress.ca\/wp-admin\/admin-ajax.php","nonce":"a620d3732b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theotherpress.ca/wp-content/themes/otherpress/js/post-like.js?ver=5.3' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' src='https://theotherpress.ca/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://connect.facebook.net/en_US/sdk.js?ver=5.8.1#xfbml=1&#038;version=v6.0&#038;appId=1443946719181573&#038;autoLogAppEvents=1' id='fcbkbttn_sdk_script-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202141.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1.3',blog:'175777408',post:'35535',tz:'-7',srv:'theotherpress.ca'} ]);
	_stq.push([ 'clickTrackerInit', '175777408', '35535' ]);
</script>


</body>
</html>
<!-- Page supported by LiteSpeed Cache 4.4.2 on 2021-10-13 07:20:47 -->