<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="The Other Press RSS Feed" href="http://theotherpress.ca/feed/" />
	<link rel="alternate" type="application/atom+xml" title="The Other Press Atom Feed" href="http://theotherpress.ca/feed/atom/" />
	<link rel="pingback" href="http://theotherpress.ca/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="http://theotherpress.ca/wp-content/themes/otherpress/js/html5.js"></script>
	<![endif]-->
	<title>Sour Keys &#8211; The Other Press</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Other Press &raquo; Feed" href="http://theotherpress.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Other Press &raquo; Comments Feed" href="http://theotherpress.ca/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theotherpress.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fcbk_stylesheet-css'  href='http://theotherpress.ca/wp-content/plugins/facebook-button-plugin/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='http://theotherpress.ca/wp-content/themes/otherpress/style.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://theotherpress.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://theotherpress.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theotherpress.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theotherpress.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='At the Grocery Store' href='http://theotherpress.ca/at-the-grocery-store/' />
<link rel='next' title='Local action film fights for length' href='http://theotherpress.ca/local-action-film-fights-for-length/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://theotherpress.ca/sour-keys/" />
<link rel='shortlink' href='http://theotherpress.ca/?p=25930' />
<link rel="alternate" type="application/json+oembed" href="http://theotherpress.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheotherpress.ca%2Fsour-keys%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theotherpress.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheotherpress.ca%2Fsour-keys%2F&#038;format=xml" />

<meta property="og:title" content="Sour Keys"/>
<meta property="og:site_name" content="The Other Press"/>	<style type="text/css">
																													</style>
	<style type="text/css">
																											</style>
    <style type="text/css">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</style>
    <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/theotherpress.ca\/wp-content\/themes\/otherpress\/images\/logo.png"
    },
    "url": "http:\/\/theotherpress.ca\/",
    "name": "The Other Press",
    "description": ""
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Other Press",
    "alternateName": "",
    "url": "http:\/\/theotherpress.ca\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Main Sidebar",
    "alternateName": "",
    "url": "http:\/\/theotherpress.ca\/sour-keys"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #1",
    "alternateName": "",
    "url": "http:\/\/theotherpress.ca\/sour-keys"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #2",
    "alternateName": "",
    "url": "http:\/\/theotherpress.ca\/sour-keys"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #3",
    "alternateName": "",
    "url": "http:\/\/theotherpress.ca\/sour-keys"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Sour Keys",
    "description": "",
    "datePublished": "2018-11-26",
    "datemodified": "2018-11-26",
    "mainEntityOfPage": "http:\/\/theotherpress.ca\/sour-keys\/",
    "image": {
        "@type": "ImageObject",
        "url": "http:\/\/theotherpress.ca\/wp-content\/themes\/otherpress\/images\/no-image.jpg"
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Other Press",
        "logo": {
            "@type": "ImageObject",
            "url": "http:\/\/theotherpress.ca\/wp-content\/themes\/otherpress\/images\/logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-TheOtherPress",
        "name": "The Other Press"
    }
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "http:\/\/theotherpress.ca",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "http:\/\/theotherpress.ca\/category\/creative-writing\/",
                "name": "CREATIVE WRITING"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "",
                "name": "Sour Keys"
            }
        }
    ]
}</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://theotherpress.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 1.5.2 -->
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="The Other Press"/>
<meta property="og:title" content="Sour Keys"/>
<meta itemprop="name" content="Sour Keys"/>
<meta property="og:url" content="http://theotherpress.ca/sour-keys/"/>
<meta property="og:type" content="article"/>
<meta property="article:published_time" content="2018-11-26T20:13:24+00:00"/>
	<meta property="article:modified_time" content="2018-11-26T20:13:24+00:00" />
<meta property="og:updated_time" content="2018-11-26T20:13:24+00:00" />
<meta property="article:section" content="CREATIVE WRITING"/>
<meta property="og:description" content="By Roshni Riar, Staff Writer

&nbsp;

I’m staring at my Papa’s brown, wrinkled face

and the way his tears catch the warm,

afternoon light. His bike is lying behind him

on the grass, handlebars twisted

&nbsp;

like my guts. Mom is crying

beside me and I don’t want to look"/>
<meta itemprop="description" content="By Roshni Riar, Staff Writer

&nbsp;

I’m staring at my Papa’s brown, wrinkled face

and the way his tears catch the warm,

afternoon light. His bike is lying behind him

on the grass, handlebars twisted

&nbsp;

like my guts. Mom is crying

beside me and I don’t want to look"/>
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags -->

</head>

<body class="post-template-default single single-post postid-25930 single-format-standard wpb-js-composer js-comp-ver-5.5.2 vc_responsive">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">

			<div id="sidebar-nav-logo">
							<a href="http://theotherpress.ca/"><img class="penci-lazy" src="http://theotherpress.ca/wp-content/themes/otherpress/images/penci-holder.png" data-src="http://theotherpress.ca/wp-content/uploads/2018/08/Otherpress-logo-orig.png" alt="The Other Press" /></a>
					</div>
	
						<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/TheOtherPress/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="http://twitter.com/theotherpress" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="http://instagram.com/theotherpress" target="_blank"><i class="fa fa-instagram"></i></a>
																													</div>			</div>
			
	<ul id="menu-op-menu" class="menu"><li id="menu-item-24461" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24461"><a href="http://theotherpress.ca/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://theotherpress.ca/category/news/world/"
				   data-id="penci-mega-46"><span>World Recap</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://theotherpress.ca/category/news/"
				   data-id="penci-mega-12"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-46">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2013/09/NEWS_World-Re-cap-Japan-585x390.jpg" href="http://theotherpress.ca/world-recap-september-13-19/" title="World Recap: September 13-19">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/world-recap-september-13-19/" title="World Recap: September 13-19">World Recap: September 13-19</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2013-09-24T02:36:59-08:00">September 24, 2013</time><time class="penci-hide-tagupdated updated" datetime="2013-09-24T02:38:17-08:00">September 24, 2013</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2013/09/NEWS_World-Recap-Philippine-585x390.jpg" href="http://theotherpress.ca/world-recap-september-6-12/" title="World Recap: September 6-12">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/world-recap-september-6-12/" title="World Recap: September 6-12">World Recap: September 6-12</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2013-09-17T02:20:23-08:00">September 17, 2013</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/themes/otherpress/images/no-image.jpg" href="http://theotherpress.ca/world-recap-july/" title="World Recap: July">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/world-recap-july/" title="World Recap: July">World Recap: July</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2013-07-02T18:08:17-08:00">July 2, 2013</time><time class="penci-hide-tagupdated updated" datetime="2013-07-02T18:08:30-08:00">July 2, 2013</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/themes/otherpress/images/no-image.jpg" href="http://theotherpress.ca/world-recap-june/" title="World Recap: June">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/world-recap-june/" title="World Recap: June">World Recap: June</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2013-06-04T00:07:47-08:00">June 4, 2013</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-12 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/NEWS_Referendum-585x390.jpg" href="http://theotherpress.ca/referendum-deadline-has-been-extended/" title="Referendum deadline has been extended">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/referendum-deadline-has-been-extended/" title="Referendum deadline has been extended">Referendum deadline has been extended</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-26T19:45:09-08:00">November 26, 2018</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/NEWS_RideSharing-585x390.jpg" href="http://theotherpress.ca/government-introduces-ride-sharing-legislation/" title="Government introduces ride-sharing legislation">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/government-introduces-ride-sharing-legislation/" title="Government introduces ride-sharing legislation">Government introduces ride-sharing legislation</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-26T19:41:46-08:00">November 26, 2018</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/NEWS_Icon-Or-Eyesore-585x390.jpg" href="http://theotherpress.ca/urban-challenges-forum-icons-or-eyesores/" title="Urban Challenges Forum: Icons or eyesores?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/urban-challenges-forum-icons-or-eyesores/" title="Urban Challenges Forum: Icons or eyesores?">Urban Challenges Forum: Icons or eyesores?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-26T19:40:12-08:00">November 26, 2018</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/NEWS_Bias1-585x390.jpg" href="http://theotherpress.ca/overcoming-biases-in-a-professional-environment/" title="Overcoming biases in a professional environment">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/overcoming-biases-in-a-professional-environment/" title="Overcoming biases in a professional environment">Overcoming biases in a professional environment</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-26T19:38:57-08:00">November 26, 2018</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-24467" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24467"><a href="http://theotherpress.ca/category/arts/">ARTS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-11 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">
											ARTS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/ARTS_YellowFever-585x390.jpg" href="http://theotherpress.ca/local-show-highlights-the-asian-experience/" title="Local show highlights the Asian experience">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/local-show-highlights-the-asian-experience/" title="Local show highlights the Asian experience">Local show highlights the Asian experience</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-26T19:29:26-08:00">November 26, 2018</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">
											ARTS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/ARTS_Spotify-585x390.jpg" href="http://theotherpress.ca/new-and-great-music-on-spotify/" title="New and great music on Spotify">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/new-and-great-music-on-spotify/" title="New and great music on Spotify">New and great music on Spotify</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-26T19:27:51-08:00">November 26, 2018</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">
											ARTS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/ARTS_REZZtour-585x390.jpg" href="http://theotherpress.ca/rezz-has-a-certain-kind-of-magic/" title="Rezz has a certain kind of magic">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/rezz-has-a-certain-kind-of-magic/" title="Rezz has a certain kind of magic">Rezz has a certain kind of magic</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-26T19:26:14-08:00">November 26, 2018</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">
											ARTS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/ARTS_ObraDinn-585x390.png" href="http://theotherpress.ca/the-great-ghost-ship-mystery/" title="The great ghost ship mystery">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/the-great-ghost-ship-mystery/" title="The great ghost ship mystery">The great ghost ship mystery</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-26T19:24:48-08:00">November 26, 2018</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">
											ARTS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/ARTS_UmActually-585x360.jpg" href="http://theotherpress.ca/tune-in-and-dropout-um-actually-doubles-down-on-nerd-trivia-but-fails-to-offer-much-else/" title="Tune in and Dropout: ‘Um Actually’ doubles down on nerd trivia but fails to offer much else">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/tune-in-and-dropout-um-actually-doubles-down-on-nerd-trivia-but-fails-to-offer-much-else/" title="Tune in and Dropout: ‘Um Actually’ doubles down on nerd trivia but fails to offer much else">Tune in and Dropout: ‘Um Actually’ doubles down&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-26T19:23:16-08:00">November 26, 2018</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-24462" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24462"><a href="http://theotherpress.ca/category/life-style/">LIFE &#038; STYLE</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://theotherpress.ca/category/life-style/appman/"
				   data-id="penci-mega-42"><span>App Man</span></a>
							<a class="mega-cat-child"
				   href="http://theotherpress.ca/category/life-style/bts/"
				   data-id="penci-mega-41"><span>Between the Sheets</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://theotherpress.ca/category/life-style/"
				   data-id="penci-mega-10"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-42">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/appman/">App Man</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/themes/otherpress/images/no-image.jpg" href="http://theotherpress.ca/the-hottest-apps-of-the-week-8/" title="The hottest apps of the week">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/the-hottest-apps-of-the-week-8/" title="The hottest apps of the week">The hottest apps of the week</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2013-01-07T07:11:42-08:00">January 7, 2013</time><time class="penci-hide-tagupdated updated" datetime="2013-01-08T05:55:01-08:00">January 8, 2013</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/appman/">App Man</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/themes/otherpress/images/no-image.jpg" href="http://theotherpress.ca/the-hottest-apps-of-the-week-7/" title="The hottest apps of the week">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/the-hottest-apps-of-the-week-7/" title="The hottest apps of the week">The hottest apps of the week</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2012-12-04T01:49:36-08:00">December 4, 2012</time><time class="penci-hide-tagupdated updated" datetime="2013-01-08T05:55:37-08:00">January 8, 2013</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/appman/">App Man</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/themes/otherpress/images/no-image.jpg" href="http://theotherpress.ca/the-hottest-apps-of-the-week-6/" title="The hottest apps of the week">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/the-hottest-apps-of-the-week-6/" title="The hottest apps of the week">The hottest apps of the week</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2012-11-27T02:59:00-08:00">November 27, 2012</time><time class="penci-hide-tagupdated updated" datetime="2013-01-08T05:55:43-08:00">January 8, 2013</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/appman/">App Man</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/themes/otherpress/images/no-image.jpg" href="http://theotherpress.ca/the-hottest-apps-of-the-week-5/" title="The hottest apps of the week">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/the-hottest-apps-of-the-week-5/" title="The hottest apps of the week">The hottest apps of the week</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2012-11-20T02:53:20-08:00">November 20, 2012</time><time class="penci-hide-tagupdated updated" datetime="2013-01-08T05:55:49-08:00">January 8, 2013</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-41">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/bts/">Between the Sheets</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/themes/otherpress/images/no-image.jpg" href="http://theotherpress.ca/between-the-sheets-slap-on-a-condom-slop-on-some-lube-and-slip-into-some-protected-sex-part-1/" title="Between the Sheets: Slap on a condom, slop on some lube, and slip into some protected sex Part 1">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/between-the-sheets-slap-on-a-condom-slop-on-some-lube-and-slip-into-some-protected-sex-part-1/" title="Between the Sheets: Slap on a condom, slop on some lube, and slip into some protected sex Part 1">Between the Sheets: Slap on a condom, slop&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2013-08-06T01:54:25-08:00">August 6, 2013</time><time class="penci-hide-tagupdated updated" datetime="2013-08-06T01:54:57-08:00">August 6, 2013</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/bts/">Between the Sheets</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/themes/otherpress/images/no-image.jpg" href="http://theotherpress.ca/between-the-sheets-douglas-college/" title="Between the Sheets: Douglas College">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/between-the-sheets-douglas-college/" title="Between the Sheets: Douglas College">Between the Sheets: Douglas College</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2013-07-02T18:24:09-08:00">July 2, 2013</time><time class="penci-hide-tagupdated updated" datetime="2013-07-02T18:24:25-08:00">July 2, 2013</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/bts/">Between the Sheets</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2013/05/LampS-BTS_kegels-585x390.jpg" href="http://theotherpress.ca/between-the-sheets-flexing-your-fuck-muscle/" title="Between the Sheets: Flexing your fuck muscle">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/between-the-sheets-flexing-your-fuck-muscle/" title="Between the Sheets: Flexing your fuck muscle">Between the Sheets: Flexing your fuck muscle</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2013-05-06T22:45:48-08:00">May 6, 2013</time><time class="penci-hide-tagupdated updated" datetime="2013-05-06T22:46:56-08:00">May 6, 2013</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/bts/">Between the Sheets</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/themes/otherpress/images/no-image.jpg" href="http://theotherpress.ca/between-the-sheets-sex-the-mixtape-volume-two/" title="Between the Sheets: sex, the mixtape, volume two">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/between-the-sheets-sex-the-mixtape-volume-two/" title="Between the Sheets: sex, the mixtape, volume two">Between the Sheets: sex, the mixtape, volume two</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2013-04-09T05:18:24-08:00">April 9, 2013</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/">LIFE &amp; STYLE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/LS_Vape-585x390.jpg" href="http://theotherpress.ca/is-canada-in-for-a-vape-crackdown-part-two/" title="Is Canada in for a vape crackdown? Part two">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/is-canada-in-for-a-vape-crackdown-part-two/" title="Is Canada in for a vape crackdown? Part two">Is Canada in for a vape crackdown? Part&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-26T19:56:47-08:00">November 26, 2018</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/">LIFE &amp; STYLE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/LS_Quo-585x390.jpg" href="http://theotherpress.ca/beauty-on-a-budget-quo-megawatt-highlighter/" title="Beauty on a budget: Quo Megawatt Highlighter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/beauty-on-a-budget-quo-megawatt-highlighter/" title="Beauty on a budget: Quo Megawatt Highlighter">Beauty on a budget: Quo Megawatt Highlighter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-26T19:55:13-08:00">November 26, 2018</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/">LIFE &amp; STYLE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/LS_Pizza-585x390.jpg" href="http://theotherpress.ca/guide-to-pizza-places-in-the-lower-mainland/" title="Guide to pizza places in the Lower Mainland">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/guide-to-pizza-places-in-the-lower-mainland/" title="Guide to pizza places in the Lower Mainland">Guide to pizza places in the Lower Mainland</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-26T19:53:55-08:00">November 26, 2018</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/">LIFE &amp; STYLE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/LS_Christmas-585x390.jpg" href="http://theotherpress.ca/markets-to-meet-all-your-needs/" title="Markets to meet all your needs">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/markets-to-meet-all-your-needs/" title="Markets to meet all your needs">Markets to meet all your needs</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-26T19:52:06-08:00">November 26, 2018</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-24466" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24466"><a href="http://theotherpress.ca/category/opinion/">OPINIONS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/OPINIONS_SemesterOff-585x390.jpg" href="http://theotherpress.ca/do-yourself-a-favour-and-take-a-semester-or-more-off-school/" title="Do yourself a favour and take a semester (or more) off school">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/do-yourself-a-favour-and-take-a-semester-or-more-off-school/" title="Do yourself a favour and take a semester (or more) off school">Do yourself a favour and take a semester&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-26T20:10:10-08:00">November 26, 2018</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/OPINIONS_RPDR-585x390.jpg" href="http://theotherpress.ca/too-many-all-stars-not-enough-stars/" title="Too many all stars, not enough stars">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/too-many-all-stars-not-enough-stars/" title="Too many all stars, not enough stars">Too many all stars, not enough stars</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-26T20:07:45-08:00">November 26, 2018</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/OPINIONS_Perfume-585x390.jpg" href="http://theotherpress.ca/be-more-considerate-of-those-with-fragrance-allergies/" title="Be more considerate of those with fragrance allergies">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/be-more-considerate-of-those-with-fragrance-allergies/" title="Be more considerate of those with fragrance allergies">Be more considerate of those with fragrance allergies</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-26T20:05:52-08:00">November 26, 2018</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/OPINIONS_ExoticPets-585x390.jpg" href="http://theotherpress.ca/exotic-animals-are-not-pets/" title="Exotic animals are not pets">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/exotic-animals-are-not-pets/" title="Exotic animals are not pets">Exotic animals are not pets</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-26T20:02:10-08:00">November 26, 2018</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/OPINIONS_Taxidermy-585x390.jpg" href="http://theotherpress.ca/rants-in-your-pants-4/" title="Rants in your Pants">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/rants-in-your-pants-4/" title="Rants in your Pants">Rants in your Pants</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-19T20:27:35-08:00">November 19, 2018</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-24463" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24463"><a href="http://theotherpress.ca/category/humour/">HUMOUR</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://theotherpress.ca/category/humour/faux/"
				   data-id="penci-mega-43"><span>Fauxroscopes</span></a>
							<a class="mega-cat-child"
				   href="http://theotherpress.ca/category/humour/youtubecomedy/"
				   data-id="penci-mega-45"><span>You Tube Comedy Classics</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://theotherpress.ca/category/humour/"
				   data-id="penci-mega-7"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-43">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/faux/">Fauxroscopes</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/themes/otherpress/images/no-image.jpg" href="http://theotherpress.ca/fauxroscopes-20/" title="Fauxroscopes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/fauxroscopes-20/" title="Fauxroscopes">Fauxroscopes</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2013-12-03T04:42:18-08:00">December 3, 2013</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/faux/">Fauxroscopes</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/themes/otherpress/images/no-image.jpg" href="http://theotherpress.ca/fauxroscopes-19/" title="Fauxroscopes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/fauxroscopes-19/" title="Fauxroscopes">Fauxroscopes</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2013-10-01T02:44:32-08:00">October 1, 2013</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/faux/">Fauxroscopes</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/themes/otherpress/images/no-image.jpg" href="http://theotherpress.ca/fauxroscopes-18/" title="Fauxroscopes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/fauxroscopes-18/" title="Fauxroscopes">Fauxroscopes</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2013-09-24T03:38:37-08:00">September 24, 2013</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/faux/">Fauxroscopes</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/themes/otherpress/images/no-image.jpg" href="http://theotherpress.ca/fauxroscopes-17/" title="Fauxroscopes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/fauxroscopes-17/" title="Fauxroscopes">Fauxroscopes</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2013-09-17T03:20:46-08:00">September 17, 2013</time><time class="penci-hide-tagupdated updated" datetime="2013-09-17T03:21:07-08:00">September 17, 2013</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-45">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/youtubecomedy/">You Tube Comedy Classics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/themes/otherpress/images/no-image.jpg" href="http://theotherpress.ca/youtube-comedy-classic-7/" title="YouTube Comedy Classic:">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/youtube-comedy-classic-7/" title="YouTube Comedy Classic:">YouTube Comedy Classic:</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2013-10-29T05:56:14-08:00">October 29, 2013</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/youtubecomedy/">You Tube Comedy Classics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2013/10/Humour-Youtube-comedy-Classics-585x390.jpg" href="http://theotherpress.ca/youtube-comedy-classic-6/" title="YouTube Comedy Classic:">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/youtube-comedy-classic-6/" title="YouTube Comedy Classic:">YouTube Comedy Classic:</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2013-10-22T04:14:35-08:00">October 22, 2013</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/youtubecomedy/">You Tube Comedy Classics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/themes/otherpress/images/no-image.jpg" href="http://theotherpress.ca/youtube-comedy-classic-bottles-beware/" title="YouTube Comedy Classic: Bottles Beware!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/youtube-comedy-classic-bottles-beware/" title="YouTube Comedy Classic: Bottles Beware!">YouTube Comedy Classic: Bottles Beware!</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2013-10-08T03:25:51-08:00">October 8, 2013</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/youtubecomedy/">You Tube Comedy Classics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2013/10/Youtube-Comedy-Classics-cop-story-585x390.jpg" href="http://theotherpress.ca/youtube-comedy-classic-cop-story-short-film/" title="YouTube Comedy Classic: Cop Story — Short Film">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/youtube-comedy-classic-cop-story-short-film/" title="YouTube Comedy Classic: Cop Story — Short Film">YouTube Comedy Classic: Cop Story — Short Film</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2013-10-01T02:48:12-08:00">October 1, 2013</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/themes/otherpress/images/no-image.jpg" href="http://theotherpress.ca/board-game-couple-celebrates-50th-party-ruined/" title="Board game couple celebrates 50th party ruined">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/board-game-couple-celebrates-50th-party-ruined/" title="Board game couple celebrates 50th party ruined">Board game couple celebrates 50th party ruined</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-26T20:22:54-08:00">November 26, 2018</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/HUMOUR_SelfCare-585x390.jpg" href="http://theotherpress.ca/woman-self-cares-to-death/" title="Woman self-cares to death">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/woman-self-cares-to-death/" title="Woman self-cares to death">Woman self-cares to death</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-26T20:21:05-08:00">November 26, 2018</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/HUMOUR_Astrology-585x390.jpg" href="http://theotherpress.ca/local-man-denounces-astrology-has-lucky-basketball-jersey/" title="Local man denounces astrology, has lucky basketball jersey">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/local-man-denounces-astrology-has-lucky-basketball-jersey/" title="Local man denounces astrology, has lucky basketball jersey">Local man denounces astrology, has lucky basketball jersey</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-26T20:18:58-08:00">November 26, 2018</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/HUMOUR_Action-edit-585x390.png" href="http://theotherpress.ca/local-action-film-fights-for-length/" title="Local action film fights for length">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/local-action-film-fights-for-length/" title="Local action film fights for length">Local action film fights for length</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-26T20:16:45-08:00">November 26, 2018</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-24465" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24465"><a href="http://theotherpress.ca/category/feature/">FEATURE</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/Cover_Coldplay-585x390.jpg" href="http://theotherpress.ca/our-favourite-coldplay-songs/" title="Our favourite Coldplay songs">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/our-favourite-coldplay-songs/" title="Our favourite Coldplay songs">Our favourite Coldplay songs</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-26T19:13:23-08:00">November 26, 2018</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/Cover_StanLee-585x390.jpg" href="http://theotherpress.ca/stan-lee/" title="Stan Lee">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/stan-lee/" title="Stan Lee">Stan Lee</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2018-11-19T19:25:24-08:00">November 19, 2018</time><time class="penci-hide-tagupdated updated" datetime="2018-11-19T19:27:20-08:00">November 19, 2018</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/Cover_LivedExperiences-585x390.jpg" href="http://theotherpress.ca/lived-experiences/" title="Lived experiences">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/lived-experiences/" title="Lived experiences">Lived experiences</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-13T18:51:37-08:00">November 13, 2018</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/Cover-1-585x390.jpg" href="http://theotherpress.ca/a-history-of-violence/" title="A history of violence">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/a-history-of-violence/" title="A history of violence">A history of violence</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2018-11-05T21:40:45-08:00">November 5, 2018</time><time class="penci-hide-tagupdated updated" datetime="2018-11-05T21:42:13-08:00">November 5, 2018</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/10/Cover_Books-585x390.jpg" href="http://theotherpress.ca/the-myth-of-academic-fiction/" title="The myth of academic fiction">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/the-myth-of-academic-fiction/" title="The myth of academic fiction">The myth of academic fiction</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-10-29T19:48:37-08:00">October 29, 2018</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-24468" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24468"><a href="http://theotherpress.ca/category/lettitor/">LETTITOR</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/LETTITOR-1-585x390.jpg" href="http://theotherpress.ca/the-sound-of-music/" title="The sound of music">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/the-sound-of-music/" title="The sound of music">The sound of music</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-26T19:59:29-08:00">November 26, 2018</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/LETTITOR_Role-Models-585x390.jpg" href="http://theotherpress.ca/who-do-we-look-up-to/" title="Who do we look up to?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/who-do-we-look-up-to/" title="Who do we look up to?">Who do we look up to?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-19T20:46:44-08:00">November 19, 2018</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/Lettitor-585x390.jpg" href="http://theotherpress.ca/we-know-what-we-need/" title="We know what we need">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/we-know-what-we-need/" title="We know what we need">We know what we need</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-19T19:20:08-08:00">November 19, 2018</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/good_place_lettitor-585x390.jpg" href="http://theotherpress.ca/what-do-we-owe-to-one-another/" title="What do we owe to one another?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/what-do-we-owe-to-one-another/" title="What do we owe to one another?">What do we owe to one another?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-05T21:46:45-08:00">November 5, 2018</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/Lettitor-image-1-585x390.jpg" href="http://theotherpress.ca/everything-is-terrible-part-two/" title="Everything is terrible, part two">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/everything-is-terrible-part-two/" title="Everything is terrible, part two">Everything is terrible, part two</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-01T19:43:55-08:00">November 1, 2018</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-24469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24469"><a href="http://theotherpress.ca/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-24474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24474"><a href="http://theotherpress.ca/about/">ABOUT &#038; RESOURCES</a></li>
	<li id="menu-item-24472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24472"><a href="http://theotherpress.ca/staff/">STAFF</a></li>
	<li id="menu-item-24473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24473"><a href="http://theotherpress.ca/write-for-us/">WRITE FOR US</a></li>
	<li id="menu-item-24470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24470"><a href="http://theotherpress.ca/contact/">CONTACT</a></li>
</ul>
</li>
<li id="menu-item-24460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24460"><a href="http://theotherpress.ca/">HOME</a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3">

<!-- Top Instagram -->

<!-- Top Bar -->
	<div class="penci-top-bar">
	<div class="container">
		<div class="penci-headline" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
										<span class="headline-title">Top Posts</span>
										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/TheOtherPress/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="http://twitter.com/theotherpress" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="http://instagram.com/theotherpress" target="_blank"><i class="fa fa-instagram"></i></a>
																													</div>				</div>
											<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
													<div>
								<a class="penci-topbar-post-title" href="http://theotherpress.ca/board-game-couple-celebrates-50th-party-ruined/">Board game couple celebrates 50th party ruined</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theotherpress.ca/woman-self-cares-to-death/">Woman self-cares to death</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theotherpress.ca/local-man-denounces-astrology-has-lucky-basketball-jersey/">Local man denounces astrology, has lucky basketball jersey</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theotherpress.ca/local-action-film-fights-for-length/">Local action film fights for length</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theotherpress.ca/sour-keys/">Sour Keys</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theotherpress.ca/at-the-grocery-store/">At the Grocery Store</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theotherpress.ca/do-yourself-a-favour-and-take-a-semester-or-more-off-school/">Do yourself a favour and take a semester...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theotherpress.ca/too-many-all-stars-not-enough-stars/">Too many all stars, not enough stars</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theotherpress.ca/be-more-considerate-of-those-with-fragrance-allergies/">Be more considerate of those with fragrance allergies</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theotherpress.ca/wearing-feminist-clothing-cheapens-the-word/">Wearing ‘feminist’ clothing cheapens the word</a>
							</div>
											</div>
									</div>
	</div>
</div>

<header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><!-- #header -->
		<div class="inner-header">
		<div class="container align-left-logo">

			<div id="logo">
															<h2>
							<a href="http://theotherpress.ca/"><img src="http://theotherpress.ca/wp-content/uploads/2018/08/Otherpress-logo-orig.png" alt="The Other Press" /></a>
						</h2>
												</div>

			
			
					</div>
	</div>
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-2 header-3 menu-item-padding" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
								<ul id="menu-op-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24461"><a href="http://theotherpress.ca/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://theotherpress.ca/category/news/world/"
				   data-id="penci-mega-46"><span>World Recap</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://theotherpress.ca/category/news/"
				   data-id="penci-mega-12"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-46">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2013/09/NEWS_World-Re-cap-Japan-585x390.jpg" href="http://theotherpress.ca/world-recap-september-13-19/" title="World Recap: September 13-19">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/world-recap-september-13-19/" title="World Recap: September 13-19">World Recap: September 13-19</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2013-09-24T02:36:59-08:00">September 24, 2013</time><time class="penci-hide-tagupdated updated" datetime="2013-09-24T02:38:17-08:00">September 24, 2013</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2013/09/NEWS_World-Recap-Philippine-585x390.jpg" href="http://theotherpress.ca/world-recap-september-6-12/" title="World Recap: September 6-12">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/world-recap-september-6-12/" title="World Recap: September 6-12">World Recap: September 6-12</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2013-09-17T02:20:23-08:00">September 17, 2013</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/themes/otherpress/images/no-image.jpg" href="http://theotherpress.ca/world-recap-july/" title="World Recap: July">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/world-recap-july/" title="World Recap: July">World Recap: July</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2013-07-02T18:08:17-08:00">July 2, 2013</time><time class="penci-hide-tagupdated updated" datetime="2013-07-02T18:08:30-08:00">July 2, 2013</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/themes/otherpress/images/no-image.jpg" href="http://theotherpress.ca/world-recap-june/" title="World Recap: June">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/world-recap-june/" title="World Recap: June">World Recap: June</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2013-06-04T00:07:47-08:00">June 4, 2013</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-12 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/NEWS_Referendum-585x390.jpg" href="http://theotherpress.ca/referendum-deadline-has-been-extended/" title="Referendum deadline has been extended">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/referendum-deadline-has-been-extended/" title="Referendum deadline has been extended">Referendum deadline has been extended</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-26T19:45:09-08:00">November 26, 2018</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/NEWS_RideSharing-585x390.jpg" href="http://theotherpress.ca/government-introduces-ride-sharing-legislation/" title="Government introduces ride-sharing legislation">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/government-introduces-ride-sharing-legislation/" title="Government introduces ride-sharing legislation">Government introduces ride-sharing legislation</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-26T19:41:46-08:00">November 26, 2018</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/NEWS_Icon-Or-Eyesore-585x390.jpg" href="http://theotherpress.ca/urban-challenges-forum-icons-or-eyesores/" title="Urban Challenges Forum: Icons or eyesores?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/urban-challenges-forum-icons-or-eyesores/" title="Urban Challenges Forum: Icons or eyesores?">Urban Challenges Forum: Icons or eyesores?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-26T19:40:12-08:00">November 26, 2018</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/NEWS_Bias1-585x390.jpg" href="http://theotherpress.ca/overcoming-biases-in-a-professional-environment/" title="Overcoming biases in a professional environment">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/overcoming-biases-in-a-professional-environment/" title="Overcoming biases in a professional environment">Overcoming biases in a professional environment</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-26T19:38:57-08:00">November 26, 2018</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24467"><a href="http://theotherpress.ca/category/arts/">ARTS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-11 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">
											ARTS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/ARTS_YellowFever-585x390.jpg" href="http://theotherpress.ca/local-show-highlights-the-asian-experience/" title="Local show highlights the Asian experience">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/local-show-highlights-the-asian-experience/" title="Local show highlights the Asian experience">Local show highlights the Asian experience</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-26T19:29:26-08:00">November 26, 2018</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">
											ARTS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/ARTS_Spotify-585x390.jpg" href="http://theotherpress.ca/new-and-great-music-on-spotify/" title="New and great music on Spotify">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/new-and-great-music-on-spotify/" title="New and great music on Spotify">New and great music on Spotify</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-26T19:27:51-08:00">November 26, 2018</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">
											ARTS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/ARTS_REZZtour-585x390.jpg" href="http://theotherpress.ca/rezz-has-a-certain-kind-of-magic/" title="Rezz has a certain kind of magic">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/rezz-has-a-certain-kind-of-magic/" title="Rezz has a certain kind of magic">Rezz has a certain kind of magic</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-26T19:26:14-08:00">November 26, 2018</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">
											ARTS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/ARTS_ObraDinn-585x390.png" href="http://theotherpress.ca/the-great-ghost-ship-mystery/" title="The great ghost ship mystery">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/the-great-ghost-ship-mystery/" title="The great ghost ship mystery">The great ghost ship mystery</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-26T19:24:48-08:00">November 26, 2018</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">
											ARTS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/ARTS_UmActually-585x360.jpg" href="http://theotherpress.ca/tune-in-and-dropout-um-actually-doubles-down-on-nerd-trivia-but-fails-to-offer-much-else/" title="Tune in and Dropout: ‘Um Actually’ doubles down on nerd trivia but fails to offer much else">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/tune-in-and-dropout-um-actually-doubles-down-on-nerd-trivia-but-fails-to-offer-much-else/" title="Tune in and Dropout: ‘Um Actually’ doubles down on nerd trivia but fails to offer much else">Tune in and Dropout: ‘Um Actually’ doubles down&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-26T19:23:16-08:00">November 26, 2018</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24462"><a href="http://theotherpress.ca/category/life-style/">LIFE &#038; STYLE</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://theotherpress.ca/category/life-style/appman/"
				   data-id="penci-mega-42"><span>App Man</span></a>
							<a class="mega-cat-child"
				   href="http://theotherpress.ca/category/life-style/bts/"
				   data-id="penci-mega-41"><span>Between the Sheets</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://theotherpress.ca/category/life-style/"
				   data-id="penci-mega-10"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-42">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/appman/">App Man</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/themes/otherpress/images/no-image.jpg" href="http://theotherpress.ca/the-hottest-apps-of-the-week-8/" title="The hottest apps of the week">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/the-hottest-apps-of-the-week-8/" title="The hottest apps of the week">The hottest apps of the week</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2013-01-07T07:11:42-08:00">January 7, 2013</time><time class="penci-hide-tagupdated updated" datetime="2013-01-08T05:55:01-08:00">January 8, 2013</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/appman/">App Man</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/themes/otherpress/images/no-image.jpg" href="http://theotherpress.ca/the-hottest-apps-of-the-week-7/" title="The hottest apps of the week">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/the-hottest-apps-of-the-week-7/" title="The hottest apps of the week">The hottest apps of the week</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2012-12-04T01:49:36-08:00">December 4, 2012</time><time class="penci-hide-tagupdated updated" datetime="2013-01-08T05:55:37-08:00">January 8, 2013</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/appman/">App Man</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/themes/otherpress/images/no-image.jpg" href="http://theotherpress.ca/the-hottest-apps-of-the-week-6/" title="The hottest apps of the week">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/the-hottest-apps-of-the-week-6/" title="The hottest apps of the week">The hottest apps of the week</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2012-11-27T02:59:00-08:00">November 27, 2012</time><time class="penci-hide-tagupdated updated" datetime="2013-01-08T05:55:43-08:00">January 8, 2013</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/appman/">App Man</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/themes/otherpress/images/no-image.jpg" href="http://theotherpress.ca/the-hottest-apps-of-the-week-5/" title="The hottest apps of the week">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/the-hottest-apps-of-the-week-5/" title="The hottest apps of the week">The hottest apps of the week</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2012-11-20T02:53:20-08:00">November 20, 2012</time><time class="penci-hide-tagupdated updated" datetime="2013-01-08T05:55:49-08:00">January 8, 2013</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-41">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/bts/">Between the Sheets</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/themes/otherpress/images/no-image.jpg" href="http://theotherpress.ca/between-the-sheets-slap-on-a-condom-slop-on-some-lube-and-slip-into-some-protected-sex-part-1/" title="Between the Sheets: Slap on a condom, slop on some lube, and slip into some protected sex Part 1">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/between-the-sheets-slap-on-a-condom-slop-on-some-lube-and-slip-into-some-protected-sex-part-1/" title="Between the Sheets: Slap on a condom, slop on some lube, and slip into some protected sex Part 1">Between the Sheets: Slap on a condom, slop&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2013-08-06T01:54:25-08:00">August 6, 2013</time><time class="penci-hide-tagupdated updated" datetime="2013-08-06T01:54:57-08:00">August 6, 2013</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/bts/">Between the Sheets</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/themes/otherpress/images/no-image.jpg" href="http://theotherpress.ca/between-the-sheets-douglas-college/" title="Between the Sheets: Douglas College">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/between-the-sheets-douglas-college/" title="Between the Sheets: Douglas College">Between the Sheets: Douglas College</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2013-07-02T18:24:09-08:00">July 2, 2013</time><time class="penci-hide-tagupdated updated" datetime="2013-07-02T18:24:25-08:00">July 2, 2013</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/bts/">Between the Sheets</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2013/05/LampS-BTS_kegels-585x390.jpg" href="http://theotherpress.ca/between-the-sheets-flexing-your-fuck-muscle/" title="Between the Sheets: Flexing your fuck muscle">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/between-the-sheets-flexing-your-fuck-muscle/" title="Between the Sheets: Flexing your fuck muscle">Between the Sheets: Flexing your fuck muscle</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2013-05-06T22:45:48-08:00">May 6, 2013</time><time class="penci-hide-tagupdated updated" datetime="2013-05-06T22:46:56-08:00">May 6, 2013</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/bts/">Between the Sheets</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/themes/otherpress/images/no-image.jpg" href="http://theotherpress.ca/between-the-sheets-sex-the-mixtape-volume-two/" title="Between the Sheets: sex, the mixtape, volume two">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/between-the-sheets-sex-the-mixtape-volume-two/" title="Between the Sheets: sex, the mixtape, volume two">Between the Sheets: sex, the mixtape, volume two</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2013-04-09T05:18:24-08:00">April 9, 2013</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/">LIFE &amp; STYLE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/LS_Vape-585x390.jpg" href="http://theotherpress.ca/is-canada-in-for-a-vape-crackdown-part-two/" title="Is Canada in for a vape crackdown? Part two">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/is-canada-in-for-a-vape-crackdown-part-two/" title="Is Canada in for a vape crackdown? Part two">Is Canada in for a vape crackdown? Part&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-26T19:56:47-08:00">November 26, 2018</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/">LIFE &amp; STYLE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/LS_Quo-585x390.jpg" href="http://theotherpress.ca/beauty-on-a-budget-quo-megawatt-highlighter/" title="Beauty on a budget: Quo Megawatt Highlighter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/beauty-on-a-budget-quo-megawatt-highlighter/" title="Beauty on a budget: Quo Megawatt Highlighter">Beauty on a budget: Quo Megawatt Highlighter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-26T19:55:13-08:00">November 26, 2018</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/">LIFE &amp; STYLE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/LS_Pizza-585x390.jpg" href="http://theotherpress.ca/guide-to-pizza-places-in-the-lower-mainland/" title="Guide to pizza places in the Lower Mainland">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/guide-to-pizza-places-in-the-lower-mainland/" title="Guide to pizza places in the Lower Mainland">Guide to pizza places in the Lower Mainland</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-26T19:53:55-08:00">November 26, 2018</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/">LIFE &amp; STYLE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/LS_Christmas-585x390.jpg" href="http://theotherpress.ca/markets-to-meet-all-your-needs/" title="Markets to meet all your needs">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/markets-to-meet-all-your-needs/" title="Markets to meet all your needs">Markets to meet all your needs</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-26T19:52:06-08:00">November 26, 2018</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24466"><a href="http://theotherpress.ca/category/opinion/">OPINIONS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/OPINIONS_SemesterOff-585x390.jpg" href="http://theotherpress.ca/do-yourself-a-favour-and-take-a-semester-or-more-off-school/" title="Do yourself a favour and take a semester (or more) off school">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/do-yourself-a-favour-and-take-a-semester-or-more-off-school/" title="Do yourself a favour and take a semester (or more) off school">Do yourself a favour and take a semester&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-26T20:10:10-08:00">November 26, 2018</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/OPINIONS_RPDR-585x390.jpg" href="http://theotherpress.ca/too-many-all-stars-not-enough-stars/" title="Too many all stars, not enough stars">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/too-many-all-stars-not-enough-stars/" title="Too many all stars, not enough stars">Too many all stars, not enough stars</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-26T20:07:45-08:00">November 26, 2018</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/OPINIONS_Perfume-585x390.jpg" href="http://theotherpress.ca/be-more-considerate-of-those-with-fragrance-allergies/" title="Be more considerate of those with fragrance allergies">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/be-more-considerate-of-those-with-fragrance-allergies/" title="Be more considerate of those with fragrance allergies">Be more considerate of those with fragrance allergies</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-26T20:05:52-08:00">November 26, 2018</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/OPINIONS_ExoticPets-585x390.jpg" href="http://theotherpress.ca/exotic-animals-are-not-pets/" title="Exotic animals are not pets">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/exotic-animals-are-not-pets/" title="Exotic animals are not pets">Exotic animals are not pets</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-26T20:02:10-08:00">November 26, 2018</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/OPINIONS_Taxidermy-585x390.jpg" href="http://theotherpress.ca/rants-in-your-pants-4/" title="Rants in your Pants">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/rants-in-your-pants-4/" title="Rants in your Pants">Rants in your Pants</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-19T20:27:35-08:00">November 19, 2018</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24463"><a href="http://theotherpress.ca/category/humour/">HUMOUR</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://theotherpress.ca/category/humour/faux/"
				   data-id="penci-mega-43"><span>Fauxroscopes</span></a>
							<a class="mega-cat-child"
				   href="http://theotherpress.ca/category/humour/youtubecomedy/"
				   data-id="penci-mega-45"><span>You Tube Comedy Classics</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://theotherpress.ca/category/humour/"
				   data-id="penci-mega-7"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-43">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/faux/">Fauxroscopes</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/themes/otherpress/images/no-image.jpg" href="http://theotherpress.ca/fauxroscopes-20/" title="Fauxroscopes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/fauxroscopes-20/" title="Fauxroscopes">Fauxroscopes</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2013-12-03T04:42:18-08:00">December 3, 2013</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/faux/">Fauxroscopes</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/themes/otherpress/images/no-image.jpg" href="http://theotherpress.ca/fauxroscopes-19/" title="Fauxroscopes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/fauxroscopes-19/" title="Fauxroscopes">Fauxroscopes</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2013-10-01T02:44:32-08:00">October 1, 2013</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/faux/">Fauxroscopes</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/themes/otherpress/images/no-image.jpg" href="http://theotherpress.ca/fauxroscopes-18/" title="Fauxroscopes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/fauxroscopes-18/" title="Fauxroscopes">Fauxroscopes</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2013-09-24T03:38:37-08:00">September 24, 2013</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/faux/">Fauxroscopes</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/themes/otherpress/images/no-image.jpg" href="http://theotherpress.ca/fauxroscopes-17/" title="Fauxroscopes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/fauxroscopes-17/" title="Fauxroscopes">Fauxroscopes</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2013-09-17T03:20:46-08:00">September 17, 2013</time><time class="penci-hide-tagupdated updated" datetime="2013-09-17T03:21:07-08:00">September 17, 2013</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-45">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/youtubecomedy/">You Tube Comedy Classics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/themes/otherpress/images/no-image.jpg" href="http://theotherpress.ca/youtube-comedy-classic-7/" title="YouTube Comedy Classic:">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/youtube-comedy-classic-7/" title="YouTube Comedy Classic:">YouTube Comedy Classic:</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2013-10-29T05:56:14-08:00">October 29, 2013</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/youtubecomedy/">You Tube Comedy Classics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2013/10/Humour-Youtube-comedy-Classics-585x390.jpg" href="http://theotherpress.ca/youtube-comedy-classic-6/" title="YouTube Comedy Classic:">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/youtube-comedy-classic-6/" title="YouTube Comedy Classic:">YouTube Comedy Classic:</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2013-10-22T04:14:35-08:00">October 22, 2013</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/youtubecomedy/">You Tube Comedy Classics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/themes/otherpress/images/no-image.jpg" href="http://theotherpress.ca/youtube-comedy-classic-bottles-beware/" title="YouTube Comedy Classic: Bottles Beware!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/youtube-comedy-classic-bottles-beware/" title="YouTube Comedy Classic: Bottles Beware!">YouTube Comedy Classic: Bottles Beware!</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2013-10-08T03:25:51-08:00">October 8, 2013</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/youtubecomedy/">You Tube Comedy Classics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2013/10/Youtube-Comedy-Classics-cop-story-585x390.jpg" href="http://theotherpress.ca/youtube-comedy-classic-cop-story-short-film/" title="YouTube Comedy Classic: Cop Story — Short Film">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/youtube-comedy-classic-cop-story-short-film/" title="YouTube Comedy Classic: Cop Story — Short Film">YouTube Comedy Classic: Cop Story — Short Film</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2013-10-01T02:48:12-08:00">October 1, 2013</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/themes/otherpress/images/no-image.jpg" href="http://theotherpress.ca/board-game-couple-celebrates-50th-party-ruined/" title="Board game couple celebrates 50th party ruined">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/board-game-couple-celebrates-50th-party-ruined/" title="Board game couple celebrates 50th party ruined">Board game couple celebrates 50th party ruined</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-26T20:22:54-08:00">November 26, 2018</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/HUMOUR_SelfCare-585x390.jpg" href="http://theotherpress.ca/woman-self-cares-to-death/" title="Woman self-cares to death">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/woman-self-cares-to-death/" title="Woman self-cares to death">Woman self-cares to death</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-26T20:21:05-08:00">November 26, 2018</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/HUMOUR_Astrology-585x390.jpg" href="http://theotherpress.ca/local-man-denounces-astrology-has-lucky-basketball-jersey/" title="Local man denounces astrology, has lucky basketball jersey">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/local-man-denounces-astrology-has-lucky-basketball-jersey/" title="Local man denounces astrology, has lucky basketball jersey">Local man denounces astrology, has lucky basketball jersey</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-26T20:18:58-08:00">November 26, 2018</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/HUMOUR_Action-edit-585x390.png" href="http://theotherpress.ca/local-action-film-fights-for-length/" title="Local action film fights for length">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/local-action-film-fights-for-length/" title="Local action film fights for length">Local action film fights for length</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-26T20:16:45-08:00">November 26, 2018</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24465"><a href="http://theotherpress.ca/category/feature/">FEATURE</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/Cover_Coldplay-585x390.jpg" href="http://theotherpress.ca/our-favourite-coldplay-songs/" title="Our favourite Coldplay songs">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/our-favourite-coldplay-songs/" title="Our favourite Coldplay songs">Our favourite Coldplay songs</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-26T19:13:23-08:00">November 26, 2018</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/Cover_StanLee-585x390.jpg" href="http://theotherpress.ca/stan-lee/" title="Stan Lee">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/stan-lee/" title="Stan Lee">Stan Lee</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2018-11-19T19:25:24-08:00">November 19, 2018</time><time class="penci-hide-tagupdated updated" datetime="2018-11-19T19:27:20-08:00">November 19, 2018</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/Cover_LivedExperiences-585x390.jpg" href="http://theotherpress.ca/lived-experiences/" title="Lived experiences">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/lived-experiences/" title="Lived experiences">Lived experiences</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-13T18:51:37-08:00">November 13, 2018</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/Cover-1-585x390.jpg" href="http://theotherpress.ca/a-history-of-violence/" title="A history of violence">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/a-history-of-violence/" title="A history of violence">A history of violence</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2018-11-05T21:40:45-08:00">November 5, 2018</time><time class="penci-hide-tagupdated updated" datetime="2018-11-05T21:42:13-08:00">November 5, 2018</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/10/Cover_Books-585x390.jpg" href="http://theotherpress.ca/the-myth-of-academic-fiction/" title="The myth of academic fiction">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/the-myth-of-academic-fiction/" title="The myth of academic fiction">The myth of academic fiction</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-10-29T19:48:37-08:00">October 29, 2018</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24468"><a href="http://theotherpress.ca/category/lettitor/">LETTITOR</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/LETTITOR-1-585x390.jpg" href="http://theotherpress.ca/the-sound-of-music/" title="The sound of music">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/the-sound-of-music/" title="The sound of music">The sound of music</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-26T19:59:29-08:00">November 26, 2018</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/LETTITOR_Role-Models-585x390.jpg" href="http://theotherpress.ca/who-do-we-look-up-to/" title="Who do we look up to?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/who-do-we-look-up-to/" title="Who do we look up to?">Who do we look up to?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-19T20:46:44-08:00">November 19, 2018</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/Lettitor-585x390.jpg" href="http://theotherpress.ca/we-know-what-we-need/" title="We know what we need">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/we-know-what-we-need/" title="We know what we need">We know what we need</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-19T19:20:08-08:00">November 19, 2018</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/good_place_lettitor-585x390.jpg" href="http://theotherpress.ca/what-do-we-owe-to-one-another/" title="What do we owe to one another?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/what-do-we-owe-to-one-another/" title="What do we owe to one another?">What do we owe to one another?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-05T21:46:45-08:00">November 5, 2018</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2018/11/Lettitor-image-1-585x390.jpg" href="http://theotherpress.ca/everything-is-terrible-part-two/" title="Everything is terrible, part two">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/everything-is-terrible-part-two/" title="Everything is terrible, part two">Everything is terrible, part two</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published updated" datetime="2018-11-01T19:43:55-08:00">November 1, 2018</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24469"><a href="http://theotherpress.ca/about/">ABOUT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24474"><a href="http://theotherpress.ca/about/">ABOUT &#038; RESOURCES</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24472"><a href="http://theotherpress.ca/staff/">STAFF</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24473"><a href="http://theotherpress.ca/write-for-us/">WRITE FOR US</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24470"><a href="http://theotherpress.ca/contact/">CONTACT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24460"><a href="http://theotherpress.ca/">HOME</a></li>
</ul>
				
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="http://theotherpress.ca/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
				
				
			</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="http://theotherpress.ca/">Home</a></span><i class="fa fa-angle-right"></i>
			<span><a class="crumb" href="http://theotherpress.ca/category/creative-writing/">CREATIVE WRITING</a></span><i class="fa fa-angle-right"></i>			<span>Sour Keys</span>
		</div>
	
			<div class="container container-single container-single-magazine container-single-fullwidth hentry">
					
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="http://theotherpress.ca/category/creative-writing/"  rel="category tag">CREATIVE WRITING</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">Sour Keys</h1>
			<div class="penci-hide-tagupdated">
		<span class="author-italic author vcard">by <a class="url fn n" href="http://theotherpress.ca/author/gregw/">The Other Press</a></span>
		<time class="entry-date published updated" datetime="2018-11-26T20:13:24-08:00">November 26, 2018</time>	</div>
						<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="http://theotherpress.ca/author/gregw/">The Other Press</a></span></span>
													<span><time class="entry-date published updated" datetime="2018-11-26T20:13:24-08:00">November 26, 2018</time></span>
											</div>
			</div>



	

				</div>
	
	<div class="container container-single container-single-magazine penci_sidebar right-sidebar">
		<div id="main" class="penci-main-sticky-sidebar">
			<div class="theiaStickySidebar">
														<article id="post-25930" class="post type-post status-publish">

	
				
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry entry-content">
			<p>By <strong>Roshni Riar, </strong>Staff Writer</p>
<p>&nbsp;</p>
<p>I’m staring at my Papa’s brown, wrinkled face</p>
<p>and the way his tears catch the warm,</p>
<p>afternoon light. His bike is lying behind him</p>
<p>on the grass, handlebars twisted</p>
<p>&nbsp;</p>
<p>like my guts. Mom is crying</p>
<p>beside me and I don’t want to look</p>
<p>but I feel the force of her sobs reverberating</p>
<p>out onto the driveway. Papa’s feet shuffling</p>
<p>&nbsp;</p>
<p>nervously on the porch, tiny flecks</p>
<p>of white paint chipping and turning to dust</p>
<p>beneath them. “I just wanted to drop</p>
<p>these off,” he says, voice thick</p>
<p>&nbsp;</p>
<p>with remorse. I look at him, my father’s</p>
<p>father, and the tub of sour keys</p>
<p>from Giant Tiger shaking</p>
<p>in his grip. They haven’t seen each other</p>
<p>&nbsp;</p>
<p>since the divorce. “I know you both like</p>
<p>these,” he offers. Mom reaches</p>
<p>for them. I stare at the proximity</p>
<p>of their hands and the salty sugar separating</p>
<p>&nbsp;</p>
<p>them. Now, they’re hugging and crying,</p>
<p>and Papa is apologizing. He doesn’t say</p>
<p>what he’s sorry for but we know. Sour keys</p>
<p>drop to the porch. I make no move to catch</p>
<p>&nbsp;</p>
<p>them, watching the candy roll</p>
<p>away from their intertwined limbs.</p>
<div class="fcbk_share"><div class="fcbk_like"><div class="fb-like" data-href="http://theotherpress.ca/sour-keys/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true"></div></div></div>			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="http://theotherpress.ca/tag/creative-writing/" rel="tag">Creative Writing</a><a href="http://theotherpress.ca/tag/roshni-riar/" rel="tag">roshni riar</a>					</div>
									</div>
	</div>

	
			<div class="tags-share-box center-box">

			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="25930" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://theotherpress.ca/sour-keys/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Sour%20Keys%20-%20http://theotherpress.ca/sour-keys/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a target="_blank" href="https://plus.google.com/share?url=http://theotherpress.ca/sour-keys/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a><a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=http://theotherpress.ca/sour-keys/&#038;media=&#038;description=Sour%20Keys"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Ftheotherpress.ca%2Fsour-keys%2F&#038;title=Sour%20Keys"><i class="fa fa-linkedin"></i><span class="dt-share">Linkedin</span></a><a target="_blank" href="mailto:?subject=Sour%20Keys&#038;BODY=http://theotherpress.ca/sour-keys/"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div>				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='http://2.gravatar.com/avatar/5055c68cd5f7a114e390ac0d7e6e3726?s=100&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5055c68cd5f7a114e390ac0d7e6e3726?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="author-content">
		<h5><a href="http://theotherpress.ca/author/gregw/" title="Posts by The Other Press" rel="author">The Other Press</a></h5>
		<p></p>
																	</div>
</div>	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="http://theotherpress.ca/at-the-grocery-store/">
					<div class="pagi-text">
						<h5 class="prev-title">At the Grocery Store</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
						<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="http://theotherpress.ca/local-action-film-fights-for-length/">
					<div class="pagi-text">
						<h5 class="next-title">Local action film fights for length</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
	
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sidebar-content style-5 pcalign-right penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="text-7" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">In Print</span></h4>			<div class="textwidget"><div class="text-center">

<a href="https://issuu.com/otherpresspublications/docs/july_10_other_press_newspaper_web"><img src="http://theotherpress.ca/wp-content/uploads/2018/07/Quidditch-Cover.jpg" /></a> 

<!-- 
<a href="https://issuu.com/otherpresspublications/docs/oct_3__theop_newspaper_web"><button class="latest-issue-button">Latest Issue</button></a> -->

<a href="http://issuu.com/otherpresspublications"><button class="latest-issue-button">Print Archive</button></a>

</div></div>
		</aside><aside id="text-11" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">@TheOtherPress</span></h4>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/TheOtherPress" data-widget-id="484964217242390528">Tweets by @TheOtherPress</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</aside><aside id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Categories</span></h4><div class="menu-top-nav-container"><ul id="menu-top-nav" class="menu"><li id="menu-item-9037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9037"><a href="http://theotherpress.ca/category/news/">NEWS</a></li>
<li id="menu-item-9038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9038"><a href="http://theotherpress.ca/category/arts/">ARTS</a></li>
<li id="menu-item-9039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9039"><a href="http://theotherpress.ca/category/life-style/">LIFE &#038; STYLE</a></li>
<li id="menu-item-9040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9040"><a href="http://theotherpress.ca/category/opinion/">OPINIONS</a></li>
<li id="menu-item-9041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9041"><a href="http://theotherpress.ca/category/sports/">SPORTS</a></li>
<li id="menu-item-9042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9042"><a href="http://theotherpress.ca/category/humour/">HUMOUR</a></li>
<li id="menu-item-9059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9059"><a href="http://theotherpress.ca/category/feature/">FEATURE</a></li>
<li id="menu-item-9060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9060"><a href="http://theotherpress.ca/category/lettitor/">LETTITOR</a></li>
</ul></div></aside><aside id="penci_social_widget-1" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Social Networks</span></h4>
			<div class="widget-social pc_aligncenter show-text remove-circle">
									<a href="https://www.facebook.com/TheOtherPress/" target="_blank"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 14px">Facebook</span></a>
				
									<a href="http://twitter.com/theotherpress" target="_blank"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 14px">Twitter</span></a>
				
									<a href="" target="_blank"><i class="fa fa-google-plus" style="font-size: 14px"></i><span style="font-size: 14px">Google +</span></a>
				
									<a href="http://instagram.com/theotherpress" target="_blank"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 14px">Instagram</span></a>
				
				
									<a href="" target="_blank"><i class="fa fa-linkedin" style="font-size: 14px"></i><span style="font-size: 14px">Linkedin</span></a>
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
								
				
								
				
									<a href="" target="_blank"><i class="fa fa-rss" style="font-size: 14px"></i><span style="font-size: 14px">RSS</span></a>
							</div>

			</aside><aside id="penci_popular_news_widget-1" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>				<ul id="penci-popularwg-4352" class="side-newsfeed display-order-numbers">

					
						<li class="penci-feed featured-news">
														<div class="side-item">
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="http://theotherpress.ca/meatless-monday-veggie-burgers/" rel="bookmark" title="Meatless Monday: Veggie burgers">Meatless Monday: Veggie burgers</a></h4>
																			<span class="side-item-meta">April 7, 2015</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://theotherpress.ca/wp-content/uploads/2014/10/HUMOUR_Socks-263x175.jpg" href="http://theotherpress.ca/single-sock-seeks-sexy-sartorial-soulmate/" title="‘Single sock seeks sexy sartorial soulmate’"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="http://theotherpress.ca/single-sock-seeks-sexy-sartorial-soulmate/" rel="bookmark" title="‘Single sock seeks sexy sartorial soulmate’">‘Single sock seeks sexy sartorial soulmate’</a></h4>
																			<span class="side-item-meta">October 6, 2014</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://theotherpress.ca/wp-content/uploads/2015/11/NEWS_Canada-post-263x175.jpg" href="http://theotherpress.ca/canada-post-returns-to-addresses/" title="Canada Post returns to addresses"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="http://theotherpress.ca/canada-post-returns-to-addresses/" rel="bookmark" title="Canada Post returns to addresses">Canada Post returns to addresses</a></h4>
																			<span class="side-item-meta">November 4, 2015</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
														<div class="side-item">
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="http://theotherpress.ca/its-a-bird-its-a-plane-its-a-girl/" rel="bookmark" title="It’s a bird! It’s a plane! It’s… a girl?">It’s a bird! It’s a plane! It’s… a girl?</a></h4>
																			<span class="side-item-meta">November 4, 2015</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
														<div class="side-item">
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="http://theotherpress.ca/all-female-cast-is-a-lazy-gimmick/" rel="bookmark" title="All-female cast is a lazy gimmick">All-female cast is a lazy gimmick</a></h4>
																			<span class="side-item-meta">November 4, 2015</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
														<div class="side-item">
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="http://theotherpress.ca/all-i-want-for-christmas-is-el-nino/" rel="bookmark" title="All I Want for Christmas is ‘El Niño’?">All I Want for Christmas is ‘El Niño’?</a></h4>
																			<span class="side-item-meta">November 4, 2015</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">7</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://theotherpress.ca/wp-content/uploads/2014/09/Opinions_Nude-photos-263x175.jpg" href="http://theotherpress.ca/celebrities-nude-photo-leak-arouses-many-questions/" title="Celebrities’ nude photo leak arouses many questions"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="http://theotherpress.ca/celebrities-nude-photo-leak-arouses-many-questions/" rel="bookmark" title="Celebrities’ nude photo leak arouses many questions">Celebrities’ nude photo leak arouses many questions</a></h4>
																			<span class="side-item-meta">September 8, 2014</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">8</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://theotherpress.ca/wp-content/uploads/2015/10/Opinions_Election-outcome-263x175.jpeg" href="http://theotherpress.ca/justin-trudeaus-new-government-represents-hopeful-change-and-improvement/" title="Justin Trudeau’s new government represents hopeful change and improvement"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="http://theotherpress.ca/justin-trudeaus-new-government-represents-hopeful-change-and-improvement/" rel="bookmark" title="Justin Trudeau’s new government represents hopeful change and improvement">Justin Trudeau’s new government represents hopeful change and improvement</a></h4>
																			<span class="side-item-meta">October 28, 2015</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
														<div class="side-item">
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="http://theotherpress.ca/whale-watching-vessel-capsizes-in-tofino/" rel="bookmark" title="Whale-watching vessel capsizes in Tofino">Whale-watching vessel capsizes in Tofino</a></h4>
																			<span class="side-item-meta">November 4, 2015</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
														<div class="side-item">
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="http://theotherpress.ca/preview-of-douglas-womens-soccer/" rel="bookmark" title="Preview of Douglas women’s soccer">Preview of Douglas women’s soccer</a></h4>
																			<span class="side-item-meta">January 26, 2015</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">11</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://theotherpress.ca/wp-content/uploads/2014/10/SidneyCrosby2012-263x175.jpg" href="http://theotherpress.ca/the-2014-15-fantasy-hockey-picks/" title="The 2014-15 fantasy hockey picks"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="http://theotherpress.ca/the-2014-15-fantasy-hockey-picks/" rel="bookmark" title="The 2014-15 fantasy hockey picks">The 2014-15 fantasy hockey picks</a></h4>
																			<span class="side-item-meta">October 6, 2014</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">12</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://theotherpress.ca/wp-content/uploads/2018/09/Cover_4-263x175.jpg" href="http://theotherpress.ca/get-informed-get-registered-get-voting/" title="Get informed, get registered, get voting!"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="http://theotherpress.ca/get-informed-get-registered-get-voting/" rel="bookmark" title="Get informed, get registered, get voting!">Get informed, get registered, get voting!</a></h4>
																			<span class="side-item-meta">September 24, 2018</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
														<div class="side-item">
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="http://theotherpress.ca/new-halo-game-offers-impressive-visuals-same-old-story/" rel="bookmark" title="New ‘Halo’ game offers impressive visuals, same old story">New ‘Halo’ game offers impressive visuals, same old story</a></h4>
																			<span class="side-item-meta">November 4, 2015</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
														<div class="side-item">
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="http://theotherpress.ca/more-like-jason-trudont/" rel="bookmark" title="More like Jason TruDON’T">More like Jason TruDON’T</a></h4>
																			<span class="side-item-meta">August 5, 2015</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
														<div class="side-item">
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="http://theotherpress.ca/no-extended-invitation-for-selfie-sticks/" rel="bookmark" title="No extended invitation for selfie sticks">No extended invitation for selfie sticks</a></h4>
																			<span class="side-item-meta">April 7, 2015</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">16</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://theotherpress.ca/wp-content/uploads/2014/11/9388eb621fa4f95956f0d5a693fbb3fd24e6c4cd697c68261759f9fb62b78513.jpg" href="http://theotherpress.ca/de-icking-ichor/" title="De-icking ichor"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="http://theotherpress.ca/de-icking-ichor/" rel="bookmark" title="De-icking ichor">De-icking ichor</a></h4>
																			<span class="side-item-meta">November 3, 2014</span>
																	</div>
							</div>
						</li>

						
				</ul>

				</aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="text-15" class="widget widget_text">			<div class="textwidget"><p><img src="http://theotherpress.ca/wp-content/uploads/2018/08/Otherpress-logo-orig-white.png" /><br />
<br />
The Other Press has been Douglas College’s student newspaper since 1976 published weekly during the fall and winter semesters, and monthly during the summer.</p>
</div>
		</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="text-17" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About Us</span></h4>			<div class="textwidget"><p><a href="http://theotherpress.ca/about/">About &amp; Resources</a><br />
<a href="http://theotherpress.ca/staff/">Staff</a><br />
<a href="http://theotherpress.ca/write-for-us/">Write For Us</a><br />
<a href="http://theotherpress.ca/contact/">Contact</a></p>
</div>
		</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1 last">
						<aside id="text-16" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Topics</span></h4>			<div class="textwidget"><p><a href="http://theotherpress.ca/category/news/">News</a><br />
<a href="http://theotherpress.ca/category/arts/">Arts &amp; Entertainment</a><br />
<a href="http://theotherpress.ca/category/life-style/">Life &amp; Style</a><br />
<a href="http://theotherpress.ca/category/opinion/">Opinions</a><br />
<a href="http://theotherpress.ca/category/humour/">Humour</a><br />
<a href="http://theotherpress.ca/category/feature/">Feature</a><br />
<a href="http://theotherpress.ca/category/lettitor/">Lettitor</a></p>
</div>
		</aside>					</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="http://schema.org/WPFooter">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
													<li><a href="https://www.facebook.com/TheOtherPress/" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																			<li><a href="http://twitter.com/theotherpress" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																									<li><a href="http://instagram.com/theotherpress" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
																																																																																																																																																																																			</ul>
				</div>
										<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
				
				
									<div id="footer-copyright">
						<p>@ 2018 - The Other Press. All Right Reserved. Website by <a  href="https://aromawebdesign.com/" target="_blank">AromaWebDesign.com</a></p>
					</div>
											</div>
							<div class="penci-go-to-top-floating"><i class="fa fa-angle-up"></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
<div id="fb-root"></div>
			<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1443946719181573&version=v2.0";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, "script", "facebook-jssdk"));</script><script>
    jQuery(document).ready(function () {
		jQuery.post('http://theotherpress.ca?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://theotherpress.ca/wp-content/plugins/penci-recipe/js/jquery.rateyo.min.js?ver=2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"ajaxUrl":"http:\/\/theotherpress.ca\/wp-admin\/admin-ajax.php","nonce":"6903fe6261"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/plugins/penci-recipe/js/rating_recipe.js?ver=2.0'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/plugins/penci-review/js/review.js?ver=1.0'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/themes/otherpress/js/libs-script.min.js?ver=5.3'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/themes/otherpress/js/main.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/theotherpress.ca\/wp-admin\/admin-ajax.php","nonce":"6903fe6261"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/themes/otherpress/js/post-like.js?ver=5.3'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>


</body>
</html>