<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="The Other Press RSS Feed" href="https://theotherpress.ca/feed/" />
	<link rel="alternate" type="application/atom+xml" title="The Other Press Atom Feed" href="https://theotherpress.ca/feed/atom/" />
	<link rel="pingback" href="https://theotherpress.ca/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://theotherpress.ca/wp-content/themes/otherpress/js/html5.js"></script>
	<![endif]-->
	<title>Ads you may see on Translink &#8211; The Other Press</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Other Press &raquo; Feed" href="https://theotherpress.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Other Press &raquo; Comments Feed" href="https://theotherpress.ca/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theotherpress.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://theotherpress.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='fcbk_stylesheet-css'  href='https://theotherpress.ca/wp-content/plugins/facebook-button-plugin/css/style.css?ver=5.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://theotherpress.ca/wp-content/themes/otherpress/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://theotherpress.ca/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://theotherpress.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://theotherpress.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://theotherpress.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5d831842077eb00012f758d5'></script>
<link rel='https://api.w.org/' href='https://theotherpress.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theotherpress.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theotherpress.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A professor&#8217;s brain power' href='https://theotherpress.ca/a-professors-brain-power/' />
<link rel='next' title='YouTube channel spotlight: ‘Off Camera with Sam Jones’' href='https://theotherpress.ca/youtube-channel-spotlight-off-camera-with-sam-jones/' />
<meta name="generator" content="WordPress 5.3.7" />
<link rel="canonical" href="https://theotherpress.ca/ads-you-may-see-on-translink/" />
<link rel='shortlink' href='https://wp.me/pbTxJu-8Vi' />
<link rel="alternate" type="application/json+oembed" href="https://theotherpress.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheotherpress.ca%2Fads-you-may-see-on-translink%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theotherpress.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheotherpress.ca%2Fads-you-may-see-on-translink%2F&#038;format=xml" />

<meta property="og:title" content="Ads you may see on Translink"/>
<meta property="og:site_name" content="The Other Press"/>
<meta property="og:image" content="https://theotherpress.ca/wp-content/uploads/2021/04/croppy-1.png"/>	<style type="text/css">
																													</style>
	<style type="text/css">
																											</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>    <style type="text/css">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</style>
    <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/theotherpress.ca\/wp-content\/themes\/otherpress\/images\/logo.png"
    },
    "url": "https:\/\/theotherpress.ca\/",
    "name": "The Other Press",
    "description": ""
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Other Press",
    "alternateName": "",
    "url": "https:\/\/theotherpress.ca\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Main Sidebar",
    "alternateName": "",
    "url": "https:\/\/theotherpress.ca\/ads-you-may-see-on-translink"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #1",
    "alternateName": "",
    "url": "https:\/\/theotherpress.ca\/ads-you-may-see-on-translink"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #2",
    "alternateName": "",
    "url": "https:\/\/theotherpress.ca\/ads-you-may-see-on-translink"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #3",
    "alternateName": "",
    "url": "https:\/\/theotherpress.ca\/ads-you-may-see-on-translink"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Ads you may see on Translink",
    "description": "",
    "datePublished": "2021-04-15",
    "datemodified": "2021-04-15",
    "mainEntityOfPage": "https:\/\/theotherpress.ca\/ads-you-may-see-on-translink\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/theotherpress.ca\/wp-content\/uploads\/2021\/04\/croppy-1.png",
        "width": 912,
        "height": 493
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Other Press",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/theotherpress.ca\/wp-content\/themes\/otherpress\/images\/logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-TheOtherPress",
        "name": "The Other Press"
    }
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/theotherpress.ca",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/theotherpress.ca\/category\/humour\/",
                "name": "HUMOUR"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/theotherpress.ca\/category\/humour\/comics-humour\/",
                "name": "comics"
            }
        },
        {
            "@type": "ListItem",
            "position": 4,
            "item": {
                "@id": "",
                "name": "Ads you may see on Translink"
            }
        }
    ]
}</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://theotherpress.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 1.5.2 -->
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="The Other Press"/>
<meta property="og:title" content="Ads you may see on Translink"/>
<meta itemprop="name" content="Ads you may see on Translink"/>
<meta property="og:url" content="https://theotherpress.ca/ads-you-may-see-on-translink/"/>
<meta property="og:type" content="article"/>
<meta property="article:published_time" content="2021-04-15T02:37:36-07:00"/>
	<meta property="article:modified_time" content="2021-04-15T02:37:38-07:00" />
<meta property="og:updated_time" content="2021-04-15T02:37:38-07:00" />
<meta property="article:section" content="comics"/>
<meta property="article:section" content="HUMOUR"/>
<meta property="og:description" content="Comic by Richard Dick"/>
<meta itemprop="description" content="Comic by Richard Dick"/>
<meta property="og:image" content="https://theotherpress.ca/wp-content/uploads/2021/04/croppy-1.png"/>
<meta itemprop="image" content="https://theotherpress.ca/wp-content/uploads/2021/04/croppy-1.png"/>
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags -->

</head>

<body class="post-template-default single single-post postid-34304 single-format-standard wpb-js-composer js-comp-ver-5.5.2 vc_responsive">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">

			<div id="sidebar-nav-logo">
							<a href="https://theotherpress.ca/"><img class="penci-lazy" src="https://theotherpress.ca/wp-content/themes/otherpress/images/penci-holder.png" data-src="http://theotherpress.ca/wp-content/uploads/2018/08/Otherpress-logo-orig.png" alt="The Other Press" /></a>
					</div>
	
						<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/TheOtherPress/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="http://twitter.com/theotherpress" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="http://instagram.com/theotherpress" target="_blank"><i class="fa fa-instagram"></i></a>
																													</div>			</div>
			
	<ul id="menu-op-menu" class="menu"><li id="menu-item-24461" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24461"><a href="https://theotherpress.ca/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="https://theotherpress.ca/category/news/sports-news/"
				   data-id="penci-mega-521"><span>sports</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="https://theotherpress.ca/category/news/"
				   data-id="penci-mega-12"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-521">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/sports/">SPORTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/SPORTS_soccer-tragedy-Large-585x390.jpg" href="https://theotherpress.ca/paul-chapman-comments-on-the-1989-hillsborough-disaster/" title="Paul Chapman comments on the 1989 Hillsborough Disaster">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/paul-chapman-comments-on-the-1989-hillsborough-disaster/" title="Paul Chapman comments on the 1989 Hillsborough Disaster">Paul Chapman comments on the 1989 Hillsborough Disaster</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T03:42:26-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T03:42:28-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/sports/">SPORTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/SPORTS_Pacwest1-Large-585x390.png" href="https://theotherpress.ca/interview-with-brian-mclennon-pacwests-vp-of-marketing/" title="Interview with Brian McLennon, PACWEST’s VP of marketing">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/interview-with-brian-mclennon-pacwests-vp-of-marketing/" title="Interview with Brian McLennon, PACWEST’s VP of marketing">Interview with Brian McLennon, PACWEST’s VP of marketing</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T03:39:05-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T03:39:08-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/sports/">SPORTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/SPORTS_Canucks-covid-Large-1-585x390.jpg" href="https://theotherpress.ca/canucks-season-on-hold/" title="Canucks’ season on hold">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/canucks-season-on-hold/" title="Canucks’ season on hold">Canucks’ season on hold</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T03:36:04-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T03:36:06-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/sports/">SPORTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/SPORTS_game1-Large-585x390.jpg" href="https://theotherpress.ca/does-winning-game-one-matter-in-the-finals/" title="Does winning game one matter in the finals?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/does-winning-game-one-matter-in-the-finals/" title="Does winning game one matter in the finals?">Does winning game one matter in the finals?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T03:33:47-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T03:33:50-07:00">April 15, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-12 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/SPORTS_soccer-tragedy-Large-585x390.jpg" href="https://theotherpress.ca/paul-chapman-comments-on-the-1989-hillsborough-disaster/" title="Paul Chapman comments on the 1989 Hillsborough Disaster">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/paul-chapman-comments-on-the-1989-hillsborough-disaster/" title="Paul Chapman comments on the 1989 Hillsborough Disaster">Paul Chapman comments on the 1989 Hillsborough Disaster</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T03:42:26-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T03:42:28-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/SPORTS_Pacwest1-Large-585x390.png" href="https://theotherpress.ca/interview-with-brian-mclennon-pacwests-vp-of-marketing/" title="Interview with Brian McLennon, PACWEST’s VP of marketing">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/interview-with-brian-mclennon-pacwests-vp-of-marketing/" title="Interview with Brian McLennon, PACWEST’s VP of marketing">Interview with Brian McLennon, PACWEST’s VP of marketing</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T03:39:05-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T03:39:08-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/SPORTS_Canucks-covid-Large-1-585x390.jpg" href="https://theotherpress.ca/canucks-season-on-hold/" title="Canucks’ season on hold">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/canucks-season-on-hold/" title="Canucks’ season on hold">Canucks’ season on hold</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T03:36:04-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T03:36:06-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/SPORTS_game1-Large-585x390.jpg" href="https://theotherpress.ca/does-winning-game-one-matter-in-the-finals/" title="Does winning game one matter in the finals?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/does-winning-game-one-matter-in-the-finals/" title="Does winning game one matter in the finals?">Does winning game one matter in the finals?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T03:33:47-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T03:33:50-07:00">April 15, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-24467" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24467"><a href="https://theotherpress.ca/category/arts/">ARTS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="https://theotherpress.ca/category/arts/j-pop-spotlight/"
				   data-id="penci-mega-539"><span>J-POP SPOTLIGHT</span></a>
							<a class="mega-cat-child"
				   href="https://theotherpress.ca/category/arts/lots-of-catching-up/"
				   data-id="penci-mega-555"><span>LOTS OF CATCHING UP</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="https://theotherpress.ca/category/arts/"
				   data-id="penci-mega-11"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-539">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/ARTS_hinatazaka-585x390.jpg" href="https://theotherpress.ca/the-happy-aura-is-here/" title="The happy aura is here">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/the-happy-aura-is-here/" title="The happy aura is here">The happy aura is here</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T17:45:17-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T17:45:19-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/09/ARTS_jpop-585x390.jpg" href="https://theotherpress.ca/j-pop-spotlight-stay-home-and-they-will-come/" title="J-Pop Spotlight: Stay home and they will come">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/j-pop-spotlight-stay-home-and-they-will-come/" title="J-Pop Spotlight: Stay home and they will come">J-Pop Spotlight: Stay home and they will come</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-09T00:00:00-07:00">September 9, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-09-09T13:30:16-07:00">September 9, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/04/ARTS_STU48-585x390.jpg" href="https://theotherpress.ca/j-pop-spotlight-stu48/" title="J-Pop Spotlight: STU48">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/j-pop-spotlight-stu48/" title="J-Pop Spotlight: STU48">J-Pop Spotlight: STU48</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T17:57:37-07:00">April 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/03/ARTS_GenHoshino-585x390.jpg" href="https://theotherpress.ca/j-pop-spotlight-gen-hoshino/" title="J-Pop Spotlight: Gen Hoshino">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/j-pop-spotlight-gen-hoshino/" title="J-Pop Spotlight: Gen Hoshino">J-Pop Spotlight: Gen Hoshino</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-03-12T00:00:07-07:00">March 12, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-03-09T15:34:03-07:00">March 9, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-555">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/lots-of-catching-up/">LOTS OF CATCHING UP</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/ARTS_Schitts-creek-Large-585x390.png" href="https://theotherpress.ca/lots-of-catching-up-schitts-creek/" title="Lots of catching up: ‘Schitt’s Creek’">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/lots-of-catching-up-schitts-creek/" title="Lots of catching up: ‘Schitt’s Creek’">Lots of catching up: ‘Schitt’s Creek’</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T02:02:16-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T02:02:18-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/lots-of-catching-up/">LOTS OF CATCHING UP</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/01/ARTS_catching-up-Medium-585x390.jpg" href="https://theotherpress.ca/lots-of-catching-up-transplant/" title="Lots of Catching Up: ‘Transplant’">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/lots-of-catching-up-transplant/" title="Lots of Catching Up: ‘Transplant’">Lots of Catching Up: ‘Transplant’</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-19T03:20:00-08:00">January 19, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-19T03:28:44-08:00">January 19, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/lots-of-catching-up/">LOTS OF CATCHING UP</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/11/ARTS_last-week-Medium-585x390.jpg" href="https://theotherpress.ca/lots-of-catching-up-last-week-tonight-with-john-oliver/" title="Lots of catching up: ‘Last Week Tonight with John Oliver’">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/lots-of-catching-up-last-week-tonight-with-john-oliver/" title="Lots of catching up: ‘Last Week Tonight with John Oliver’">Lots of catching up: ‘Last Week Tonight with&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-25T02:49:43-08:00">November 25, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-11-25T02:54:53-08:00">November 25, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/lots-of-catching-up/">LOTS OF CATCHING UP</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/09/ARTS_observations-585x390.jpg" href="https://theotherpress.ca/lots-of-catching-up-observations-on-film-art/" title="Lots of catching up: ‘Observations on Film Art’">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/lots-of-catching-up-observations-on-film-art/" title="Lots of catching up: ‘Observations on Film Art’">Lots of catching up: ‘Observations on Film Art’</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-15T00:00:00-07:00">September 15, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-09-15T07:00:01-07:00">September 15, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/ARTS_billboard-Large-585x390.jpeg" href="https://theotherpress.ca/photography-festivals-images-of-sleeping-subjects-covered-up-after-complaints/" title="Photography festival’s images of sleeping subjects covered up after complaints">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/photography-festivals-images-of-sleeping-subjects-covered-up-after-complaints/" title="Photography festival’s images of sleeping subjects covered up after complaints">Photography festival’s images of sleeping subjects covered up&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T02:18:31-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T02:18:33-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/ARTS_JewelryAurora-Large-585x390.png" href="https://theotherpress.ca/artist-spotlight-visual-artist-aurora-quinlan/" title="Artist spotlight: visual artist Aurora Quinlan">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/artist-spotlight-visual-artist-aurora-quinlan/" title="Artist spotlight: visual artist Aurora Quinlan">Artist spotlight: visual artist Aurora Quinlan</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T02:14:45-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T02:14:48-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/canadian-screen-awards-by-Jessica-Berget-Large-585x390.jpg" href="https://theotherpress.ca/predictable-candies/" title="Predictable Candies?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/predictable-candies/" title="Predictable Candies?">Predictable Candies?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T02:11:01-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T02:11:04-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/ARTS_summer-playlist-Large-585x390.jpg" href="https://theotherpress.ca/new-2021-tracks-summer-playlist/" title="New 2021 tracks summer playlist">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/new-2021-tracks-summer-playlist/" title="New 2021 tracks summer playlist">New 2021 tracks summer playlist</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T02:06:11-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T02:15:19-07:00">April 15, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-24462" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24462"><a href="https://theotherpress.ca/category/life-style/">LIFE &#038; STYLE</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-10 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/LS_lemons-Large-585x390.png" href="https://theotherpress.ca/what-are-lemons-good-for/" title="What are lemons good for?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/what-are-lemons-good-for/" title="What are lemons good for?">What are lemons good for?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T02:48:59-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T02:49:00-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/LS_patio-Large-585x390.png" href="https://theotherpress.ca/chillin-on-patios-is-one-of-lifes-simplest-pleasures/" title="Chillin’ on patios is one of life’s simplest pleasures">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/chillin-on-patios-is-one-of-lifes-simplest-pleasures/" title="Chillin’ on patios is one of life’s simplest pleasures">Chillin’ on patios is one of life’s simplest&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T02:46:36-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T02:46:39-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/LS_60sfashion-Large-cropy-585x390.png" href="https://theotherpress.ca/lookin-groovy-in-the-60s/" title="Lookin’ groovy in the ’60s">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/lookin-groovy-in-the-60s/" title="Lookin’ groovy in the ’60s">Lookin’ groovy in the ’60s</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T02:44:27-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T02:44:29-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/LS_Sam-Jones-Large-585x390.jpg" href="https://theotherpress.ca/youtube-channel-spotlight-off-camera-with-sam-jones/" title="YouTube channel spotlight: ‘Off Camera with Sam Jones’">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/youtube-channel-spotlight-off-camera-with-sam-jones/" title="YouTube channel spotlight: ‘Off Camera with Sam Jones’">YouTube channel spotlight: ‘Off Camera with Sam Jones’</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T02:41:21-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T02:41:24-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/LS_pesto2-Large-585x390.jpg" href="https://theotherpress.ca/from-patch-to-pot-to-plate/" title="From patch to pot to plate">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/from-patch-to-pot-to-plate/" title="From patch to pot to plate">From patch to pot to plate</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-09T23:20:17-07:00">April 9, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-09T23:20:20-07:00">April 9, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-24466" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24466"><a href="https://theotherpress.ca/category/opinion/">OPINIONS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/OPINIONS_high-speed-Large-585x390.jpg" href="https://theotherpress.ca/its-time-that-canada-started-investing-in-high-speed-rail-or-hyperloop-technology/" title="It’s time that Canada started investing in high-speed rail or hyperloop technology">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/its-time-that-canada-started-investing-in-high-speed-rail-or-hyperloop-technology/" title="It’s time that Canada started investing in high-speed rail or hyperloop technology">It’s time that Canada started investing in high-speed&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T03:29:49-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T03:29:51-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/OPINIONS_Shadow-side-Large-585x390.png" href="https://theotherpress.ca/spiritual-bypassing-corruption-in-the-spiritual-community/" title="Spiritual bypassing: corruption in the spiritual community">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/spiritual-bypassing-corruption-in-the-spiritual-community/" title="Spiritual bypassing: corruption in the spiritual community">Spiritual bypassing: corruption in the spiritual community</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T03:04:57-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T03:06:21-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/OPINIONS_victim-Large-585x390.jpg" href="https://theotherpress.ca/damn-daniel-back-at-it-again-with-screwing-the-poor/" title="Damn Daniel, back at it again with screwing the poor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/damn-daniel-back-at-it-again-with-screwing-the-poor/" title="Damn Daniel, back at it again with screwing the poor">Damn Daniel, back at it again with screwing&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T03:02:35-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T03:02:37-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/OPINIONS_rape-culture-Large-585x390.jpg" href="https://theotherpress.ca/why-sexual-assault-awareness-month-is-important/" title="Why sexual assault awareness month is important">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/why-sexual-assault-awareness-month-is-important/" title="Why sexual assault awareness month is important">Why sexual assault awareness month is important</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T02:58:56-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T02:59:00-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/OPINIONS_herd-immunity1-Large-585x390.jpg" href="https://theotherpress.ca/herd-immunity-is-not-the-solution/" title="Herd immunity is not the solution">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/herd-immunity-is-not-the-solution/" title="Herd immunity is not the solution">Herd immunity is not the solution</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-09T23:30:39-07:00">April 9, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-09T23:30:41-07:00">April 9, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-24463" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-24463"><a href="https://theotherpress.ca/category/humour/">HUMOUR</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="https://theotherpress.ca/category/humour/comics-humour/"
				   data-id="penci-mega-496"><span>comics</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="https://theotherpress.ca/category/humour/"
				   data-id="penci-mega-7"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-496">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/croppy-1-585x390.png" href="https://theotherpress.ca/ads-you-may-see-on-translink/" title="Ads you may see on Translink">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/ads-you-may-see-on-translink/" title="Ads you may see on Translink">Ads you may see on Translink</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T02:37:36-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T02:37:38-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/IMG_7046-Large-585x390.png" href="https://theotherpress.ca/a-professors-brain-power/" title="A professor&#8217;s brain power">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/a-professors-brain-power/" title="A professor&#8217;s brain power">A professor&#8217;s brain power</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T02:35:19-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T02:35:22-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/LETTITOR_arm-wrestling-by-Janis-McMath-Large-585x390.png" href="https://theotherpress.ca/arm-wrestling/" title="Arm Wrestling">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/arm-wrestling/" title="Arm Wrestling">Arm Wrestling</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T02:32:41-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T02:32:44-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/HUMOUR-ghost-in-the-shell-COMIC-by-Richard-Dick-Large-585x390.png" href="https://theotherpress.ca/ghost-in-the-shell/" title="Ghost in the Shell">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/ghost-in-the-shell/" title="Ghost in the Shell">Ghost in the Shell</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T02:29:55-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T02:29:57-07:00">April 15, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/croppy-1-585x390.png" href="https://theotherpress.ca/ads-you-may-see-on-translink/" title="Ads you may see on Translink">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/ads-you-may-see-on-translink/" title="Ads you may see on Translink">Ads you may see on Translink</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T02:37:36-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T02:37:38-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/IMG_7046-Large-585x390.png" href="https://theotherpress.ca/a-professors-brain-power/" title="A professor&#8217;s brain power">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/a-professors-brain-power/" title="A professor&#8217;s brain power">A professor&#8217;s brain power</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T02:35:19-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T02:35:22-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/LETTITOR_arm-wrestling-by-Janis-McMath-Large-585x390.png" href="https://theotherpress.ca/arm-wrestling/" title="Arm Wrestling">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/arm-wrestling/" title="Arm Wrestling">Arm Wrestling</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T02:32:41-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T02:32:44-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/HUMOUR-ghost-in-the-shell-COMIC-by-Richard-Dick-Large-585x390.png" href="https://theotherpress.ca/ghost-in-the-shell/" title="Ghost in the Shell">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/ghost-in-the-shell/" title="Ghost in the Shell">Ghost in the Shell</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T02:29:55-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T02:29:57-07:00">April 15, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-29098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29098"><a href="https://theotherpress.ca/category/creative-works/">CREATIVE WORKS</a></li>
<li id="menu-item-24465" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24465"><a href="https://theotherpress.ca/category/feature/">FEATURE</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/feat1d-scaled-585x390.jpg" href="https://theotherpress.ca/remembering-the-vancouver-asahi/" title="Remembering the Vancouver Asahi">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/remembering-the-vancouver-asahi/" title="Remembering the Vancouver Asahi">Remembering the Vancouver Asahi</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T01:58:20-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T02:08:18-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/Sports_sportsnet-Large-585x390.png" href="https://theotherpress.ca/an-interview-with-vancouver-sports-broadcasting-legend-don-taylor/" title="An interview with Vancouver sports broadcasting legend Don Taylor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/an-interview-with-vancouver-sports-broadcasting-legend-don-taylor/" title="An interview with Vancouver sports broadcasting legend Don Taylor">An interview with Vancouver sports broadcasting legend Don&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-09T23:46:21-07:00">April 9, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-09T23:46:24-07:00">April 9, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/03/image-only-scaled-585x390.jpg" href="https://theotherpress.ca/an-early-report-card-on-the-oldest-president-ever/" title="An early report card on the oldest president ever">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/an-early-report-card-on-the-oldest-president-ever/" title="An early report card on the oldest president ever">An early report card on the oldest president&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-03-24T03:01:03-07:00">March 24, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-03-24T03:01:05-07:00">March 24, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/03/Cover_Olson-EDIT-Large-585x390.jpg" href="https://theotherpress.ca/the-notorious-beast-of-bc-clifford-olson/" title="The notorious ‘beast of BC’: Clifford Olson">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/the-notorious-beast-of-bc-clifford-olson/" title="The notorious ‘beast of BC’: Clifford Olson">The notorious ‘beast of BC’: Clifford Olson</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-03-16T02:22:57-07:00">March 16, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-03-16T02:37:16-07:00">March 16, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/03/CROP-FOR-WEBBY-1-scaled-585x390.jpg" href="https://theotherpress.ca/culture-and-medical-advancements-have-made-us-forget-how-common-miscarrying-is/" title="Culture and medical advancements have made us forget how common miscarrying is">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/culture-and-medical-advancements-have-made-us-forget-how-common-miscarrying-is/" title="Culture and medical advancements have made us forget how common miscarrying is">Culture and medical advancements have made us forget&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-03-10T02:53:03-08:00">March 10, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-03-10T03:01:27-08:00">March 10, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-24468" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24468"><a href="https://theotherpress.ca/category/lettitor/">LETTITOR</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/LETTITOR_arm-wrestling-by-Janis-McMath-Large-585x390.png" href="https://theotherpress.ca/arm-wrestling/" title="Arm Wrestling">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/arm-wrestling/" title="Arm Wrestling">Arm Wrestling</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T02:32:41-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T02:32:44-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/Lettitor-week-26-by-Janis-McMath-Large-585x390.png" href="https://theotherpress.ca/the-only-constant-in-this-world-is-chaos/" title="The only constant in this world is chaos">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/the-only-constant-in-this-world-is-chaos/" title="The only constant in this world is chaos">The only constant in this world is chaos</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-09T22:57:28-07:00">April 9, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-09T22:57:32-07:00">April 9, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/03/the-bedrills-week-25-Large-1-585x390.jpg" href="https://theotherpress.ca/the-beedrills-abbey-route/" title="The Beedrills: Abbey Route">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/the-beedrills-abbey-route/" title="The Beedrills: Abbey Route">The Beedrills: Abbey Route</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-03-30T03:09:40-07:00">March 30, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-03-30T03:09:42-07:00">March 30, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/03/classic-pokemon-rock-lettitor-week-24-edit-Large-EDIT-1-585x390.jpg" href="https://theotherpress.ca/pokemusic/" title="Pokémusic">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/pokemusic/" title="Pokémusic">Pokémusic</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-03-24T05:37:32-07:00">March 24, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-03-24T05:38:29-07:00">March 24, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/03/lettitor-week-23-1-585x390.png" href="https://theotherpress.ca/the-breakfast-and-brunch-bunch/" title="The Breakfast and Brunch Bunch">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/the-breakfast-and-brunch-bunch/" title="The Breakfast and Brunch Bunch">The Breakfast and Brunch Bunch</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-03-16T06:01:42-07:00">March 16, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-03-16T06:03:25-07:00">March 16, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-24469" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-has-children menu-item-24469"><a href="https://theotherpress.ca/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-24474" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-24474"><a href="https://theotherpress.ca/about/">ABOUT &#038; RESOURCES</a></li>
	<li id="menu-item-24472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24472"><a href="https://theotherpress.ca/staff/">STAFF</a></li>
	<li id="menu-item-24473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24473"><a href="https://theotherpress.ca/write-for-us/">WRITE FOR US</a></li>
	<li id="menu-item-24470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24470"><a href="https://theotherpress.ca/contact/">CONTACT</a></li>
</ul>
</li>
<li id="menu-item-24460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24460"><a href="http://theotherpress.ca/">HOME</a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3">

<!-- Top Instagram -->

<!-- Top Bar -->
	<div class="penci-top-bar">
	<div class="container">
		<div class="penci-headline" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
										<span class="headline-title">Top Posts</span>
										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/TheOtherPress/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="http://twitter.com/theotherpress" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="http://instagram.com/theotherpress" target="_blank"><i class="fa fa-instagram"></i></a>
																													</div>				</div>
											<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
													<div>
								<a class="penci-topbar-post-title" href="https://theotherpress.ca/paul-chapman-comments-on-the-1989-hillsborough-disaster/">Paul Chapman comments on the 1989 Hillsborough Disaster</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theotherpress.ca/interview-with-brian-mclennon-pacwests-vp-of-marketing/">Interview with Brian McLennon, PACWEST’s VP of marketing</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theotherpress.ca/canucks-season-on-hold/">Canucks’ season on hold</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theotherpress.ca/does-winning-game-one-matter-in-the-finals/">Does winning game one matter in the finals?</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theotherpress.ca/its-time-that-canada-started-investing-in-high-speed-rail-or-hyperloop-technology/">It’s time that Canada started investing in high-speed...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theotherpress.ca/spiritual-bypassing-corruption-in-the-spiritual-community/">Spiritual bypassing: corruption in the spiritual community</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theotherpress.ca/damn-daniel-back-at-it-again-with-screwing-the-poor/">Damn Daniel, back at it again with screwing...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theotherpress.ca/why-sexual-assault-awareness-month-is-important/">Why sexual assault awareness month is important</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theotherpress.ca/how-behind-is-our-province-and-our-country-on-vaccine-rollouts/">How behind is our province (and our country)...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theotherpress.ca/translink-fares-set-to-increase-on-canada-day/">TransLink fares set to increase on Canada Day</a>
							</div>
											</div>
									</div>
	</div>
</div>

<header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><!-- #header -->
		<div class="inner-header">
		<div class="container align-left-logo">

			<div id="logo">
															<h2>
							<a href="https://theotherpress.ca/"><img src="http://theotherpress.ca/wp-content/uploads/2018/08/Otherpress-logo-orig.png" alt="The Other Press" /></a>
						</h2>
												</div>

			
			
					</div>
	</div>
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-2 header-3 menu-item-padding" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
								<ul id="menu-op-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24461"><a href="https://theotherpress.ca/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="https://theotherpress.ca/category/news/sports-news/"
				   data-id="penci-mega-521"><span>sports</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="https://theotherpress.ca/category/news/"
				   data-id="penci-mega-12"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-521">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/sports/">SPORTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/SPORTS_soccer-tragedy-Large-585x390.jpg" href="https://theotherpress.ca/paul-chapman-comments-on-the-1989-hillsborough-disaster/" title="Paul Chapman comments on the 1989 Hillsborough Disaster">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/paul-chapman-comments-on-the-1989-hillsborough-disaster/" title="Paul Chapman comments on the 1989 Hillsborough Disaster">Paul Chapman comments on the 1989 Hillsborough Disaster</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T03:42:26-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T03:42:28-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/sports/">SPORTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/SPORTS_Pacwest1-Large-585x390.png" href="https://theotherpress.ca/interview-with-brian-mclennon-pacwests-vp-of-marketing/" title="Interview with Brian McLennon, PACWEST’s VP of marketing">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/interview-with-brian-mclennon-pacwests-vp-of-marketing/" title="Interview with Brian McLennon, PACWEST’s VP of marketing">Interview with Brian McLennon, PACWEST’s VP of marketing</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T03:39:05-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T03:39:08-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/sports/">SPORTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/SPORTS_Canucks-covid-Large-1-585x390.jpg" href="https://theotherpress.ca/canucks-season-on-hold/" title="Canucks’ season on hold">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/canucks-season-on-hold/" title="Canucks’ season on hold">Canucks’ season on hold</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T03:36:04-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T03:36:06-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/sports/">SPORTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/SPORTS_game1-Large-585x390.jpg" href="https://theotherpress.ca/does-winning-game-one-matter-in-the-finals/" title="Does winning game one matter in the finals?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/does-winning-game-one-matter-in-the-finals/" title="Does winning game one matter in the finals?">Does winning game one matter in the finals?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T03:33:47-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T03:33:50-07:00">April 15, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-12 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/SPORTS_soccer-tragedy-Large-585x390.jpg" href="https://theotherpress.ca/paul-chapman-comments-on-the-1989-hillsborough-disaster/" title="Paul Chapman comments on the 1989 Hillsborough Disaster">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/paul-chapman-comments-on-the-1989-hillsborough-disaster/" title="Paul Chapman comments on the 1989 Hillsborough Disaster">Paul Chapman comments on the 1989 Hillsborough Disaster</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T03:42:26-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T03:42:28-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/SPORTS_Pacwest1-Large-585x390.png" href="https://theotherpress.ca/interview-with-brian-mclennon-pacwests-vp-of-marketing/" title="Interview with Brian McLennon, PACWEST’s VP of marketing">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/interview-with-brian-mclennon-pacwests-vp-of-marketing/" title="Interview with Brian McLennon, PACWEST’s VP of marketing">Interview with Brian McLennon, PACWEST’s VP of marketing</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T03:39:05-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T03:39:08-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/SPORTS_Canucks-covid-Large-1-585x390.jpg" href="https://theotherpress.ca/canucks-season-on-hold/" title="Canucks’ season on hold">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/canucks-season-on-hold/" title="Canucks’ season on hold">Canucks’ season on hold</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T03:36:04-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T03:36:06-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/SPORTS_game1-Large-585x390.jpg" href="https://theotherpress.ca/does-winning-game-one-matter-in-the-finals/" title="Does winning game one matter in the finals?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/does-winning-game-one-matter-in-the-finals/" title="Does winning game one matter in the finals?">Does winning game one matter in the finals?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T03:33:47-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T03:33:50-07:00">April 15, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24467"><a href="https://theotherpress.ca/category/arts/">ARTS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="https://theotherpress.ca/category/arts/j-pop-spotlight/"
				   data-id="penci-mega-539"><span>J-POP SPOTLIGHT</span></a>
							<a class="mega-cat-child"
				   href="https://theotherpress.ca/category/arts/lots-of-catching-up/"
				   data-id="penci-mega-555"><span>LOTS OF CATCHING UP</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="https://theotherpress.ca/category/arts/"
				   data-id="penci-mega-11"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-539">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/10/ARTS_hinatazaka-585x390.jpg" href="https://theotherpress.ca/the-happy-aura-is-here/" title="The happy aura is here">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/the-happy-aura-is-here/" title="The happy aura is here">The happy aura is here</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T17:45:17-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T17:45:19-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/09/ARTS_jpop-585x390.jpg" href="https://theotherpress.ca/j-pop-spotlight-stay-home-and-they-will-come/" title="J-Pop Spotlight: Stay home and they will come">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/j-pop-spotlight-stay-home-and-they-will-come/" title="J-Pop Spotlight: Stay home and they will come">J-Pop Spotlight: Stay home and they will come</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-09T00:00:00-07:00">September 9, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-09-09T13:30:16-07:00">September 9, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/04/ARTS_STU48-585x390.jpg" href="https://theotherpress.ca/j-pop-spotlight-stu48/" title="J-Pop Spotlight: STU48">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/j-pop-spotlight-stu48/" title="J-Pop Spotlight: STU48">J-Pop Spotlight: STU48</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T17:57:37-07:00">April 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/03/ARTS_GenHoshino-585x390.jpg" href="https://theotherpress.ca/j-pop-spotlight-gen-hoshino/" title="J-Pop Spotlight: Gen Hoshino">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/j-pop-spotlight-gen-hoshino/" title="J-Pop Spotlight: Gen Hoshino">J-Pop Spotlight: Gen Hoshino</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-03-12T00:00:07-07:00">March 12, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-03-09T15:34:03-07:00">March 9, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-555">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/lots-of-catching-up/">LOTS OF CATCHING UP</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/ARTS_Schitts-creek-Large-585x390.png" href="https://theotherpress.ca/lots-of-catching-up-schitts-creek/" title="Lots of catching up: ‘Schitt’s Creek’">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/lots-of-catching-up-schitts-creek/" title="Lots of catching up: ‘Schitt’s Creek’">Lots of catching up: ‘Schitt’s Creek’</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T02:02:16-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T02:02:18-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/lots-of-catching-up/">LOTS OF CATCHING UP</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/01/ARTS_catching-up-Medium-585x390.jpg" href="https://theotherpress.ca/lots-of-catching-up-transplant/" title="Lots of Catching Up: ‘Transplant’">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/lots-of-catching-up-transplant/" title="Lots of Catching Up: ‘Transplant’">Lots of Catching Up: ‘Transplant’</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-19T03:20:00-08:00">January 19, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-19T03:28:44-08:00">January 19, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/lots-of-catching-up/">LOTS OF CATCHING UP</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/11/ARTS_last-week-Medium-585x390.jpg" href="https://theotherpress.ca/lots-of-catching-up-last-week-tonight-with-john-oliver/" title="Lots of catching up: ‘Last Week Tonight with John Oliver’">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/lots-of-catching-up-last-week-tonight-with-john-oliver/" title="Lots of catching up: ‘Last Week Tonight with John Oliver’">Lots of catching up: ‘Last Week Tonight with&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-25T02:49:43-08:00">November 25, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-11-25T02:54:53-08:00">November 25, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/lots-of-catching-up/">LOTS OF CATCHING UP</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2020/09/ARTS_observations-585x390.jpg" href="https://theotherpress.ca/lots-of-catching-up-observations-on-film-art/" title="Lots of catching up: ‘Observations on Film Art’">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/lots-of-catching-up-observations-on-film-art/" title="Lots of catching up: ‘Observations on Film Art’">Lots of catching up: ‘Observations on Film Art’</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-15T00:00:00-07:00">September 15, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-09-15T07:00:01-07:00">September 15, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/ARTS_billboard-Large-585x390.jpeg" href="https://theotherpress.ca/photography-festivals-images-of-sleeping-subjects-covered-up-after-complaints/" title="Photography festival’s images of sleeping subjects covered up after complaints">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/photography-festivals-images-of-sleeping-subjects-covered-up-after-complaints/" title="Photography festival’s images of sleeping subjects covered up after complaints">Photography festival’s images of sleeping subjects covered up&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T02:18:31-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T02:18:33-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/ARTS_JewelryAurora-Large-585x390.png" href="https://theotherpress.ca/artist-spotlight-visual-artist-aurora-quinlan/" title="Artist spotlight: visual artist Aurora Quinlan">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/artist-spotlight-visual-artist-aurora-quinlan/" title="Artist spotlight: visual artist Aurora Quinlan">Artist spotlight: visual artist Aurora Quinlan</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T02:14:45-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T02:14:48-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/canadian-screen-awards-by-Jessica-Berget-Large-585x390.jpg" href="https://theotherpress.ca/predictable-candies/" title="Predictable Candies?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/predictable-candies/" title="Predictable Candies?">Predictable Candies?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T02:11:01-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T02:11:04-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/ARTS_summer-playlist-Large-585x390.jpg" href="https://theotherpress.ca/new-2021-tracks-summer-playlist/" title="New 2021 tracks summer playlist">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/new-2021-tracks-summer-playlist/" title="New 2021 tracks summer playlist">New 2021 tracks summer playlist</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T02:06:11-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T02:15:19-07:00">April 15, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24462"><a href="https://theotherpress.ca/category/life-style/">LIFE &#038; STYLE</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-10 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/LS_lemons-Large-585x390.png" href="https://theotherpress.ca/what-are-lemons-good-for/" title="What are lemons good for?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/what-are-lemons-good-for/" title="What are lemons good for?">What are lemons good for?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T02:48:59-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T02:49:00-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/LS_patio-Large-585x390.png" href="https://theotherpress.ca/chillin-on-patios-is-one-of-lifes-simplest-pleasures/" title="Chillin’ on patios is one of life’s simplest pleasures">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/chillin-on-patios-is-one-of-lifes-simplest-pleasures/" title="Chillin’ on patios is one of life’s simplest pleasures">Chillin’ on patios is one of life’s simplest&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T02:46:36-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T02:46:39-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/LS_60sfashion-Large-cropy-585x390.png" href="https://theotherpress.ca/lookin-groovy-in-the-60s/" title="Lookin’ groovy in the ’60s">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/lookin-groovy-in-the-60s/" title="Lookin’ groovy in the ’60s">Lookin’ groovy in the ’60s</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T02:44:27-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T02:44:29-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/LS_Sam-Jones-Large-585x390.jpg" href="https://theotherpress.ca/youtube-channel-spotlight-off-camera-with-sam-jones/" title="YouTube channel spotlight: ‘Off Camera with Sam Jones’">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/youtube-channel-spotlight-off-camera-with-sam-jones/" title="YouTube channel spotlight: ‘Off Camera with Sam Jones’">YouTube channel spotlight: ‘Off Camera with Sam Jones’</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T02:41:21-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T02:41:24-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/LS_pesto2-Large-585x390.jpg" href="https://theotherpress.ca/from-patch-to-pot-to-plate/" title="From patch to pot to plate">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/from-patch-to-pot-to-plate/" title="From patch to pot to plate">From patch to pot to plate</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-09T23:20:17-07:00">April 9, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-09T23:20:20-07:00">April 9, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24466"><a href="https://theotherpress.ca/category/opinion/">OPINIONS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/OPINIONS_high-speed-Large-585x390.jpg" href="https://theotherpress.ca/its-time-that-canada-started-investing-in-high-speed-rail-or-hyperloop-technology/" title="It’s time that Canada started investing in high-speed rail or hyperloop technology">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/its-time-that-canada-started-investing-in-high-speed-rail-or-hyperloop-technology/" title="It’s time that Canada started investing in high-speed rail or hyperloop technology">It’s time that Canada started investing in high-speed&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T03:29:49-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T03:29:51-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/OPINIONS_Shadow-side-Large-585x390.png" href="https://theotherpress.ca/spiritual-bypassing-corruption-in-the-spiritual-community/" title="Spiritual bypassing: corruption in the spiritual community">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/spiritual-bypassing-corruption-in-the-spiritual-community/" title="Spiritual bypassing: corruption in the spiritual community">Spiritual bypassing: corruption in the spiritual community</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T03:04:57-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T03:06:21-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/OPINIONS_victim-Large-585x390.jpg" href="https://theotherpress.ca/damn-daniel-back-at-it-again-with-screwing-the-poor/" title="Damn Daniel, back at it again with screwing the poor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/damn-daniel-back-at-it-again-with-screwing-the-poor/" title="Damn Daniel, back at it again with screwing the poor">Damn Daniel, back at it again with screwing&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T03:02:35-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T03:02:37-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/OPINIONS_rape-culture-Large-585x390.jpg" href="https://theotherpress.ca/why-sexual-assault-awareness-month-is-important/" title="Why sexual assault awareness month is important">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/why-sexual-assault-awareness-month-is-important/" title="Why sexual assault awareness month is important">Why sexual assault awareness month is important</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T02:58:56-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T02:59:00-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/OPINIONS_herd-immunity1-Large-585x390.jpg" href="https://theotherpress.ca/herd-immunity-is-not-the-solution/" title="Herd immunity is not the solution">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/herd-immunity-is-not-the-solution/" title="Herd immunity is not the solution">Herd immunity is not the solution</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-09T23:30:39-07:00">April 9, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-09T23:30:41-07:00">April 9, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-24463"><a href="https://theotherpress.ca/category/humour/">HUMOUR</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="https://theotherpress.ca/category/humour/comics-humour/"
				   data-id="penci-mega-496"><span>comics</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="https://theotherpress.ca/category/humour/"
				   data-id="penci-mega-7"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-496">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/croppy-1-585x390.png" href="https://theotherpress.ca/ads-you-may-see-on-translink/" title="Ads you may see on Translink">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/ads-you-may-see-on-translink/" title="Ads you may see on Translink">Ads you may see on Translink</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T02:37:36-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T02:37:38-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/IMG_7046-Large-585x390.png" href="https://theotherpress.ca/a-professors-brain-power/" title="A professor&#8217;s brain power">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/a-professors-brain-power/" title="A professor&#8217;s brain power">A professor&#8217;s brain power</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T02:35:19-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T02:35:22-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/LETTITOR_arm-wrestling-by-Janis-McMath-Large-585x390.png" href="https://theotherpress.ca/arm-wrestling/" title="Arm Wrestling">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/arm-wrestling/" title="Arm Wrestling">Arm Wrestling</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T02:32:41-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T02:32:44-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/HUMOUR-ghost-in-the-shell-COMIC-by-Richard-Dick-Large-585x390.png" href="https://theotherpress.ca/ghost-in-the-shell/" title="Ghost in the Shell">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/ghost-in-the-shell/" title="Ghost in the Shell">Ghost in the Shell</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T02:29:55-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T02:29:57-07:00">April 15, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/croppy-1-585x390.png" href="https://theotherpress.ca/ads-you-may-see-on-translink/" title="Ads you may see on Translink">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/ads-you-may-see-on-translink/" title="Ads you may see on Translink">Ads you may see on Translink</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T02:37:36-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T02:37:38-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/IMG_7046-Large-585x390.png" href="https://theotherpress.ca/a-professors-brain-power/" title="A professor&#8217;s brain power">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/a-professors-brain-power/" title="A professor&#8217;s brain power">A professor&#8217;s brain power</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T02:35:19-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T02:35:22-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/LETTITOR_arm-wrestling-by-Janis-McMath-Large-585x390.png" href="https://theotherpress.ca/arm-wrestling/" title="Arm Wrestling">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/arm-wrestling/" title="Arm Wrestling">Arm Wrestling</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T02:32:41-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T02:32:44-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/HUMOUR-ghost-in-the-shell-COMIC-by-Richard-Dick-Large-585x390.png" href="https://theotherpress.ca/ghost-in-the-shell/" title="Ghost in the Shell">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/ghost-in-the-shell/" title="Ghost in the Shell">Ghost in the Shell</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T02:29:55-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T02:29:57-07:00">April 15, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29098"><a href="https://theotherpress.ca/category/creative-works/">CREATIVE WORKS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24465"><a href="https://theotherpress.ca/category/feature/">FEATURE</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/feat1d-scaled-585x390.jpg" href="https://theotherpress.ca/remembering-the-vancouver-asahi/" title="Remembering the Vancouver Asahi">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/remembering-the-vancouver-asahi/" title="Remembering the Vancouver Asahi">Remembering the Vancouver Asahi</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T01:58:20-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T02:08:18-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/Sports_sportsnet-Large-585x390.png" href="https://theotherpress.ca/an-interview-with-vancouver-sports-broadcasting-legend-don-taylor/" title="An interview with Vancouver sports broadcasting legend Don Taylor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/an-interview-with-vancouver-sports-broadcasting-legend-don-taylor/" title="An interview with Vancouver sports broadcasting legend Don Taylor">An interview with Vancouver sports broadcasting legend Don&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-09T23:46:21-07:00">April 9, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-09T23:46:24-07:00">April 9, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/03/image-only-scaled-585x390.jpg" href="https://theotherpress.ca/an-early-report-card-on-the-oldest-president-ever/" title="An early report card on the oldest president ever">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/an-early-report-card-on-the-oldest-president-ever/" title="An early report card on the oldest president ever">An early report card on the oldest president&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-03-24T03:01:03-07:00">March 24, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-03-24T03:01:05-07:00">March 24, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/03/Cover_Olson-EDIT-Large-585x390.jpg" href="https://theotherpress.ca/the-notorious-beast-of-bc-clifford-olson/" title="The notorious ‘beast of BC’: Clifford Olson">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/the-notorious-beast-of-bc-clifford-olson/" title="The notorious ‘beast of BC’: Clifford Olson">The notorious ‘beast of BC’: Clifford Olson</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-03-16T02:22:57-07:00">March 16, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-03-16T02:37:16-07:00">March 16, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/03/CROP-FOR-WEBBY-1-scaled-585x390.jpg" href="https://theotherpress.ca/culture-and-medical-advancements-have-made-us-forget-how-common-miscarrying-is/" title="Culture and medical advancements have made us forget how common miscarrying is">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/culture-and-medical-advancements-have-made-us-forget-how-common-miscarrying-is/" title="Culture and medical advancements have made us forget how common miscarrying is">Culture and medical advancements have made us forget&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-03-10T02:53:03-08:00">March 10, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-03-10T03:01:27-08:00">March 10, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24468"><a href="https://theotherpress.ca/category/lettitor/">LETTITOR</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/LETTITOR_arm-wrestling-by-Janis-McMath-Large-585x390.png" href="https://theotherpress.ca/arm-wrestling/" title="Arm Wrestling">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/arm-wrestling/" title="Arm Wrestling">Arm Wrestling</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T02:32:41-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T02:32:44-07:00">April 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/Lettitor-week-26-by-Janis-McMath-Large-585x390.png" href="https://theotherpress.ca/the-only-constant-in-this-world-is-chaos/" title="The only constant in this world is chaos">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/the-only-constant-in-this-world-is-chaos/" title="The only constant in this world is chaos">The only constant in this world is chaos</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-09T22:57:28-07:00">April 9, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-09T22:57:32-07:00">April 9, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/03/the-bedrills-week-25-Large-1-585x390.jpg" href="https://theotherpress.ca/the-beedrills-abbey-route/" title="The Beedrills: Abbey Route">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/the-beedrills-abbey-route/" title="The Beedrills: Abbey Route">The Beedrills: Abbey Route</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-03-30T03:09:40-07:00">March 30, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-03-30T03:09:42-07:00">March 30, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/03/classic-pokemon-rock-lettitor-week-24-edit-Large-EDIT-1-585x390.jpg" href="https://theotherpress.ca/pokemusic/" title="Pokémusic">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/pokemusic/" title="Pokémusic">Pokémusic</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-03-24T05:37:32-07:00">March 24, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-03-24T05:38:29-07:00">March 24, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://theotherpress.ca/wp-content/uploads/2021/03/lettitor-week-23-1-585x390.png" href="https://theotherpress.ca/the-breakfast-and-brunch-bunch/" title="The Breakfast and Brunch Bunch">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://theotherpress.ca/the-breakfast-and-brunch-bunch/" title="The Breakfast and Brunch Bunch">The Breakfast and Brunch Bunch</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-03-16T06:01:42-07:00">March 16, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-03-16T06:03:25-07:00">March 16, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-has-children menu-item-24469"><a href="https://theotherpress.ca/about/">ABOUT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-24474"><a href="https://theotherpress.ca/about/">ABOUT &#038; RESOURCES</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24472"><a href="https://theotherpress.ca/staff/">STAFF</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24473"><a href="https://theotherpress.ca/write-for-us/">WRITE FOR US</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24470"><a href="https://theotherpress.ca/contact/">CONTACT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24460"><a href="http://theotherpress.ca/">HOME</a></li>
</ul>
				
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="https://theotherpress.ca/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
				
				
			</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://theotherpress.ca/">Home</a></span><i class="fa fa-angle-right"></i>
			<span><a class="crumb" href="https://theotherpress.ca/category/humour/">HUMOUR</a></span><i class="fa fa-angle-right"></i><span><a class="crumb" href="https://theotherpress.ca/category/humour/comics-humour/">comics</a></span><i class="fa fa-angle-right"></i>			<span>Ads you may see on Translink</span>
		</div>
	
			<div class="container container-single container-single-magazine container-single-fullwidth hentry">
					
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="https://theotherpress.ca/category/humour/comics-humour/"  rel="category tag">comics</a><a class="penci-cat-name" href="https://theotherpress.ca/category/humour/"  rel="category tag">HUMOUR</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">Ads you may see on Translink</h1>
			<div class="penci-hide-tagupdated">
		<span class="author-italic author vcard">by <a class="url fn n" href="https://theotherpress.ca/author/admin/">The Other Press</a></span>
		<time class="entry-date published" datetime="2021-04-15T02:37:36-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T02:37:38-07:00">April 15, 2021</time>	</div>
						<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="https://theotherpress.ca/author/admin/">The Other Press</a></span></span>
													<span><time class="entry-date published" datetime="2021-04-15T02:37:36-07:00">April 15, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-04-15T02:37:38-07:00">April 15, 2021</time></span>
											</div>
			</div>



				

				</div>
	
	<div class="container container-single container-single-magazine penci_sidebar right-sidebar">
		<div id="main" class="penci-main-sticky-sidebar">
			<div class="theiaStickySidebar">
														<article id="post-34304" class="post type-post status-publish">

	
				
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry entry-content">
			
<figure class="wp-block-image size-large"><img src="http://theotherpress.ca/wp-content/uploads/2021/04/HUMOUR-Ads-on-translink-comic-by-Richard-Dick-Large.png" alt="" class="wp-image-34242"/><figcaption><em>Comic by Richard Dick</em></figcaption></figure>
<div class="fcbk_share"><div class="fcbk_like"><div class="fb-like" data-href="https://theotherpress.ca/ads-you-may-see-on-translink/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true"></div></div></div>			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="https://theotherpress.ca/tag/comic/" rel="tag">comic</a><a href="https://theotherpress.ca/tag/humour/" rel="tag">HUMOUR</a><a href="https://theotherpress.ca/tag/richard-dick/" rel="tag">richard dick</a><a href="https://theotherpress.ca/tag/translink/" rel="tag">translink</a>					</div>
									</div>
	</div>

	
			<div class="tags-share-box center-box">

			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="34304" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://theotherpress.ca/ads-you-may-see-on-translink/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Ads%20you%20may%20see%20on%20Translink%20-%20https://theotherpress.ca/ads-you-may-see-on-translink/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a target="_blank" href="https://plus.google.com/share?url=https://theotherpress.ca/ads-you-may-see-on-translink/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a><a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://theotherpress.ca/ads-you-may-see-on-translink/&#038;media=https://theotherpress.ca/wp-content/uploads/2021/04/croppy-1.png&#038;description=Ads%20you%20may%20see%20on%20Translink"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ftheotherpress.ca%2Fads-you-may-see-on-translink%2F&#038;title=Ads%20you%20may%20see%20on%20Translink"><i class="fa fa-linkedin"></i><span class="dt-share">Linkedin</span></a><a target="_blank" href="mailto:?subject=Ads%20you%20may%20see%20on%20Translink&#038;BODY=https://theotherpress.ca/ads-you-may-see-on-translink/"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div>				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='https://secure.gravatar.com/avatar/f417455addbd0125b34c21d4cddfa312?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f417455addbd0125b34c21d4cddfa312?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="author-content">
		<h5><a href="https://theotherpress.ca/author/admin/" title="Posts by The Other Press" rel="author">The Other Press</a></h5>
		<p>The Other Press, Douglas College's student newspaper since 1976. Articles, insight and updates from the New West and Coquitlam campuses.</p>
					<a target="_blank" class="author-social" href="https://www.theotherpress.ca"><i class="fa fa-globe"></i></a>
																	</div>
</div>	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://theotherpress.ca/a-professors-brain-power/">
					<div class="pagi-text">
						<h5 class="prev-title">A professor&#8217;s brain power</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
						<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="https://theotherpress.ca/youtube-channel-spotlight-off-camera-with-sam-jones/">
					<div class="pagi-text">
						<h5 class="next-title">YouTube channel spotlight: ‘Off Camera with Sam Jones’</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
	
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sidebar-content style-5 pcalign-right penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="text-7" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Read our full issue here</span></h4>			<div class="textwidget"><div class="text-center">

<a href="https://issuu.com/otherpresspublications/docs/issue_27_april_12_web_version"><img src="http://theotherpress.ca/wp-content/uploads/2021/04/Cover_asahi-Large.jpg" /></a> 

<!-- 
<a href="https://issuu.com/otherpresspublications/docs/issue_27_april_12_web_version"><button class="latest-issue-button">Latest Issue</button></a> -->

<a href="http://issuu.com/otherpresspublications"><center><font size="3"><b><font color="#4aa86b">FULL PRINT ARCHIVE ON ISSUU.COM</b></font></center></a>

</div>
</div>
		</aside><aside id="text-11" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">@TheOtherPress</span></h4>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/TheOtherPress" data-widget-id="484964217242390528">Tweets by @TheOtherPress</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</aside><aside id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Categories</span></h4><div class="menu-top-nav-container"><ul id="menu-top-nav" class="menu"><li id="menu-item-9037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9037"><a href="https://theotherpress.ca/category/news/">NEWS</a></li>
<li id="menu-item-9038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9038"><a href="https://theotherpress.ca/category/arts/">ARTS</a></li>
<li id="menu-item-9039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9039"><a href="https://theotherpress.ca/category/life-style/">LIFE &#038; STYLE</a></li>
<li id="menu-item-9040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9040"><a href="https://theotherpress.ca/category/opinion/">OPINIONS</a></li>
<li id="menu-item-9041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9041"><a href="https://theotherpress.ca/category/sports/">SPORTS</a></li>
<li id="menu-item-9042" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9042"><a href="https://theotherpress.ca/category/humour/">HUMOUR</a></li>
<li id="menu-item-30025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30025"><a href="https://theotherpress.ca/category/creative-works/">CREATIVE WORKS</a></li>
<li id="menu-item-9059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9059"><a href="https://theotherpress.ca/category/feature/">FEATURE</a></li>
<li id="menu-item-9060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9060"><a href="https://theotherpress.ca/category/lettitor/">LETTITOR</a></li>
</ul></div></aside><aside id="penci_social_widget-1" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Social Networks</span></h4>
			<div class="widget-social pc_aligncenter show-text remove-circle">
									<a href="https://www.facebook.com/TheOtherPress/" target="_blank"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 14px">Facebook</span></a>
				
									<a href="http://twitter.com/theotherpress" target="_blank"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 14px">Twitter</span></a>
				
									<a href="" target="_blank"><i class="fa fa-google-plus" style="font-size: 14px"></i><span style="font-size: 14px">Google +</span></a>
				
									<a href="http://instagram.com/theotherpress" target="_blank"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 14px">Instagram</span></a>
				
				
									<a href="" target="_blank"><i class="fa fa-linkedin" style="font-size: 14px"></i><span style="font-size: 14px">Linkedin</span></a>
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
								
				
								
				
									<a href="" target="_blank"><i class="fa fa-rss" style="font-size: 14px"></i><span style="font-size: 14px">RSS</span></a>
							</div>

			</aside><aside id="penci_popular_news_widget-1" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>				<ul id="penci-popularwg-2544" class="side-newsfeed display-order-numbers">

					
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/ARTS_billboard-Large-263x175.jpeg" href="https://theotherpress.ca/photography-festivals-images-of-sleeping-subjects-covered-up-after-complaints/" title="Photography festival’s images of sleeping subjects covered up after complaints"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://theotherpress.ca/photography-festivals-images-of-sleeping-subjects-covered-up-after-complaints/" rel="bookmark" title="Photography festival’s images of sleeping subjects covered up after complaints">Photography festival’s images of sleeping subjects covered up after complaints</a></h4>
																			<span class="side-item-meta">April 15, 2021</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/ARTS_JewelryAurora-Large-263x175.png" href="https://theotherpress.ca/artist-spotlight-visual-artist-aurora-quinlan/" title="Artist spotlight: visual artist Aurora Quinlan"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://theotherpress.ca/artist-spotlight-visual-artist-aurora-quinlan/" rel="bookmark" title="Artist spotlight: visual artist Aurora Quinlan">Artist spotlight: visual artist Aurora Quinlan</a></h4>
																			<span class="side-item-meta">April 15, 2021</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://theotherpress.ca/wp-content/uploads/2018/02/OPINIONS_SelfDefence_preview-263x175.jpeg" href="https://theotherpress.ca/how-can-women-protect-themselves-if-self-defence-weapons-are-illegal/" title="How can women protect themselves if self-defence weapons are illegal?"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://theotherpress.ca/how-can-women-protect-themselves-if-self-defence-weapons-are-illegal/" rel="bookmark" title="How can women protect themselves if self-defence weapons are illegal?">How can women protect themselves if self-defence weapons are illegal?</a></h4>
																			<span class="side-item-meta">February 8, 2018</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">4</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/feat1d-scaled-263x175.jpg" href="https://theotherpress.ca/remembering-the-vancouver-asahi/" title="Remembering the Vancouver Asahi"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://theotherpress.ca/remembering-the-vancouver-asahi/" rel="bookmark" title="Remembering the Vancouver Asahi">Remembering the Vancouver Asahi</a></h4>
																			<span class="side-item-meta">April 15, 2021</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">5</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://theotherpress.ca/wp-content/uploads/2021/04/SPORTS_soccer-tragedy-Large-263x175.jpg" href="https://theotherpress.ca/paul-chapman-comments-on-the-1989-hillsborough-disaster/" title="Paul Chapman comments on the 1989 Hillsborough Disaster"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://theotherpress.ca/paul-chapman-comments-on-the-1989-hillsborough-disaster/" rel="bookmark" title="Paul Chapman comments on the 1989 Hillsborough Disaster">Paul Chapman comments on the 1989 Hillsborough Disaster</a></h4>
																			<span class="side-item-meta">April 15, 2021</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
														<div class="side-item">
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://theotherpress.ca/new-halo-game-offers-impressive-visuals-same-old-story/" rel="bookmark" title="New ‘Halo’ game offers impressive visuals, same old story">New ‘Halo’ game offers impressive visuals, same old story</a></h4>
																			<span class="side-item-meta">November 4, 2015</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">7</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://theotherpress.ca/wp-content/uploads/2012/10/Opinions_New-West-station-263x175.jpg" href="https://theotherpress.ca/new-westminster-stations-transformation/" title="New Westminster Station’s transformation"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://theotherpress.ca/new-westminster-stations-transformation/" rel="bookmark" title="New Westminster Station’s transformation">New Westminster Station’s transformation</a></h4>
																			<span class="side-item-meta">October 10, 2012</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
														<div class="side-item">
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://theotherpress.ca/its-a-bird-its-a-plane-its-a-girl/" rel="bookmark" title="It’s a bird! It’s a plane! It’s… a girl?">It’s a bird! It’s a plane! It’s… a girl?</a></h4>
																			<span class="side-item-meta">November 4, 2015</span>
																	</div>
							</div>
						</li>

						
				</ul>

				</aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="text-15" class="widget widget_text">			<div class="textwidget"><p><img src="http://theotherpress.ca/wp-content/uploads/2018/08/Otherpress-logo-orig-white.png" /><br />
<br />
The Other Press has been Douglas College’s student newspaper since 1976 published weekly during the fall and winter semesters, and monthly during the summer.</p>
</div>
		</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="text-17" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About Us</span></h4>			<div class="textwidget"><p><a href="http://theotherpress.ca/about/">About &amp; Resources</a><br />
<a href="http://theotherpress.ca/staff/">Staff</a><br />
<a href="http://theotherpress.ca/write-for-us/">Write For Us</a><br />
<a href="http://theotherpress.ca/contact/">Contact</a></p>
</div>
		</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1 last">
						<aside id="text-16" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Topics</span></h4>			<div class="textwidget"><p><a href="http://theotherpress.ca/category/news/">News</a><br />
<a href="http://theotherpress.ca/category/arts/">Arts &amp; Entertainment</a><br />
<a href="http://theotherpress.ca/category/life-style/">Life &amp; Style</a><br />
<a href="http://theotherpress.ca/category/opinion/">Opinions</a><br />
<a href="http://theotherpress.ca/category/humour/">Humour</a><br />
<a href="http://theotherpress.ca/category/feature/">Feature</a><br />
<a href="http://theotherpress.ca/category/lettitor/">Lettitor</a></p>
</div>
		</aside>					</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="http://schema.org/WPFooter">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
													<li><a href="https://www.facebook.com/TheOtherPress/" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																			<li><a href="http://twitter.com/theotherpress" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																									<li><a href="http://instagram.com/theotherpress" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
																																																																																																																																																																																			</ul>
				</div>
										<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
				
				
									<div id="footer-copyright">
						<p>@ 2019 - The Other Press. All Right Reserved. Website by <a  href="https://aromawebdesign.com/" target="_blank">Aroma Web Design</a></p>
					</div>
											</div>
							<div class="penci-go-to-top-floating"><i class="fa fa-angle-up"></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
<div id="fb-root"></div>
			<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1443946719181573&version=v2.0";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, "script", "facebook-jssdk"));</script>	<div style="display:none">
	<div class="grofile-hash-map-f417455addbd0125b34c21d4cddfa312">
	</div>
	</div>
<script>
    jQuery(document).ready(function () {
		jQuery.post('https://theotherpress.ca?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202115'></script>
<script type='text/javascript' src='https://theotherpress.ca/wp-content/plugins/penci-recipe/js/jquery.rateyo.min.js?ver=2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"ajaxUrl":"https:\/\/theotherpress.ca\/wp-admin\/admin-ajax.php","nonce":"d432b96eea"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theotherpress.ca/wp-content/plugins/penci-recipe/js/rating_recipe.js?ver=2.0'></script>
<script type='text/javascript' src='https://theotherpress.ca/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://theotherpress.ca/wp-content/plugins/penci-review/js/review.js?ver=1.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2021Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theotherpress.ca/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.7'></script>
<script type='text/javascript' src='https://theotherpress.ca/wp-content/themes/otherpress/js/libs-script.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://theotherpress.ca/wp-content/themes/otherpress/js/main.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/theotherpress.ca\/wp-admin\/admin-ajax.php","nonce":"d432b96eea"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theotherpress.ca/wp-content/themes/otherpress/js/post-like.js?ver=5.3'></script>
<script type='text/javascript' src='https://theotherpress.ca/wp-includes/js/wp-embed.min.js?ver=5.3.7'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202115.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1.2',blog:'175777408',post:'34304',tz:'-7',srv:'theotherpress.ca'} ]);
	_stq.push([ 'clickTrackerInit', '175777408', '34304' ]);
</script>


</body>
</html>