<!DOCTYPE html>
<html lang="en-US" class="no-js" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>The Other Press | Thousands gather in memory of lost Indigenous women</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://theotherpress.ca/xmlrpc.php" />

<link rel="alternate" type="application/rss+xml" title="The Other Press &raquo; Feed" href="http://theotherpress.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Other Press &raquo; Comments Feed" href="http://theotherpress.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Other Press &raquo; Thousands gather in memory of lost Indigenous women Comments Feed" href="http://theotherpress.ca/thousands-gather-in-memory-of-lost-indigenous-women/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/theotherpress.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=6d0fe8b29de2a12c27d7b95a0c11b025"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://theotherpress.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='fcbk_stylesheet-css'  href='http://theotherpress.ca/wp-content/plugins/facebook-button-plugin/css/style.css?ver=6d0fe8b29de2a12c27d7b95a0c11b025' type='text/css' media='all' />
<link rel='stylesheet' id='newswire_style-css'  href='http://theotherpress.ca/wp-content/themes/the-newswire/style.css?ver=6d0fe8b29de2a12c27d7b95a0c11b025' type='text/css' media='all' />
<link rel='stylesheet' id='wp-author-bio-css'  href='http://theotherpress.ca/wp-content/plugins/wp-about-author/wp-about-author.css?ver=6d0fe8b29de2a12c27d7b95a0c11b025' type='text/css' media='all' />
<script type='text/javascript' src='http://theotherpress.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/themes/the-newswire/library/js/modernizr-2.6.2.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/themes/the-newswire/library/js/imagesloaded.pkgd.min.js?ver=6d0fe8b29de2a12c27d7b95a0c11b025'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/themes/the-newswire/library/js/jquery.cycle2.min.js?ver=6d0fe8b29de2a12c27d7b95a0c11b025'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/themes/the-newswire/library/js/jquery.cycle2.tile.min.js?ver=6d0fe8b29de2a12c27d7b95a0c11b025'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/themes/the-newswire/library/js/jquery.cycle2.shuffle.min.js?ver=6d0fe8b29de2a12c27d7b95a0c11b025'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/themes/the-newswire/library/js/jquery.cycle2.scrollVert.min.js?ver=6d0fe8b29de2a12c27d7b95a0c11b025'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/themes/the-newswire/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://theotherpress.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theotherpress.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theotherpress.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Vancouver’s West End distraught by anti-trans posters' href='http://theotherpress.ca/vancouvers-west-end-distraught-by-anti-trans-posters/' />
<link rel='next' title='A leader in your backyard?' href='http://theotherpress.ca/a-leader-in-your-backyard/' />

<link rel="canonical" href="http://theotherpress.ca/thousands-gather-in-memory-of-lost-indigenous-women/" />
<link rel='shortlink' href='http://theotherpress.ca/?p=19707' />
<link rel="alternate" type="application/json+oembed" href="http://theotherpress.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheotherpress.ca%2Fthousands-gather-in-memory-of-lost-indigenous-women%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theotherpress.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheotherpress.ca%2Fthousands-gather-in-memory-of-lost-indigenous-women%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.11 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->

<meta property="og:title" content="Thousands gather in memory of lost Indigenous women"/>
<meta property="og:site_name" content="The Other Press"/>
<meta property="og:image" content="http://theotherpress.ca/wp-content/uploads/2017/02/NEWS_DTES-150x150.jpg"/><script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-37835311-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//theotherpress.ca/?wordfence_logHuman=1&hid=00E76FA3DD6D238AFE60B0B1759B67A5');
</script>	<style id="newswire-color-settings">
		        a, a:visited, .entry-title a:hover, .post-content ol li:before, .post-content ul li:before, .colortxt { 
            color: #229cd8;
        }
        
        #search-box-wrap, #social-media a, #search-icon, nav[role=navigation] .menu > ul li a:hover, nav[role=navigation] .menu ul li.current-menu-item a, .nav ul li.current_page_item a, nav[role=navigation] .menu ul li.current_page_item a, .cat-meta-color, .colorbar, .pagination li a:hover, .pagination li.active a, #comment-nav-above a, #comment-nav-below a, #nav-above a:hover, #nav-below a:hover, #image-navigation a:hover, #sidebar .widget-title,  .commentlist .comment-reply-link, .commentlist .comment-reply-login, #respond #submit:hover {
            background-color: #229cd8;
        }
        
				
				#site-title a {
			color: #222222;
		}
				
				nav[role=navigation] div.menu {
			background-color: #222222;
		}
		    </style>
		<style id="newswire-font-settings">
				body {
			font-family: "Lucida Sans Unicode", sans-serif;
		}
			
				#site-title {
			font-family: "Varela", sans-serif;
					}
				
				#top-nav, nav[role=navigation] .menu > ul li a, nav[role=navigation] .menu > #menu-icon, .cat-meta-color, #sidebar .widget-title , footer[role=contentinfo], .commentlist .comment-reply-link, .commentlist .comment-reply-login, .comment-meta, #respond #submit {
			font-family: "Open Sans", sans-serif;
		}
				
				.entry-title, .page-header, .heading-latest, #comments-title, .commentlist .vcard, #reply-title, #respond label, .slides .slide-noimg, .slide-title {
			font-family: "Varela", sans-serif;
					}
			</style>
	<!-- All in one Favicon 4.3 --><link rel="icon" href="http://theotherpress.ca/wp-content/uploads/2014/07/OP-logo.png" type="image/png"/>
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="http://theotherpress.ca/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 1.5.2 -->
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="The Other Press"/>
<meta property="og:title" content="Thousands gather in memory of lost Indigenous women"/>
<meta itemprop="name" content="Thousands gather in memory of lost Indigenous women"/>
<meta property="og:url" content="http://theotherpress.ca/thousands-gather-in-memory-of-lost-indigenous-women/"/>
<meta property="og:type" content="article"/>
<meta property="article:published_time" content="2017-02-22T10:41:27+00:00"/>
	<meta property="article:modified_time" content="2017-02-22T10:41:27+00:00" />
<meta property="og:updated_time" content="2017-02-22T10:41:27+00:00" />
<meta property="article:section" content="NEWS"/>
<meta property="og:description" content="“We purposely pick Valentine’s Day because it’s a symbol of love.&quot;"/>
<meta itemprop="description" content="“We purposely pick Valentine’s Day because it’s a symbol of love.&quot;"/>
<meta property="og:image" content="http://theotherpress.ca/wp-content/uploads/2017/02/NEWS_DTES.jpg"/>
<meta itemprop="image" content="http://theotherpress.ca/wp-content/uploads/2017/02/NEWS_DTES.jpg"/>
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags -->

</head>

<body class="single single-post postid-19707 single-format-standard single-author">

<div id="wrapper">

    <div id="search-box-wrap">
        <div id="search-box">
           <div id="close-x">x</div>
           <form role="search" method="get" id="searchform" class="searchform" action="http://theotherpress.ca/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>        </div>
    </div>
    
    <div id="container">
        
    
        <header id="branding" role="banner">
        
          <div id="top-head" >
          
            <div id="top-nav" class="clearfix">
                <div class="cur-date">February 25, 2017</div> | &nbsp;
                <div class="menu-top"><ul id="menu-top-nav" class="menu"><li id="menu-item-9037" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9037"><a href="http://theotherpress.ca/category/news/">NEWS</a></li>
<li id="menu-item-9038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9038"><a href="http://theotherpress.ca/category/arts/">ARTS</a></li>
<li id="menu-item-9039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9039"><a href="http://theotherpress.ca/category/life-style/">LIFE &#038; STYLE</a></li>
<li id="menu-item-9040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9040"><a href="http://theotherpress.ca/category/opinion/">OPINIONS</a></li>
<li id="menu-item-9041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9041"><a href="http://theotherpress.ca/category/sports/">SPORTS</a></li>
<li id="menu-item-9042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9042"><a href="http://theotherpress.ca/category/humour/">HUMOUR</a></li>
<li id="menu-item-9059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9059"><a href="http://theotherpress.ca/category/feature/">FEATURE</a></li>
<li id="menu-item-9060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9060"><a href="http://theotherpress.ca/category/lettitor/">LETTITOR</a></li>
</ul></div>            </div>
          
            <div id="social-media">
            
                                <a href="https://www.facebook.com/DouglasOtherPress" class="social-fb" title="https://www.facebook.com/DouglasOtherPress">Facebook</a>
                                
                                <a href="http://twitter.com/theotherpress" class="social-tw" title="http://twitter.com/theotherpress">Twitter</a>
                                
                                
                                
                                
                                
                                
                                <a href="http://instagram.com/theotherpress" class="social-in" title="http://instagram.com/theotherpress">Instagram</a>
                                
                                
                                
                                
                                
                                
                <div id="search-icon"></div>
    
            </div>
            
          </div>
        
          <div id="inner-header" class="clearfix">
          
            <div id="site-heading">
                                <div id="site-logo"><a href="http://theotherpress.ca/" title="The Other Press" rel="home"><img src="http://theotherpress.ca/wp-content/uploads/2014/07/Otherpress-logo-orig.png" alt="The Other Press" /></a></div>
                            </div>
            
            
          <div id="newswire-banner">
          	
<!-- Add 468x60 Banner Code Below This Comment -->

          </div>
    
            <div class="clearfix"></div>
          </div>
          
            <nav id="access" role="navigation">
                <h1 class="assistive-text section-heading">Main menu</h1>
                <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
    
                <div class="menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-9061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9061"><a href="/">HOME</a></li>
<li id="menu-item-9035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9035"><a href="http://theotherpress.ca/staff/">STAFF</a></li>
<li id="menu-item-9036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9036"><a href="http://theotherpress.ca/home/">ABOUT</a></li>
<li id="menu-item-9034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9034"><a href="http://theotherpress.ca/write-for-us/">SUBMISSIONS</a></li>
<li id="menu-item-9058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9058"><a href="http://theotherpress.ca/contact/">CONTACT</a></li>
</ul></div>    
            </nav><!-- #access -->
    
        </header><!-- #branding -->

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				
<article id="post-19707" class="post-19707 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-first-nations tag-local tag-mercedes-deutscher tag-news">
	<header class="entry-header">
    <div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://theotherpress.ca/thousands-gather-in-memory-of-lost-indigenous-women/" title="10:41 am" rel="bookmark"><time class="entry-date" datetime="2017-02-22T10:41:27+00:00">February 22, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://theotherpress.ca/author/admin/" title="View all posts by The Other Press" rel="author">The Other Press</a></span></span>		</div><!-- .entry-meta -->
		<h1 class="entry-title">Thousands gather in memory of lost Indigenous women</h1>

		
	</header><!-- .entry-header -->

	<div class="entry-content post-content">
		<div id="attachment_19701" style="width: 645px" class="wp-caption alignnone"><img class="size-large wp-image-19701" src="http://theotherpress.ca/wp-content/uploads/2017/02/NEWS_DTES-1024x683.jpg" alt="Image via Redworks Photography" width="635" height="424" srcset="http://theotherpress.ca/wp-content/uploads/2017/02/NEWS_DTES.jpg 1024w, http://theotherpress.ca/wp-content/uploads/2017/02/NEWS_DTES-300x200.jpg 300w, http://theotherpress.ca/wp-content/uploads/2017/02/NEWS_DTES-768x512.jpg 768w" sizes="(max-width: 635px) 100vw, 635px" /><p class="wp-caption-text">Image via Redworks Photography</p></div>
<h2>Annual DTES Valentine’s March gains traction</h2>
<p>By <strong>Mercedes Deutscher</strong>, News Editor</p>
<p>&nbsp;</p>
<p>A somber and resilient love pulsed throughout Main Street and East Hastings on February 14. It was a love for mothers, daughters, sisters, wives, and friends who have been lost, but not forgotten.</p>
<p>Every Valentine’s Day, for the past 27 years, people have been marching in solidarity for Indigenous women who have lost their lives to emotional, physical, or sexual violence.</p>
<p>“We purposely pick Valentine’s Day because it’s a symbol of love. Oftentimes, the women are viewed as prostitutes or addicts, and it takes away from their humanness,” Mabel Nipshank, who has partaken in the march for much of its tenure, told <em>The Georgia Straight</em>.</p>
<p>Thousands of people appeared at this year’s march, despite the threat of bad weather looming. Many brought Indigenous traditions with them, such as burning sage and wearing traditional attire.</p>
<p>A disproportionate amount of the women who have lost their lives lost them in the Downtown Eastside. Those who marched maneuvered their way through the DTES, paying respects to areas where many of these women were last seen, either living or deceased.</p>
<p>Myrna Cranmer is another woman who has been marching for these women. This year marked the 20th year of her participation.</p>
<p>“Before, my heart used to be very sad. Now, it’s getting very angry. There’s nothing. You know, there’s nothing I can do to make sure these women are safe and alive,” Cranmer said to CBC. “I don’t know where they’re coming from, but they keep coming, and this is where they come […] and this is where they die.”</p>
<p>Living in the DTES is difficult for anyone, but especially for Indigenous women. Cranmer explained to <em>The Georgia Straight</em> that single-room occupancies (SRO’s) and shelters set aside for the disadvantaged are not adequate nor safe enough to provide a lasting solution. They also cannot match the number of women who need them, and many of these women have no choice but the brave the streets.</p>
<p>Aside from basic shelter, Carole Martin, another long time participant, explained to <em>The Georgia Straight</em> that a lack of social programs to help these women leaves them vulnerable to tragedy.</p>
<p>Besides the threat of violence, the fentanyl crisis is quickly becoming another deadly threat to these women.</p>
<p>The march has also served as a long-standing message to the government that more needs to be done in order to reduce the staggering numbers of Indigenous women who have been murdered or have gone missing.</p>
<p>The federal government launched a national inquiry into the deaths of these women in August 2016, with commissioners going out into communities across the country to make sense of these cases. However, Nipshank and Cranmer both noted that those conducting the inquiry are not doing enough to reach out to the organizations that work with these women the most.</p>
<p>&nbsp;</p>
<div class="fcbk_share"><div class="fcbk_like"><div class="fb-like" data-href="http://theotherpress.ca/thousands-gather-in-memory-of-lost-indigenous-women/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true"></div></div></div><div class="wp-about-author-containter-around" style="background-color:#ffffff;"><div class="wp-about-author-pic"><img src="http://theotherpress.ca/wp-content/uploads/2014/07/the-op.jpg" width="100" height="100" alt="" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default" /></div><div class="wp-about-author-text" style="margin-left:140px"><h3><a href='http://theotherpress.ca/author/admin/' title='The Other Press'>The Other Press</a></h3><p>The Other Press, Douglas College's student newspaper since 1976. Articles, insight and updates from the New West and Coquitlam campuses.</p><p><a href='http://theotherpress.ca/author/admin/' title='More posts by The Other Press'>More Posts</a>  - <a href='https://www.theotherpress.ca' title='The Other Press'>Website</a> </p></div></div>			</div><!-- .entry-content -->
	
	                 <span class="cat-meta-color">
				<a href="http://theotherpress.ca/category/news/" rel="tag">NEWS</a>			</span>
			
		
		<div class="colorbar"></div>
   
    <footer class="entry-meta">
    <span class="tag-meta">Tagged <a href="http://theotherpress.ca/tag/first-nations/" rel="tag">FIRST NATIONS</a>, <a href="http://theotherpress.ca/tag/local/" rel="tag">LOCAL</a>, <a href="http://theotherpress.ca/tag/mercedes-deutscher/" rel="tag">MERCEDES DEUTSCHER</a>, <a href="http://theotherpress.ca/tag/news/" rel="tag">NEWS</a></span>        </footer><!-- .entry-meta -->
         
	
</article><!-- #post-19707 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://theotherpress.ca/vancouvers-west-end-distraught-by-anti-trans-posters/" rel="prev"><span class="meta-nav">&larr; Previous</span></a></div>		<div class="nav-next"><a href="http://theotherpress.ca/a-leader-in-your-backyard/" rel="next"><span class="meta-nav">Next &rarr;</span></a></div>
	
	</nav><!-- #nav-below -->
	
					<div id="comments">
	
	
	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/thousands-gather-in-memory-of-lost-indigenous-women/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://theotherpress.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>

<div class="captchaSizeDivLarge"><img id="si_image_com" class="si-captcha" src="http://theotherpress.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=4TxUwkcS2m0wFOFI" width="175" height="60" alt="CAPTCHA Image" title="CAPTCHA Image" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="4TxUwkcS2m0wFOFI" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh Image" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://theotherpress.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://theotherpress.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh Image" onclick="this.blur();" /></a>
  </div>
  </div>
<br />
<p><input id="captcha_code" name="captcha_code" type="text" size="6"  />
<label id="captcha_code_label" for="captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19707' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->

			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
        
        	<div id="banner-sidebar">
                
<!-- Add Banner Code Below This Comment (max. 300px wide) -->
            </div>

			<aside id="text-13" class="widget widget_text"><div class="widget-title">@TheOtherPress</div>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/TheOtherPress" data-widget-id="484964217242390528">Tweets by @TheOtherPress</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</aside><aside id="text-12" class="widget widget_text"><div class="widget-title">In Print</div>			<div class="textwidget"><div class="text-center">

<a href="https://issuu.com/otherpresspublications/docs/feb21_newspaper_op_small"><img src="http://theotherpress.ca/wp-content/uploads/2017/02/Planner-cover.jpg" /></a> 

<!-- 
<a href="https://issuu.com/otherpresspublications/docs/feb21_newspaper_op_small"><button class="latest-issue-button">Latest Issue</button></a> -->

<a href="http://issuu.com/otherpresspublications"><button class="latest-issue-button">Print Archive</button></a>

</div></div>
		</aside><aside id="facebookwidget-4" class="widget widget_facebookwidget"><div class="widget-title">Our Facebook Page</div><div id="fb-root"></div>
<script>
	(function(d){
		var js, id = 'facebook-jssdk';
		if (d.getElementById(id)) {return;}
		js = d.createElement('script');
		js.id = id;
		js.async = true;
		js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		d.getElementsByTagName('head')[0].appendChild(js);
	}(document));
</script>
<!-- SFPlugin by topdevs -->
<!-- Like Box Code START -->
<div class="sfp-container">
	<div class="fb-like-box"
		data-href="https://www.facebook.com/DouglasOtherPress"
		data-width="304"
		data-height=""
		data-colorscheme="light"
		data-show-faces="true"
		data-show-border="true"
		data-stream="false" 
		data-header="true">
	</div>
</div>
<!-- Like Box Code END --></aside>		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
	</div><!-- #container -->

	<div class="push"></div>

</div><!-- #wrapper -->

<footer id="colophon" role="contentinfo">
		<div id="site-generator">

			&copy; 2014 The Other Press                        
		</div>
	</footer><!-- #colophon -->

<div id="fb-root"></div>
			<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1443946719181573&version=v2.0";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, "script", "facebook-jssdk"));</script><script type='text/javascript' src='http://theotherpress.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/theotherpress.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js?ver=0.7'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/theotherpress.ca\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.1'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-includes/js/wp-embed.min.js?ver=6d0fe8b29de2a12c27d7b95a0c11b025'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->



</body>
</html><!-- Made by @oompt using WP Dev Shed's 'Newswire' theme  -->