<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="The Other Press RSS Feed" href="http://theotherpress.ca/feed/" />
	<link rel="alternate" type="application/atom+xml" title="The Other Press Atom Feed" href="http://theotherpress.ca/feed/atom/" />
	<link rel="pingback" href="http://theotherpress.ca/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="http://theotherpress.ca/wp-content/themes/otherpress/js/html5.js"></script>
	<![endif]-->
	<title>Stretch-a-saurus-Rex &#8211; The Other Press</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Other Press &raquo; Feed" href="http://theotherpress.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Other Press &raquo; Comments Feed" href="http://theotherpress.ca/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theotherpress.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://theotherpress.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fcbk_stylesheet-css'  href='http://theotherpress.ca/wp-content/plugins/facebook-button-plugin/css/style.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='http://theotherpress.ca/wp-content/themes/otherpress/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://theotherpress.ca/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://theotherpress.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://theotherpress.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5d831842077eb00012f758d5'></script>
<link rel='https://api.w.org/' href='http://theotherpress.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theotherpress.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theotherpress.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Woman kicked out of karaoke bar after it was discovered she is actually Taylor Swift' href='http://theotherpress.ca/woman-kicked-out-of-karaoke-bar-after-it-was-discovered-she-is-actually-taylor-swift/' />
<link rel='next' title='The perils of Zoom yoga, a photo story' href='http://theotherpress.ca/the-perils-of-zoom-yoga-a-photo-story/' />
<meta name="generator" content="WordPress 5.3.6" />
<link rel="canonical" href="http://theotherpress.ca/stretch-a-saurus-rex/" />
<link rel='shortlink' href='https://wp.me/pbTxJu-8Cc' />
<link rel="alternate" type="application/json+oembed" href="http://theotherpress.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheotherpress.ca%2Fstretch-a-saurus-rex%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theotherpress.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheotherpress.ca%2Fstretch-a-saurus-rex%2F&#038;format=xml" />

<meta property="og:title" content="Stretch-a-saurus-Rex"/>
<meta property="og:site_name" content="The Other Press"/>
<meta property="og:image" content="http://theotherpress.ca/wp-content/uploads/2021/01/Stretch-a-saurus-Rex-Large.png"/>	<style type="text/css">
																													</style>
	<style type="text/css">
																											</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>    <style type="text/css">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</style>
    <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/theotherpress.ca\/wp-content\/themes\/otherpress\/images\/logo.png"
    },
    "url": "http:\/\/theotherpress.ca\/",
    "name": "The Other Press",
    "description": ""
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Other Press",
    "alternateName": "",
    "url": "http:\/\/theotherpress.ca\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Main Sidebar",
    "alternateName": "",
    "url": "http:\/\/theotherpress.ca\/stretch-a-saurus-rex"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #1",
    "alternateName": "",
    "url": "http:\/\/theotherpress.ca\/stretch-a-saurus-rex"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #2",
    "alternateName": "",
    "url": "http:\/\/theotherpress.ca\/stretch-a-saurus-rex"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #3",
    "alternateName": "",
    "url": "http:\/\/theotherpress.ca\/stretch-a-saurus-rex"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Stretch-a-saurus-Rex",
    "description": "",
    "datePublished": "2021-01-26",
    "datemodified": "2021-01-26",
    "mainEntityOfPage": "http:\/\/theotherpress.ca\/stretch-a-saurus-rex\/",
    "image": {
        "@type": "ImageObject",
        "url": "http:\/\/theotherpress.ca\/wp-content\/uploads\/2021\/01\/Stretch-a-saurus-Rex-Large.png",
        "width": 1080,
        "height": 1488
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Other Press",
        "logo": {
            "@type": "ImageObject",
            "url": "http:\/\/theotherpress.ca\/wp-content\/themes\/otherpress\/images\/logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-TheOtherPress",
        "name": "The Other Press"
    }
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "http:\/\/theotherpress.ca",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "http:\/\/theotherpress.ca\/category\/humour\/",
                "name": "HUMOUR"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "http:\/\/theotherpress.ca\/category\/humour\/comics-humour\/",
                "name": "comics"
            }
        },
        {
            "@type": "ListItem",
            "position": 4,
            "item": {
                "@id": "",
                "name": "Stretch-a-saurus-Rex"
            }
        }
    ]
}</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://theotherpress.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 1.5.2 -->
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="The Other Press"/>
<meta property="og:title" content="Stretch-a-saurus-Rex"/>
<meta itemprop="name" content="Stretch-a-saurus-Rex"/>
<meta property="og:url" content="http://theotherpress.ca/stretch-a-saurus-rex/"/>
<meta property="og:type" content="article"/>
<meta property="article:published_time" content="2021-01-26T03:10:00-08:00"/>
	<meta property="article:modified_time" content="2021-01-26T03:18:34-08:00" />
<meta property="og:updated_time" content="2021-01-26T03:18:34-08:00" />
<meta property="article:section" content="comics"/>
<meta property="article:section" content="HUMOUR"/>
<meta property="og:description" content="Comic by Morgan Hannah"/>
<meta itemprop="description" content="Comic by Morgan Hannah"/>
<meta property="og:image" content="http://theotherpress.ca/wp-content/uploads/2021/01/Stretch-a-saurus-Rex-Large.png"/>
<meta itemprop="image" content="http://theotherpress.ca/wp-content/uploads/2021/01/Stretch-a-saurus-Rex-Large.png"/>
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags -->

</head>

<body class="post-template-default single single-post postid-33120 single-format-standard wpb-js-composer js-comp-ver-5.5.2 vc_responsive">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">

			<div id="sidebar-nav-logo">
							<a href="http://theotherpress.ca/"><img class="penci-lazy" src="http://theotherpress.ca/wp-content/themes/otherpress/images/penci-holder.png" data-src="http://theotherpress.ca/wp-content/uploads/2018/08/Otherpress-logo-orig.png" alt="The Other Press" /></a>
					</div>
	
						<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/TheOtherPress/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="http://twitter.com/theotherpress" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="http://instagram.com/theotherpress" target="_blank"><i class="fa fa-instagram"></i></a>
																													</div>			</div>
			
	<ul id="menu-op-menu" class="menu"><li id="menu-item-24461" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24461"><a href="http://theotherpress.ca/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://theotherpress.ca/category/news/sports-news/"
				   data-id="penci-mega-521"><span>sports</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://theotherpress.ca/category/news/"
				   data-id="penci-mega-12"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-521">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/sports/">SPORTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/SPORTS_rypien-Large.jpg" href="http://theotherpress.ca/rick-rypien-late-former-canuck-left-a-legacy-to-help-youth-struggling-with-mental-health-issues/" title="Rick Rypien, late former Canuck, left a legacy to help youth struggling with mental health issues">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/rick-rypien-late-former-canuck-left-a-legacy-to-help-youth-struggling-with-mental-health-issues/" title="Rick Rypien, late former Canuck, left a legacy to help youth struggling with mental health issues">Rick Rypien, late former Canuck, left a legacy&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T05:05:44-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T05:05:46-08:00">January 26, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/sports/">SPORTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/SPORTS_islanders-Large.jpg" href="http://theotherpress.ca/the-new-york-islanders-dynasty-part-two/" title="The New York Islanders dynasty, part two">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/the-new-york-islanders-dynasty-part-two/" title="The New York Islanders dynasty, part two">The New York Islanders dynasty, part two</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T04:59:38-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T04:59:40-08:00">January 26, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/sports/">SPORTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/SPORTS_basketball-score-easy-Large.jpg" href="http://theotherpress.ca/a-personal-epiphany-as-to-why-there-is-more-scoring-in-basketball-than-in-hockey/" title="A personal epiphany as to why there is more scoring in basketball than in hockey">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/a-personal-epiphany-as-to-why-there-is-more-scoring-in-basketball-than-in-hockey/" title="A personal epiphany as to why there is more scoring in basketball than in hockey">A personal epiphany as to why there is&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T04:45:23-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T04:45:25-08:00">January 26, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/sports/">SPORTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/SPORTS_superbowl-champ-_Large_.jpg" href="http://theotherpress.ca/from-super-bowl-champion-to-hospital-worker-why-one-nfl-player-decided-to-give-back/" title="From Super Bowl champion to hospital worker, why one NFL player decided to give back">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/from-super-bowl-champion-to-hospital-worker-why-one-nfl-player-decided-to-give-back/" title="From Super Bowl champion to hospital worker, why one NFL player decided to give back">From Super Bowl champion to hospital worker, why&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T04:37:58-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T04:38:00-08:00">January 26, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-12 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/SPORTS_rypien-Large.jpg" href="http://theotherpress.ca/rick-rypien-late-former-canuck-left-a-legacy-to-help-youth-struggling-with-mental-health-issues/" title="Rick Rypien, late former Canuck, left a legacy to help youth struggling with mental health issues">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/rick-rypien-late-former-canuck-left-a-legacy-to-help-youth-struggling-with-mental-health-issues/" title="Rick Rypien, late former Canuck, left a legacy to help youth struggling with mental health issues">Rick Rypien, late former Canuck, left a legacy&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T05:05:44-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T05:05:46-08:00">January 26, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/SPORTS_islanders-Large.jpg" href="http://theotherpress.ca/the-new-york-islanders-dynasty-part-two/" title="The New York Islanders dynasty, part two">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/the-new-york-islanders-dynasty-part-two/" title="The New York Islanders dynasty, part two">The New York Islanders dynasty, part two</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T04:59:38-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T04:59:40-08:00">January 26, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/NEWS_Birds-infection-Large.jpg" href="http://theotherpress.ca/salmonella-outbreak-spreads-across-birds-of-bc/" title="Salmonella outbreak spreads across birds of BC">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/salmonella-outbreak-spreads-across-birds-of-bc/" title="Salmonella outbreak spreads across birds of BC">Salmonella outbreak spreads across birds of BC</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T04:53:24-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T04:53:26-08:00">January 26, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/NEWS_travel-Large.jpg" href="http://theotherpress.ca/petition-put-forth-to-prevent-non-essential-travel-across-provinces/" title="Petition put forth to prevent non-essential travel across provinces">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/petition-put-forth-to-prevent-non-essential-travel-across-provinces/" title="Petition put forth to prevent non-essential travel across provinces">Petition put forth to prevent non-essential travel across&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T04:49:33-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T04:49:35-08:00">January 26, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-24467" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24467"><a href="http://theotherpress.ca/category/arts/">ARTS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://theotherpress.ca/category/arts/j-pop-spotlight/"
				   data-id="penci-mega-539"><span>J-POP SPOTLIGHT</span></a>
							<a class="mega-cat-child"
				   href="http://theotherpress.ca/category/arts/lots-of-catching-up/"
				   data-id="penci-mega-555"><span>LOTS OF CATCHING UP</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://theotherpress.ca/category/arts/"
				   data-id="penci-mega-11"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-539">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/10/ARTS_hinatazaka.jpg" href="http://theotherpress.ca/the-happy-aura-is-here/" title="The happy aura is here">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/the-happy-aura-is-here/" title="The happy aura is here">The happy aura is here</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T17:45:17-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T17:45:19-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/09/ARTS_jpop.jpg" href="http://theotherpress.ca/j-pop-spotlight-stay-home-and-they-will-come/" title="J-Pop Spotlight: Stay home and they will come">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/j-pop-spotlight-stay-home-and-they-will-come/" title="J-Pop Spotlight: Stay home and they will come">J-Pop Spotlight: Stay home and they will come</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-09T00:00:00-07:00">September 9, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-09-09T13:30:16-07:00">September 9, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/04/ARTS_STU48.jpg" href="http://theotherpress.ca/j-pop-spotlight-stu48/" title="J-Pop Spotlight: STU48">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/j-pop-spotlight-stu48/" title="J-Pop Spotlight: STU48">J-Pop Spotlight: STU48</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T17:57:37-07:00">April 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/03/ARTS_GenHoshino.jpg" href="http://theotherpress.ca/j-pop-spotlight-gen-hoshino/" title="J-Pop Spotlight: Gen Hoshino">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/j-pop-spotlight-gen-hoshino/" title="J-Pop Spotlight: Gen Hoshino">J-Pop Spotlight: Gen Hoshino</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-03-12T00:00:07-07:00">March 12, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-03-09T15:34:03-07:00">March 9, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-555">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/lots-of-catching-up/">LOTS OF CATCHING UP</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/ARTS_catching-up-Medium.jpg" href="http://theotherpress.ca/lots-of-catching-up-transplant/" title="Lots of Catching Up: ‘Transplant’">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/lots-of-catching-up-transplant/" title="Lots of Catching Up: ‘Transplant’">Lots of Catching Up: ‘Transplant’</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-19T03:20:00-08:00">January 19, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-19T03:28:44-08:00">January 19, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/lots-of-catching-up/">LOTS OF CATCHING UP</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/11/ARTS_last-week-Medium.jpg" href="http://theotherpress.ca/lots-of-catching-up-last-week-tonight-with-john-oliver/" title="Lots of catching up: ‘Last Week Tonight with John Oliver’">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/lots-of-catching-up-last-week-tonight-with-john-oliver/" title="Lots of catching up: ‘Last Week Tonight with John Oliver’">Lots of catching up: ‘Last Week Tonight with&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-25T02:49:43-08:00">November 25, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-11-25T02:54:53-08:00">November 25, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/lots-of-catching-up/">LOTS OF CATCHING UP</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/09/ARTS_observations.jpg" href="http://theotherpress.ca/lots-of-catching-up-observations-on-film-art/" title="Lots of catching up: ‘Observations on Film Art’">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/lots-of-catching-up-observations-on-film-art/" title="Lots of catching up: ‘Observations on Film Art’">Lots of catching up: ‘Observations on Film Art’</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-15T00:00:00-07:00">September 15, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-09-15T07:00:01-07:00">September 15, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/lots-of-catching-up/">LOTS OF CATCHING UP</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/06/ARTS_catchingup.jpg" href="http://theotherpress.ca/lots-of-catching-up-canadian-content-edition/" title="Lots of catching up: Canadian content edition!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/lots-of-catching-up-canadian-content-edition/" title="Lots of catching up: Canadian content edition!">Lots of catching up: Canadian content edition!</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-30T00:00:00-07:00">June 30, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-29T17:48:00-07:00">June 29, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/ARTS_Spotlight4﻿-493x390.png" href="http://theotherpress.ca/interview-with-climate-activist-and-aspiring-politician-turned-photographer-yvonne-hanson/" title="Interview with climate activist and aspiring-politician-turned-photographer Yvonne Hanson">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/interview-with-climate-activist-and-aspiring-politician-turned-photographer-yvonne-hanson/" title="Interview with climate activist and aspiring-politician-turned-photographer Yvonne Hanson">Interview with climate activist and aspiring-politician-turned-photographer Yvonne Hanson</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T04:33:16-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T04:33:18-08:00">January 26, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/ARTS_batwoman.jpg" href="http://theotherpress.ca/batwoman-fights-crime-and-new-story-changes-in-season-two-premiere/" title="‘Batwoman’ fights crime and new story changes in season two premiere">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/batwoman-fights-crime-and-new-story-changes-in-season-two-premiere/" title="‘Batwoman’ fights crime and new story changes in season two premiere">‘Batwoman’ fights crime and new story changes in&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T04:27:23-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T04:27:25-08:00">January 26, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/ARTS_hello-cruel-world1.jpg" href="http://theotherpress.ca/a-book-review-for-teens-freaks-and-other-outlaws/" title="A book review for teens, freaks, and other outlaws">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/a-book-review-for-teens-freaks-and-other-outlaws/" title="A book review for teens, freaks, and other outlaws">A book review for teens, freaks, and other&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T04:22:49-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T04:22:52-08:00">January 26, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/ARTS_transcendent-waves1.jpeg" href="http://theotherpress.ca/lavender-suarez-begs-you-to-listen-to-better-serve-your-creative-practice/" title="Lavender Suarez begs you to listen to better serve your creative practice">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/lavender-suarez-begs-you-to-listen-to-better-serve-your-creative-practice/" title="Lavender Suarez begs you to listen to better serve your creative practice">Lavender Suarez begs you to listen to better&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T04:18:32-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T04:18:34-08:00">January 26, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-24462" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24462"><a href="http://theotherpress.ca/category/life-style/">LIFE &#038; STYLE</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-10 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/LS_sassy-chicken-nugget-recipe-Large.jpg" href="http://theotherpress.ca/recipe-for-homemade-chicken-nuggets/" title="Recipe for homemade chicken nuggets">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/recipe-for-homemade-chicken-nuggets/" title="Recipe for homemade chicken nuggets">Recipe for homemade chicken nuggets</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T03:53:37-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T03:53:39-08:00">January 26, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/LS_record-stores-Large.jpg" href="http://theotherpress.ca/pandemic-has-not-hindered-vinyls-popularity-with-music-lovers/" title="Pandemic has not hindered vinyl’s popularity with music lovers">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/pandemic-has-not-hindered-vinyls-popularity-with-music-lovers/" title="Pandemic has not hindered vinyl’s popularity with music lovers">Pandemic has not hindered vinyl’s popularity with music&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T03:50:58-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T03:51:00-08:00">January 26, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/LS_COVID-travel-Large.jpg" href="http://theotherpress.ca/covid-19-helped-me-appreciate-a-new-side-of-traveling/" title="COVID-19 helped me appreciate a new side of traveling">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/covid-19-helped-me-appreciate-a-new-side-of-traveling/" title="COVID-19 helped me appreciate a new side of traveling">COVID-19 helped me appreciate a new side of&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T03:48:02-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T03:48:04-08:00">January 26, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/LS_sleep-Large.jpg" href="http://theotherpress.ca/how-to-pick-out-an-excellent-mattress/" title="How to pick out an excellent mattress">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/how-to-pick-out-an-excellent-mattress/" title="How to pick out an excellent mattress">How to pick out an excellent mattress</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T03:44:48-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T03:44:50-08:00">January 26, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/LS_staying-motivated-Large.jpg" href="http://theotherpress.ca/how-to-stay-motivated-this-winter/" title="How to stay motivated this winter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/how-to-stay-motivated-this-winter/" title="How to stay motivated this winter">How to stay motivated this winter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T03:41:14-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T03:41:16-08:00">January 26, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-24466" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24466"><a href="http://theotherpress.ca/category/opinion/">OPINIONS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/OPINIONS_pipeline-Large.jpg" href="http://theotherpress.ca/the-fight-to-sell-oil/" title="The fight to sell oil">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/the-fight-to-sell-oil/" title="The fight to sell oil">The fight to sell oil</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T03:31:25-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T03:31:29-08:00">January 26, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/OPINIONS_toxic-positivity-Large.jpg" href="http://theotherpress.ca/toxic-positivity-is-damaging-to-our-mental-health/" title="Toxic positivity is damaging to our mental health">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/toxic-positivity-is-damaging-to-our-mental-health/" title="Toxic positivity is damaging to our mental health">Toxic positivity is damaging to our mental health</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T03:28:53-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T03:28:54-08:00">January 26, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/OPINIONS_rapist-Large.jpg" href="http://theotherpress.ca/why-arent-female-rapists-treated-like-rapists/" title="Why aren’t female rapists treated like rapists?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/why-arent-female-rapists-treated-like-rapists/" title="Why aren’t female rapists treated like rapists?">Why aren’t female rapists treated like rapists?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T03:27:00-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T03:34:11-08:00">January 26, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/GettyImages-153220696-Large.jpg" href="http://theotherpress.ca/its-time-to-scrap-the-antiquated-idea-of-tipping/" title="It’s time to scrap the antiquated idea of tipping">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/its-time-to-scrap-the-antiquated-idea-of-tipping/" title="It’s time to scrap the antiquated idea of tipping">It’s time to scrap the antiquated idea of&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T03:26:17-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T03:26:19-08:00">January 26, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/OPINIONS_vaccine-or-not-Medium.jpg" href="http://theotherpress.ca/to-vaccinate-or-not-to-vaccinate/" title="To vaccinate or not to vaccinate">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/to-vaccinate-or-not-to-vaccinate/" title="To vaccinate or not to vaccinate">To vaccinate or not to vaccinate</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-19T02:25:42-08:00">January 19, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-19T02:25:44-08:00">January 19, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-24463" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-24463"><a href="http://theotherpress.ca/category/humour/">HUMOUR</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://theotherpress.ca/category/humour/comics-humour/"
				   data-id="penci-mega-496"><span>comics</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://theotherpress.ca/category/humour/"
				   data-id="penci-mega-7"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-496">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/Stretch-a-saurus-Rex-Large-585x390.png" href="http://theotherpress.ca/stretch-a-saurus-rex/" title="Stretch-a-saurus-Rex">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/stretch-a-saurus-rex/" title="Stretch-a-saurus-Rex">Stretch-a-saurus-Rex</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T03:10:00-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T03:18:34-08:00">January 26, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/social-media-ban-by-CJ-Sommerfeld-Medium.jpg" href="http://theotherpress.ca/social-media-ban/" title="Social media ban">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/social-media-ban/" title="Social media ban">Social media ban</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-19T02:31:49-08:00">January 19, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-19T02:31:50-08:00">January 19, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/Emotional-support-Medium-585x390.png" href="http://theotherpress.ca/emotional-support/" title="Emotional support">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/emotional-support/" title="Emotional support">Emotional support</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-19T02:20:00-08:00">January 19, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-19T02:33:43-08:00">January 19, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/“BOSS-MT-2-conspiracy-theory-COMIC-by-CJ-Sommerfeld-Medium.jpg" href="http://theotherpress.ca/boss-mt-2-conspiracy-theory/" title="BOSS MT 2 conspiracy theory">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/boss-mt-2-conspiracy-theory/" title="BOSS MT 2 conspiracy theory">BOSS MT 2 conspiracy theory</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-12T01:35:00-08:00">January 12, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-13T01:37:51-08:00">January 13, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/Zoomyoga4-Large.jpg" href="http://theotherpress.ca/the-perils-of-zoom-yoga-a-photo-story/" title="The perils of Zoom yoga, a photo story">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/the-perils-of-zoom-yoga-a-photo-story/" title="The perils of Zoom yoga, a photo story">The perils of Zoom yoga, a photo story</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T03:16:41-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T03:16:43-08:00">January 26, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/Stretch-a-saurus-Rex-Large-585x390.png" href="http://theotherpress.ca/stretch-a-saurus-rex/" title="Stretch-a-saurus-Rex">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/stretch-a-saurus-rex/" title="Stretch-a-saurus-Rex">Stretch-a-saurus-Rex</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T03:10:00-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T03:18:34-08:00">January 26, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/stock-image-for-KaraNoke-Large-Large.jpg" href="http://theotherpress.ca/woman-kicked-out-of-karaoke-bar-after-it-was-discovered-she-is-actually-taylor-swift/" title="Woman kicked out of karaoke bar after it was discovered she is actually Taylor Swift">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/woman-kicked-out-of-karaoke-bar-after-it-was-discovered-she-is-actually-taylor-swift/" title="Woman kicked out of karaoke bar after it was discovered she is actually Taylor Swift">Woman kicked out of karaoke bar after it&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T03:09:47-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T03:09:49-08:00">January 26, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/social-media-ban-by-CJ-Sommerfeld-Medium.jpg" href="http://theotherpress.ca/social-media-ban/" title="Social media ban">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/social-media-ban/" title="Social media ban">Social media ban</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-19T02:31:49-08:00">January 19, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-19T02:31:50-08:00">January 19, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-29098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29098"><a href="http://theotherpress.ca/category/creative-works/">CREATIVE WORKS</a></li>
<li id="menu-item-24465" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24465"><a href="http://theotherpress.ca/category/feature/">FEATURE</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/cover-Large.jpg" href="http://theotherpress.ca/2021-tries-to-put-the-kxl-pipeline-in-its-grave-once-again/" title="2021 tries to put the KXL pipeline in its grave once again">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/2021-tries-to-put-the-kxl-pipeline-in-its-grave-once-again/" title="2021 tries to put the KXL pipeline in its grave once again">2021 tries to put the KXL pipeline in&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T02:56:08-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T02:56:11-08:00">January 26, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/vaccines-Medium-crop.jpg" href="http://theotherpress.ca/the-good-the-bad-and-the-present-of-vaccines/" title="The good, the bad, and the present of vaccines">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/the-good-the-bad-and-the-present-of-vaccines/" title="The good, the bad, and the present of vaccines">The good, the bad, and the present of&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-19T02:11:39-08:00">January 19, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-19T02:11:41-08:00">January 19, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/feachfront-Medium.jpg" href="http://theotherpress.ca/anything-but-the-weather-channel/" title="Anything but the weather channel">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/anything-but-the-weather-channel/" title="Anything but the weather channel">Anything but the weather channel</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-13T01:18:00-08:00">January 13, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-13T01:18:03-08:00">January 13, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/covid-regulations1-Medium.jpg" href="http://theotherpress.ca/experiencing-covid-19-lockdown-in-a-foreign-country/" title="Experiencing COVID-19 lockdown in a foreign country">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/experiencing-covid-19-lockdown-in-a-foreign-country/" title="Experiencing COVID-19 lockdown in a foreign country">Experiencing COVID-19 lockdown in a foreign country</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-08T03:36:59-08:00">December 8, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-08T03:37:02-08:00">December 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/IMG_8990_jpg-Medium.jpg" href="http://theotherpress.ca/rogers-arena-turns-twenty-five/" title="Rogers Arena turns twenty-five!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/rogers-arena-turns-twenty-five/" title="Rogers Arena turns twenty-five!">Rogers Arena turns twenty-five!</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-02T00:46:02-08:00">December 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-02T00:46:04-08:00">December 2, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-24468" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24468"><a href="http://theotherpress.ca/category/lettitor/">LETTITOR</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/Applying-moistly-by-Janis-McMath-lettitor-Large-585x390.png" href="http://theotherpress.ca/applying-moistly/" title="Applying moistly">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/applying-moistly/" title="Applying moistly">Applying moistly</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T05:07:47-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T05:10:24-08:00">January 26, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/LETTITOR_negatives-of-school-sanctioned-fundraisers-Medium.jpg" href="http://theotherpress.ca/the-issues-that-come-with-fundraising-in-schools/" title="The issues that come with fundraising in schools">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/the-issues-that-come-with-fundraising-in-schools/" title="The issues that come with fundraising in schools">The issues that come with fundraising in schools</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-19T01:21:39-08:00">January 19, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-19T01:21:41-08:00">January 19, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/rsz_lettitor_week_1-585x351.png" href="http://theotherpress.ca/procrastinating-comic-artist/" title="Procrastinating comic artist">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/procrastinating-comic-artist/" title="Procrastinating comic artist">Procrastinating comic artist</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-13T01:27:19-08:00">January 13, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-13T01:27:23-08:00">January 13, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/LETTITOR-Medium-edit.jpg" href="http://theotherpress.ca/self-esteem-or-self-compassion-which-should-we-prioritize-in-education/" title="Self-esteem or self-compassion—which should we prioritize in education?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/self-esteem-or-self-compassion-which-should-we-prioritize-in-education/" title="Self-esteem or self-compassion—which should we prioritize in education?">Self-esteem or self-compassion—which should we prioritize in education?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-02T02:30:47-08:00">December 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-02T02:30:49-08:00">December 2, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/11/test-3-Medium.jpg" href="http://theotherpress.ca/testing-tests-how-effective-is-this-educational-tool/" title="Testing tests: how effective is this educational tool?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/testing-tests-how-effective-is-this-educational-tool/" title="Testing tests: how effective is this educational tool?">Testing tests: how effective is this educational tool?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-25T04:27:52-08:00">November 25, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-11-25T04:27:54-08:00">November 25, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-24469" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-has-children menu-item-24469"><a href="http://theotherpress.ca/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-24474" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-24474"><a href="http://theotherpress.ca/about/">ABOUT &#038; RESOURCES</a></li>
	<li id="menu-item-24472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24472"><a href="http://theotherpress.ca/staff/">STAFF</a></li>
	<li id="menu-item-24473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24473"><a href="http://theotherpress.ca/write-for-us/">WRITE FOR US</a></li>
	<li id="menu-item-24470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24470"><a href="http://theotherpress.ca/contact/">CONTACT</a></li>
</ul>
</li>
<li id="menu-item-24460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24460"><a href="http://theotherpress.ca/">HOME</a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3">

<!-- Top Instagram -->

<!-- Top Bar -->
	<div class="penci-top-bar">
	<div class="container">
		<div class="penci-headline" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
										<span class="headline-title">Top Posts</span>
										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/TheOtherPress/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="http://twitter.com/theotherpress" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="http://instagram.com/theotherpress" target="_blank"><i class="fa fa-instagram"></i></a>
																													</div>				</div>
											<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
													<div>
								<a class="penci-topbar-post-title" href="http://theotherpress.ca/applying-moistly/">Applying moistly</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theotherpress.ca/rick-rypien-late-former-canuck-left-a-legacy-to-help-youth-struggling-with-mental-health-issues/">Rick Rypien, late former Canuck, left a legacy...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theotherpress.ca/the-new-york-islanders-dynasty-part-two/">The New York Islanders dynasty, part two</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theotherpress.ca/salmonella-outbreak-spreads-across-birds-of-bc/">Salmonella outbreak spreads across birds of BC</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theotherpress.ca/petition-put-forth-to-prevent-non-essential-travel-across-provinces/">Petition put forth to prevent non-essential travel across...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theotherpress.ca/a-personal-epiphany-as-to-why-there-is-more-scoring-in-basketball-than-in-hockey/">A personal epiphany as to why there is...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theotherpress.ca/whats-going-down-at-dougie/">What’s going down at Dougie?</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theotherpress.ca/from-super-bowl-champion-to-hospital-worker-why-one-nfl-player-decided-to-give-back/">From Super Bowl champion to hospital worker, why...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theotherpress.ca/interview-with-climate-activist-and-aspiring-politician-turned-photographer-yvonne-hanson/">Interview with climate activist and aspiring-politician-turned-photographer Yvonne Hanson</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://theotherpress.ca/batwoman-fights-crime-and-new-story-changes-in-season-two-premiere/">‘Batwoman’ fights crime and new story changes in...</a>
							</div>
											</div>
									</div>
	</div>
</div>

<header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><!-- #header -->
		<div class="inner-header">
		<div class="container align-left-logo">

			<div id="logo">
															<h2>
							<a href="http://theotherpress.ca/"><img src="http://theotherpress.ca/wp-content/uploads/2018/08/Otherpress-logo-orig.png" alt="The Other Press" /></a>
						</h2>
												</div>

			
			
					</div>
	</div>
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-2 header-3 menu-item-padding" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
								<ul id="menu-op-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24461"><a href="http://theotherpress.ca/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://theotherpress.ca/category/news/sports-news/"
				   data-id="penci-mega-521"><span>sports</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://theotherpress.ca/category/news/"
				   data-id="penci-mega-12"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-521">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/sports/">SPORTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/SPORTS_rypien-Large.jpg" href="http://theotherpress.ca/rick-rypien-late-former-canuck-left-a-legacy-to-help-youth-struggling-with-mental-health-issues/" title="Rick Rypien, late former Canuck, left a legacy to help youth struggling with mental health issues">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/rick-rypien-late-former-canuck-left-a-legacy-to-help-youth-struggling-with-mental-health-issues/" title="Rick Rypien, late former Canuck, left a legacy to help youth struggling with mental health issues">Rick Rypien, late former Canuck, left a legacy&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T05:05:44-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T05:05:46-08:00">January 26, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/sports/">SPORTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/SPORTS_islanders-Large.jpg" href="http://theotherpress.ca/the-new-york-islanders-dynasty-part-two/" title="The New York Islanders dynasty, part two">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/the-new-york-islanders-dynasty-part-two/" title="The New York Islanders dynasty, part two">The New York Islanders dynasty, part two</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T04:59:38-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T04:59:40-08:00">January 26, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/sports/">SPORTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/SPORTS_basketball-score-easy-Large.jpg" href="http://theotherpress.ca/a-personal-epiphany-as-to-why-there-is-more-scoring-in-basketball-than-in-hockey/" title="A personal epiphany as to why there is more scoring in basketball than in hockey">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/a-personal-epiphany-as-to-why-there-is-more-scoring-in-basketball-than-in-hockey/" title="A personal epiphany as to why there is more scoring in basketball than in hockey">A personal epiphany as to why there is&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T04:45:23-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T04:45:25-08:00">January 26, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/sports/">SPORTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/SPORTS_superbowl-champ-_Large_.jpg" href="http://theotherpress.ca/from-super-bowl-champion-to-hospital-worker-why-one-nfl-player-decided-to-give-back/" title="From Super Bowl champion to hospital worker, why one NFL player decided to give back">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/from-super-bowl-champion-to-hospital-worker-why-one-nfl-player-decided-to-give-back/" title="From Super Bowl champion to hospital worker, why one NFL player decided to give back">From Super Bowl champion to hospital worker, why&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T04:37:58-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T04:38:00-08:00">January 26, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-12 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/SPORTS_rypien-Large.jpg" href="http://theotherpress.ca/rick-rypien-late-former-canuck-left-a-legacy-to-help-youth-struggling-with-mental-health-issues/" title="Rick Rypien, late former Canuck, left a legacy to help youth struggling with mental health issues">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/rick-rypien-late-former-canuck-left-a-legacy-to-help-youth-struggling-with-mental-health-issues/" title="Rick Rypien, late former Canuck, left a legacy to help youth struggling with mental health issues">Rick Rypien, late former Canuck, left a legacy&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T05:05:44-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T05:05:46-08:00">January 26, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/SPORTS_islanders-Large.jpg" href="http://theotherpress.ca/the-new-york-islanders-dynasty-part-two/" title="The New York Islanders dynasty, part two">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/the-new-york-islanders-dynasty-part-two/" title="The New York Islanders dynasty, part two">The New York Islanders dynasty, part two</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T04:59:38-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T04:59:40-08:00">January 26, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/NEWS_Birds-infection-Large.jpg" href="http://theotherpress.ca/salmonella-outbreak-spreads-across-birds-of-bc/" title="Salmonella outbreak spreads across birds of BC">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/salmonella-outbreak-spreads-across-birds-of-bc/" title="Salmonella outbreak spreads across birds of BC">Salmonella outbreak spreads across birds of BC</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T04:53:24-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T04:53:26-08:00">January 26, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/NEWS_travel-Large.jpg" href="http://theotherpress.ca/petition-put-forth-to-prevent-non-essential-travel-across-provinces/" title="Petition put forth to prevent non-essential travel across provinces">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/petition-put-forth-to-prevent-non-essential-travel-across-provinces/" title="Petition put forth to prevent non-essential travel across provinces">Petition put forth to prevent non-essential travel across&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T04:49:33-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T04:49:35-08:00">January 26, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24467"><a href="http://theotherpress.ca/category/arts/">ARTS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://theotherpress.ca/category/arts/j-pop-spotlight/"
				   data-id="penci-mega-539"><span>J-POP SPOTLIGHT</span></a>
							<a class="mega-cat-child"
				   href="http://theotherpress.ca/category/arts/lots-of-catching-up/"
				   data-id="penci-mega-555"><span>LOTS OF CATCHING UP</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://theotherpress.ca/category/arts/"
				   data-id="penci-mega-11"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-539">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/10/ARTS_hinatazaka.jpg" href="http://theotherpress.ca/the-happy-aura-is-here/" title="The happy aura is here">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/the-happy-aura-is-here/" title="The happy aura is here">The happy aura is here</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T17:45:17-07:00">October 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-10-14T17:45:19-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/09/ARTS_jpop.jpg" href="http://theotherpress.ca/j-pop-spotlight-stay-home-and-they-will-come/" title="J-Pop Spotlight: Stay home and they will come">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/j-pop-spotlight-stay-home-and-they-will-come/" title="J-Pop Spotlight: Stay home and they will come">J-Pop Spotlight: Stay home and they will come</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-09T00:00:00-07:00">September 9, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-09-09T13:30:16-07:00">September 9, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/04/ARTS_STU48.jpg" href="http://theotherpress.ca/j-pop-spotlight-stu48/" title="J-Pop Spotlight: STU48">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/j-pop-spotlight-stu48/" title="J-Pop Spotlight: STU48">J-Pop Spotlight: STU48</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-07T00:00:00-07:00">April 7, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-06T17:57:37-07:00">April 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/03/ARTS_GenHoshino.jpg" href="http://theotherpress.ca/j-pop-spotlight-gen-hoshino/" title="J-Pop Spotlight: Gen Hoshino">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/j-pop-spotlight-gen-hoshino/" title="J-Pop Spotlight: Gen Hoshino">J-Pop Spotlight: Gen Hoshino</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-03-12T00:00:07-07:00">March 12, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-03-09T15:34:03-07:00">March 9, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-555">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/lots-of-catching-up/">LOTS OF CATCHING UP</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/ARTS_catching-up-Medium.jpg" href="http://theotherpress.ca/lots-of-catching-up-transplant/" title="Lots of Catching Up: ‘Transplant’">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/lots-of-catching-up-transplant/" title="Lots of Catching Up: ‘Transplant’">Lots of Catching Up: ‘Transplant’</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-19T03:20:00-08:00">January 19, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-19T03:28:44-08:00">January 19, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/lots-of-catching-up/">LOTS OF CATCHING UP</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/11/ARTS_last-week-Medium.jpg" href="http://theotherpress.ca/lots-of-catching-up-last-week-tonight-with-john-oliver/" title="Lots of catching up: ‘Last Week Tonight with John Oliver’">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/lots-of-catching-up-last-week-tonight-with-john-oliver/" title="Lots of catching up: ‘Last Week Tonight with John Oliver’">Lots of catching up: ‘Last Week Tonight with&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-25T02:49:43-08:00">November 25, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-11-25T02:54:53-08:00">November 25, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/lots-of-catching-up/">LOTS OF CATCHING UP</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/09/ARTS_observations.jpg" href="http://theotherpress.ca/lots-of-catching-up-observations-on-film-art/" title="Lots of catching up: ‘Observations on Film Art’">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/lots-of-catching-up-observations-on-film-art/" title="Lots of catching up: ‘Observations on Film Art’">Lots of catching up: ‘Observations on Film Art’</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-15T00:00:00-07:00">September 15, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-09-15T07:00:01-07:00">September 15, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/lots-of-catching-up/">LOTS OF CATCHING UP</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/06/ARTS_catchingup.jpg" href="http://theotherpress.ca/lots-of-catching-up-canadian-content-edition/" title="Lots of catching up: Canadian content edition!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/lots-of-catching-up-canadian-content-edition/" title="Lots of catching up: Canadian content edition!">Lots of catching up: Canadian content edition!</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-30T00:00:00-07:00">June 30, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-06-29T17:48:00-07:00">June 29, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/ARTS_Spotlight4﻿-493x390.png" href="http://theotherpress.ca/interview-with-climate-activist-and-aspiring-politician-turned-photographer-yvonne-hanson/" title="Interview with climate activist and aspiring-politician-turned-photographer Yvonne Hanson">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/interview-with-climate-activist-and-aspiring-politician-turned-photographer-yvonne-hanson/" title="Interview with climate activist and aspiring-politician-turned-photographer Yvonne Hanson">Interview with climate activist and aspiring-politician-turned-photographer Yvonne Hanson</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T04:33:16-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T04:33:18-08:00">January 26, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/ARTS_batwoman.jpg" href="http://theotherpress.ca/batwoman-fights-crime-and-new-story-changes-in-season-two-premiere/" title="‘Batwoman’ fights crime and new story changes in season two premiere">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/batwoman-fights-crime-and-new-story-changes-in-season-two-premiere/" title="‘Batwoman’ fights crime and new story changes in season two premiere">‘Batwoman’ fights crime and new story changes in&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T04:27:23-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T04:27:25-08:00">January 26, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/ARTS_hello-cruel-world1.jpg" href="http://theotherpress.ca/a-book-review-for-teens-freaks-and-other-outlaws/" title="A book review for teens, freaks, and other outlaws">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/a-book-review-for-teens-freaks-and-other-outlaws/" title="A book review for teens, freaks, and other outlaws">A book review for teens, freaks, and other&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T04:22:49-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T04:22:52-08:00">January 26, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/arts/">ARTS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/ARTS_transcendent-waves1.jpeg" href="http://theotherpress.ca/lavender-suarez-begs-you-to-listen-to-better-serve-your-creative-practice/" title="Lavender Suarez begs you to listen to better serve your creative practice">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/lavender-suarez-begs-you-to-listen-to-better-serve-your-creative-practice/" title="Lavender Suarez begs you to listen to better serve your creative practice">Lavender Suarez begs you to listen to better&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T04:18:32-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T04:18:34-08:00">January 26, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24462"><a href="http://theotherpress.ca/category/life-style/">LIFE &#038; STYLE</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-10 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/LS_sassy-chicken-nugget-recipe-Large.jpg" href="http://theotherpress.ca/recipe-for-homemade-chicken-nuggets/" title="Recipe for homemade chicken nuggets">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/recipe-for-homemade-chicken-nuggets/" title="Recipe for homemade chicken nuggets">Recipe for homemade chicken nuggets</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T03:53:37-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T03:53:39-08:00">January 26, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/LS_record-stores-Large.jpg" href="http://theotherpress.ca/pandemic-has-not-hindered-vinyls-popularity-with-music-lovers/" title="Pandemic has not hindered vinyl’s popularity with music lovers">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/pandemic-has-not-hindered-vinyls-popularity-with-music-lovers/" title="Pandemic has not hindered vinyl’s popularity with music lovers">Pandemic has not hindered vinyl’s popularity with music&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T03:50:58-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T03:51:00-08:00">January 26, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/LS_COVID-travel-Large.jpg" href="http://theotherpress.ca/covid-19-helped-me-appreciate-a-new-side-of-traveling/" title="COVID-19 helped me appreciate a new side of traveling">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/covid-19-helped-me-appreciate-a-new-side-of-traveling/" title="COVID-19 helped me appreciate a new side of traveling">COVID-19 helped me appreciate a new side of&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T03:48:02-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T03:48:04-08:00">January 26, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/LS_sleep-Large.jpg" href="http://theotherpress.ca/how-to-pick-out-an-excellent-mattress/" title="How to pick out an excellent mattress">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/how-to-pick-out-an-excellent-mattress/" title="How to pick out an excellent mattress">How to pick out an excellent mattress</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T03:44:48-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T03:44:50-08:00">January 26, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/life-style/">
											LIFE &amp; STYLE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/LS_staying-motivated-Large.jpg" href="http://theotherpress.ca/how-to-stay-motivated-this-winter/" title="How to stay motivated this winter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/how-to-stay-motivated-this-winter/" title="How to stay motivated this winter">How to stay motivated this winter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T03:41:14-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T03:41:16-08:00">January 26, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24466"><a href="http://theotherpress.ca/category/opinion/">OPINIONS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/OPINIONS_pipeline-Large.jpg" href="http://theotherpress.ca/the-fight-to-sell-oil/" title="The fight to sell oil">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/the-fight-to-sell-oil/" title="The fight to sell oil">The fight to sell oil</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T03:31:25-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T03:31:29-08:00">January 26, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/OPINIONS_toxic-positivity-Large.jpg" href="http://theotherpress.ca/toxic-positivity-is-damaging-to-our-mental-health/" title="Toxic positivity is damaging to our mental health">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/toxic-positivity-is-damaging-to-our-mental-health/" title="Toxic positivity is damaging to our mental health">Toxic positivity is damaging to our mental health</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T03:28:53-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T03:28:54-08:00">January 26, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/OPINIONS_rapist-Large.jpg" href="http://theotherpress.ca/why-arent-female-rapists-treated-like-rapists/" title="Why aren’t female rapists treated like rapists?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/why-arent-female-rapists-treated-like-rapists/" title="Why aren’t female rapists treated like rapists?">Why aren’t female rapists treated like rapists?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T03:27:00-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T03:34:11-08:00">January 26, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/GettyImages-153220696-Large.jpg" href="http://theotherpress.ca/its-time-to-scrap-the-antiquated-idea-of-tipping/" title="It’s time to scrap the antiquated idea of tipping">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/its-time-to-scrap-the-antiquated-idea-of-tipping/" title="It’s time to scrap the antiquated idea of tipping">It’s time to scrap the antiquated idea of&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T03:26:17-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T03:26:19-08:00">January 26, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/opinion/">
											OPINIONS										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/OPINIONS_vaccine-or-not-Medium.jpg" href="http://theotherpress.ca/to-vaccinate-or-not-to-vaccinate/" title="To vaccinate or not to vaccinate">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/to-vaccinate-or-not-to-vaccinate/" title="To vaccinate or not to vaccinate">To vaccinate or not to vaccinate</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-19T02:25:42-08:00">January 19, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-19T02:25:44-08:00">January 19, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-24463"><a href="http://theotherpress.ca/category/humour/">HUMOUR</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://theotherpress.ca/category/humour/comics-humour/"
				   data-id="penci-mega-496"><span>comics</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://theotherpress.ca/category/humour/"
				   data-id="penci-mega-7"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-496">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/Stretch-a-saurus-Rex-Large-585x390.png" href="http://theotherpress.ca/stretch-a-saurus-rex/" title="Stretch-a-saurus-Rex">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/stretch-a-saurus-rex/" title="Stretch-a-saurus-Rex">Stretch-a-saurus-Rex</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T03:10:00-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T03:18:34-08:00">January 26, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/social-media-ban-by-CJ-Sommerfeld-Medium.jpg" href="http://theotherpress.ca/social-media-ban/" title="Social media ban">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/social-media-ban/" title="Social media ban">Social media ban</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-19T02:31:49-08:00">January 19, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-19T02:31:50-08:00">January 19, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/Emotional-support-Medium-585x390.png" href="http://theotherpress.ca/emotional-support/" title="Emotional support">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/emotional-support/" title="Emotional support">Emotional support</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-19T02:20:00-08:00">January 19, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-19T02:33:43-08:00">January 19, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/comics-humour/">comics</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/“BOSS-MT-2-conspiracy-theory-COMIC-by-CJ-Sommerfeld-Medium.jpg" href="http://theotherpress.ca/boss-mt-2-conspiracy-theory/" title="BOSS MT 2 conspiracy theory">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/boss-mt-2-conspiracy-theory/" title="BOSS MT 2 conspiracy theory">BOSS MT 2 conspiracy theory</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-12T01:35:00-08:00">January 12, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-13T01:37:51-08:00">January 13, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-7 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/Zoomyoga4-Large.jpg" href="http://theotherpress.ca/the-perils-of-zoom-yoga-a-photo-story/" title="The perils of Zoom yoga, a photo story">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/the-perils-of-zoom-yoga-a-photo-story/" title="The perils of Zoom yoga, a photo story">The perils of Zoom yoga, a photo story</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T03:16:41-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T03:16:43-08:00">January 26, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/Stretch-a-saurus-Rex-Large-585x390.png" href="http://theotherpress.ca/stretch-a-saurus-rex/" title="Stretch-a-saurus-Rex">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/stretch-a-saurus-rex/" title="Stretch-a-saurus-Rex">Stretch-a-saurus-Rex</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T03:10:00-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T03:18:34-08:00">January 26, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/stock-image-for-KaraNoke-Large-Large.jpg" href="http://theotherpress.ca/woman-kicked-out-of-karaoke-bar-after-it-was-discovered-she-is-actually-taylor-swift/" title="Woman kicked out of karaoke bar after it was discovered she is actually Taylor Swift">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/woman-kicked-out-of-karaoke-bar-after-it-was-discovered-she-is-actually-taylor-swift/" title="Woman kicked out of karaoke bar after it was discovered she is actually Taylor Swift">Woman kicked out of karaoke bar after it&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T03:09:47-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T03:09:49-08:00">January 26, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/humour/">HUMOUR</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/social-media-ban-by-CJ-Sommerfeld-Medium.jpg" href="http://theotherpress.ca/social-media-ban/" title="Social media ban">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/social-media-ban/" title="Social media ban">Social media ban</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-19T02:31:49-08:00">January 19, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-19T02:31:50-08:00">January 19, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29098"><a href="http://theotherpress.ca/category/creative-works/">CREATIVE WORKS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24465"><a href="http://theotherpress.ca/category/feature/">FEATURE</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-6 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/cover-Large.jpg" href="http://theotherpress.ca/2021-tries-to-put-the-kxl-pipeline-in-its-grave-once-again/" title="2021 tries to put the KXL pipeline in its grave once again">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/2021-tries-to-put-the-kxl-pipeline-in-its-grave-once-again/" title="2021 tries to put the KXL pipeline in its grave once again">2021 tries to put the KXL pipeline in&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T02:56:08-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T02:56:11-08:00">January 26, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/vaccines-Medium-crop.jpg" href="http://theotherpress.ca/the-good-the-bad-and-the-present-of-vaccines/" title="The good, the bad, and the present of vaccines">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/the-good-the-bad-and-the-present-of-vaccines/" title="The good, the bad, and the present of vaccines">The good, the bad, and the present of&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-19T02:11:39-08:00">January 19, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-19T02:11:41-08:00">January 19, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/feachfront-Medium.jpg" href="http://theotherpress.ca/anything-but-the-weather-channel/" title="Anything but the weather channel">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/anything-but-the-weather-channel/" title="Anything but the weather channel">Anything but the weather channel</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-13T01:18:00-08:00">January 13, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-13T01:18:03-08:00">January 13, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/covid-regulations1-Medium.jpg" href="http://theotherpress.ca/experiencing-covid-19-lockdown-in-a-foreign-country/" title="Experiencing COVID-19 lockdown in a foreign country">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/experiencing-covid-19-lockdown-in-a-foreign-country/" title="Experiencing COVID-19 lockdown in a foreign country">Experiencing COVID-19 lockdown in a foreign country</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-08T03:36:59-08:00">December 8, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-08T03:37:02-08:00">December 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/feature/">
											FEATURE										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/IMG_8990_jpg-Medium.jpg" href="http://theotherpress.ca/rogers-arena-turns-twenty-five/" title="Rogers Arena turns twenty-five!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/rogers-arena-turns-twenty-five/" title="Rogers Arena turns twenty-five!">Rogers Arena turns twenty-five!</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-02T00:46:02-08:00">December 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-02T00:46:04-08:00">December 2, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-24468"><a href="http://theotherpress.ca/category/lettitor/">LETTITOR</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/Applying-moistly-by-Janis-McMath-lettitor-Large-585x390.png" href="http://theotherpress.ca/applying-moistly/" title="Applying moistly">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/applying-moistly/" title="Applying moistly">Applying moistly</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-26T05:07:47-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T05:10:24-08:00">January 26, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/LETTITOR_negatives-of-school-sanctioned-fundraisers-Medium.jpg" href="http://theotherpress.ca/the-issues-that-come-with-fundraising-in-schools/" title="The issues that come with fundraising in schools">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/the-issues-that-come-with-fundraising-in-schools/" title="The issues that come with fundraising in schools">The issues that come with fundraising in schools</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-19T01:21:39-08:00">January 19, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-19T01:21:41-08:00">January 19, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/rsz_lettitor_week_1-585x351.png" href="http://theotherpress.ca/procrastinating-comic-artist/" title="Procrastinating comic artist">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/procrastinating-comic-artist/" title="Procrastinating comic artist">Procrastinating comic artist</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-13T01:27:19-08:00">January 13, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-13T01:27:23-08:00">January 13, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/12/LETTITOR-Medium-edit.jpg" href="http://theotherpress.ca/self-esteem-or-self-compassion-which-should-we-prioritize-in-education/" title="Self-esteem or self-compassion—which should we prioritize in education?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/self-esteem-or-self-compassion-which-should-we-prioritize-in-education/" title="Self-esteem or self-compassion—which should we prioritize in education?">Self-esteem or self-compassion—which should we prioritize in education?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-02T02:30:47-08:00">December 2, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-12-02T02:30:49-08:00">December 2, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://theotherpress.ca/category/lettitor/">
											LETTITOR										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://theotherpress.ca/wp-content/uploads/2020/11/test-3-Medium.jpg" href="http://theotherpress.ca/testing-tests-how-effective-is-this-educational-tool/" title="Testing tests: how effective is this educational tool?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://theotherpress.ca/testing-tests-how-effective-is-this-educational-tool/" title="Testing tests: how effective is this educational tool?">Testing tests: how effective is this educational tool?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-25T04:27:52-08:00">November 25, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-11-25T04:27:54-08:00">November 25, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-has-children menu-item-24469"><a href="http://theotherpress.ca/about/">ABOUT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-24474"><a href="http://theotherpress.ca/about/">ABOUT &#038; RESOURCES</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24472"><a href="http://theotherpress.ca/staff/">STAFF</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24473"><a href="http://theotherpress.ca/write-for-us/">WRITE FOR US</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24470"><a href="http://theotherpress.ca/contact/">CONTACT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24460"><a href="http://theotherpress.ca/">HOME</a></li>
</ul>
				
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="http://theotherpress.ca/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
				
				
			</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="http://theotherpress.ca/">Home</a></span><i class="fa fa-angle-right"></i>
			<span><a class="crumb" href="http://theotherpress.ca/category/humour/">HUMOUR</a></span><i class="fa fa-angle-right"></i><span><a class="crumb" href="http://theotherpress.ca/category/humour/comics-humour/">comics</a></span><i class="fa fa-angle-right"></i>			<span>Stretch-a-saurus-Rex</span>
		</div>
	
			<div class="container container-single container-single-magazine container-single-fullwidth hentry">
					
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="http://theotherpress.ca/category/humour/comics-humour/"  rel="category tag">comics</a><a class="penci-cat-name" href="http://theotherpress.ca/category/humour/"  rel="category tag">HUMOUR</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">Stretch-a-saurus-Rex</h1>
			<div class="penci-hide-tagupdated">
		<span class="author-italic author vcard">by <a class="url fn n" href="http://theotherpress.ca/author/admin/">The Other Press</a></span>
		<time class="entry-date published" datetime="2021-01-26T03:10:00-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T03:18:34-08:00">January 26, 2021</time>	</div>
						<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="http://theotherpress.ca/author/admin/">The Other Press</a></span></span>
													<span><time class="entry-date published" datetime="2021-01-26T03:10:00-08:00">January 26, 2021</time><time class="penci-hide-tagupdated updated" datetime="2021-01-26T03:18:34-08:00">January 26, 2021</time></span>
											</div>
			</div>



				

				</div>
	
	<div class="container container-single container-single-magazine penci_sidebar right-sidebar">
		<div id="main" class="penci-main-sticky-sidebar">
			<div class="theiaStickySidebar">
														<article id="post-33120" class="post type-post status-publish">

	
				
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry entry-content">
			
<figure class="wp-block-image size-large"><img src="http://theotherpress.ca/wp-content/uploads/2021/01/Stretch-a-saurus-Rex-Large.png" alt="" class="wp-image-33081"/><figcaption>Comic by Morgan Hannah</figcaption></figure>
<div class="fcbk_share"><div class="fcbk_like"><div class="fb-like" data-href="http://theotherpress.ca/stretch-a-saurus-rex/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true"></div></div></div>			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="http://theotherpress.ca/tag/comic/" rel="tag">comic</a><a href="http://theotherpress.ca/tag/humour/" rel="tag">HUMOUR</a><a href="http://theotherpress.ca/tag/morgan-hannah/" rel="tag">morgan hannah</a><a href="http://theotherpress.ca/tag/t-rex/" rel="tag">t-rex</a><a href="http://theotherpress.ca/tag/t-rex-yoga/" rel="tag">t-rex yoga</a><a href="http://theotherpress.ca/tag/yoga/" rel="tag">yoga</a>					</div>
									</div>
	</div>

	
			<div class="tags-share-box center-box">

			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="33120" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://theotherpress.ca/stretch-a-saurus-rex/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Stretch-a-saurus-Rex%20-%20http://theotherpress.ca/stretch-a-saurus-rex/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a target="_blank" href="https://plus.google.com/share?url=http://theotherpress.ca/stretch-a-saurus-rex/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a><a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=http://theotherpress.ca/stretch-a-saurus-rex/&#038;media=http://theotherpress.ca/wp-content/uploads/2021/01/Stretch-a-saurus-Rex-Large.png&#038;description=Stretch-a-saurus-Rex"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Ftheotherpress.ca%2Fstretch-a-saurus-rex%2F&#038;title=Stretch-a-saurus-Rex"><i class="fa fa-linkedin"></i><span class="dt-share">Linkedin</span></a><a target="_blank" href="mailto:?subject=Stretch-a-saurus-Rex&#038;BODY=http://theotherpress.ca/stretch-a-saurus-rex/"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div>				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='http://0.gravatar.com/avatar/f417455addbd0125b34c21d4cddfa312?s=100&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f417455addbd0125b34c21d4cddfa312?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="author-content">
		<h5><a href="http://theotherpress.ca/author/admin/" title="Posts by The Other Press" rel="author">The Other Press</a></h5>
		<p>The Other Press, Douglas College's student newspaper since 1976. Articles, insight and updates from the New West and Coquitlam campuses.</p>
					<a target="_blank" class="author-social" href="https://www.theotherpress.ca"><i class="fa fa-globe"></i></a>
																	</div>
</div>	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="http://theotherpress.ca/woman-kicked-out-of-karaoke-bar-after-it-was-discovered-she-is-actually-taylor-swift/">
					<div class="pagi-text">
						<h5 class="prev-title">Woman kicked out of karaoke bar after it was discovered she is actually Taylor Swift</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
						<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="http://theotherpress.ca/the-perils-of-zoom-yoga-a-photo-story/">
					<div class="pagi-text">
						<h5 class="next-title">The perils of Zoom yoga, a photo story</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
	
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sidebar-content style-5 pcalign-right penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="text-7" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Read our full issue here</span></h4>			<div class="textwidget"><div class="text-center">

<a href="https://issuu.com/otherpresspublications/docs/issue_17_jan_26_web_version"><img src="http://theotherpress.ca/wp-content/uploads/2021/01/Cover_pipelines-Large.jpg" /></a> 

<!-- 
<a href="https://issuu.com/otherpresspublications/docs/issue_17_jan_26_web_version"><button class="latest-issue-button">Latest Issue</button></a> -->

<a href="http://issuu.com/otherpresspublications"><center><font size="3"><b><font color="#4aa86b">FULL PRINT ARCHIVE ON ISSUU.COM</b></font></center></a>

</div>
</div>
		</aside><aside id="text-11" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">@TheOtherPress</span></h4>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/TheOtherPress" data-widget-id="484964217242390528">Tweets by @TheOtherPress</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</aside><aside id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Categories</span></h4><div class="menu-top-nav-container"><ul id="menu-top-nav" class="menu"><li id="menu-item-9037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9037"><a href="http://theotherpress.ca/category/news/">NEWS</a></li>
<li id="menu-item-9038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9038"><a href="http://theotherpress.ca/category/arts/">ARTS</a></li>
<li id="menu-item-9039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9039"><a href="http://theotherpress.ca/category/life-style/">LIFE &#038; STYLE</a></li>
<li id="menu-item-9040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9040"><a href="http://theotherpress.ca/category/opinion/">OPINIONS</a></li>
<li id="menu-item-9041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9041"><a href="http://theotherpress.ca/category/sports/">SPORTS</a></li>
<li id="menu-item-9042" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9042"><a href="http://theotherpress.ca/category/humour/">HUMOUR</a></li>
<li id="menu-item-30025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30025"><a href="http://theotherpress.ca/category/creative-works/">CREATIVE WORKS</a></li>
<li id="menu-item-9059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9059"><a href="http://theotherpress.ca/category/feature/">FEATURE</a></li>
<li id="menu-item-9060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9060"><a href="http://theotherpress.ca/category/lettitor/">LETTITOR</a></li>
</ul></div></aside><aside id="penci_social_widget-1" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Social Networks</span></h4>
			<div class="widget-social pc_aligncenter show-text remove-circle">
									<a href="https://www.facebook.com/TheOtherPress/" target="_blank"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 14px">Facebook</span></a>
				
									<a href="http://twitter.com/theotherpress" target="_blank"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 14px">Twitter</span></a>
				
									<a href="" target="_blank"><i class="fa fa-google-plus" style="font-size: 14px"></i><span style="font-size: 14px">Google +</span></a>
				
									<a href="http://instagram.com/theotherpress" target="_blank"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 14px">Instagram</span></a>
				
				
									<a href="" target="_blank"><i class="fa fa-linkedin" style="font-size: 14px"></i><span style="font-size: 14px">Linkedin</span></a>
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
								
				
								
				
									<a href="" target="_blank"><i class="fa fa-rss" style="font-size: 14px"></i><span style="font-size: 14px">RSS</span></a>
							</div>

			</aside><aside id="penci_popular_news_widget-1" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>				<ul id="penci-popularwg-8047" class="side-newsfeed display-order-numbers">

					
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://theotherpress.ca/wp-content/uploads/2016/10/7_Timeline.jpg" href="http://theotherpress.ca/chairman-of-the-board-doing-the-time-warp/" title="Chairman of the Board: Doing the time-warp"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="http://theotherpress.ca/chairman-of-the-board-doing-the-time-warp/" rel="bookmark" title="Chairman of the Board: Doing the time-warp">Chairman of the Board: Doing the time-warp</a></h4>
																			<span class="side-item-meta">October 18, 2016</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/SPORTS_mike-bossy-Medium.jpg" href="http://theotherpress.ca/forty-years-ago-mike-bossy-became-second-nhl-player-to-score-50-goals-in-50-games/" title="Forty years ago, Mike Bossy became second NHL player to score 50 goals in 50 games"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="http://theotherpress.ca/forty-years-ago-mike-bossy-became-second-nhl-player-to-score-50-goals-in-50-games/" rel="bookmark" title="Forty years ago, Mike Bossy became second NHL player to score 50 goals in 50 games">Forty years ago, Mike Bossy became second NHL player to score 50 goals in 50 games</a></h4>
																			<span class="side-item-meta">January 19, 2021</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://theotherpress.ca/wp-content/uploads/2018/02/OPINIONS_SelfDefence_preview.jpeg" href="http://theotherpress.ca/how-can-women-protect-themselves-if-self-defence-weapons-are-illegal/" title="How can women protect themselves if self-defence weapons are illegal?"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="http://theotherpress.ca/how-can-women-protect-themselves-if-self-defence-weapons-are-illegal/" rel="bookmark" title="How can women protect themselves if self-defence weapons are illegal?">How can women protect themselves if self-defence weapons are illegal?</a></h4>
																			<span class="side-item-meta">February 8, 2018</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">4</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://theotherpress.ca/wp-content/uploads/2021/01/OPINIONS_ariel-pink-Medium.jpg" href="http://theotherpress.ca/ariel-pink-gets-dropped-from-record-label-following-stop-the-steal-rally-attendance/" title="Ariel Pink gets dropped from record label following ‘Stop the Steal’ rally attendance"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="http://theotherpress.ca/ariel-pink-gets-dropped-from-record-label-following-stop-the-steal-rally-attendance/" rel="bookmark" title="Ariel Pink gets dropped from record label following ‘Stop the Steal’ rally attendance">Ariel Pink gets dropped from record label following ‘Stop the Steal’ rally attendance</a></h4>
																			<span class="side-item-meta">January 19, 2021</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
														<div class="side-item">
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="http://theotherpress.ca/its-a-bird-its-a-plane-its-a-girl/" rel="bookmark" title="It’s a bird! It’s a plane! It’s… a girl?">It’s a bird! It’s a plane! It’s… a girl?</a></h4>
																			<span class="side-item-meta">November 4, 2015</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">6</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://theotherpress.ca/wp-content/uploads/2014/10/HUMOUR_Socks.jpg" href="http://theotherpress.ca/single-sock-seeks-sexy-sartorial-soulmate/" title="‘Single sock seeks sexy sartorial soulmate’"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="http://theotherpress.ca/single-sock-seeks-sexy-sartorial-soulmate/" rel="bookmark" title="‘Single sock seeks sexy sartorial soulmate’">‘Single sock seeks sexy sartorial soulmate’</a></h4>
																			<span class="side-item-meta">October 6, 2014</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
														<div class="side-item">
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="http://theotherpress.ca/artful-art-songs/" rel="bookmark" title="Artful art songs">Artful art songs</a></h4>
																			<span class="side-item-meta">April 14, 2012</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
														<div class="side-item">
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="http://theotherpress.ca/meatless-monday-veggie-burgers/" rel="bookmark" title="Meatless Monday: Veggie burgers">Meatless Monday: Veggie burgers</a></h4>
																			<span class="side-item-meta">April 7, 2015</span>
																	</div>
							</div>
						</li>

						
				</ul>

				</aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="text-15" class="widget widget_text">			<div class="textwidget"><p><img src="http://theotherpress.ca/wp-content/uploads/2018/08/Otherpress-logo-orig-white.png" /><br />
<br />
The Other Press has been Douglas College’s student newspaper since 1976 published weekly during the fall and winter semesters, and monthly during the summer.</p>
</div>
		</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="text-17" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About Us</span></h4>			<div class="textwidget"><p><a href="http://theotherpress.ca/about/">About &amp; Resources</a><br />
<a href="http://theotherpress.ca/staff/">Staff</a><br />
<a href="http://theotherpress.ca/write-for-us/">Write For Us</a><br />
<a href="http://theotherpress.ca/contact/">Contact</a></p>
</div>
		</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1 last">
						<aside id="text-16" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Topics</span></h4>			<div class="textwidget"><p><a href="http://theotherpress.ca/category/news/">News</a><br />
<a href="http://theotherpress.ca/category/arts/">Arts &amp; Entertainment</a><br />
<a href="http://theotherpress.ca/category/life-style/">Life &amp; Style</a><br />
<a href="http://theotherpress.ca/category/opinion/">Opinions</a><br />
<a href="http://theotherpress.ca/category/humour/">Humour</a><br />
<a href="http://theotherpress.ca/category/feature/">Feature</a><br />
<a href="http://theotherpress.ca/category/lettitor/">Lettitor</a></p>
</div>
		</aside>					</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="http://schema.org/WPFooter">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
													<li><a href="https://www.facebook.com/TheOtherPress/" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																			<li><a href="http://twitter.com/theotherpress" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																									<li><a href="http://instagram.com/theotherpress" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
																																																																																																																																																																																			</ul>
				</div>
										<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
				
				
									<div id="footer-copyright">
						<p>@ 2019 - The Other Press. All Right Reserved. Website by <a  href="https://aromawebdesign.com/" target="_blank">Aroma Web Design</a></p>
					</div>
											</div>
							<div class="penci-go-to-top-floating"><i class="fa fa-angle-up"></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
<div id="fb-root"></div>
			<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1443946719181573&version=v2.0";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, "script", "facebook-jssdk"));</script>	<div style="display:none">
	<div class="grofile-hash-map-f417455addbd0125b34c21d4cddfa312">
	</div>
	</div>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://theotherpress.ca?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202104'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/plugins/penci-recipe/js/jquery.rateyo.min.js?ver=2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"ajaxUrl":"http:\/\/theotherpress.ca\/wp-admin\/admin-ajax.php","nonce":"21504bd591"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/plugins/penci-recipe/js/rating_recipe.js?ver=2.0'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/plugins/penci-review/js/review.js?ver=1.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2021Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.6'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/themes/otherpress/js/libs-script.min.js?ver=5.3'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/themes/otherpress/js/main.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/theotherpress.ca\/wp-admin\/admin-ajax.php","nonce":"21504bd591"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theotherpress.ca/wp-content/themes/otherpress/js/post-like.js?ver=5.3'></script>
<script type='text/javascript' src='http://theotherpress.ca/wp-includes/js/wp-embed.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202104.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1.2',blog:'175777408',post:'33120',tz:'-8',srv:'theotherpress.ca'} ]);
	_stq.push([ 'clickTrackerInit', '175777408', '33120' ]);
</script>


</body>
</html>